<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<html lang="en-US">
    <head>
        <title>Hillary Clinton condemns HB2, bigotry at campaign event in Greensboro | QNotes</title>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
        <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width" />
        <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        
        <script>
            var bebel_theme_directory = "http://goqnotes.com/wp-content/themes/flix";
        </script>
        <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-Leaderboard', [728, 90], 'div-gpt-ad-1401904069208-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1401982362561-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-FullBanner', [468, 60], 'div-gpt-ad-1401983071364-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="http://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="http://goqnotes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Hillary Clinton condemns HB2, bigotry at campaign event in Greensboro Comments Feed" href="http://goqnotes.com/47345/hillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.2.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bebel-style-css'  href='http://goqnotes.com/wp-content/themes/flix/css/global.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-layout-css'  href='http://goqnotes.com/wp-content/themes/flix/css/layout-blue.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-custom-css'  href='http://goqnotes.com/wp-content/themes/flix/css/custom.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Caption&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-prettyphoto-css'  href='http://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/css/prettyPhoto.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-slider-css'  href='http://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/css/bebelTouchSlider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://goqnotes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://goqnotes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='http://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/goqnotes.com\/47345\/hillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro\/","title":"Hillary+Clinton+condemns+HB2%2C+bigotry+at+campaign+event+in+Greensboro","image":"http:\/\/goqnotes.com\/wp-content\/uploads\/2016\/09\/hillary-clinton-rally.jpg","desc":"GREENSBORO, N.C. \u2014 Hillary Clinton returned to the campaign trail after taking a few days\u00a0off to recuperate from pneumonia, making a campaign stop in Greensboro on Thursday, where she condemned bigotry and HB2.\r\n\r\nShe arrived at \u2026","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://goqnotes.com/wp-content/themes/flix/js/onefile.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HB2 trial delayed due to 4th Circuit appeal' href='http://goqnotes.com/47298/hb2-trial-delayed-due-to-4th-circuit-apppeal/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://goqnotes.com/47345/hillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro/" />
<link rel='shortlink' href='http://wp.me/p4Cd5T-cjD' />
<link rel="alternate" type="application/json+oembed" href="http://goqnotes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoqnotes.com%2F47345%2Fhillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://goqnotes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoqnotes.com%2F47345%2Fhillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro%2F&#038;format=xml" />
<script type="text/javascript" src="http://goqnotes.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://goqnotes.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"005dc5",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '47345';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Hillary+Clinton+condemns+HB2%2C+bigotry+at+campaign+event+in+Greensboro';
	window._wp_rp_post_tags = ['ncaa', 'anti-discrimination', 'hb2', 'elections', 'video', 'discrimination', 'hillary+clinton', 'acc', 'greensboro', 'election+2016', 'news', 'multimedia', 'ncaa', 'busi', 'nation', 'clinton', 'greensboro', 'atlant', 'carolina', 'game', 'bigotri', 'lgbt', 'hillari', 'state', 'north', 'acc', 'univers'];
</script>
<link rel="stylesheet" href="http://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css"></style><style type="text/css">.pollpostinpostsmall {
border-bottom : 4px solid #9e73b2;
width : 200px;
margin-bottom : 5px;
margin-top : 5px;
color : #888888;
padding-left : 2px;
padding-right : 2px;
padding-bottom : 10px;
padding-top : 5px;
font-size : 1em;
margin-right : 15px;
margin-left : 15px;
float : right;
}
#breadcrumbs {font-size:90%;padding-bottom:20px;}

.bebel_blog_widget_container a {color:#3c639e;text-decoration:none;;}
.bebel_blog_widget_container a:hover { color: #E13A1F;text-decoration:none;;}

.grid_8 a {color:#3c639e;text-decoration:none;}
.grid_8 a:hover { color: #E13A1F;text-decoration:none;}

.sidebar_holder a {color:#3c639e;text-decoration:none;font-size:14px;}
.sidebar_holder a:hover { color: #E13A1F;text-decoration:none;;}

#searchform {display:none;}
.screen-reader-text {display:none;}

#featcaption {font-size:100%;padding-top:5px;}

.dropcap {float: left; font-size: 60px; line-height: 50px; padding-top: 4px; padding-right: 3px; padding-left: 3px; font-family: Arial; font-weight:heavy;}

blockquote {
  font-style:normal;
  margin: 30px;
  padding: 18px;
  background: #efefef;
  position: relative;
  text-align: left;
}
blockquote:before {
display: none;
}
blockquote:after {
display: none;
}

.frp-widget {padding-left:10px;padding-right:10px;}
.frp-all-category-news {padding-right:10px}</style><style type="text/css"></style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
        <style>
            h1, h2, h3, h4, h5, h6 { font-family: 'PT Sans Caption'}
        </style>
        
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hillary Clinton condemns HB2, bigotry at campaign event in Greensboro" />
<meta property="og:url" content="http://goqnotes.com/47345/hillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro/" />
<meta property="og:description" content="GREENSBORO, N.C. — Hillary Clinton returned to the campaign trail after taking a few days off to recuperate from pneumonia, making a campaign stop in Greensboro on Thursday, where she condemned big…" />
<meta property="article:published_time" content="2016-09-16T18:39:40+00:00" />
<meta property="article:modified_time" content="2016-09-16T18:39:40+00:00" />
<meta property="og:site_name" content="QNotes" />
<meta property="og:image" content="http://goqnotes.com/wp-content/uploads/2016/09/hillary-clinton-rally.jpg" />
<meta property="og:image:width" content="613" />
<meta property="og:image:height" content="346" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://goqnotes.com/wp-content/uploads/2016/09/hillary-clinton-rally.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
    </head>
    <body class="single single-post postid-47345 single-format-standard">
        
    <div class="container_24">
        <div class="mobile_header">
            <ul>
                <li class="logo">
                     <a class="logo" href="http://goqnotes.com/">
                          
                            <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                                            </a>
                </li>
                <li class="toggle_nav"><nav class="mobile_nav">
                <select id="menu-footer" class=" dropdown-menu"><option value="" class="blank">Select Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30216 menu-item-depth-0" value="http://goqnotes.com/home/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217 menu-item-depth-0" value="http://goqnotes.com/about/">About</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30218 menu-item-depth-0" value="http://goqnotes.com/issuearchives/">Archives</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30219 menu-item-depth-0" value="http://goqnotes.com/contact-qnotes/">Contact</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30220 menu-item-depth-0" value="http://goqnotes.com/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30221 menu-item-depth-0" value="http://goqnotes.com/distribution-points/">Distribution Points</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30222 menu-item-depth-0" value="http://goqnotes.com/in/charlotte/">Charlotte News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30223 menu-item-depth-0" value="http://goqnotes.com/in/raleigh/">Raleigh/Triangle News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30224 menu-item-depth-0" value="http://goqnotes.com/in/triad/">Triad News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30225 menu-item-depth-0" value="http://goqnotes.com/in/columbia/">Columbia News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30226 menu-item-depth-0" value="http://goqnotes.com/in/politics/">LGBT Carolina Politics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227 menu-item-depth-0" value="http://goqnotes.com/to/arts-entertainment/">LGBT Arts &#038; Entertainment</option>
</select>            </nav></li>
                <br class="clear">
            </ul>
            <br class="clear">
            
        </div>    
        
        
        <header class="grid_24">
            <a class="logo" href="http://goqnotes.com/">
                  
                    <img src="http://goqnotes.com/wp-content/uploads/2014/07/qn_vert_logo_2013.png" alt="logo" />
                            </a>
                        <!-- QN-Leaderboard --><div class="googleaddivs" style="float:right;padding-top:30px;padding-bottom:5px;width:728px; height:125px;max-width:100%;max-height:100%;"><div id='div-gpt-ad-1401904069208-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401904069208-0'); });
</script></div><br /><span style="color:#000000;font-size: 16px;">Serving LGBT Carolina since 1986:&nbsp;&nbsp;&nbsp;<a href="http://goqnotes.com/in/charlotte/">Charlotte</a> | <a href="http://goqnotes.com/in/raleigh/">Raleigh</a> | <a href="http://goqnotes.com/in/triad/">Triad</a> | <a href="http://goqnotes.com/in/columbia/">Columbia</a></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://facebook.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/facebook.png" /></a>&nbsp;
    <a href="http://twitter.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/twitter.png" /></a>&nbsp;
    <a href="http://goqnotes.com/subs/"><img src="http://goqnotes.com/wp-content/themes/flix/images/email.png" /></a>
</div>
        </header><br class="clear mobile_break">
                
        
        <div class="page_shadow">
        <div class="grid_24 top_nav_bar">

            <nav class="menu-primary-container"><ul id="menu-primary" class="top_menu"><li id="menu-item-30329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30329"><a href="http://goqnotes.com">Home</a></li>
<li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-16749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16749"><a href="http://goqnotes.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Featured Events</a></li>
	<li id="menu-item-18147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18147"><a href="http://goqnotes.com/calendar/">View All Events</a></li>
	<li id="menu-item-18148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18148"><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16725"><a href="http://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="http://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="http://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="http://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="http://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="http://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="http://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="http://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="http://goqnotes.com/to/news/in-memoriam/">In Memoriam</a></li>
</ul>
</li>
<li id="menu-item-16719" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-16719"><a href="http://goqnotes.com/in/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16722"><a href="http://goqnotes.com/in/ncga/">Legislative Watch</a></li>
	<li id="menu-item-29118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29118"><a href="http://goqnotes.com/in/election-2014/">Election 2014</a></li>
	<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24846"><a href="http://goqnotes.com/in/election-2013/">Election 2013</a></li>
	<li id="menu-item-19064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19064"><a href="http://goqnotes.com/in/election-2012/">Election 2012</a></li>
	<li id="menu-item-17183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17183"><a href="http://goqnotes.com/in/dnc/">All DNC 2012 News</a></li>
	<li id="menu-item-17184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17184"><a href="http://goqnotes.com/in/dnc-musings/">DNC 2012 Musings</a></li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="http://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="http://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="http://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="http://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="http://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="http://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="http://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16697"><a href="http://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="http://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="http://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="http://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="http://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="http://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="http://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="http://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="http://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="http://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="http://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="http://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="http://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="http://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="http://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="http://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="http://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
</ul></nav>            <div class="grid_5 omega">
                    
    <form method="get" id="search_form" action="http://www.google.com/search">
        <div class="search_form">
             <input class="textinput" type="text" name="q" id="q" onfocus="this.value='';" value="Type to search..."  />&nbsp;<input type="submit" id="searchsubmit" class="search_input_submit" /><input name="sitesearch" type="hidden" value="goqnotes.com" />&nbsp;&nbsp;&nbsp;&nbsp;
        </div>
    </form>                </div>
        </div>
<ul class="grid_24 post_top_articles">
                
            
            
        <li class="grid_8 alpha column">
                            <div class="image">
                    <a href="http://goqnotes.com/47345/hillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro/"><img width="130" height="100" src="http://goqnotes.com/wp-content/uploads/2016/09/hillary-clinton-rally-130x100.jpg" class="greyscale wp-post-image" alt="Hillary Clinton" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="http://goqnotes.com/47345/hillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro/" >
                            Hillary Clinton condemns HB2, bigotry at campaign event in Greensboro                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        GREENSBORO, N.C. — Hillary Clinton returned to the campaign trail after t...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 column">
                            <div class="image">
                    <a href="http://goqnotes.com/47298/hb2-trial-delayed-due-to-4th-circuit-apppeal/"><img width="130" height="100" src="http://goqnotes.com/wp-content/uploads/2016/07/gavel_law_justice-130x100.jpg" class="greyscale wp-post-image" alt="gavel_law_justice" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="http://goqnotes.com/47298/hb2-trial-delayed-due-to-4th-circuit-apppeal/" >
                            HB2 trial delayed due to 4th Circuit appeal                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        Those who have followed the controversy over North Carolina’s House Bill 2 ...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 omega column">
                            <div class="image">
                    <a href="http://goqnotes.com/47261/lt-gov-dan-forest-defends-hb2-at-values-voter-summit-calls-it-common-sense-in-america/"><img width="130" height="100" src="http://goqnotes.com/wp-content/uploads/2016/09/Dan_Forest_insert_public_domain-130x100.jpg" class="greyscale wp-post-image" alt="lt gov dan forest" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="http://goqnotes.com/47261/lt-gov-dan-forest-defends-hb2-at-values-voter-summit-calls-it-common-sense-in-america/" >
                            Lt. Gov. Dan Forest defends HB2 at Values Voter Summit, calls it &#8220;Common sense in America&#8221;                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        WASHINGTON, D.C. — Lt. Gov. Dan Forest spoke at the annual Values Voter S...                    </p>
                    -->
                    
                </div>
                    </li>
        </ul>



<div class="main grid_24 sidebar_right" role="main">    

    <div class="content_container grid_15 alpha">
        
        <div class="bebel_slider_tab_frame">
                            <ul class="bebel_wide_slider">
    <li><a href="http://goqnotes.com/wp-content/uploads/2016/09/hillary-clinton-rally.jpg" rel="prettyphoto[47345]"><img src="http://goqnotes.com/wp-content/uploads/2016/09/hillary-clinton-rally-595x346.jpg" style="width: 595px; height:346px;" alt="Slider Image 1"></a></li>    </ul>
                        
            <div class="ajax_loader">
                <img src="http://goqnotes.com/wp-content/themes/flix/images/loading.gif" alt="loading...">
            </div>
            <ul class="tabs_inpost" id="post_tab_data" data-postid="47345">
                <li><a href="#" class="active load_tab" data-type="Post">Post</a></li>
                                    <li><a href="#" class="load_tab" data-type="Similarposts">Similar Posts</a></li>
                    

            </ul>
        </div>
        <div class="bebel_blog_widget_container" id="blog_load_target">


<!-- post layout standard -->
<div id="post-47345" class="post_layout post-47345 post type-post status-publish format-standard has-post-thumbnail hentry category-multimedia category-news tag-acc tag-anti-discrimination tag-discrimination tag-election-2016 tag-elections tag-greensboro tag-hb2 tag-hillary-clinton tag-ncaa tag-video">



<p id="breadcrumbs" class="breadcrumbs"><a href="http://goqnotes.com">Home</a> &raquo; <a href="http://goqnotes.com/to/multimedia/">Multimedia</a> &raquo; <strong>Hillary Clinton condemns HB2, bigotry at campaign event in Greensboro</strong></p>
    <ul class="author-info">
        <li class="post_icon">
            <img src="http://goqnotes.com/wp-content/themes/flix/images/post_icons/vote_politics.png" alt="Post Icon">
        </li>
        <li class="image">
            <img src="http://goqnotes.com/wp-content/themes/flix/images/authors/jefftaylor.jpg" alt="author" class="customavatar">        </li>
        <li class="name">
            <h3>Jeff Taylor / Social Media Editor</h3>
            <span class="category"></span>
        </li>
    </ul><br class="clear">

    
    <h1>Hillary Clinton condemns HB2, bigotry at campaign event in Greensboro</h1>
    
    
    <div class="introtext">
        "This is where bigotry leads and we can’t afford it, not here or anywhere else," Clinton said.    </div>
     <span class="date">Published: September 16, 2016 in <a href="http://goqnotes.com/to/multimedia/" rel="category tag">Multimedia</a>, <a href="http://goqnotes.com/to/news/" rel="category tag">News</a><br /><strong>ENGAGE:</strong> <a href="http://goqnotes.com/writeletter/" target="_blank">Write a letter to the editor</a> | <a href="#comments">Comment on this story</a></span>
     
	<div class="post-featured-image">

		<p id="featcaption" class="featcaption"><strong>Pictured Above:</strong>&nbsp;Hillary Clinton speaking at a rally in Greensboro. Screenshot via The News & Observer, Facebook video. </p><hr />	</div>

    
    <div class="content">
        <!---->
        <p>GREENSBORO, N.C. — <a href="http://www.goqnotes.com/in/hillary-clinton" target="_blank">Hillary Clinton</a> returned to the campaign trail after taking a few days off to recuperate from pneumonia, making a campaign stop in <a href="http://www.goqnotes.com/in/greensboro" target="_blank">Greensboro</a> on Thursday, where she condemned bigotry and <a href="http://www.goqnotes.com/in/hb2" target="_blank">HB2</a>.</p>
<p>She arrived at the University of North Carolina at Greensboro (UNCG) just one day after the Atlantic Coast Conference (ACC) cancelled championship games in the state over the law and two days after the National Collegiate Athletic Association (<a href="http://www.goqnotes.com/in/ncaa" target="_blank">NCAA</a>) did likewise.</p>
<p>Clinton seized on the news.</p>
<p>&#8220;I&#8217;m running for the LGBT teenager here in North Carolina who sees your governor sign a bill legalizing discrimination and suddenly feels like a second class citizen,&#8221; Clinton said. &#8220;And if anyone wonders what the costs of discrimination are, just ask the people and businesses of North Carolina. Witness what’s happening with the NCAA and the ACC. This is where bigotry leads and we can’t afford it, not here or anywhere else.&#8221;</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fnewsandobserver%2Fvideos%2F1335762036436732%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>Clinton also mentioned the state&#8217;s recently overturned voter law.</p>
<p>&#8220;You know what your governor and legislature tried to do,&#8221; she said. &#8220;Make it harder for young people to vote, harder for people of color, harder for people with disabilities&#8230;There can’t be any more motivation than that to make sure every young person, every person of color, every person with a disability&#8221; to vote.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='530' height='329' src='http://www.youtube.com/embed/RQ7PJpQ7cRA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Clinton spoke with reporters after the rally, answering questions concerning her health and her campaign.</p>
<style>.mcclatchy-embed{position:relative;padding:40px 0 56.25%;height:0;overflow:hidden;max-width:100%}.mcclatchy-embed iframe{position:absolute;top:0;left:0;width:100%;height:100%}</style>
<div class="mcclatchy-embed"><iframe src="http://www.charlotteobserver.com/latest-news/article102060817.html/video-embed" width="640" height="400" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-47254" data-post-type="none" ><a href="http://goqnotes.com/47254/educator-and-mother-of-gender-nonconforming-child-responds-to-mccrorys-new-campaign-ad/" class="wp_rp_thumbnail"><img src="http://goqnotes.com/wp-content/uploads/2016/09/pat-mccrory-ad-150x150.jpg" alt="Educator and mother of gender nonconforming child responds to McCrory&#8217;s new campaign ad" width="150" height="150" /></a><a href="http://goqnotes.com/47254/educator-and-mother-of-gender-nonconforming-child-responds-to-mccrorys-new-campaign-ad/" class="wp_rp_title">Educator and mother of gender nonconforming child responds to McCrory&#8217;s new campaign ad</a></li><li data-position="1" data-poid="in-43024" data-post-type="none" ><a href="http://goqnotes.com/43024/watch-washington-post-video-highlights-charlotte-fight-against-hb2/" class="wp_rp_thumbnail"><img src="http://goqnotes.com/wp-content/uploads/2016/04/lara-americo-trans-rally-150x150.jpg" alt="WATCH: Washington Post video highlights Charlotte fight against HB2" width="150" height="150" /></a><a href="http://goqnotes.com/43024/watch-washington-post-video-highlights-charlotte-fight-against-hb2/" class="wp_rp_title">WATCH: Washington Post video highlights Charlotte fight against HB2</a></li><li data-position="2" data-poid="in-42898" data-post-type="none" ><a href="http://goqnotes.com/42898/watch-gov-pat-mccrorys-hb2-video-message-remix/" class="wp_rp_thumbnail"><img src="http://goqnotes.com/wp-content/uploads/2016/04/mccrory-video-150x150.jpg" alt="Watch: Gov. Pat McCrory&#8217;s HB2 video message remix" width="150" height="150" /></a><a href="http://goqnotes.com/42898/watch-gov-pat-mccrorys-hb2-video-message-remix/" class="wp_rp_title">Watch: Gov. Pat McCrory&#8217;s HB2 video message remix</a></li><li data-position="3" data-poid="in-39615" data-post-type="none" ><a href="http://goqnotes.com/39615/ncaa-reconsidering-non-lgbt-friendly-host-cities-could-affect-carolinas/" class="wp_rp_thumbnail"><img src="http://goqnotes.com/wp-content/uploads/2015/11/800px-Peyton_Siva_hoists_Louisvilles_NCAA_championship_trophy_in_2013-150x150.jpg" alt="NCAA reconsidering non-LGBT friendly host cities, could affect the Carolinas" width="150" height="150" /></a><a href="http://goqnotes.com/39615/ncaa-reconsidering-non-lgbt-friendly-host-cities-could-affect-carolinas/" class="wp_rp_title">NCAA reconsidering non-LGBT friendly host cities, could affect the Carolinas</a></li><li data-position="4" data-poid="in-46044" data-post-type="none" ><a href="http://goqnotes.com/46044/watch-rev-barbers-speech-at-the-2016-dnc/" class="wp_rp_thumbnail"><img src="http://goqnotes.com/wp-content/uploads/2016/07/Rev-Barber-DNC-150x150.jpg" alt="Watch Rev. Barber&#8217;s speech at the 2016 DNC" width="150" height="150" /></a><a href="http://goqnotes.com/46044/watch-rev-barbers-speech-at-the-2016-dnc/" class="wp_rp_title">Watch Rev. Barber&#8217;s speech at the 2016 DNC</a></li><li data-position="5" data-poid="in-46129" data-post-type="none" ><a href="http://goqnotes.com/46129/watch-chelsea-clinton-speak-to-hrc-and-the-victory-fund/" class="wp_rp_thumbnail"><img src="http://goqnotes.com/wp-content/uploads/2016/07/Chelsea-Clinton-HRC-150x150.jpg" alt="Watch Chelsea Clinton speak to HRC and the Victory Fund" width="150" height="150" /></a><a href="http://goqnotes.com/46129/watch-chelsea-clinton-speak-to-hrc-and-the-victory-fund/" class="wp_rp_title">Watch Chelsea Clinton speak to HRC and the Victory Fund</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-47345" class="share-facebook sd-button share-icon" href="http://goqnotes.com/47345/hillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-47345" class="share-twitter sd-button share-icon" href="http://goqnotes.com/47345/hillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-47345" class="share-google-plus-1 sd-button share-icon" href="http://goqnotes.com/47345/hillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://goqnotes.com/47345/hillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgoqnotes.com%2F47345%2Fhillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Hillary%20Clinton%20condemns%20HB2%2C%20bigotry%20at%20campaign%20event%20in%20Greensboro&url=http://wp.me/p4Cd5T-cjD&via=qnotescarolinas" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.2.5-->                 <div id="qnotesgiving" style="width:85%; margin-left:auto;margin-right:auto;margin-top:10px;margin-bottom:10px; padding:10px;background:#EBFAFF;">
            <h3>You can support independent, local LGBT media!</h3>
            <p>Give a one-time gift or sign up for ongoing voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <strong><a href="http://goqnotes.com/support/">Click here to support us today.</a></strong></p>
        </div>
        <!-- QN-FullBanner -->
<div id='div-gpt-ad-1401983071364-0' style='margin-left:auto;margin-right:auto;width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401983071364-0'); });
</script>
</div>
<hr />
<p><strong>About the author:</strong> <em>Jeff Taylor is a journalist, artist and social media editor. In addition to QNotes, his work has appeared in publications such The Charlotte Observer, Creative Loafing Charlotte, Inside Lacrosse, and McSweeney’s Internet Tendency. He graduated from the State University of New York at Brockport and has lived in Charlotte since 2006. Follow him on Twitter @jefftaylorhuman.</em></p>
     </div><br class="clear">
    
   
    

<div id="comments" class="post-comments-container">
    <h2>Comments</h2>
    
  <ul class="post-comment-list">
    </ul>
  <br class="clear" />

  
  <div id="returnmessage"></div>

    <div class="post-comment-form">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h2>Post a Comment!</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/47345/hillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<div class="post-comment-column-right">
                                <div class="inputFrameBig">
                                    <textarea placeholder="Comment"  required id="comment" class="requiredField" name="comment"></textarea>
                                </div>
                            </div><br class="clear"><div class="post-comment-column-left">
                            <div class="inputFrame">
                                <input type="text" class="requiredField" placeholder="Name:" required value="" id="author" name="author" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="email" class="requiredField" placeholder="Email:"  required value="" id="email" name="email" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="text" placeholder="Homepage:"  value="" id="url" name="url" />
                            </div>
                        </div>
                            
<p class="form-submit"><input name="submit" type="submit" id="form_submit" class="submit" value="submit" /> <input type='hidden' name='comment_post_ID' value='47345' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2bd52ac11b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="144"/></p>				</form>
					</div><!-- #respond -->
		
    </div>
  <br class="clear" />

</div></div>
<!-- / post layout standard -->        </div>
    </div>
    <!-- / content -->            

    <!-- sidebar -->            
    <div class="sidebar_container grid_9 omega">
    
    <ul class="sidebar_holder">
                
        <li class="widget_text widget" id="text-14">			<div class="textwidget"><!-- QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1401982362561-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982362561-0'); });
</script>
</div></div>
		</li><li class="widget_text widget" id="text-17"><h2>You can support QNotes</h2>			<div class="textwidget">You can support independent, local LGBT media! Give a one-time gift or sign up for an ongoing, voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <a href="http://goqnotes.com/support/">Click here to support us today.</a></div>
		</li><li class="widget_text widget" id="text-3"><h2>Print Edition: On Stands Now</h2>			<div class="textwidget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong><div data-configid="2135619/38669474" style="width:300px; height:180px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION -->
	<p style="padding-top:10px;"><img border="0" align="right" style="padding:0 0 5px 5px;" src="http://goqnotes.com/images/20160909/pdf/frontpage_sm.jpg">Fall season is just a click away and we've got some great fashion ideas for you. And what better time to get set for cooler weather than by peppering in some cool camo into your 'duffle!' Also, why not select some trendy, artistic jewelry to complement your wardrobe? You know you gotta' have some. Check out the feature on Bisexual Awareness Month, as well as a story on the upcoming NC Pride festival. We also have current local, regional, national and global news and interesting features along with other commentary.</p>
<p><strong><a href="http://goqnotes.com/in/print-edition-2016-09-09/">VIEW ALL SEPTEMBER 9 PRINT CONTENT...</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE...</a></strong></p></div>
		</li><li class="widget_top-posts widget" id="top-posts-2"><h2>Popular Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://goqnotes.com/47254/educator-and-mother-of-gender-nonconforming-child-responds-to-mccrorys-new-campaign-ad/" title="Educator and mother of gender nonconforming child responds to McCrory&#039;s new campaign ad" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/goqnotes.com/wp-content/uploads/2016/09/pat-mccrory-ad.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Educator and mother of gender nonconforming child responds to McCrory&#039;s new campaign ad" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://goqnotes.com/47254/educator-and-mother-of-gender-nonconforming-child-responds-to-mccrorys-new-campaign-ad/" class="bump-view" data-bump-view="tp">
								Educator and mother of gender nonconforming child responds to McCrory&#039;s new campaign ad							</a>
						</div>
											</li>
									<li>
												<a href="http://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/" title="Concerns raised as anti-gay Elevation Church makes inroads at local schools" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i2.wp.com/goqnotes.com/wp-content/uploads/2012/12/elevationchurch_mentoring.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Concerns raised as anti-gay Elevation Church makes inroads at local schools" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/" class="bump-view" data-bump-view="tp">
								Concerns raised as anti-gay Elevation Church makes inroads at local schools							</a>
						</div>
											</li>
									<li>
												<a href="http://goqnotes.com/31319/the-problem-of-privilege-at-elevation-church/" title="The problem of privilege at Elevation Church" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i2.wp.com/goqnotes.com/wp-content/uploads/2015/11/steven-furtrick.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The problem of privilege at Elevation Church" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://goqnotes.com/31319/the-problem-of-privilege-at-elevation-church/" class="bump-view" data-bump-view="tp">
								The problem of privilege at Elevation Church							</a>
						</div>
											</li>
									<li>
												<a href="http://goqnotes.com/47298/hb2-trial-delayed-due-to-4th-circuit-apppeal/" title="HB2 trial delayed due to 4th Circuit appeal" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/gavel_law_justice.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="HB2 trial delayed due to 4th Circuit appeal" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://goqnotes.com/47298/hb2-trial-delayed-due-to-4th-circuit-apppeal/" class="bump-view" data-bump-view="tp">
								HB2 trial delayed due to 4th Circuit appeal							</a>
						</div>
											</li>
									<li>
												<a href="http://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" title="Queer sex slang: Know it or beware" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Queer sex slang: Know it or beware" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" class="bump-view" data-bump-view="tp">
								Queer sex slang: Know it or beware							</a>
						</div>
											</li>
									<li>
												<a href="http://goqnotes.com/22471/hornet-new-mobile-gay-dating-app-is-unlike-others/" title="Hornet, new mobile gay dating app, is unlike others" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/goqnotes.com/wp-content/uploads/2013/04/hornetgaydatingapp_feat.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Hornet, new mobile gay dating app, is unlike others" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://goqnotes.com/22471/hornet-new-mobile-gay-dating-app-is-unlike-others/" class="bump-view" data-bump-view="tp">
								Hornet, new mobile gay dating app, is unlike others							</a>
						</div>
											</li>
									<li>
												<a href="http://goqnotes.com/45027/n-c-gops-new-spokeswoman-thinks-jokes-comparing-trans-people-to-animals-are-hilarious/" title="N.C. GOP&#039;s new spokeswoman thinks jokes comparing trans people to animals are hilarious" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i0.wp.com/goqnotes.com/wp-content/uploads/2016/06/Kami-Mueller-transphobic.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="N.C. GOP&#039;s new spokeswoman thinks jokes comparing trans people to animals are hilarious" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://goqnotes.com/45027/n-c-gops-new-spokeswoman-thinks-jokes-comparing-trans-people-to-animals-are-hilarious/" class="bump-view" data-bump-view="tp">
								N.C. GOP&#039;s new spokeswoman thinks jokes comparing trans people to animals are hilarious							</a>
						</div>
											</li>
				</ul>
</li><li class="widget_polls-widget widget" id="polls-widget-2"><div id="polls-79" class="wp-polls">
	<form id="polls_form_79" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_79_nonce" name="wp-polls-nonce" value="404791b854" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="79" /></p>
		<div style="width:300px;padding:15px 25px;"><h2>QPoll: Be Heard</h2><strong><em>qnotes</em></strong> wants to know what you think! Have your say by voting in our QPoll below. <p style="text-align: center;"><strong>Are you in favor of stricter gun control laws?</strong></p><div id="polls-79-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-356" name="poll_79" value="356" /> <label for="poll-answer-356">Yes</label></li>
		<li><input type="radio" id="poll-answer-357" name="poll_79" value="357" /> <label for="poll-answer-357">No</label></li>
		<li><input type="radio" id="poll-answer-358" name="poll_79" value="358" /> <label for="poll-answer-358">Unsure/Don't know</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(79);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(79); return false;" title="View Results Of This Poll">View Results</a></p></div></div>
	</form>
</div>
<div id="polls-79-loading" class="wp-polls-loading"><img src="http://goqnotes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li><li class="bebel_blog_post widget" id="bebelwidgetblog-5">
    
        <ul class="excerpt">
            <li>
                <h2><a href="http://goqnotes.com/47345/hillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro/">Hillary Clinton condemns HB2, bigotry...</a></h2>
                <p>
                    GREENSBORO, N.C. — Hillary Clinton returned to the campaign trail after taking a few days off to recuperate from pneumonia, making a campaign stop in ...                    
                                            <a href="http://goqnotes.com/47345/hillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="http://goqnotes.com/47298/hb2-trial-delayed-due-to-4th-circuit-apppeal/">HB2 trial delayed due to 4th Circuit...</a></h2>
                <p>
                    Those who have followed the controversy over North Carolina’s House Bill 2 (HB2), also known as the Public Facilities Privacy and Accommodation Act, m...                    
                                            <a href="http://goqnotes.com/47298/hb2-trial-delayed-due-to-4th-circuit-apppeal/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="http://goqnotes.com/47261/lt-gov-dan-forest-defends-hb2-at-values-voter-summit-calls-it-common-sense-in-america/">Lt. Gov. Dan Forest defends HB2 at...</a></h2>
                <p>
                    WASHINGTON, D.C. — Lt. Gov. Dan Forest spoke at the annual Values Voter Summit, hosted by the Family Research Council on Sept. 9-11, and made d...                    
                                            <a href="http://goqnotes.com/47261/lt-gov-dan-forest-defends-hb2-at-values-voter-summit-calls-it-common-sense-in-america/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="http://goqnotes.com/47254/educator-and-mother-of-gender-nonconforming-child-responds-to-mccrorys-new-campaign-ad/">Educator and mother of gender...</a></h2>
                <p>
                    Gov. McCrory&#8216;s new campaign ad, titled &#8220;Common Sense&#8221; finds him talking directly to the camera, dumbfounded that the public has had...                    
                                            <a href="http://goqnotes.com/47254/educator-and-mother-of-gender-nonconforming-child-responds-to-mccrorys-new-campaign-ad/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="http://goqnotes.com/47131/camo-chameleon/">Camo Chameleon</a></h2>
                <p>
                    Military fatigues and apparel are all the rage for the fall season and readers can be part of the “in crowd” with an assortment of options to look sha...                    
                                            <a href="http://goqnotes.com/47131/camo-chameleon/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    </li><li class="widget_recent_comments widget" id="recent-comments-3"><h2>recent discussion</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Nancy Nance</span> on <a href="http://goqnotes.com/47254/educator-and-mother-of-gender-nonconforming-child-responds-to-mccrorys-new-campaign-ad/#comment-175187">Educator and mother of gender nonconforming child responds to McCrory&#8217;s new campaign ad</a></li><li class="recentcomments"><span class="comment-author-link">Lee Anne Leland</span> on <a href="http://goqnotes.com/47261/lt-gov-dan-forest-defends-hb2-at-values-voter-summit-calls-it-common-sense-in-america/#comment-175169">Lt. Gov. Dan Forest defends HB2 at Values Voter Summit, calls it &#8220;Common sense in America&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Vicki_D</span> on <a href="http://goqnotes.com/47261/lt-gov-dan-forest-defends-hb2-at-values-voter-summit-calls-it-common-sense-in-america/#comment-175166">Lt. Gov. Dan Forest defends HB2 at Values Voter Summit, calls it &#8220;Common sense in America&#8221;</a></li></ul></li><li class="widget_kbrss widget" id="kb-advanced-rss-3"><div style="padding:10px 27px;"><h2>Community Events</h2><div class="eventlistings"><strong>Friday, September 16, 2016</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11412' title='The Jazz Room at The Stage Door Theater '>The Jazz Room at The Stage Door Theater </a></div><div class="eventlistings"><strong>Friday, September 16, 2016</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11632' title='FuN FriDay -  GAME DAY '>FuN FriDay -  GAME DAY </a></div><div class="eventlistings"><strong>Friday, September 16, 2016</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11633' title='Game Night'>Game Night</a></div><div class="eventlistings"><strong>Friday, September 16, 2016</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11500' title='SCarowinds'>SCarowinds</a></div><div class="eventlistings"><strong>Friday, September 16, 2016</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11535' title='SCarowinds'>SCarowinds</a></div></div></li><li class="widget_text widget" id="text-9">			<div class="textwidget"><strong><a href="http://goqnotes.com/calendar/">View All Events</a><br /><a href="http://goqnotes.com/qguide/events/">View Featured Events</a><br /><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit a new event listing</a></strong></div>
		</li><li class="widget_text widget" id="text-6">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/qnotescarolinas" data-widget-id="259698846479818752">Tweets by @qnotescarolinas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li class="widget_text widget" id="text-7">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fqnotescarolinas&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=116761585128525" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe></div>
		</li><li class="widget_text widget" id="text-10">			<div class="textwidget"><a href="http://www.charlotteobserver.com/1166/index.html" target="_blank"><img src="http://goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg"></a></div>
		</li><li class="widget_text widget" id="text-18">			<div class="textwidget"><img src="http://goqnotes.com/wp-content/uploads/2016/05/QN_30thAnniversary_Seal-2-e1463777566362.jpg"></div>
		</li>        
    </ul>
</div>    <!-- / sidebar -->            
    <br class="clear">
</div>
<footer class="grid_24">
    <div class="grid_4 omega">
        <a class="logo" href="http://goqnotes.com/">
              
                <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                    </a>
    </div>
    <nav class="grid_15"><ul id="column-menu-footer_menu-1" class="column_menu"><li><a href="http://goqnotes.com/home/">Home</a></li><li><a href="http://goqnotes.com/about/">About</a></li><li><a href="http://goqnotes.com/issuearchives/">Archives</a></li></ul><ul id="column-menu-footer_menu-3" class="column_menu"><li><a href="http://goqnotes.com/contact-qnotes/">Contact</a></li><li><a href="http://goqnotes.com/advertising/">Advertising</a></li><li><a href="http://goqnotes.com/distribution-points/">Distribution Points</a></li></ul><ul id="column-menu-footer_menu-6" class="column_menu"><li><a href="http://goqnotes.com/in/charlotte/">Charlotte News</a></li><li><a href="http://goqnotes.com/in/raleigh/">Raleigh/Triangle News</a></li><li><a href="http://goqnotes.com/in/triad/">Triad News</a></li></ul><ul id="column-menu-footer_menu-9" class="column_menu"><li><a href="http://goqnotes.com/in/columbia/">Columbia News</a></li><li><a href="http://goqnotes.com/in/politics/">LGBT Carolina Politics</a></li><li><a href="http://goqnotes.com/to/arts-entertainment/">LGBT Arts & Entertainment</a></li></ul></nav>
        
    <div class="grid_4">
        <ul class="special_links">
            <li class="rss"><a href="http://goqnotes.com/feed/">RSS Feed</a></li>
                    </ul>
    </div>
    <div class="grid_1 alpha">
        <div class="top_link">
            <a href="#top">top</a>
        </div>
    </div>
        
    
    <br class="clear">
            <div class="grid_24">
            <p class="copyright">
                This amazing theme was handcrafted by <a href="http://themeforest.net/user/Bebel?ref=Bebel">Bebel</a>            </p>
        </div>
    </footer>
<br class="clear mobile_break"></div><br class="clear mobile_break">        
        <script>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</script>

    	<div style="display:none">
	</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/goqnotes.com\/47345\/hillary-clinton-condemns-hb2-bigotry-at-campaign-event-in-greensboro\/":47345};
	</script>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-tumblr', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
		<script type='text/javascript' src='http://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/goqnotes.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/jquery.prettyPhoto.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/imagetooltip.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/jquery.touchSwipe.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/bebelTouchSlider.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goqnotes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'68212145',post:'47345',tz:'-4',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '47345' ]);
</script>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19033075-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3626691; 
var sc_invisible=1; 
var sc_security="a1927e7c"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="free hit
counters" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/3626691/0/a1927e7c/1/"
alt="free hit counters"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
    </body>
</html>




<!-- Dynamic page generated in 1.246 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-09-16 15:00:22 -->

<!-- Compression = gzip -->