<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<html lang="en-US">
    <head>
        <title>Our 10 most popular posts from 2016 | QNotes</title>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
        <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width" />
        <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        
        <script>
            var bebel_theme_directory = "https://goqnotes.com/wp-content/themes/flix";
        </script>
        <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-Leaderboard', [728, 90], 'div-gpt-ad-1401904069208-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1401982362561-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-FullBanner', [468, 60], 'div-gpt-ad-1401983071364-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Our 10 most popular posts from 2016 Comments Feed" href="https://goqnotes.com/49067/our-10-most-popular-posts-from-2016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bebel-style-css'  href='https://goqnotes.com/wp-content/themes/flix/css/global.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-layout-css'  href='https://goqnotes.com/wp-content/themes/flix/css/layout-blue.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-custom-css'  href='https://goqnotes.com/wp-content/themes/flix/css/custom.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Caption&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-prettyphoto-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/css/prettyPhoto.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-slider-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/css/bebelTouchSlider.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/goqnotes.com\/49067\/our-10-most-popular-posts-from-2016\/","title":"Our+10+most+popular+posts+from+2016","image":"https:\/\/goqnotes.com\/wp-content\/uploads\/2016\/12\/qnotes-2016.jpg","desc":"The most popular articles published by QNotes during 2016, based on online views.","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/js/onefile.js?ver=4.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=4.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='https://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Response to Charlotte City Council statement on repealing non-discrimination ordinance' href='https://goqnotes.com/49059/response-to-charlotte-city-council-statement-on-repealing-non-discrimination-ordinance/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="https://goqnotes.com/49067/our-10-most-popular-posts-from-2016/" />
<link rel='shortlink' href='https://wp.me/p4Cd5T-cLp' />
<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F49067%2Four-10-most-popular-posts-from-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F49067%2Four-10-most-popular-posts-from-2016%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://goqnotes.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://goqnotes.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"005dc5",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '49067';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Our+10+most+popular+posts+from+2016';
	window._wp_rp_post_tags = ['franklin+graham', 'rev.+barber', 'donald+trump', 'nc+gop', '2016', 'gov.+pat+mccrory', 'drag', 'pulse', 'brandy+alexander', 'hb2', 'a%26amp%3Be+%2F+life%26amp%3Bstyle', 'news', 'nba', 'charlott', 'matthew', 'lia', 'tran', 'infertil', 'christian', 'mccrori', 'paint', 'gai', 'mural', 'tip', 'brandi', 'queen', 'orlando'];
</script>
<link rel="stylesheet" href="https://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css"></style><style type="text/css">.pollpostinpostsmall {
border-bottom : 4px solid #9e73b2;
width : 200px;
margin-bottom : 5px;
margin-top : 5px;
color : #888888;
padding-left : 2px;
padding-right : 2px;
padding-bottom : 10px;
padding-top : 5px;
font-size : 1em;
margin-right : 15px;
margin-left : 15px;
float : right;
}
#breadcrumbs {font-size:90%;padding-bottom:20px;}

.bebel_blog_widget_container a {color:#3c639e;text-decoration:none;;}
.bebel_blog_widget_container a:hover { color: #E13A1F;text-decoration:none;;}

.grid_8 a {color:#3c639e;text-decoration:none;}
.grid_8 a:hover { color: #E13A1F;text-decoration:none;}

.sidebar_holder a {color:#3c639e;text-decoration:none;font-size:14px;}
.sidebar_holder a:hover { color: #E13A1F;text-decoration:none;;}

#searchform {display:none;}
.screen-reader-text {display:none;}

#featcaption {font-size:100%;padding-top:5px;}

.dropcap {float: left; font-size: 60px; line-height: 50px; padding-top: 4px; padding-right: 3px; padding-left: 3px; font-family: Arial; font-weight:heavy;}

blockquote {
  font-style:normal;
  margin: 30px;
  padding: 18px;
  background: #efefef;
  position: relative;
  text-align: left;
}
blockquote:before {
display: none;
}
blockquote:after {
display: none;
}

.frp-widget {padding-left:10px;padding-right:10px;}
.frp-all-category-news {padding-right:10px}</style><style type="text/css"></style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
        <style>
            h1, h2, h3, h4, h5, h6 { font-family: 'PT Sans Caption'}
        </style>
        
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Our 10 most popular posts from 2016" />
<meta property="og:url" content="https://goqnotes.com/49067/our-10-most-popular-posts-from-2016/" />
<meta property="og:description" content="The most popular articles published by QNotes during 2016, based on online views." />
<meta property="article:published_time" content="2016-12-20T21:45:44+00:00" />
<meta property="article:modified_time" content="2016-12-20T21:45:44+00:00" />
<meta property="og:site_name" content="QNotes" />
<meta property="og:image" content="https://goqnotes.com/wp-content/uploads/2016/12/qnotes-2016.jpg" />
<meta property="og:image:width" content="639" />
<meta property="og:image:height" content="415" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://goqnotes.com/wp-content/uploads/2016/12/qnotes-2016.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
    </head>
    <body class="post-template-default single single-post postid-49067 single-format-standard">
        
    <div class="container_24">
        <div class="mobile_header">
            <ul>
                <li class="logo">
                     <a class="logo" href="https://goqnotes.com/">
                          
                            <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                                            </a>
                </li>
                <li class="toggle_nav"><nav class="mobile_nav">
                <select id="menu-footer" class=" dropdown-menu"><option value="" class="blank">Select Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30216 menu-item-depth-0" value="https://goqnotes.com/home/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217 menu-item-depth-0" value="https://goqnotes.com/about/">About</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30218 menu-item-depth-0" value="https://goqnotes.com/issuearchives/">Archives</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30219 menu-item-depth-0" value="https://goqnotes.com/contact-qnotes/">Contact</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30220 menu-item-depth-0" value="https://goqnotes.com/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30221 menu-item-depth-0" value="https://goqnotes.com/distribution-points/">Distribution Points</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30222 menu-item-depth-0" value="https://goqnotes.com/in/charlotte/">Charlotte News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30223 menu-item-depth-0" value="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30224 menu-item-depth-0" value="https://goqnotes.com/in/triad/">Triad News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30225 menu-item-depth-0" value="https://goqnotes.com/in/columbia/">Columbia News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30226 menu-item-depth-0" value="https://goqnotes.com/in/politics/">LGBT Carolina Politics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30227 menu-item-depth-0" value="https://goqnotes.com/to/arts-entertainment/">LGBT Arts &#038; Entertainment</option>
</select>            </nav></li>
                <br class="clear">
            </ul>
            <br class="clear">
            
        </div>    
        
        
        <header class="grid_24">
            <a class="logo" href="https://goqnotes.com/">
                  
                    <img src="http://goqnotes.com/wp-content/uploads/2014/07/qn_vert_logo_2013.png" alt="logo" />
                            </a>
                        <!-- QN-Leaderboard --><div class="googleaddivs" style="float:right;padding-top:30px;padding-bottom:5px;width:728px; height:125px;max-width:100%;max-height:100%;"><div id='div-gpt-ad-1401904069208-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401904069208-0'); });
</script></div><br /><span style="color:#000000;font-size: 16px;">Serving LGBT Carolina since 1986:&nbsp;&nbsp;&nbsp;<a href="http://goqnotes.com/in/charlotte/">Charlotte</a> | <a href="http://goqnotes.com/in/raleigh/">Raleigh</a> | <a href="http://goqnotes.com/in/triad/">Triad</a> | <a href="http://goqnotes.com/in/columbia/">Columbia</a></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://facebook.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/facebook.png" /></a>&nbsp;
    <a href="http://twitter.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/twitter.png" /></a>&nbsp;
    <a href="http://goqnotes.com/subs/"><img src="http://goqnotes.com/wp-content/themes/flix/images/email.png" /></a>
</div>
        </header><br class="clear mobile_break">
                
        
        <div class="page_shadow">
        <div class="grid_24 top_nav_bar">

            <nav class="menu-primary-container"><ul id="menu-primary" class="top_menu"><li id="menu-item-30329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30329"><a href="http://goqnotes.com">Home</a></li>
<li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-16749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16749"><a href="http://goqnotes.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Featured Events</a></li>
	<li id="menu-item-18147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18147"><a href="http://goqnotes.com/calendar/">View All Events</a></li>
	<li id="menu-item-18148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18148"><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/in-memoriam/">In Memoriam</a></li>
</ul>
</li>
<li id="menu-item-16719" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-16719"><a href="https://goqnotes.com/in/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16722"><a href="https://goqnotes.com/in/ncga/">Legislative Watch</a></li>
	<li id="menu-item-29118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29118"><a href="https://goqnotes.com/in/election-2014/">Election 2014</a></li>
	<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24846"><a href="https://goqnotes.com/in/election-2013/">Election 2013</a></li>
	<li id="menu-item-19064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19064"><a href="https://goqnotes.com/in/election-2012/">Election 2012</a></li>
	<li id="menu-item-17183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17183"><a href="http://goqnotes.com/in/dnc/">All DNC 2012 News</a></li>
	<li id="menu-item-17184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17184"><a href="http://goqnotes.com/in/dnc-musings/">DNC 2012 Musings</a></li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
</ul></nav>            <div class="grid_5 omega">
                    
    <form method="get" id="search_form" action="http://www.google.com/search">
        <div class="search_form">
             <input class="textinput" type="text" name="q" id="q" onfocus="this.value='';" value="Type to search..."  />&nbsp;<input type="submit" id="searchsubmit" class="search_input_submit" /><input name="sitesearch" type="hidden" value="goqnotes.com" />&nbsp;&nbsp;&nbsp;&nbsp;
        </div>
    </form>                </div>
        </div>
<ul class="grid_24 post_top_articles">
                
            
            
        <li class="grid_8 alpha column">
                            <div class="image">
                    <a href="https://goqnotes.com/49067/our-10-most-popular-posts-from-2016/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2016/12/qnotes-2016-130x100.jpg" class="greyscale wp-post-image" alt="" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/49067/our-10-most-popular-posts-from-2016/" >
                            Our 10 most popular posts from 2016                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        The most popular articles published by QNotes during 2016, based on online...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 column">
                            <div class="image">
                    <a href="https://goqnotes.com/49059/response-to-charlotte-city-council-statement-on-repealing-non-discrimination-ordinance/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2016/08/cltcitycouncil-130x100.jpg" class="greyscale wp-post-image" alt="" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/49059/response-to-charlotte-city-council-statement-on-repealing-non-discrimination-ordinance/" >
                            Response to Charlotte City Council statement on repealing non-discrimination ordinance                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        After months of refusing to compromise on the expanded non-discrimination...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 omega column">
                            <div class="image">
                    <a href="https://goqnotes.com/49050/charlotte-rescinds-nondiscrimination-ordinance-in-hopes-of-hb2-repeal/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2016/10/nohb2nc-130x100.jpg" class="greyscale wp-post-image" alt="" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/49050/charlotte-rescinds-nondiscrimination-ordinance-in-hopes-of-hb2-repeal/" >
                            Charlotte rescinds nondiscrimination ordinance in hopes of HB2 repeal                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        Charlotte City Council voted 10-0 to rescind the ordinance to get a vote...                    </p>
                    -->
                    
                </div>
                    </li>
        </ul>



<div class="main grid_24 sidebar_right" role="main">    

    <div class="content_container grid_15 alpha">
        
        <div class="bebel_slider_tab_frame">
                            <ul class="bebel_wide_slider">
    <li><a href="https://goqnotes.com/wp-content/uploads/2016/12/qnotes-2016.jpg" rel="prettyphoto[49067]"><img src="https://goqnotes.com/wp-content/uploads/2016/12/qnotes-2016-595x360.jpg" style="width: 595px; height:360px;" alt="Slider Image 1"></a></li>    </ul>
                        
            <div class="ajax_loader">
                <img src="https://goqnotes.com/wp-content/themes/flix/images/loading.gif" alt="loading...">
            </div>
            <ul class="tabs_inpost" id="post_tab_data" data-postid="49067">
                <li><a href="#" class="active load_tab" data-type="Post">Post</a></li>
                                    <li><a href="#" class="load_tab" data-type="Similarposts">Similar Posts</a></li>
                    

            </ul>
        </div>
        <div class="bebel_blog_widget_container" id="blog_load_target">


<!-- post layout standard -->
<div id="post-49067" class="post_layout post-49067 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-news tag-1833 tag-brandy-alexander tag-donald-trump tag-drag tag-franklin-graham tag-gov-pat-mccrory tag-hb2 tag-nc-gop tag-pulse tag-rev-barber">



<p id="breadcrumbs" class="breadcrumbs"><a href="https://goqnotes.com">Home</a> &raquo; <a href="https://goqnotes.com/to/arts-entertainment/">A&amp;E / Life&amp;Style</a> &raquo; <strong>Our 10 most popular posts from 2016</strong></p>
    <ul class="author-info">
        <li class="post_icon">
            <img src="https://goqnotes.com/wp-content/themes/flix/images/post_icons/archive.png" alt="Post Icon">
        </li>
        <li class="image">
            <img src="http://goqnotes.com/wp-content/themes/flix/images/authors/jefftaylor.jpg" alt="author" class="customavatar">        </li>
        <li class="name">
            <h3>Jeff Taylor / Social Media Editor</h3>
            <span class="category"></span>
        </li>
    </ul><br class="clear">

    
    <h1>Our 10 most popular posts from 2016</h1>
    
    
    <div class="introtext">
        A look back at what drew the most eyes this year    </div>
     <span class="date">Published: December 20, 2016 in <a href="https://goqnotes.com/to/arts-entertainment/" rel="category tag">A&amp;E / Life&amp;Style</a>, <a href="https://goqnotes.com/to/news/" rel="category tag">News</a><br /><strong>ENGAGE:</strong> <a href="http://goqnotes.com/writeletter/" target="_blank">Write a letter to the editor</a> | <a href="#comments">Comment on this story</a></span>
     
	<div class="post-featured-image">

			</div>

    
    <div class="content">
        <!---->
        <p>As we prepare to say goodbye to 2016, a memorable year many would rather forget, we reflect on some of the bigger stories. We hope you all remember this past year as fondly as possible and that 2017 brings you prosperity and joy.</p>
<p>And now, here are the top ten articles <em><strong>qnotes</strong></em> published this year based on online views:</p>
<ol>
<li><a href="https://goqnotes.com/45201/lawmakers-take-half-million-from-disaster-relief-to-put-toward-defending-hb2/" target="_blank">Lawmakers take half a million dollars from disaster relief to put towards defending HB2, upon McCrory&#8217;s request</a></li>
<li><a href="https://goqnotes.com/44734/gun-rights-amendment-nc-house-calendar-one-day-after-orlando-shooting/" target="_blank">Gun rights amendment appears on NC House calendar one day after mass shooting in Orlando nightclub</a></li>
<li><a href="https://goqnotes.com/45833/gov-mccrory-heckles-only-openly-gay-member-of-the-ncga-over-loss-of-nba-all-star-game/" target="_blank">Gov. McCrory heckles only openly gay member of the NCGA over loss of NBA All-Star Game</a></li>
<li><a href="https://goqnotes.com/46757/rock-outside-matthews-high-school-painted-with-anti-gay-pro-trump-message/" target="_blank">Rock outside Matthews high school painted with anti-gay, pro-Trump message</a></li>
<li><a href="https://goqnotes.com/41369/rev-franklin-graham-calls-gay-christians-the-enemy/" target="_blank">Rev. Franklin Graham calls gay Christians &#8220;the enemy&#8221; who want to &#8220;devour this nation&#8221;</a></li>
<li><a href="https://goqnotes.com/42391/book-me-10-tips-on-how-to-get-a-drag-booking/" target="_blank">Book me: 10 tips to get a drag booking</a></li>
<li><a href="https://goqnotes.com/42874/married-lesbian-couple-in-charlotte-claims-discrimination-by-infertility-clinic-post-hb2/" target="_blank">Married lesbian couple in Charlotte claims discrimination by infertility clinic</a></li>
<li><a href="https://goqnotes.com/43231/new-charlotte-mural-honors-late-drag-queen-brandy-alexander/" target="_blank">New Charlotte mural honors drag queen Brandy Alexander</a></li>
<li><a href="https://goqnotes.com/46044/watch-rev-barbers-speech-at-the-2016-dnc/" target="_blank">Watch Rev. Barber&#8217;s speech at the 2016 DNC</a></li>
<li><a href="https://goqnotes.com/45027/n-c-gops-new-spokeswoman-thinks-jokes-comparing-trans-people-to-animals-are-hilarious/" target="_blank">NC GOP spokewoman thinks jokes comparing trans people to animals are hilarious</a></li>
</ol>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-46087" data-post-type="none" ><a href="https://goqnotes.com/46087/while-mccrory-jokes-hb2-opponents-condemn-him/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/07/govpatmccrory_ncdot_cropped-150x150.jpg" alt="While McCrory jokes, HB2 opponents condemn him" width="150" height="150" /></a><a href="https://goqnotes.com/46087/while-mccrory-jokes-hb2-opponents-condemn-him/" class="wp_rp_title">While McCrory jokes, HB2 opponents condemn him</a></li><li data-position="1" data-poid="in-47969" data-post-type="none" ><a href="https://goqnotes.com/47969/gov-mccrory-says-he-is-still-voting-for-role-model-donald-trump/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/08/McCrory-Trump-Rally-150x150.jpg" alt="Gov. McCrory says he is still voting for &#8220;role model&#8221; Donald Trump" width="150" height="150" /></a><a href="https://goqnotes.com/47969/gov-mccrory-says-he-is-still-voting-for-role-model-donald-trump/" class="wp_rp_title">Gov. McCrory says he is still voting for &#8220;role model&#8221; Donald Trump</a></li><li data-position="2" data-poid="in-48898" data-post-type="none" ><a href="https://goqnotes.com/48898/mccrory-meets-with-donald-trump-as-lgbtq-rights-advocates-celebrate-his-defeat/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/12/mccrory-trump-tower-150x150.jpg" alt="McCrory meets with Donald Trump as LGBTQ rights advocates celebrate his defeat" width="150" height="150" /></a><a href="https://goqnotes.com/48898/mccrory-meets-with-donald-trump-as-lgbtq-rights-advocates-celebrate-his-defeat/" class="wp_rp_title">McCrory meets with Donald Trump as LGBTQ rights advocates celebrate his defeat</a></li><li data-position="3" data-poid="in-44971" data-post-type="none" ><a href="https://goqnotes.com/44971/hb2-and-the-pulse-massacre/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2014/11/candles-150x150.jpg" alt="HB2 and the Pulse Massacre" width="150" height="150" /></a><a href="https://goqnotes.com/44971/hb2-and-the-pulse-massacre/" class="wp_rp_title">HB2 and the Pulse Massacre</a></li><li data-position="4" data-poid="in-43231" data-post-type="none" ><a href="https://goqnotes.com/43231/new-charlotte-mural-honors-late-drag-queen-brandy-alexander/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/04/brandyalexandermural_inprogress-150x150.jpg" alt="New Charlotte mural honors late drag queen Brandy Alexander" width="150" height="150" /></a><a href="https://goqnotes.com/43231/new-charlotte-mural-honors-late-drag-queen-brandy-alexander/" class="wp_rp_title">New Charlotte mural honors late drag queen Brandy Alexander</a></li><li data-position="5" data-poid="in-48939" data-post-type="none" ><a href="https://goqnotes.com/48939/gov-mccrory-definitely-on-course-to-land-trump-cabinet-position-source-says/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/12/TrumpMcCrory-e1478385161442-150x150.jpg" alt="Gov. McCrory &#8220;definitely&#8221; on course to land Trump cabinet position, source says" width="150" height="150" /></a><a href="https://goqnotes.com/48939/gov-mccrory-definitely-on-course-to-land-trump-cabinet-position-source-says/" class="wp_rp_title">Gov. McCrory &#8220;definitely&#8221; on course to land Trump cabinet position, source says</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-49067" class="share-facebook sd-button share-icon" href="https://goqnotes.com/49067/our-10-most-popular-posts-from-2016/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-49067" class="share-twitter sd-button share-icon" href="https://goqnotes.com/49067/our-10-most-popular-posts-from-2016/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-49067" class="share-google-plus-1 sd-button share-icon" href="https://goqnotes.com/49067/our-10-most-popular-posts-from-2016/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://goqnotes.com/49067/our-10-most-popular-posts-from-2016/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoqnotes.com%2F49067%2Four-10-most-popular-posts-from-2016%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Our%2010%20most%20popular%20posts%20from%202016&url=https://wp.me/p4Cd5T-cLp&via=qnotescarolinas" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.6-->                 <div id="qnotesgiving" style="width:85%; margin-left:auto;margin-right:auto;margin-top:10px;margin-bottom:10px; padding:10px;background:#EBFAFF;">
            <h3>You can support independent, local LGBT media!</h3>
            <p>Give a one-time gift or sign up for ongoing voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <strong><a href="http://goqnotes.com/support/">Click here to support us today.</a></strong></p>
        </div>
        <!-- QN-FullBanner -->
<div id='div-gpt-ad-1401983071364-0' style='margin-left:auto;margin-right:auto;width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401983071364-0'); });
</script>
</div>
<hr />
<p><strong>About the author:</strong> <em>Jeff Taylor is a journalist, artist and social media editor. In addition to QNotes, his work has appeared in publications such The Charlotte Observer, Creative Loafing Charlotte, LGBTQ Nation and The Pride L.A. He graduated from the State University of New York at Brockport and has lived in Charlotte since 2006. Follow him on Twitter @jefftaylorhuman.</em></p>
     </div><br class="clear">
    
   
    

<div id="comments" class="post-comments-container">
    <h2>Comments</h2>
    
  <ul class="post-comment-list">
    </ul>
  <br class="clear" />

  
  <div id="returnmessage"></div>

    <div class="post-comment-form">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2>Post a Comment!</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/49067/our-10-most-popular-posts-from-2016/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="post-comment-column-right">
                                <div class="inputFrameBig">
                                    <textarea placeholder="Comment"  required id="comment" class="requiredField" name="comment"></textarea>
                                </div>
                            </div><br class="clear"><div class="post-comment-column-left">
                            <div class="inputFrame">
                                <input type="text" class="requiredField" placeholder="Name:" required value="" id="author" name="author" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="email" class="requiredField" placeholder="Email:"  required value="" id="email" name="email" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="text" placeholder="Homepage:"  value="" id="url" name="url" />
                            </div>
                        </div>
                            
<p class="form-submit"><input name="submit" type="submit" id="form_submit" class="submit" value="submit" /> <input type='hidden' name='comment_post_ID' value='49067' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a701999977" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
	
    </div>
  <br class="clear" />

</div></div>
<!-- / post layout standard -->        </div>
    </div>
    <!-- / content -->            

    <!-- sidebar -->            
    <div class="sidebar_container grid_9 omega">
    
    <ul class="sidebar_holder">
                
        <li class="widget_text widget" id="text-14">			<div class="textwidget"><!-- QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1401982362561-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982362561-0'); });
</script>
</div></div>
		</li><li class="widget_text widget" id="text-17"><h2>You can support QNotes</h2>			<div class="textwidget">You can support independent, local LGBT media! Give a one-time gift or sign up for an ongoing, voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <a href="http://goqnotes.com/support/">Click here to support us today.</a></div>
		</li><li class="widget_text widget" id="text-3"><h2>Print Edition: On Stands Now</h2>			<div class="textwidget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong><div data-configid="2135619/42020272" style="width:300px; height:180px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION -->
	<p style="padding-top:10px;"><img border="0" align="right" style="padding:0 0 5px 5px;" src="http://goqnotes.com/images/20161216/pdf/frontpage_sm.jpg">It's time to celebrate the holidays and in this issue we've got a great sampling of things you can do to help enhance the season. We've also got an informative story on the Charlotte mayoral election. And, we have one on eating disorders and body image as it relates to the LGBT community. We also have current local, regional, national and global news and interesting features along with compelling commentary.</p>
<p><strong><a href="http://goqnotes.com/in/print-edition-2016-12-16/">VIEW ALL DECEMBER 16 PRINT CONTENT...</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE...</a></strong></p></div>
		</li><li class="widget_top-posts widget" id="top-posts-2"><h2>Popular Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://goqnotes.com/49059/response-to-charlotte-city-council-statement-on-repealing-non-discrimination-ordinance/" title="Response to Charlotte City Council statement on repealing non-discrimination ordinance" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/08/cltcitycouncil.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Response to Charlotte City Council statement on repealing non-discrimination ordinance" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/49059/response-to-charlotte-city-council-statement-on-repealing-non-discrimination-ordinance/" class="bump-view" data-bump-view="tp">
								Response to Charlotte City Council statement on repealing non-discrimination ordinance							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/49050/charlotte-rescinds-nondiscrimination-ordinance-in-hopes-of-hb2-repeal/" title="Charlotte rescinds nondiscrimination ordinance in hopes of HB2 repeal" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/10/nohb2nc.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Charlotte rescinds nondiscrimination ordinance in hopes of HB2 repeal" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/49050/charlotte-rescinds-nondiscrimination-ordinance-in-hopes-of-hb2-repeal/" class="bump-view" data-bump-view="tp">
								Charlotte rescinds nondiscrimination ordinance in hopes of HB2 repeal							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/48947/spilling-the-tea-integrity/" title="Spilling the Tea — Integrity" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/12/bufffaye_kermit.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Spilling the Tea — Integrity" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/48947/spilling-the-tea-integrity/" class="bump-view" data-bump-view="tp">
								Spilling the Tea — Integrity							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" title="Queer sex slang: Know it or beware" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Queer sex slang: Know it or beware" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" class="bump-view" data-bump-view="tp">
								Queer sex slang: Know it or beware							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/" title="Concerns raised as anti-gay Elevation Church makes inroads at local schools" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2012/12/elevationchurch_mentoring.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Concerns raised as anti-gay Elevation Church makes inroads at local schools" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/" class="bump-view" data-bump-view="tp">
								Concerns raised as anti-gay Elevation Church makes inroads at local schools							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/47710/speaker-moore-admits-hb2-repeal-wont-happen-even-if-charlotte-repeals-ordinance/" title="Speaker Moore admits HB2 repeal won&#039;t happen even if Charlotte repeals ordinance" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/09/Tim-Moore.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Speaker Moore admits HB2 repeal won&#039;t happen even if Charlotte repeals ordinance" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/47710/speaker-moore-admits-hb2-repeal-wont-happen-even-if-charlotte-repeals-ordinance/" class="bump-view" data-bump-view="tp">
								Speaker Moore admits HB2 repeal won&#039;t happen even if Charlotte repeals ordinance							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/31319/the-problem-of-privilege-at-elevation-church/" title="The problem of privilege at Elevation Church" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2015/11/steven-furtrick.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The problem of privilege at Elevation Church" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/31319/the-problem-of-privilege-at-elevation-church/" class="bump-view" data-bump-view="tp">
								The problem of privilege at Elevation Church							</a>
						</div>
											</li>
				</ul>
</li><li class="widget_polls-widget widget" id="polls-widget-2"><div id="polls-83" class="wp-polls">
	<form id="polls_form_83" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_83_nonce" name="wp-polls-nonce" value="8a70a441ff" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="83" /></p>
		<div style="width:300px;padding:15px 25px;"><h2>QPoll: Be Heard</h2><strong><em>qnotes</em></strong> wants to know what you think! Have your say by voting in our QPoll below. <p style="text-align: center;"><strong>Do you support Charlotte Mayor Jennifer Roberts in her reelection bid?</strong></p><div id="polls-83-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-370" name="poll_83" value="370" /> <label for="poll-answer-370">Yes</label></li>
		<li><input type="radio" id="poll-answer-371" name="poll_83" value="371" /> <label for="poll-answer-371">No</label></li>
		<li><input type="radio" id="poll-answer-372" name="poll_83" value="372" /> <label for="poll-answer-372">Undecided</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(83);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(83); return false;" title="View Results Of This Poll">View Results</a></p></div></div>
	</form>
</div>
<div id="polls-83-loading" class="wp-polls-loading"><img src="https://goqnotes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li><li class="bebel_blog_post widget" id="bebelwidgetblog-5">
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/49067/our-10-most-popular-posts-from-2016/">Our 10 most popular posts from 2016</a></h2>
                <p>
                    The most popular articles published by QNotes during 2016, based on online views.                    
                                            <a href="https://goqnotes.com/49067/our-10-most-popular-posts-from-2016/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/49059/response-to-charlotte-city-council-statement-on-repealing-non-discrimination-ordinance/">Response to Charlotte City Council...</a></h2>
                <p>
                    After months of refusing to compromise on the expanded non-discrimination act, Charlotte City Council did just that, in hopes of an HB2 repeal. But...                    
                                            <a href="https://goqnotes.com/49059/response-to-charlotte-city-council-statement-on-repealing-non-discrimination-ordinance/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/49050/charlotte-rescinds-nondiscrimination-ordinance-in-hopes-of-hb2-repeal/">Charlotte rescinds nondiscrimination...</a></h2>
                <p>
                    Charlotte City Council voted 10-0 to rescind the ordinance to get a vote on the repeal of HB2.                     
                                            <a href="https://goqnotes.com/49050/charlotte-rescinds-nondiscrimination-ordinance-in-hopes-of-hb2-repeal/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/48951/holiday-cheer-blankets-the-carolinas/">Holiday cheer blankets the Carolinas</a></h2>
                <p>
                    It’s that time of the year! Decorations have gone up everywhere for those celebrating Christmas, plans are being made for making latkes for Chanukah a...                    
                                            <a href="https://goqnotes.com/48951/holiday-cheer-blankets-the-carolinas/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/48966/mayor-roberts-running-for-reelection-ford-and-smith-considering-challenges/">Mayor Roberts running for reelection,...</a></h2>
                <p>
                    Charlotte Mayor Jennifer Roberts announced on Dec. 1 that she will run for reelection in 2017 in an email to supporters.                    
                                            <a href="https://goqnotes.com/48966/mayor-roberts-running-for-reelection-ford-and-smith-considering-challenges/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    </li><li class="widget_recent_comments widget" id="recent-comments-3"><h2>recent discussion</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jimmy Locke</span> on <a href="https://goqnotes.com/49059/response-to-charlotte-city-council-statement-on-repealing-non-discrimination-ordinance/#comment-176838">Response to Charlotte City Council statement on repealing non-discrimination ordinance</a></li><li class="recentcomments"><span class="comment-author-link">Mark Rosen</span> on <a href="https://goqnotes.com/49059/response-to-charlotte-city-council-statement-on-repealing-non-discrimination-ordinance/#comment-176835">Response to Charlotte City Council statement on repealing non-discrimination ordinance</a></li><li class="recentcomments"><span class="comment-author-link">Andrew</span> on <a href="https://goqnotes.com/48947/spilling-the-tea-integrity/#comment-176830">Spilling the Tea — Integrity</a></li></ul></li><li class="widget_kbrss widget" id="kb-advanced-rss-3"><div style="padding:10px 27px;"><h2>Community Events</h2><div class="eventlistings"><strong>Tuesday, December 20, 2016</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11472' title='Greenville, NC Transgender Support Group Monthly Meeting '>Greenville, NC Transgender Support Group Monthly Meeting </a></div><div class="eventlistings"><strong>Saturday, December 24, 2016</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11220' title='The Dinner Detective Interactive Murder Mystery Show'>The Dinner Detective Interactive Murder Mystery Show</a></div><div class="eventlistings"><strong>Tuesday, December 27, 2016</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11355' title='Live YOUR Journey - LGBT Support Group'>Live YOUR Journey - LGBT Support Group</a></div><div class="eventlistings"><strong>Saturday, December 31, 2016</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11221' title='The Dinner Detective Interactive Murder Mystery Show'>The Dinner Detective Interactive Murder Mystery Show</a></div><div class="eventlistings"><strong>Monday, January 9, 2017</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11288' title='PFLAG Charlotte Monthly Meeting'>PFLAG Charlotte Monthly Meeting</a></div></div></li><li class="widget_text widget" id="text-9">			<div class="textwidget"><strong><a href="http://goqnotes.com/calendar/">View All Events</a><br /><a href="http://goqnotes.com/qguide/events/">View Featured Events</a><br /><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit a new event listing</a></strong></div>
		</li><li class="widget_text widget" id="text-6">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/qnotescarolinas" data-widget-id="259698846479818752">Tweets by @qnotescarolinas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li class="widget_text widget" id="text-7">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fqnotescarolinas&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=116761585128525" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe></div>
		</li><li class="widget_text widget" id="text-10">			<div class="textwidget"><a href="http://www.charlotteobserver.com/1166/index.html" target="_blank"><img src="http://goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg"></a></div>
		</li><li class="widget_text widget" id="text-18">			<div class="textwidget"><img src="http://goqnotes.com/wp-content/uploads/2016/05/QN_30thAnniversary_Seal-2-e1463777566362.jpg"></div>
		</li>        
    </ul>
</div>    <!-- / sidebar -->            
    <br class="clear">
</div>
<footer class="grid_24">
    <div class="grid_4 omega">
        <a class="logo" href="https://goqnotes.com/">
              
                <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                    </a>
    </div>
    <nav class="grid_15"><ul id="column-menu-footer_menu-1" class="column_menu"><li><a href="https://goqnotes.com/home/">Home</a></li><li><a href="https://goqnotes.com/about/">About</a></li><li><a href="https://goqnotes.com/issuearchives/">Archives</a></li></ul><ul id="column-menu-footer_menu-3" class="column_menu"><li><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li><li><a href="https://goqnotes.com/advertising/">Advertising</a></li><li><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li></ul><ul id="column-menu-footer_menu-6" class="column_menu"><li><a href="https://goqnotes.com/in/charlotte/">Charlotte News</a></li><li><a href="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</a></li><li><a href="https://goqnotes.com/in/triad/">Triad News</a></li></ul><ul id="column-menu-footer_menu-9" class="column_menu"><li><a href="https://goqnotes.com/in/columbia/">Columbia News</a></li><li><a href="https://goqnotes.com/in/politics/">LGBT Carolina Politics</a></li><li><a href="https://goqnotes.com/to/arts-entertainment/">LGBT Arts & Entertainment</a></li></ul></nav>
        
    <div class="grid_4">
        <ul class="special_links">
            <li class="rss"><a href="https://goqnotes.com/feed/">RSS Feed</a></li>
                    </ul>
    </div>
    <div class="grid_1 alpha">
        <div class="top_link">
            <a href="#top">top</a>
        </div>
    </div>
        
    
    <br class="clear">
            <div class="grid_24">
            <p class="copyright">
                This amazing theme was handcrafted by <a href="http://themeforest.net/user/Bebel?ref=Bebel">Bebel</a>            </p>
        </div>
    </footer>
<br class="clear mobile_break"></div><br class="clear mobile_break">        
        <script>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</script>

    	<div style="display:none">
	</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/goqnotes.com\/49067\/our-10-most-popular-posts-from-2016\/":49067};
	</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/jquery.prettyPhoto.js?ver=4.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/imagetooltip.js?ver=4.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/jquery.touchSwipe.js?ver=4.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/bebelTouchSlider.js?ver=4.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'68212145',post:'49067',tz:'-5',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '49067' ]);
</script>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19033075-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3626691; 
var sc_invisible=1; 
var sc_security="a1927e7c"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="free hit
counters" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/3626691/0/a1927e7c/1/"
alt="free hit counters"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
    </body>
</html>




<!-- Dynamic page generated in 1.252 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-12-20 17:52:10 -->

<!-- Compression = gzip -->