<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<html lang="en-US">
    <head>
        <title>Campus Pride reflects on work to make collegiate sports more inclusive | QNotes</title>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
        <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width" />
        <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        
        <script>
            var bebel_theme_directory = "https://goqnotes.com/wp-content/themes/flix";
        </script>
        <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-Leaderboard', [728, 90], 'div-gpt-ad-1401904069208-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1401982362561-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-FullBanner', [468, 60], 'div-gpt-ad-1401983071364-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Campus Pride reflects on work to make collegiate sports more inclusive Comments Feed" href="https://goqnotes.com/49260/campus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bebel-style-css'  href='https://goqnotes.com/wp-content/themes/flix/css/global.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-layout-css'  href='https://goqnotes.com/wp-content/themes/flix/css/layout-blue.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-custom-css'  href='https://goqnotes.com/wp-content/themes/flix/css/custom.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Caption&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-prettyphoto-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/css/prettyPhoto.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-slider-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/css/bebelTouchSlider.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"9","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/goqnotes.com\/49260\/campus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive\/","title":"Campus+Pride+reflects+on+work+to+make+collegiate+sports+more+inclusive","image":"https:\/\/goqnotes.com\/wp-content\/uploads\/2016\/04\/shanewindmeyer_seed20_cropped.jpg","desc":"Campus Pride's efforts in the field of sports has drawn the attention of Outsports. ","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/js/onefile.js?ver=4.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=4.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='https://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TOY finds that there&#8217;s &#8216;no place like home&#8217;' href='https://goqnotes.com/49251/toy-finds-that-theres-no-place-like-home/' />
<link rel='next' title='HRC Charlotte appears to pull award from the city council' href='https://goqnotes.com/49283/hrc-charlotte-appears-to-pull-award-from-the-city-council/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="https://goqnotes.com/49260/campus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive/" />
<link rel='shortlink' href='https://wp.me/p4Cd5T-cOw' />
<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F49260%2Fcampus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F49260%2Fcampus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://goqnotes.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://goqnotes.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"005dc5",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '49260';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Campus+Pride+reflects+on+work+to+make+collegiate+sports+more+inclusive';
	window._wp_rp_post_tags = ['sports', 'college', 'lgbtq+youth', 'campus+pride', 'shane+windmeyer', 'news', 'educ', 'coach', 'life', 'shane', 'sport', 'spotlight', 'colleg', 'lgbt', 'inspir', 'campu', 'pride', 'charlott', 'lgbtq', 'athlet', 'nation'];
</script>
<link rel="stylesheet" href="https://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css"></style><style type="text/css">.pollpostinpostsmall {
border-bottom : 4px solid #9e73b2;
width : 200px;
margin-bottom : 5px;
margin-top : 5px;
color : #888888;
padding-left : 2px;
padding-right : 2px;
padding-bottom : 10px;
padding-top : 5px;
font-size : 1em;
margin-right : 15px;
margin-left : 15px;
float : right;
}
#breadcrumbs {font-size:90%;padding-bottom:20px;}

.bebel_blog_widget_container a {color:#3c639e;text-decoration:none;;}
.bebel_blog_widget_container a:hover { color: #E13A1F;text-decoration:none;;}

.grid_8 a {color:#3c639e;text-decoration:none;}
.grid_8 a:hover { color: #E13A1F;text-decoration:none;}

.sidebar_holder a {color:#3c639e;text-decoration:none;font-size:14px;}
.sidebar_holder a:hover { color: #E13A1F;text-decoration:none;;}

#searchform {display:none;}
.screen-reader-text {display:none;}

#featcaption {font-size:100%;padding-top:5px;}

.dropcap {float: left; font-size: 60px; line-height: 50px; padding-top: 4px; padding-right: 3px; padding-left: 3px; font-family: Arial; font-weight:heavy;}

blockquote {
  font-style:normal;
  margin: 30px;
  padding: 18px;
  background: #efefef;
  position: relative;
  text-align: left;
}
blockquote:before {
display: none;
}
blockquote:after {
display: none;
}

.frp-widget {padding-left:10px;padding-right:10px;}
.frp-all-category-news {padding-right:10px}</style><style type="text/css"></style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
        <style>
            h1, h2, h3, h4, h5, h6 { font-family: 'PT Sans Caption'}
        </style>
        
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Campus Pride reflects on work to make collegiate sports more inclusive" />
<meta property="og:url" content="https://goqnotes.com/49260/campus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive/" />
<meta property="og:description" content="Campus Pride&#8217;s efforts in the field of sports has drawn the attention of Outsports." />
<meta property="article:published_time" content="2017-01-08T00:08:14+00:00" />
<meta property="article:modified_time" content="2017-01-08T22:49:32+00:00" />
<meta property="og:site_name" content="QNotes" />
<meta property="og:image" content="https://goqnotes.com/wp-content/uploads/2016/04/shanewindmeyer_seed20_cropped.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1123" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://goqnotes.com/wp-content/uploads/2016/04/shanewindmeyer_seed20_cropped.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
    </head>
    <body class="post-template-default single single-post postid-49260 single-format-standard">
        
    <div class="container_24">
        <div class="mobile_header">
            <ul>
                <li class="logo">
                     <a class="logo" href="https://goqnotes.com/">
                          
                            <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                                            </a>
                </li>
                <li class="toggle_nav"><nav class="mobile_nav">
                <select id="menu-footer" class=" dropdown-menu"><option value="" class="blank">Select Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30216 menu-item-depth-0" value="https://goqnotes.com/home/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217 menu-item-depth-0" value="https://goqnotes.com/about/">About</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30218 menu-item-depth-0" value="https://goqnotes.com/issuearchives/">Archives</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30219 menu-item-depth-0" value="https://goqnotes.com/contact-qnotes/">Contact</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30220 menu-item-depth-0" value="https://goqnotes.com/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30221 menu-item-depth-0" value="https://goqnotes.com/distribution-points/">Distribution Points</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30222 menu-item-depth-0" value="https://goqnotes.com/in/charlotte/">Charlotte News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30223 menu-item-depth-0" value="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30224 menu-item-depth-0" value="https://goqnotes.com/in/triad/">Triad News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30225 menu-item-depth-0" value="https://goqnotes.com/in/columbia/">Columbia News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30226 menu-item-depth-0" value="https://goqnotes.com/in/politics/">LGBT Carolina Politics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227 menu-item-depth-0" value="https://goqnotes.com/to/arts-entertainment/">LGBT Arts &#038; Entertainment</option>
</select>            </nav></li>
                <br class="clear">
            </ul>
            <br class="clear">
            
        </div>    
        
        
        <header class="grid_24">
            <a class="logo" href="https://goqnotes.com/">
                  
                    <img src="http://goqnotes.com/wp-content/uploads/2014/07/qn_vert_logo_2013.png" alt="logo" />
                            </a>
                        <!-- QN-Leaderboard --><div class="googleaddivs" style="float:right;padding-top:30px;padding-bottom:5px;width:728px; height:125px;max-width:100%;max-height:100%;"><div id='div-gpt-ad-1401904069208-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401904069208-0'); });
</script></div><br /><span style="color:#000000;font-size: 16px;">Serving LGBT Carolina since 1986:&nbsp;&nbsp;&nbsp;<a href="http://goqnotes.com/in/charlotte/">Charlotte</a> | <a href="http://goqnotes.com/in/raleigh/">Raleigh</a> | <a href="http://goqnotes.com/in/triad/">Triad</a> | <a href="http://goqnotes.com/in/columbia/">Columbia</a></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://facebook.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/facebook.png" /></a>&nbsp;
    <a href="http://twitter.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/twitter.png" /></a>&nbsp;
    <a href="http://goqnotes.com/subs/"><img src="http://goqnotes.com/wp-content/themes/flix/images/email.png" /></a>
</div>
        </header><br class="clear mobile_break">
                
        
        <div class="page_shadow">
        <div class="grid_24 top_nav_bar">

            <nav class="menu-primary-container"><ul id="menu-primary" class="top_menu"><li id="menu-item-30329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30329"><a href="http://goqnotes.com">Home</a></li>
<li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-16749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16749"><a href="http://goqnotes.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Featured Events</a></li>
	<li id="menu-item-18147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18147"><a href="http://goqnotes.com/calendar/">View All Events</a></li>
	<li id="menu-item-18148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18148"><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/in-memoriam/">In Memoriam</a></li>
</ul>
</li>
<li id="menu-item-16719" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-16719"><a href="https://goqnotes.com/in/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16722"><a href="https://goqnotes.com/in/ncga/">Legislative Watch</a></li>
	<li id="menu-item-29118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29118"><a href="https://goqnotes.com/in/election-2014/">Election 2014</a></li>
	<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24846"><a href="https://goqnotes.com/in/election-2013/">Election 2013</a></li>
	<li id="menu-item-19064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19064"><a href="https://goqnotes.com/in/election-2012/">Election 2012</a></li>
	<li id="menu-item-17183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17183"><a href="http://goqnotes.com/in/dnc/">All DNC 2012 News</a></li>
	<li id="menu-item-17184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17184"><a href="http://goqnotes.com/in/dnc-musings/">DNC 2012 Musings</a></li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
</ul></nav>            <div class="grid_5 omega">
                    
    <form method="get" id="search_form" action="http://www.google.com/search">
        <div class="search_form">
             <input class="textinput" type="text" name="q" id="q" onfocus="this.value='';" value="Type to search..."  />&nbsp;<input type="submit" id="searchsubmit" class="search_input_submit" /><input name="sitesearch" type="hidden" value="goqnotes.com" />&nbsp;&nbsp;&nbsp;&nbsp;
        </div>
    </form>                </div>
        </div>
<ul class="grid_24 post_top_articles">
                
            
            
        <li class="grid_8 alpha column">
                            <div class="image">
                    <a href="https://goqnotes.com/49283/hrc-charlotte-appears-to-pull-award-from-the-city-council/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2016/08/cltcitycouncil-130x100.jpg" class="greyscale wp-post-image" alt="" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/49283/hrc-charlotte-appears-to-pull-award-from-the-city-council/" >
                            HRC Charlotte appears to pull award from the city council                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        In December, the Human Rights Campaign North Carolina’s Charlotte gala s...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 column">
                            <div class="image">
                    <a href="https://goqnotes.com/49260/campus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2016/04/shanewindmeyer_seed20_cropped-130x100.jpg" class="greyscale wp-post-image" alt="" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/49260/campus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive/" >
                            Campus Pride reflects on work to make collegiate sports more inclusive                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        Campus Pride's efforts in the field of sports has drawn the attention of...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 omega column">
                            <div class="image">
                    <a href="https://goqnotes.com/49251/toy-finds-that-theres-no-place-like-home/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2017/01/toy_monroerd_combo_sm-130x100.jpg" class="greyscale wp-post-image" alt="" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/49251/toy-finds-that-theres-no-place-like-home/" >
                            TOY finds that there&#8217;s &#8216;no place like home&#8217;                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        On Dec. 29, 2016, the Board of Directors of Time Out Youth Center (TOY)...                    </p>
                    -->
                    
                </div>
                    </li>
        </ul>



<div class="main grid_24 sidebar_right" role="main">    

    <div class="content_container grid_15 alpha">
        
        <div class="bebel_slider_tab_frame">
                            <ul class="bebel_wide_slider">
    <li><a href="https://goqnotes.com/wp-content/uploads/2016/04/shanewindmeyer_seed20_cropped.jpg" rel="prettyphoto[49260]"><img src="https://goqnotes.com/wp-content/uploads/2016/04/shanewindmeyer_seed20_cropped-595x360.jpg" style="width: 595px; height:360px;" alt="Slider Image 1"></a></li>    </ul>
                        
            <div class="ajax_loader">
                <img src="https://goqnotes.com/wp-content/themes/flix/images/loading.gif" alt="loading...">
            </div>
            <ul class="tabs_inpost" id="post_tab_data" data-postid="49260">
                <li><a href="#" class="active load_tab" data-type="Post">Post</a></li>
                                    <li><a href="#" class="load_tab" data-type="Similarposts">Similar Posts</a></li>
                    

            </ul>
        </div>
        <div class="bebel_blog_widget_container" id="blog_load_target">


<!-- post layout standard -->
<div id="post-49260" class="post_layout post-49260 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-campus-pride tag-college tag-lgbtq-youth tag-shane-windmeyer tag-sports">



<p id="breadcrumbs" class="breadcrumbs"><a href="https://goqnotes.com">Home</a> &raquo; <a href="https://goqnotes.com/to/news/">News</a> &raquo; <strong>Campus Pride reflects on work to make collegiate sports more inclusive</strong></p>
    <ul class="author-info">
        <li class="post_icon">
            <img src="https://goqnotes.com/wp-content/themes/flix/images/post_icons/sports.png" alt="Post Icon">
        </li>
        <li class="image">
            <img src="http://goqnotes.com/wp-content/themes/flix/images/authors/jefftaylor.jpg" alt="author" class="customavatar">        </li>
        <li class="name">
            <h3>Jeff Taylor / Social Media Editor</h3>
            <span class="category"></span>
        </li>
    </ul><br class="clear">

    
    <h1>Campus Pride reflects on work to make collegiate sports more inclusive</h1>
    
    
    <div class="introtext">
        Their efforts over the last few years have drawn attention from Outsports    </div>
     <span class="date">Published: January 7, 2017 in <a href="https://goqnotes.com/to/news/" rel="category tag">News</a><br />Updated: January 8, 2017 at 5:49 pm<br /><strong>ENGAGE:</strong> <a href="http://goqnotes.com/writeletter/" target="_blank">Write a letter to the editor</a> | <a href="#comments">Comment on this story</a></span>
     
	<div class="post-featured-image">

		<p id="featcaption" class="featcaption"><strong>Pictured Above:</strong>&nbsp;Campus Pride Founder and Executive Director Shane Windmeyer</p><hr />	</div>

    
    <div class="content">
        <!---->
        <p>Charlotte, N.C. — Campus Pride has worked for the rights of LGBTQ students for 15 years, and has recently increased its focus on making collegiate sports a more inclusive environment for athletes.</p>
<p>Their efforts are drawing national attention, with an <a href="http://www.outsports.com/2017/1/4/14167046/campus-pride-college-ncaa-sports" target="_blank"><em>Outsports</em> profile</a> published Jan. 4.</p>
<p>The publication noted that Campus Pride has &#8220;created and enhanced resources to educate non-LGBTQ people in sports — and inspire LGBT athletes and coaches — to ensure that one of the most high-profile elements of college life is welcoming for all.&#8221;</p>
<p>&#8220;For the last six years Campus Pride has focused on collegiate sports as a community to spotlight LGBTQ voices, educate and create necessary policy change,&#8221; Campus Pride executive director Shane Windmeyer told <em><strong>qnotes</strong></em>. &#8220;Often sports is an environment that has been seen as hostile to LGBTQ people for various reasons. Our goal the last few years has been to create a paradigm shift of progress on campuses to improve athletic policies, programs and practices &#8211; particularly among campuses that have limited resources. We are proud of our success and hope that we can continue to fund this work moving into 2017.&#8221;</p>
<p><em>Outsports</em> highlights the work Campus Pride did in 2016:</p>
<ul>
<li id="YO2RYT">
<blockquote><p>Campus Pride <a href="https://www.campuspride.org/campus-pride-launches-hbcu-sports-inclusion-summit-series-of-events-starting-monday-august-22/">planned and implemented</a> three <a href="https://www.campuspride.org/campus-pride-continues-hbcu-sports-inclusion-summit-series-with-second-event-on-thursday-october-20/">HBCU LGBTQ Sports Inclusion Summits</a> in <a href="https://www.campuspride.org/campus-pride-holds-third-event-as-part-of-hbcu-sports-inclusion-summit-series-on-monday-november-21/">the South</a>, hosted on the campuses of Virginia State University, Alabama A&amp;M University and North Carolina Central University. This was funded in part by Nike’s BeTrue campaign.</p></blockquote>
</li>
<li id="Dzsqj2">
<blockquote><p>Campus Pride expanded <a href="https://www.campusprideindex.org/searchresults/sportsindex/275054">outreach and support with the Campus Pride Sports Index</a>; Public listing now has 24 campuses who have come out as LGBTQ-inclusive sports spaces wanting to improve for future.</p></blockquote>
</li>
<li id="JM2Ub9">
<blockquote><p>Campus Pride in partnership with Soulforce worked to bring attention to the <a href="https://www.campuspride.org/athletes-protest-university-anti-lgbt-policies-at-track-and-field-invitational/">negative harms of Title IX religious exemptions</a>, targeting the <a href="https://www.campuspride.org/campus-pride-soulforce-demand-ncaa-divest-from-all-religious-based-campuses-requesting-discriminatory-title-ix-waivers-against-lgbtq-youth-launch-givebackix-campaign-as-march-madness/">NCAA member institutions</a> with these anti-LGBTQ policies and the <a href="http://www.usatoday.com/story/sports/ncaaf/big12/2016/08/09/byu-usga-lgbt-big-12-conference-expansion/88446494/">harm to student athletes</a>; Campus Pride wrote open letter asking NCAA to divest against discriminatory NCAA member institutions and had a protest event at NCAA Track &amp; Field event.</p></blockquote>
</li>
<li id="4bYhhj">
<blockquote><p>Living and operating from <a href="https://www.campuspride.org/campus-pride-calls-on-nc-college-students-to-speak-out-against-hb2/">inside North Carolina</a>, Campus Pride served as <a href="http://www.pressherald.com/2016/12/02/for-umaine-its-mens-visit-to-duke-is-more-than-just-a-basketball-game/">an active visible voice</a> for LGBTQ students and <a href="https://www.campuspride.org/guest-oped-for-nbc-out-ncaa-should-stand-up-to-discriminatory-universities-like-it-did-to-hb2/">the movement in relation to HB2</a>, specifically in regard to sporting events choosing to boycott the state.</p></blockquote>
</li>
<li id="yQk6YX">
<blockquote><p>Campus Pride <a href="https://www.campuspride.org/campus-pride-participates-in-ncaa-common-ground-forum-this-past-month/">attended NCAA Common Ground Conference</a>, opening communication and breaking down barriers on LGBTQ and faith within athletics.</p></blockquote>
</li>
</ul>
<p>A poll conducted by Public Religion Research Institute in 2015 <a href="http://www.washingtonblade.com/2015/01/27/poll-finds-support-gay-athletes-pro-sports/" target="_blank">found that 73 percent of Americans would support</a> a professional sports team signing a gay or lesbian athlete.</p>
<p>In other news, Campus Pride is <a href="https://twitter.com/campuspride/status/817456222668460032" target="_blank">joining in efforts to fight the Donald Trump nomination of Besty DeVos</a> for Secretary of Education over her donations to anti-LGBTQ groups, like the National Organization for Marriage.</p>
<p>They have also <a href="https://www.campuspride.org/campus-pride-joins-national-effort-to-say-no2milo-take-action-sign-petition/" target="_blank">joined a campaign to block Breitbart editor Milo Yiannopoulos from speaking</a> at college campuses. The controversial gay provocateur and admitted troll was banned from Twitter this past year for his role in the cyber bullying of &#8220;Ghostbusters&#8221; actress Leslie Jones and has been linked to the so-called &#8220;alt-right,&#8221; a re-branding of white nationalism, due to his coverage of the group for Breitbart, which many have seen as friendly.</p>
<p>The organizations also continues to be active in the fight against House Bill 2 (<a href="http://www.goqnotes.com/in/hb2" target="_blank">HB2</a>), most recently <a href="http://www.lgbtqnation.com/2016/12/outraged-students-protest-charlotte-hb2-repeal-attempt-backfires/" target="_blank">holding a protest after the failed repeal</a> of the law, following <a href="https://goqnotes.com/49093/hb2-repeal-fails-after-charlotte-rescinds-non-discrimination-ordinance-now-what-2/" target="_blank">Charlotte City Council repeal of the expanded non-discrimination ordinance</a>.</p>
<p>As the law remains in place, and the non-discrimination ordinances remains off the books, it is important to have organizations like Campus Pride based here in Charlotte to continue the work from within the community to fight for and maintain LGBTQ rights. Their efforts to work for those rights beyond Charlotte will be equally key and are likely to also be heavily tested under the incoming Trump administration.</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-46979" data-post-type="none" ><a href="https://goqnotes.com/46979/eight-colleges-in-the-carolinas-make-campus-prides-shame-list/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/08/shame-list-150x150.jpg" alt="Eight colleges in the Carolinas make Campus Pride&#8217;s Shame List" width="150" height="150" /></a><a href="https://goqnotes.com/46979/eight-colleges-in-the-carolinas-make-campus-prides-shame-list/" class="wp_rp_title">Eight colleges in the Carolinas make Campus Pride&#8217;s Shame List</a></li><li data-position="1" data-poid="in-45556" data-post-type="none" ><a href="https://goqnotes.com/45556/duke-blue-devils-have-hole-in-schedule-due-to-hb2/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/07/Duke-Blue-Devils-150x150.jpg" alt="Duke Blue Devils have hole in schedule due to HB2" width="150" height="150" /></a><a href="https://goqnotes.com/45556/duke-blue-devils-have-hole-in-schedule-due-to-hb2/" class="wp_rp_title">Duke Blue Devils have hole in schedule due to HB2</a></li><li data-position="2" data-poid="in-39615" data-post-type="none" ><a href="https://goqnotes.com/39615/ncaa-reconsidering-non-lgbt-friendly-host-cities-could-affect-carolinas/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2015/11/800px-Peyton_Siva_hoists_Louisvilles_NCAA_championship_trophy_in_2013-150x150.jpg" alt="NCAA reconsidering non-LGBT friendly host cities, could affect the Carolinas" width="150" height="150" /></a><a href="https://goqnotes.com/39615/ncaa-reconsidering-non-lgbt-friendly-host-cities-could-affect-carolinas/" class="wp_rp_title">NCAA reconsidering non-LGBT friendly host cities, could affect the Carolinas</a></li><li data-position="3" data-poid="in-42709" data-post-type="none" ><a href="https://goqnotes.com/42709/orgs-call-on-ncaa-to-make-divestment/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/03/shamelist-150x150.jpg" alt="Orgs call on NCAA to make divestment" width="150" height="150" /></a><a href="https://goqnotes.com/42709/orgs-call-on-ncaa-to-make-divestment/" class="wp_rp_title">Orgs call on NCAA to make divestment</a></li><li data-position="4" data-poid="in-44843" data-post-type="none" ><a href="https://goqnotes.com/44843/hb2-boycott-hits-charlotte-lgbt-organization-campus-pride/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/06/campuspride_10yr-150x150.jpg" alt="HB2 boycott hits Charlotte LGBT organization Campus Pride" width="150" height="150" /></a><a href="https://goqnotes.com/44843/hb2-boycott-hits-charlotte-lgbt-organization-campus-pride/" class="wp_rp_title">HB2 boycott hits Charlotte LGBT organization Campus Pride</a></li><li data-position="5" data-poid="in-40127" data-post-type="none" ><a href="https://goqnotes.com/40127/faculty-forward-nc-action-call-for-unc-president-spellings-dismissal/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2015/12/IMG_final_spellings_phot_2_1_C966VDIJ_L168291013-150x150.jpg" alt="Faculty Forward NC action at Board of Governors meeting to call for UNC President&#8217;s Dismissal" width="150" height="150" /></a><a href="https://goqnotes.com/40127/faculty-forward-nc-action-call-for-unc-president-spellings-dismissal/" class="wp_rp_title">Faculty Forward NC action at Board of Governors meeting to call for UNC President&#8217;s Dismissal</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-49260" class="share-facebook sd-button share-icon" href="https://goqnotes.com/49260/campus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-49260" class="share-twitter sd-button share-icon" href="https://goqnotes.com/49260/campus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-49260" class="share-google-plus-1 sd-button share-icon" href="https://goqnotes.com/49260/campus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://goqnotes.com/49260/campus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">9</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoqnotes.com%2F49260%2Fcampus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Campus%20Pride%20reflects%20on%20work%20to%20make%20collegiate%20sports%20more%20inclusive&url=https://wp.me/p4Cd5T-cOw&via=qnotescarolinas" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.6-->                 <div id="qnotesgiving" style="width:85%; margin-left:auto;margin-right:auto;margin-top:10px;margin-bottom:10px; padding:10px;background:#EBFAFF;">
            <h3>You can support independent, local LGBT media!</h3>
            <p>Give a one-time gift or sign up for ongoing voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <strong><a href="http://goqnotes.com/support/">Click here to support us today.</a></strong></p>
        </div>
        <!-- QN-FullBanner -->
<div id='div-gpt-ad-1401983071364-0' style='margin-left:auto;margin-right:auto;width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401983071364-0'); });
</script>
</div>
<hr />
<p><strong>About the author:</strong> <em>Jeff Taylor is a journalist, artist and social media editor. In addition to QNotes, his work has appeared in publications such The Charlotte Observer, Creative Loafing Charlotte, LGBTQ Nation and The Pride L.A. He graduated from the State University of New York at Brockport and has lived in Charlotte since 2006. Follow him on Twitter @jefftaylorhuman.</em></p>
     </div><br class="clear">
    
   
    

<div id="comments" class="post-comments-container">
    <h2>Comments</h2>
    
  <ul class="post-comment-list">
    </ul>
  <br class="clear" />

  
  <div id="returnmessage"></div>

    <div class="post-comment-form">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2>Post a Comment!</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/49260/campus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="post-comment-column-right">
                                <div class="inputFrameBig">
                                    <textarea placeholder="Comment"  required id="comment" class="requiredField" name="comment"></textarea>
                                </div>
                            </div><br class="clear"><div class="post-comment-column-left">
                            <div class="inputFrame">
                                <input type="text" class="requiredField" placeholder="Name:" required value="" id="author" name="author" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="email" class="requiredField" placeholder="Email:"  required value="" id="email" name="email" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="text" placeholder="Homepage:"  value="" id="url" name="url" />
                            </div>
                        </div>
                            
<p class="form-submit"><input name="submit" type="submit" id="form_submit" class="submit" value="submit" /> <input type='hidden' name='comment_post_ID' value='49260' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4de6596be7" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	
    </div>
  <br class="clear" />

</div></div>
<!-- / post layout standard -->        </div>
    </div>
    <!-- / content -->            

    <!-- sidebar -->            
    <div class="sidebar_container grid_9 omega">
    
    <ul class="sidebar_holder">
                
        <li class="widget_text widget" id="text-14">			<div class="textwidget"><!-- QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1401982362561-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982362561-0'); });
</script>
</div></div>
		</li><li class="widget_text widget" id="text-17"><h2>You can support QNotes</h2>			<div class="textwidget">You can support independent, local LGBT media! Give a one-time gift or sign up for an ongoing, voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <a href="http://goqnotes.com/support/">Click here to support us today.</a></div>
		</li><li class="widget_text widget" id="text-3"><h2>Print Edition: On Stands Now</h2>			<div class="textwidget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong><div data-configid="2135619/42545605" style="width:300px; height:180px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION -->
	<p style="padding-top:10px;"><img border="0" align="right" style="padding:0 0 5px 5px;" src="http://goqnotes.com/images/20161230/pdf/frontpage_sm.jpg">The year 2016 will go down as one of the most divisive ones in decades. In keeping with that tumult, we've rolled out our annual Person of the Year, as well as our picks for community groups and legislative hero. We've also got a cornucopia of films, personalities and more that were noteworthy for the year. Additionally, we've got a roundup of the most recent HB2 legislative action. We also have current local, regional, national and global news and interesting features along with compelling commentary.</p>
<p><strong><a href="http://goqnotes.com/in/print-edition-2016-12-30/">VIEW ALL DECEMBER 30 PRINT CONTENT...</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE...</a></strong></p></div>
		</li><li class="widget_top-posts widget" id="top-posts-2"><h2>Popular Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://goqnotes.com/49283/hrc-charlotte-appears-to-pull-award-from-the-city-council/" title="HRC Charlotte appears to pull award from the city council" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/08/cltcitycouncil.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="HRC Charlotte appears to pull award from the city council" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/49283/hrc-charlotte-appears-to-pull-award-from-the-city-council/" class="bump-view" data-bump-view="tp">
								HRC Charlotte appears to pull award from the city council							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/15744/former-n-c-stylist-stars-on-chicagolicious/" title="Former N.C. stylist stars on &#039;Chicagolicious&#039;" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/goqnotes.com/images/20120707/macrayhuff_roberttrachtenberg-style.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Former N.C. stylist stars on &#039;Chicagolicious&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/15744/former-n-c-stylist-stars-on-chicagolicious/" class="bump-view" data-bump-view="tp">
								Former N.C. stylist stars on &#039;Chicagolicious&#039;							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" title="Queer sex slang: Know it or beware" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Queer sex slang: Know it or beware" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" class="bump-view" data-bump-view="tp">
								Queer sex slang: Know it or beware							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/" title="Concerns raised as anti-gay Elevation Church makes inroads at local schools" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2012/12/elevationchurch_mentoring.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Concerns raised as anti-gay Elevation Church makes inroads at local schools" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/" class="bump-view" data-bump-view="tp">
								Concerns raised as anti-gay Elevation Church makes inroads at local schools							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/18360/the-southern-gospel-closet/" title="The Southern Gospel Closet" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/10/marshastevensgaither.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Southern Gospel Closet" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/18360/the-southern-gospel-closet/" class="bump-view" data-bump-view="tp">
								The Southern Gospel Closet							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/31319/the-problem-of-privilege-at-elevation-church/" title="The problem of privilege at Elevation Church" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2015/11/steven-furtrick.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The problem of privilege at Elevation Church" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/31319/the-problem-of-privilege-at-elevation-church/" class="bump-view" data-bump-view="tp">
								The problem of privilege at Elevation Church							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/6977/mtv-returns-for-%e2%80%98poly%e2%80%99-follow-up/" title="MTV returns for ‘Poly’ follow-up" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i0.wp.com/goqnotes.com/images/20100529/jim_thomas_chris_jeremy_4c.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="MTV returns for ‘Poly’ follow-up" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/6977/mtv-returns-for-%e2%80%98poly%e2%80%99-follow-up/" class="bump-view" data-bump-view="tp">
								MTV returns for ‘Poly’ follow-up							</a>
						</div>
											</li>
				</ul>
</li><li class="widget_polls-widget widget" id="polls-widget-2"><div id="polls-85" class="wp-polls">
	<form id="polls_form_85" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_85_nonce" name="wp-polls-nonce" value="53a5e4d02d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="85" /></p>
		<div style="width:300px;padding:15px 25px;"><h2>QPoll: Be Heard</h2><strong><em>qnotes</em></strong> wants to know what you think! Have your say by voting in our QPoll below. <p style="text-align: center;"><strong>Do you support boycotts of North Carolina over HB2?</strong></p><div id="polls-85-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-376" name="poll_85" value="376" /> <label for="poll-answer-376">Yes</label></li>
		<li><input type="radio" id="poll-answer-377" name="poll_85" value="377" /> <label for="poll-answer-377">No</label></li>
		<li><input type="radio" id="poll-answer-378" name="poll_85" value="378" /> <label for="poll-answer-378">Unsure</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(85);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(85); return false;" title="View Results Of This Poll">View Results</a></p></div></div>
	</form>
</div>
<div id="polls-85-loading" class="wp-polls-loading"><img src="https://goqnotes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li><li class="bebel_blog_post widget" id="bebelwidgetblog-5">
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/49283/hrc-charlotte-appears-to-pull-award-from-the-city-council/">HRC Charlotte appears to pull award...</a></h2>
                <p>
                    In December, the Human Rights Campaign North Carolina’s Charlotte gala steering committee sent out an email announcing the 2016 Equality Award w...                    
                                            <a href="https://goqnotes.com/49283/hrc-charlotte-appears-to-pull-award-from-the-city-council/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/49260/campus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive/">Campus Pride reflects on work to make...</a></h2>
                <p>
                    Campus Pride's efforts in the field of sports has drawn the attention of Outsports.                     
                                            <a href="https://goqnotes.com/49260/campus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/49251/toy-finds-that-theres-no-place-like-home/">TOY finds that there&#8217;s &#8216;no...</a></h2>
                <p>
                    On Dec. 29, 2016, the Board of Directors of Time Out Youth Center (TOY) closed on the purchase of its first permanent location since the organization...                    
                                            <a href="https://goqnotes.com/49251/toy-finds-that-theres-no-place-like-home/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/49236/naacp-boycott-inches-closer-to-a-reality-as-gov-elect-cooper-objects/">NAACP boycott moves closer to a reality...</a></h2>
                <p>
                    Cooper failed to get a repeal of HB2 as hoped.                     
                                            <a href="https://goqnotes.com/49236/naacp-boycott-inches-closer-to-a-reality-as-gov-elect-cooper-objects/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/49151/person-of-the-year-charlotte-mayor-jennifer-roberts/">Person of the Year: Charlotte Mayor...</a></h2>
                <p>
                    With 2016 drawing to a close, many people reflect that it has been a trying year, especially for those North Carolinians passionate about LGBTQ...                    
                                            <a href="https://goqnotes.com/49151/person-of-the-year-charlotte-mayor-jennifer-roberts/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    </li><li class="widget_recent_comments widget" id="recent-comments-3"><h2>recent discussion</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kiersten Leigh</span> on <a href="https://goqnotes.com/46373/in-focus-charlotte-2016-transgender-activist-compiles-bathroom-safe-venue-list/#comment-177076">InFocus: Charlotte 2016 — Transgender activist compiles bathroom-safe venue list</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://dnnance43@gmail.com' rel='external nofollow' class='url'>Nancy Nance</a></span> on <a href="https://goqnotes.com/48904/mayor-roberts-will-run-for-reelection-with-ford-and-smith-considering-runs/#comment-177006">QPoll: Do you support Mayor Roberts in her reelection bid?</a></li><li class="recentcomments"><span class="comment-author-link">Jimmy Locke</span> on <a href="https://goqnotes.com/49059/response-to-charlotte-city-council-statement-on-repealing-non-discrimination-ordinance/#comment-176838">Response to Charlotte City Council statement on repealing non-discrimination ordinance</a></li></ul></li><li class="widget_kbrss widget" id="kb-advanced-rss-3"><div style="padding:10px 27px;"><h2>Community Events</h2><div class="eventlistings"><strong>Monday, January 9, 2017</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11288' title='PFLAG Charlotte Monthly Meeting'>PFLAG Charlotte Monthly Meeting</a></div><div class="eventlistings"><strong>Thursday, January 12, 2017</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=10318' title='PFLAG Charlotte Monthly Meeting'>PFLAG Charlotte Monthly Meeting</a></div><div class="eventlistings"><strong>Saturday, February 4, 2017</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11663' title='Eleanor Roosevelt, Chautauqua History Alive, Free Show'>Eleanor Roosevelt, Chautauqua History Alive, Free Show</a></div><div class="eventlistings"><strong>Sunday, February 5, 2017</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11664' title='Eleanor Roosevelt, Chautauqua History Alive, Free Show'>Eleanor Roosevelt, Chautauqua History Alive, Free Show</a></div><div class="eventlistings"><strong>Thursday, February 9, 2017</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=10319' title='PFLAG Charlotte Monthly Meeting'>PFLAG Charlotte Monthly Meeting</a></div></div></li><li class="widget_text widget" id="text-9">			<div class="textwidget"><strong><a href="http://goqnotes.com/calendar/">View All Events</a><br /><a href="http://goqnotes.com/qguide/events/">View Featured Events</a><br /><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit a new event listing</a></strong></div>
		</li><li class="widget_text widget" id="text-6">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/qnotescarolinas" data-widget-id="259698846479818752">Tweets by @qnotescarolinas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li class="widget_text widget" id="text-7">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fqnotescarolinas&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=116761585128525" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe></div>
		</li><li class="widget_text widget" id="text-10">			<div class="textwidget"><a href="http://www.charlotteobserver.com/1166/index.html" target="_blank"><img src="http://goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg"></a></div>
		</li><li class="widget_text widget" id="text-18">			<div class="textwidget"><img src="http://goqnotes.com/wp-content/uploads/2016/05/QN_30thAnniversary_Seal-2-e1463777566362.jpg"></div>
		</li>        
    </ul>
</div>    <!-- / sidebar -->            
    <br class="clear">
</div>
<footer class="grid_24">
    <div class="grid_4 omega">
        <a class="logo" href="https://goqnotes.com/">
              
                <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                    </a>
    </div>
    <nav class="grid_15"><ul id="column-menu-footer_menu-1" class="column_menu"><li><a href="https://goqnotes.com/home/">Home</a></li><li><a href="https://goqnotes.com/about/">About</a></li><li><a href="https://goqnotes.com/issuearchives/">Archives</a></li></ul><ul id="column-menu-footer_menu-3" class="column_menu"><li><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li><li><a href="https://goqnotes.com/advertising/">Advertising</a></li><li><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li></ul><ul id="column-menu-footer_menu-6" class="column_menu"><li><a href="https://goqnotes.com/in/charlotte/">Charlotte News</a></li><li><a href="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</a></li><li><a href="https://goqnotes.com/in/triad/">Triad News</a></li></ul><ul id="column-menu-footer_menu-9" class="column_menu"><li><a href="https://goqnotes.com/in/columbia/">Columbia News</a></li><li><a href="https://goqnotes.com/in/politics/">LGBT Carolina Politics</a></li><li><a href="https://goqnotes.com/to/arts-entertainment/">LGBT Arts & Entertainment</a></li></ul></nav>
        
    <div class="grid_4">
        <ul class="special_links">
            <li class="rss"><a href="https://goqnotes.com/feed/">RSS Feed</a></li>
                    </ul>
    </div>
    <div class="grid_1 alpha">
        <div class="top_link">
            <a href="#top">top</a>
        </div>
    </div>
        
    
    <br class="clear">
            <div class="grid_24">
            <p class="copyright">
                This amazing theme was handcrafted by <a href="http://themeforest.net/user/Bebel?ref=Bebel">Bebel</a>            </p>
        </div>
    </footer>
<br class="clear mobile_break"></div><br class="clear mobile_break">        
        <script>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</script>

    	<div style="display:none">
	</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/goqnotes.com\/49260\/campus-pride-reflects-on-work-to-make-collegiate-sports-more-inclusive\/":49260};
	</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/jquery.prettyPhoto.js?ver=4.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/imagetooltip.js?ver=4.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/jquery.touchSwipe.js?ver=4.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/bebelTouchSlider.js?ver=4.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'68212145',post:'49260',tz:'-5',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '49260' ]);
</script>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19033075-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3626691; 
var sc_invisible=1; 
var sc_security="a1927e7c"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="free hit
counters" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/3626691/0/a1927e7c/1/"
alt="free hit counters"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
    </body>
</html>



