<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<html lang="en-US">
    <head>
        <title>Western: Holocaust exhibit, burlesque show, dance dates, alliance meeting | QNotes</title>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
        <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width" />
        <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        
        <script>
            var bebel_theme_directory = "https://goqnotes.com/wp-content/themes/flix";
        </script>
        <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-Leaderboard', [728, 90], 'div-gpt-ad-1401904069208-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1401982362561-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-FullBanner', [468, 60], 'div-gpt-ad-1401983071364-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Western: Holocaust exhibit, burlesque show, dance dates, alliance meeting Comments Feed" href="https://goqnotes.com/49664/western-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bebel-style-css'  href='https://goqnotes.com/wp-content/themes/flix/css/global.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-layout-css'  href='https://goqnotes.com/wp-content/themes/flix/css/layout-blue.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-custom-css'  href='https://goqnotes.com/wp-content/themes/flix/css/custom.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Caption&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-prettyphoto-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/css/prettyPhoto.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-slider-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/css/bebelTouchSlider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/goqnotes.com\/49664\/western-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting\/","title":"Western%3A+Holocaust+exhibit%2C+burlesque+show%2C+dance+dates%2C+alliance+meeting","image":"https:\/\/goqnotes.com\/wp-content\/uploads\/2017\/02\/gayexhibit.jpg","desc":"The University of North Carolina at Asheville will be a travel stop for the U.S. Holocaust Museum's \u201cExhibit Nazi Persecution of Homosexuals 1933-1945\u201d exhibit, a burlesque show seeks volunteers, women's dance dates have been set and the Diversity Alliance of Asheville will meet.","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/js/onefile.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='South Carolina: Cabaret show, theatre fundraiser' href='https://goqnotes.com/49669/south-carolina-cabaret-show-theatre-fundraiser/' />
<link rel='next' title='Triangle: Lez legislator, Grammy party, advocacy training, youth fest, team support' href='https://goqnotes.com/49660/triangle-lez-legislator-grammy-party-advocacy-training-youth-fest-team-support/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="https://goqnotes.com/49664/western-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting/" />
<link rel='shortlink' href='https://wp.me/p4Cd5T-cV2' />
<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F49664%2Fwestern-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F49664%2Fwestern-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://goqnotes.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://goqnotes.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"005dc5",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '49664';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Western%3A+Holocaust+exhibit%2C+burlesque+show%2C+dance+dates%2C+alliance+meeting';
	window._wp_rp_post_tags = ['asheville', 'lgbtq', 'holocaust', 'print+edition+2017-02-10', 'lesbian', 'carolinas+news+notes', 'nazi', 'museum', 'educ', 'ashevil', 'north', 'exhibit', 'gai', 'univers', 'travel', 'burlesqu', 'film', 'librari', 'holocaust', 'carolina', 'homosexu'];
</script>
<link rel="stylesheet" href="https://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css"></style><style type="text/css">.pollpostinpostsmall {
border-bottom : 4px solid #9e73b2;
width : 200px;
margin-bottom : 5px;
margin-top : 5px;
color : #888888;
padding-left : 2px;
padding-right : 2px;
padding-bottom : 10px;
padding-top : 5px;
font-size : 1em;
margin-right : 15px;
margin-left : 15px;
float : right;
}
#breadcrumbs {font-size:90%;padding-bottom:20px;}

.bebel_blog_widget_container a {color:#3c639e;text-decoration:none;;}
.bebel_blog_widget_container a:hover { color: #E13A1F;text-decoration:none;;}

.grid_8 a {color:#3c639e;text-decoration:none;}
.grid_8 a:hover { color: #E13A1F;text-decoration:none;}

.sidebar_holder a {color:#3c639e;text-decoration:none;font-size:14px;}
.sidebar_holder a:hover { color: #E13A1F;text-decoration:none;;}

#searchform {display:none;}
.screen-reader-text {display:none;}

#featcaption {font-size:100%;padding-top:5px;}

.dropcap {float: left; font-size: 60px; line-height: 50px; padding-top: 4px; padding-right: 3px; padding-left: 3px; font-family: Arial; font-weight:heavy;}

blockquote {
  font-style:normal;
  margin: 30px;
  padding: 18px;
  background: #efefef;
  position: relative;
  text-align: left;
}
blockquote:before {
display: none;
}
blockquote:after {
display: none;
}

.frp-widget {padding-left:10px;padding-right:10px;}
.frp-all-category-news {padding-right:10px}</style><style type="text/css"></style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
        <style>
            h1, h2, h3, h4, h5, h6 { font-family: 'PT Sans Caption'}
        </style>
        
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Western: Holocaust exhibit, burlesque show, dance dates, alliance meeting" />
<meta property="og:url" content="https://goqnotes.com/49664/western-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting/" />
<meta property="og:description" content="The University of North Carolina at Asheville will be a travel stop for the U.S. Holocaust Museum&#8217;s “Exhibit Nazi Persecution of Homosexuals 1933-1945” exhibit, a burlesque show seeks volunte…" />
<meta property="article:published_time" content="2017-02-10T11:27:53+00:00" />
<meta property="article:modified_time" content="2017-02-10T16:15:21+00:00" />
<meta property="og:site_name" content="QNotes" />
<meta property="og:image" content="https://goqnotes.com/wp-content/uploads/2017/02/gayexhibit.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="474" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://goqnotes.com/wp-content/uploads/2017/02/gayexhibit.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
    </head>
    <body class="post-template-default single single-post postid-49664 single-format-standard">
        
    <div class="container_24">
        <div class="mobile_header">
            <ul>
                <li class="logo">
                     <a class="logo" href="https://goqnotes.com/">
                          
                            <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                                            </a>
                </li>
                <li class="toggle_nav"><nav class="mobile_nav">
                <select id="menu-footer" class=" dropdown-menu"><option value="" class="blank">Select Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30216 menu-item-depth-0" value="https://goqnotes.com/home/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217 menu-item-depth-0" value="https://goqnotes.com/about/">About</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30218 menu-item-depth-0" value="https://goqnotes.com/issuearchives/">Archives</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30219 menu-item-depth-0" value="https://goqnotes.com/contact-qnotes/">Contact</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30220 menu-item-depth-0" value="https://goqnotes.com/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30221 menu-item-depth-0" value="https://goqnotes.com/distribution-points/">Distribution Points</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30222 menu-item-depth-0" value="https://goqnotes.com/in/charlotte/">Charlotte News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30223 menu-item-depth-0" value="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30224 menu-item-depth-0" value="https://goqnotes.com/in/triad/">Triad News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30225 menu-item-depth-0" value="https://goqnotes.com/in/columbia/">Columbia News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30226 menu-item-depth-0" value="https://goqnotes.com/in/politics/">LGBT Carolina Politics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227 menu-item-depth-0" value="https://goqnotes.com/to/arts-entertainment/">LGBT Arts &#038; Entertainment</option>
</select>            </nav></li>
                <br class="clear">
            </ul>
            <br class="clear">
            
        </div>    
        
        
        <header class="grid_24">
            <a class="logo" href="https://goqnotes.com/">
                  
                    <img src="http://goqnotes.com/wp-content/uploads/2014/07/qn_vert_logo_2013.png" alt="logo" />
                            </a>
                        <!-- QN-Leaderboard --><div class="googleaddivs" style="float:right;padding-top:30px;padding-bottom:5px;width:728px; height:125px;max-width:100%;max-height:100%;"><div id='div-gpt-ad-1401904069208-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401904069208-0'); });
</script></div><br /><span style="color:#000000;font-size: 16px;">Serving LGBT Carolina since 1986:&nbsp;&nbsp;&nbsp;<a href="http://goqnotes.com/in/charlotte/">Charlotte</a> | <a href="http://goqnotes.com/in/raleigh/">Raleigh</a> | <a href="http://goqnotes.com/in/triad/">Triad</a> | <a href="http://goqnotes.com/in/columbia/">Columbia</a></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://facebook.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/facebook.png" /></a>&nbsp;
    <a href="http://twitter.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/twitter.png" /></a>&nbsp;
    <a href="http://goqnotes.com/subs/"><img src="http://goqnotes.com/wp-content/themes/flix/images/email.png" /></a>
</div>
        </header><br class="clear mobile_break">
                
        
        <div class="page_shadow">
        <div class="grid_24 top_nav_bar">

            <nav class="menu-primary-container"><ul id="menu-primary" class="top_menu"><li id="menu-item-30329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30329"><a href="http://goqnotes.com">Home</a></li>
<li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-16749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16749"><a href="http://goqnotes.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Featured Events</a></li>
	<li id="menu-item-18147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18147"><a href="http://goqnotes.com/calendar/">View All Events</a></li>
	<li id="menu-item-18148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18148"><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/in-memoriam/">In Memoriam</a></li>
</ul>
</li>
<li id="menu-item-16719" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-16719"><a href="https://goqnotes.com/in/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16722"><a href="https://goqnotes.com/in/ncga/">Legislative Watch</a></li>
	<li id="menu-item-29118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29118"><a href="https://goqnotes.com/in/election-2014/">Election 2014</a></li>
	<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24846"><a href="https://goqnotes.com/in/election-2013/">Election 2013</a></li>
	<li id="menu-item-19064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19064"><a href="https://goqnotes.com/in/election-2012/">Election 2012</a></li>
	<li id="menu-item-17183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17183"><a href="http://goqnotes.com/in/dnc/">All DNC 2012 News</a></li>
	<li id="menu-item-17184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17184"><a href="http://goqnotes.com/in/dnc-musings/">DNC 2012 Musings</a></li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
</ul></nav>            <div class="grid_5 omega">
                    
    <form method="get" id="search_form" action="http://www.google.com/search">
        <div class="search_form">
             <input class="textinput" type="text" name="q" id="q" onfocus="this.value='';" value="Type to search..."  />&nbsp;<input type="submit" id="searchsubmit" class="search_input_submit" /><input name="sitesearch" type="hidden" value="goqnotes.com" />&nbsp;&nbsp;&nbsp;&nbsp;
        </div>
    </form>                </div>
        </div>
<ul class="grid_24 post_top_articles">
                
            
            
        <li class="grid_8 alpha column">
                            <div class="image">
                    <a href="https://goqnotes.com/49611/kinky-and-queer-bdsm-in-the-lgbtq-community/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2017/02/bdsm_key_cuffs_rose_berndJurgens-130x100.jpg" class="greyscale wp-post-image" alt="" data-attachment-id="49617" data-permalink="https://goqnotes.com/49611/kinky-and-queer-bdsm-in-the-lgbtq-community/handschellen-mit-einer-rose/" data-orig-file="https://goqnotes.com/wp-content/uploads/2017/02/bdsm_key_cuffs_rose_berndJurgens.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Bernd Jrgens - Fotolia&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;Handschellen mit einer Rose&quot;,&quot;created_timestamp&quot;:&quot;1421599824&quot;,&quot;copyright&quot;:&quot;Copyright:(c) Bernd Juergens&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Handschellen mit einer Rose&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Handschellen mit einer Rose" data-image-description="" data-medium-file="https://goqnotes.com/wp-content/uploads/2017/02/bdsm_key_cuffs_rose_berndJurgens-300x200.jpg" data-large-file="https://goqnotes.com/wp-content/uploads/2017/02/bdsm_key_cuffs_rose_berndJurgens-1024x683.jpg" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/49611/kinky-and-queer-bdsm-in-the-lgbtq-community/" >
                            Kinky and queer: BDSM in the LGBTQ community                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        In the age of sexual liberation, LGBTQ people still fight for acceptance....                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 column">
                            <div class="image">
                    <a href="https://goqnotes.com/49622/5-things-to-know-about-hpv/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2017/02/hpvinfection_stddotgovdotorg-130x100.jpg" class="greyscale wp-post-image" alt="" data-attachment-id="49623" data-permalink="https://goqnotes.com/49622/5-things-to-know-about-hpv/hpvinfection_stddotgovdotorg/" data-orig-file="https://goqnotes.com/wp-content/uploads/2017/02/hpvinfection_stddotgovdotorg.jpg" data-orig-size="854,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hpvinfection_stddotgovdotorg" data-image-description="" data-medium-file="https://goqnotes.com/wp-content/uploads/2017/02/hpvinfection_stddotgovdotorg-300x169.jpg" data-large-file="https://goqnotes.com/wp-content/uploads/2017/02/hpvinfection_stddotgovdotorg.jpg" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/49622/5-things-to-know-about-hpv/" >
                            5 Things to Know about HPV                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        If you’re gay and sexually active, there are some unique health issues t...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 omega column">
                            <div class="image">
                    <a href="https://goqnotes.com/49625/finding-love-in-all-the-right-places/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2017/02/datingtips_karenroach-130x100.jpg" class="greyscale wp-post-image" alt="" data-attachment-id="49628" data-permalink="https://goqnotes.com/49625/finding-love-in-all-the-right-places/gay-internet-dating-sites/" data-orig-file="https://goqnotes.com/wp-content/uploads/2017/02/datingtips_karenroach.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;Karen Roach - Fotolia&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Gay Internet Dating Sites, A close-up of a keyboard with rainbow color highlighted symbol of man and a man and heart&quot;,&quot;created_timestamp&quot;:&quot;1444811182&quot;,&quot;copyright&quot;:&quot;Karen Roach - Fotolia&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Gay Internet Dating Sites&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gay Internet Dating Sites" data-image-description="" data-medium-file="https://goqnotes.com/wp-content/uploads/2017/02/datingtips_karenroach-300x200.jpg" data-large-file="https://goqnotes.com/wp-content/uploads/2017/02/datingtips_karenroach-1024x683.jpg" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/49625/finding-love-in-all-the-right-places/" >
                            Finding love in all the right places                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        Tammy Shaklee wants everyone to find their match in time for Valentine’s D...                    </p>
                    -->
                    
                </div>
                    </li>
        </ul>



<div class="main grid_24 sidebar_right" role="main">    

    <div class="content_container grid_15 alpha">
        
        <div class="bebel_slider_tab_frame">
                            <ul class="bebel_wide_slider">
    <li><a href="https://goqnotes.com/wp-content/uploads/2017/02/gayexhibit.jpg" rel="prettyphoto[49664]"><img src="https://goqnotes.com/wp-content/uploads/2017/02/gayexhibit-595x360.jpg" style="width: 595px; height:360px;" alt="Slider Image 1"></a></li>    </ul>
                        
            <div class="ajax_loader">
                <img src="https://goqnotes.com/wp-content/themes/flix/images/loading.gif" alt="loading...">
            </div>
            <ul class="tabs_inpost" id="post_tab_data" data-postid="49664">
                <li><a href="#" class="active load_tab" data-type="Post">Post</a></li>
                                    <li><a href="#" class="load_tab" data-type="Similarposts">Similar Posts</a></li>
                    

            </ul>
        </div>
        <div class="bebel_blog_widget_container" id="blog_load_target">


<!-- post layout standard -->
<div id="post-49664" class="post_layout post-49664 post type-post status-publish format-standard has-post-thumbnail hentry category-carolinas tag-asheville tag-holocaust tag-lesbian tag-lgbtq tag-print-edition-2017-02-10">



<p id="breadcrumbs" class="breadcrumbs"><a href="https://goqnotes.com">Home</a> &raquo; <a href="https://goqnotes.com/to/news/">News</a> &raquo; <a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a> &raquo; <strong>Western: Holocaust exhibit, burlesque show, dance dates, alliance meeting</strong></p>
    <ul class="author-info">
        <li class="post_icon">
            <img src="https://goqnotes.com/wp-content/themes/flix/images/post_icons/community.png" alt="Post Icon">
        </li>
        <li class="image">
            <img src="http://goqnotes.com/wp-content/themes/flix/images/authors/laineymillen.jpg" alt="author" class="customavatar">        </li>
        <li class="name">
            <h3>Lainey Millen</h3>
            <span class="category">Special Assignments</span>
        </li>
    </ul><br class="clear">

    
    <h1>Western: Holocaust exhibit, burlesque show, dance dates, alliance meeting</h1>
    
    
    <div class="introtext">
        Carolinas News Notes    </div>
     <span class="date">Published: February 10, 2017 in <a href="https://goqnotes.com/to/news/carolinas/" rel="category tag">Carolinas News Notes</a><br />Updated: February 10, 2017 at 11:15 am<br /><strong>ENGAGE:</strong> <a href="http://goqnotes.com/writeletter/" target="_blank">Write a letter to the editor</a> | <a href="#comments">Comment on this story</a></span>
     
	<div class="post-featured-image">

		<p id="featcaption" class="featcaption"><strong>Pictured Above:</strong>&nbsp;The traveling ‘Exhibit Nazi Persecution of Homosexuals 1933-1945’ will be held in Asheville, N.C.</p><hr />	</div>

    
    <div class="content">
        <!---->
        <h3>Holocaust exhibit features gays</h3>
<p>ASHEVILLE, N.C. — The North Carolina debut of the traveling “Exhibit Nazi Persecution of Homosexuals 1933-1945” will be on display from Feb. 12-April 7, 7:45 am and throughout the day at the Ramsey Library on the campus of the University of North Carolina at Asheville, 1 University Heights.</p>
<p>The exhibit is sponsored by the university’s Center for Diversity Education and explores the impact of the Nazi regime on gays (including lesbians) and their persecution.</p>
<div id="attachment_49665" style="width: 710px" class="wp-caption aligncenter"><img data-attachment-id="49665" data-permalink="https://goqnotes.com/49664/western-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting/policefile_usholocaustmemorialmuseum/" data-orig-file="https://goqnotes.com/wp-content/uploads/2017/02/policefile_usholocaustmemorialmuseum.jpg" data-orig-size="700,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="policefile_usholocaustmemorialmuseum" data-image-description="" data-medium-file="https://goqnotes.com/wp-content/uploads/2017/02/policefile_usholocaustmemorialmuseum-300x137.jpg" data-large-file="https://goqnotes.com/wp-content/uploads/2017/02/policefile_usholocaustmemorialmuseum.jpg" class="size-full wp-image-49665" src="https://goqnotes.com/wp-content/uploads/2017/02/policefile_usholocaustmemorialmuseum.jpg" alt="" width="700" height="320" srcset="https://goqnotes.com/wp-content/uploads/2017/02/policefile_usholocaustmemorialmuseum.jpg 700w, https://goqnotes.com/wp-content/uploads/2017/02/policefile_usholocaustmemorialmuseum-300x137.jpg 300w, https://goqnotes.com/wp-content/uploads/2017/02/policefile_usholocaustmemorialmuseum-595x272.jpg 595w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">German police file photo of a man arrested in October 1937 for suspicion of violating Paragraph 175.<br />Photo Credit: US Holocaust Memorial Museum, courtesy of Landesarchiv, Berlin</p></div>
<p>The event is free and open to the public. It will feature tours with docents for students and community members and will include speakers and films as part of the programming. It explores the rationale, means and impact of the Nazi regime’s persecution of gays, which left thousands dead and shattered the lives of many more.</p>
<p>A reception and keynote address will be held on Feb. 16 with the reception at 5:30 p.m. in the library and the keynote in the Humanities Lecture Hall at 7 p.m. Speaker will be Dr. Erik Jensen, associate professor of history at Miami University. His address will be on “The Nazi Persecution of Homosexuals and its Postwar Legacy.” Asheville’s Gay Men’s Chorus will perform selections.</p>
<p>On Feb. 23, there will be a screening of “Paragraph 175” in the Fine Arts Theatre at 7 p.m. Contributions to benefit the Center for Diversity Education will be accepted.</p>
<p>To learn more about the Nazi regime and the LGBTQ community, visit GayAshevilleNC’s magazine special section at <a href="http://gayashevillenc.com/magazine7.html">gayashevillenc.com/magazine7.html</a>.</p>
<p><strong>info:</strong> <a href="http://gayashevillenc.com">gayashevillenc.com</a>.</p>
<h3>Burlesque show seeks volunteers</h3>
<p>ASHEVILLE, N.C. — Valentease Burlesque &amp; Variety Show is seeking volunteers for its show on Feb. 11, 8 p.m., at The Block off biltmore, 39 S. Market St.</p>
<p>Those who sign up will be asked to staff the information table and give a quick pitch about Our Voice before the show starts. Email erastusw@ourvoicenc.org to learn more.</p>
<p>The show features local talent including, Deb au Nare, April le Queen, Roxie Rose Lemoan, Dee Bauchery, Sneaky McFly, Morgana Magdalene and Claire D’Lune.</p>
<p>A raffle and silent auction will also be available. Silent auction items range from gift basket, meals and wine to photography sessions, fine arts film tickets and more.</p>
<p>Community is Brewing Radio will broadcast the show live.</p>
<p>Tickets are $10. Proceeds from the show benefit Our Voice.</p>
<p><strong>info:</strong> <a href="http://ourvoicenc.org">ourvoicenc.org</a>.</p>
<h3>Dance schedule announced</h3>
<p>ASHEVILLE, N.C. — The women’s dance dates have been set at 7:30 p.m. at Eleven on Grove, 11 Grove St.</p>
<p>The list dates and host are: Feb. 25, Dance Divas; March 25, Lesbians in the Mountains (LIM); April 22, Dance Divas; May 19, Ursula Crawford, location and time TBA; June 24, LIM; July 22, Dance Divas; Aug. 19, Aura Home (fundraiser); Sept. 23, Oct. 21, Nov. 18, Dance Divas; and Dec. 9, host TBA.</p>
<p><strong>info:</strong> etledder@gmail.com.</p>
<h3>Alliance to convene</h3>
<p>ASHEVILLE, N.C. — The Diversity Alliance of Asheville will hold its monthly meeting on Feb. 26, 12:30 p.m., at Firestorm Books &amp; Coffee, 610 Haywood Rd.</p>
<p>The female-identified coalition works for justice and equity on LGBTQ issues, as well as anti-racist work, income inequality and ability status. It welcomes all lesbian, transgender, non-binary individuals and women of all colors. Its mission is to build a healing community and to lend support during challenging and celebratory times.</p>
<p><strong>info:</strong> <a href="http://meetup.com/Asheville-Social-Club">meetup.com/Asheville-Social-Club</a>.</p>
<p><em>Have news or other information? Send your press releases and updates for inclusion in our News Notes: editor@goqnotes.com.</em></p>
<p><strong>Share your news with us</strong><br />
Does your organization or special interest group have events or great information to share with our readers? If so, be sure to send in your information to specialassignments@goqnotes.com. In the upcoming months, we’ll feature one of you in our news notes section in each issue. Are you a part of a Meetup, Yahoo or Google group and do you do something that’s really newsworthy? Do you provide a service for the community or hold fundraisers for worthy causes? Do you educate the public about LGBT issues or concerns? Of course, this is only a sampling of things we are interested in. It’s the aim of these pieces to inform, enlighten and educate our readers about what we’re doing here in the Carolinas to champion LGBT rights, as well as offer resources for those who may be interested in what your group is doing.</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-49625" data-post-type="none" ><a href="https://goqnotes.com/49625/finding-love-in-all-the-right-places/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/02/datingtips_karenroach-150x150.jpg" alt="Finding love in all the right places" width="150" height="150" /></a><a href="https://goqnotes.com/49625/finding-love-in-all-the-right-places/" class="wp_rp_title">Finding love in all the right places</a></li><li data-position="1" data-poid="in-49643" data-post-type="none" ><a href="https://goqnotes.com/49643/drag-queens-and-the-bobbittizing-of-god/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/02/dragqueen_alexander_cropped-150x150.jpg" alt="Drag queens and the bobbittizing of God" width="150" height="150" /></a><a href="https://goqnotes.com/49643/drag-queens-and-the-bobbittizing-of-god/" class="wp_rp_title">Drag queens and the bobbittizing of God</a></li><li data-position="2" data-poid="in-49486" data-post-type="none" ><a href="https://goqnotes.com/49486/international-holocaust-remembrance-day-offers-chance-to-never-forget/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/01/cltholocaustmemorial-150x150.jpg" alt="International Holocaust Remembrance Day offers chance to never forget" width="150" height="150" /></a><a href="https://goqnotes.com/49486/international-holocaust-remembrance-day-offers-chance-to-never-forget/" class="wp_rp_title">International Holocaust Remembrance Day offers chance to never forget</a></li><li data-position="3" data-poid="in-49653" data-post-type="none" ><a href="https://goqnotes.com/49653/charlotte-film-fest-art-exhibit-valentines-party-trans-education-band-celebration-bootycandy-wedding-expo-org-headquarters/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/02/whosgonnalovemenow-150x150.jpg" alt="Charlotte: Film fest, art exhibit, Valentine&#8217;s party, trans education, band celebration, &#8216;BootyCandy,&#8217; wedding expo, org headquarters" width="150" height="150" /></a><a href="https://goqnotes.com/49653/charlotte-film-fest-art-exhibit-valentines-party-trans-education-band-celebration-bootycandy-wedding-expo-org-headquarters/" class="wp_rp_title">Charlotte: Film fest, art exhibit, Valentine&#8217;s party, trans education, band celebration, &#8216;BootyCandy,&#8217; wedding expo, org headquarters</a></li><li data-position="4" data-poid="in-49660" data-post-type="none" ><a href="https://goqnotes.com/49660/triangle-lez-legislator-grammy-party-advocacy-training-youth-fest-team-support/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/02/debbutler_cropped-150x150.jpg" alt="Triangle: Lez legislator, Grammy party, advocacy training, youth fest, team support" width="150" height="150" /></a><a href="https://goqnotes.com/49660/triangle-lez-legislator-grammy-party-advocacy-training-youth-fest-team-support/" class="wp_rp_title">Triangle: Lez legislator, Grammy party, advocacy training, youth fest, team support</a></li><li data-position="5" data-poid="in-49672" data-post-type="none" ><a href="https://goqnotes.com/49672/regional-org-activists-grant-apps-show-casting/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/02/enc_sce_combo-150x150.jpg" alt="Regional: Org activists, grant apps, show casting" width="150" height="150" /></a><a href="https://goqnotes.com/49672/regional-org-activists-grant-apps-show-casting/" class="wp_rp_title">Regional: Org activists, grant apps, show casting</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-49664" class="share-facebook sd-button share-icon" href="https://goqnotes.com/49664/western-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-49664" class="share-twitter sd-button share-icon" href="https://goqnotes.com/49664/western-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-49664" class="share-google-plus-1 sd-button share-icon" href="https://goqnotes.com/49664/western-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://goqnotes.com/49664/western-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoqnotes.com%2F49664%2Fwestern-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Western%3A%20Holocaust%20exhibit%2C%20burlesque%20show%2C%20dance%20dates%2C%20alliance%20meeting&url=https://wp.me/p4Cd5T-cV2&via=qnotescarolinas" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.7-->                 <div id="qnotesgiving" style="width:85%; margin-left:auto;margin-right:auto;margin-top:10px;margin-bottom:10px; padding:10px;background:#EBFAFF;">
            <h3>You can support independent, local LGBT media!</h3>
            <p>Give a one-time gift or sign up for ongoing voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <strong><a href="http://goqnotes.com/support/">Click here to support us today.</a></strong></p>
        </div>
        <!-- QN-FullBanner -->
<div id='div-gpt-ad-1401983071364-0' style='margin-left:auto;margin-right:auto;width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401983071364-0'); });
</script>
</div>
<hr />
<p><strong>About the author:</strong> <em>Lainey Millen is QNotes' associate editor, special assignments writer, N.C. News columnist and production director. She can be reached at specialassignments@goqnotes.com and 704-531-9988, x205.</em></p>
     </div><br class="clear">
    
   
    

<div id="comments" class="post-comments-container">
    <h2>Comments</h2>
    
  <ul class="post-comment-list">
    </ul>
  <br class="clear" />

  
  <div id="returnmessage"></div>

    <div class="post-comment-form">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2>Post a Comment!</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/49664/western-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="post-comment-column-right">
                                <div class="inputFrameBig">
                                    <textarea placeholder="Comment"  required id="comment" class="requiredField" name="comment"></textarea>
                                </div>
                            </div><br class="clear"><div class="post-comment-column-left">
                            <div class="inputFrame">
                                <input type="text" class="requiredField" placeholder="Name:" required value="" id="author" name="author" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="email" class="requiredField" placeholder="Email:"  required value="" id="email" name="email" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="text" placeholder="Homepage:"  value="" id="url" name="url" />
                            </div>
                        </div>
                            
<p class="form-submit"><input name="submit" type="submit" id="form_submit" class="submit" value="submit" /> <input type='hidden' name='comment_post_ID' value='49664' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa443e3c24" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p>			</form>
			</div><!-- #respond -->
	
    </div>
  <br class="clear" />

</div></div>
<!-- / post layout standard -->        </div>
    </div>
    <!-- / content -->            

    <!-- sidebar -->            
    <div class="sidebar_container grid_9 omega">
    
    <ul class="sidebar_holder">
                
        <li class="widget_text widget" id="text-14">			<div class="textwidget"><!-- QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1401982362561-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982362561-0'); });
</script>
</div></div>
		</li><li class="widget_text widget" id="text-17"><h2>You can support QNotes</h2>			<div class="textwidget">You can support independent, local LGBT media! Give a one-time gift or sign up for an ongoing, voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <a href="http://goqnotes.com/support/">Click here to support us today.</a></div>
		</li><li class="widget_text widget" id="text-3"><h2>Print Edition: On Stands Now</h2>			<div class="textwidget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong><div data-configid="2135619/44204569" style="width:300px; height:180px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION -->
	<p style="padding-top:10px;"><img border="0" align="right" style="padding:0 0 5px 5px;" src="http://goqnotes.com/images/20170210/pdf/frontpage_sm.jpg">t's time for our annual Love & Lust issue and in this one we've got an interesting feature on unlocking the mystery of BDSM. We've also got another feature on Black History Month, as well as ones on a film premiere and the state of legislative actions across the U.S. We also have current local, regional, national and global news and interesting features along with compelling commentary.</p>
<p><strong><a href="http://goqnotes.com/in/print-edition-2017-02-10/">VIEW ALL FEBRUARY 10 PRINT CONTENT...</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE...</a></strong></p></div>
		</li><li class="widget_top-posts widget" id="top-posts-2"><h2>Popular Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://goqnotes.com/15744/former-n-c-stylist-stars-on-chicagolicious/" title="Former N.C. stylist stars on &#039;Chicagolicious&#039;" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/goqnotes.com/images/20120707/macrayhuff_roberttrachtenberg-style.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Former N.C. stylist stars on &#039;Chicagolicious&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/15744/former-n-c-stylist-stars-on-chicagolicious/" class="bump-view" data-bump-view="tp">
								Former N.C. stylist stars on &#039;Chicagolicious&#039;							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/49586/moral-march-planned-for-feb-11/" title="Moral March planned for Feb. 11" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2015/02/hkonj-march.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Moral March planned for Feb. 11" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/49586/moral-march-planned-for-feb-11/" class="bump-view" data-bump-view="tp">
								Moral March planned for Feb. 11							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" title="Queer sex slang: Know it or beware" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Queer sex slang: Know it or beware" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" class="bump-view" data-bump-view="tp">
								Queer sex slang: Know it or beware							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/31319/the-problem-of-privilege-at-elevation-church/" title="The problem of privilege at Elevation Church" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2015/11/steven-furtrick.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The problem of privilege at Elevation Church" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/31319/the-problem-of-privilege-at-elevation-church/" class="bump-view" data-bump-view="tp">
								The problem of privilege at Elevation Church							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/" title="Concerns raised as anti-gay Elevation Church makes inroads at local schools" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2012/12/elevationchurch_mentoring.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Concerns raised as anti-gay Elevation Church makes inroads at local schools" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/" class="bump-view" data-bump-view="tp">
								Concerns raised as anti-gay Elevation Church makes inroads at local schools							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/49678/quick-hits-02-10-17/" title="Quick Hits: 02.10.17" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2016/05/globalnews_quickhits_bluemoon1981.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Quick Hits: 02.10.17" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/49678/quick-hits-02-10-17/" class="bump-view" data-bump-view="tp">
								Quick Hits: 02.10.17							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/49622/5-things-to-know-about-hpv/" title="5 Things to Know about HPV" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2017/02/hpvinfection_stddotgovdotorg.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="5 Things to Know about HPV" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/49622/5-things-to-know-about-hpv/" class="bump-view" data-bump-view="tp">
								5 Things to Know about HPV							</a>
						</div>
											</li>
				</ul>
</li><li class="widget_polls-widget widget" id="polls-widget-2"><div id="polls-85" class="wp-polls">
	<form id="polls_form_85" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_85_nonce" name="wp-polls-nonce" value="68ce0e5660" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="85" /></p>
		<div style="width:300px;padding:15px 25px;"><h2>QPoll: Be Heard</h2><strong><em>qnotes</em></strong> wants to know what you think! Have your say by voting in our QPoll below. <p style="text-align: center;"><strong>Do you support boycotts of North Carolina over HB2?</strong></p><div id="polls-85-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-376" name="poll_85" value="376" /> <label for="poll-answer-376">Yes</label></li>
		<li><input type="radio" id="poll-answer-377" name="poll_85" value="377" /> <label for="poll-answer-377">No</label></li>
		<li><input type="radio" id="poll-answer-378" name="poll_85" value="378" /> <label for="poll-answer-378">Unsure</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(85);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(85); return false;" title="View Results Of This Poll">View Results</a></p></div></div>
	</form>
</div>
<div id="polls-85-loading" class="wp-polls-loading"><img src="https://goqnotes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li><li class="bebel_blog_post widget" id="bebelwidgetblog-5">
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/49611/kinky-and-queer-bdsm-in-the-lgbtq-community/">Kinky and queer: BDSM in the LGBTQ...</a></h2>
                <p>
                    In the age of sexual liberation, LGBTQ people still fight for acceptance. But even within the community, there is a repressed subculture: queer...                    
                                            <a href="https://goqnotes.com/49611/kinky-and-queer-bdsm-in-the-lgbtq-community/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/49622/5-things-to-know-about-hpv/">5 Things to Know about HPV</a></h2>
                <p>
                    If you’re gay and sexually active, there are some unique health issues that should be on your radar. Some health issues, such as STIs, can be u...                    
                                            <a href="https://goqnotes.com/49622/5-things-to-know-about-hpv/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/49625/finding-love-in-all-the-right-places/">Finding love in all the right places</a></h2>
                <p>
                    Tammy Shaklee wants everyone to find their match in time for Valentine’s Day, but if that’s too fast, then she has some tips for connecting singles wi...                    
                                            <a href="https://goqnotes.com/49625/finding-love-in-all-the-right-places/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/49649/learning-to-love-ourselves/">Learning to love ourselves</a></h2>
                <p>
                    As a transgender individual, I used to think that I needed to be the “ideal” man in order to be accepted within society. You know — big broad shoul...                    
                                            <a href="https://goqnotes.com/49649/learning-to-love-ourselves/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/49600/black-history-month-lgbtq-black-civil-rights-icons/">Black History Month: LGBTQ black civil...</a></h2>
                <p>
                    This Black History Month reminds us that there has been no end to the fight for equality. The United States has undoubtedly taken strides forward...                    
                                            <a href="https://goqnotes.com/49600/black-history-month-lgbtq-black-civil-rights-icons/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    </li><li class="widget_recent_comments widget" id="recent-comments-3"><h2>recent discussion</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">A French Chef</span> on <a href="https://goqnotes.com/49548/hrc-must-evolve/#comment-177531">HRC must evolve</a></li><li class="recentcomments"><span class="comment-author-link">Joseph</span> on <a href="https://goqnotes.com/49460/allison-organizes-gala-protest/#comment-177509">Allison organizes gala protest</a></li><li class="recentcomments"><span class="comment-author-link">Cf</span> on <a href="https://goqnotes.com/49472/our-people-q-a-with-jenni-gaisbauer/#comment-177506">Our People: Q &#038; A with Jenni Gaisbauer</a></li></ul></li><li class="widget_kbrss widget" id="kb-advanced-rss-3"><div style="padding:10px 27px;"><h2>Community Events</h2><div class="eventlistings"><strong>Saturday, February 11, 2017</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11677' title='25th Annual Johnson Valentine Bash '>25th Annual Johnson Valentine Bash </a></div><div class="eventlistings"><strong>Monday, February 13, 2017</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11289' title='PFLAG Charlotte Monthly Meeting'>PFLAG Charlotte Monthly Meeting</a></div><div class="eventlistings"><strong>Sunday, February 19, 2017</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11675' title='1st Annual Charlotte LGBTQ Wedding Expo'>1st Annual Charlotte LGBTQ Wedding Expo</a></div><div class="eventlistings"><strong>Sunday, February 26, 2017</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11680' title='Classic House Music Day Party'>Classic House Music Day Party</a></div><div class="eventlistings"><strong>Saturday, March 4, 2017</strong><br /><a class='kbrsswidget' href='http://goqnotes.com/calendar/index.php?com=detail&amp;eID=11678' title='Charlotte Pride Band&#039;s &#039;I Am Woman&#039;'>Charlotte Pride Band&#039;s &#039;I Am Woman&#039;</a></div></div></li><li class="widget_text widget" id="text-9">			<div class="textwidget"><strong><a href="http://goqnotes.com/calendar/">View All Events</a><br /><a href="http://goqnotes.com/qguide/events/">View Featured Events</a><br /><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit a new event listing</a></strong></div>
		</li><li class="widget_text widget" id="text-6">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/qnotescarolinas" data-widget-id="259698846479818752">Tweets by @qnotescarolinas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li class="widget_text widget" id="text-7">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fqnotescarolinas&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=116761585128525" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe></div>
		</li><li class="widget_text widget" id="text-10">			<div class="textwidget"><a href="http://www.charlotteobserver.com/1166/index.html" target="_blank"><img src="http://goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg"></a></div>
		</li><li class="widget_text widget" id="text-18">			<div class="textwidget"><img src="http://goqnotes.com/wp-content/uploads/2016/05/QN_30thAnniversary_Seal-2-e1463777566362.jpg"></div>
		</li>        
    </ul>
</div>    <!-- / sidebar -->            
    <br class="clear">
</div>
<footer class="grid_24">
    <div class="grid_4 omega">
        <a class="logo" href="https://goqnotes.com/">
              
                <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                    </a>
    </div>
    <nav class="grid_15"><ul id="column-menu-footer_menu-1" class="column_menu"><li><a href="https://goqnotes.com/home/">Home</a></li><li><a href="https://goqnotes.com/about/">About</a></li><li><a href="https://goqnotes.com/issuearchives/">Archives</a></li></ul><ul id="column-menu-footer_menu-3" class="column_menu"><li><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li><li><a href="https://goqnotes.com/advertising/">Advertising</a></li><li><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li></ul><ul id="column-menu-footer_menu-6" class="column_menu"><li><a href="https://goqnotes.com/in/charlotte/">Charlotte News</a></li><li><a href="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</a></li><li><a href="https://goqnotes.com/in/triad/">Triad News</a></li></ul><ul id="column-menu-footer_menu-9" class="column_menu"><li><a href="https://goqnotes.com/in/columbia/">Columbia News</a></li><li><a href="https://goqnotes.com/in/politics/">LGBT Carolina Politics</a></li><li><a href="https://goqnotes.com/to/arts-entertainment/">LGBT Arts & Entertainment</a></li></ul></nav>
        
    <div class="grid_4">
        <ul class="special_links">
            <li class="rss"><a href="https://goqnotes.com/feed/">RSS Feed</a></li>
                    </ul>
    </div>
    <div class="grid_1 alpha">
        <div class="top_link">
            <a href="#top">top</a>
        </div>
    </div>
        
    
    <br class="clear">
            <div class="grid_24">
            <p class="copyright">
                This amazing theme was handcrafted by <a href="http://themeforest.net/user/Bebel?ref=Bebel">Bebel</a>            </p>
        </div>
    </footer>
<br class="clear mobile_break"></div><br class="clear mobile_break">        
        <script>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</script>

    	<div style="display:none">
	</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/goqnotes.com\/49664\/western-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting\/":49664};
	</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/imagetooltip.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/jquery.touchSwipe.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/bebelTouchSlider.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","nonce":"ee4f80ef84","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/goqnotes.com\/wp-login.php?redirect_to=https%3A%2F%2Fgoqnotes.com%2F49664%2Fwestern-holocaust-exhibit-burlesque-show-dance-dates-alliance-meeting%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'68212145',post:'49664',tz:'-5',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '49664' ]);
</script>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19033075-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3626691; 
var sc_invisible=1; 
var sc_security="a1927e7c"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="free hit
counters" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/3626691/0/a1927e7c/1/"
alt="free hit counters"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
    </body>
</html>




<!-- Dynamic page generated in 1.453 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-10 11:17:30 -->

<!-- Compression = gzip -->