<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<html lang="en-US">
    <head>
        <title>Rev. William Barber steps down as NC NAACP leader | QNotes</title>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
        <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width" />
        <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        
        <script>
            var bebel_theme_directory = "https://goqnotes.com/wp-content/themes/flix";
        </script>
        <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-Leaderboard', [728, 90], 'div-gpt-ad-1401904069208-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1401982362561-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-FullBanner', [468, 60], 'div-gpt-ad-1401983071364-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Rev. William Barber steps down as NC NAACP leader Comments Feed" href="https://goqnotes.com/50605/rev-william-barber-steps-down-as-nc-naacp-leader/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bebel-style-css'  href='https://goqnotes.com/wp-content/themes/flix/css/global.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-layout-css'  href='https://goqnotes.com/wp-content/themes/flix/css/layout-blue.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-custom-css'  href='https://goqnotes.com/wp-content/themes/flix/css/custom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Caption&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-prettyphoto-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/css/prettyPhoto.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-slider-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/css/bebelTouchSlider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"6","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/goqnotes.com\/50605\/rev-william-barber-steps-down-as-nc-naacp-leader\/","title":"Rev.+William+Barber+steps+down+as+NC+NAACP+leader","image":"https:\/\/goqnotes.com\/wp-content\/uploads\/2015\/08\/revdrwilliambarber_callenharty_flickr.jpg","desc":"A longtime leader of the progressive movement, Rev. Dr. William J. Barber of the NAACP of North Carolina will step down as leader of the state's chapter to focus on a revival of Dr. King's 1967-8 Poor People's Campaign. The New Poor People's Campaign under Rev. Barber will renew the spirit of \"moral movement\" and activism.","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/js/onefile.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Georgia sheriff arrested for public indecency' href='https://goqnotes.com/50596/georgia-sheriff-arrested-for-public-indecency/' />
<link rel='next' title='Equality NC&#8217;s Sgro to resign, hired with HRC' href='https://goqnotes.com/50608/equality-ncs-sgro-to-resign-hired-with-hrc/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="https://goqnotes.com/50605/rev-william-barber-steps-down-as-nc-naacp-leader/comment-page-1/#comments" />
<link rel='shortlink' href='https://wp.me/p4Cd5T-dad' />
<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F50605%2Frev-william-barber-steps-down-as-nc-naacp-leader%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F50605%2Frev-william-barber-steps-down-as-nc-naacp-leader%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://goqnotes.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://goqnotes.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"005dc5",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '50605';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Rev.+William+Barber+steps+down+as+NC+NAACP+leader';
	window._wp_rp_post_tags = ['rev.+dr.+william+barber', 'lgbtq+activism', 'north+carolina+politics', 'ally', 'nc+naacp', 'news', 'racism', 'william', 'martin', 'leadership', 'luther', 'carolina', 'war', 'dr', 'naacp', 'king', 'barber', 'jr', 'nation', 'north', 'state'];
</script>
<link rel="stylesheet" href="https://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css"></style><style type="text/css">.pollpostinpostsmall {
border-bottom : 4px solid #9e73b2;
width : 200px;
margin-bottom : 5px;
margin-top : 5px;
color : #888888;
padding-left : 2px;
padding-right : 2px;
padding-bottom : 10px;
padding-top : 5px;
font-size : 1em;
margin-right : 15px;
margin-left : 15px;
float : right;
}
#breadcrumbs {font-size:90%;padding-bottom:20px;}

.bebel_blog_widget_container a {color:#3c639e;text-decoration:none;;}
.bebel_blog_widget_container a:hover { color: #E13A1F;text-decoration:none;;}

.grid_8 a {color:#3c639e;text-decoration:none;}
.grid_8 a:hover { color: #E13A1F;text-decoration:none;}

.sidebar_holder a {color:#3c639e;text-decoration:none;font-size:14px;}
.sidebar_holder a:hover { color: #E13A1F;text-decoration:none;;}

#searchform {display:none;}
.screen-reader-text {display:none;}

#featcaption {font-size:100%;padding-top:5px;}

.dropcap {float: left; font-size: 60px; line-height: 50px; padding-top: 4px; padding-right: 3px; padding-left: 3px; font-family: Arial; font-weight:heavy;}

blockquote {
  font-style:normal;
  margin: 30px;
  padding: 18px;
  background: #efefef;
  position: relative;
  text-align: left;
}
blockquote:before {
display: none;
}
blockquote:after {
display: none;
}

.frp-widget {padding-left:10px;padding-right:10px;}
.frp-all-category-news {padding-right:10px}</style><style type="text/css"></style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
        <style>
            h1, h2, h3, h4, h5, h6 { font-family: 'PT Sans Caption'}
        </style>
        
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rev. William Barber steps down as NC NAACP leader" />
<meta property="og:url" content="https://goqnotes.com/50605/rev-william-barber-steps-down-as-nc-naacp-leader/" />
<meta property="og:description" content="A longtime leader of the progressive movement, Rev. Dr. William J. Barber of the NAACP of North Carolina will step down as leader of the state&#8217;s chapter to focus on a revival of Dr. King&amp;#821…" />
<meta property="article:published_time" content="2017-05-12T16:28:49+00:00" />
<meta property="article:modified_time" content="2017-05-12T16:28:49+00:00" />
<meta property="og:site_name" content="QNotes" />
<meta property="og:image" content="https://goqnotes.com/wp-content/uploads/2015/08/revdrwilliambarber_callenharty_flickr.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://goqnotes.com/wp-content/uploads/2015/08/revdrwilliambarber_callenharty_flickr.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
    </head>
    <body class="post-template-default single single-post postid-50605 single-format-standard">
        
    <div class="container_24">
        <div class="mobile_header">
            <ul>
                <li class="logo">
                     <a class="logo" href="https://goqnotes.com/">
                          
                            <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                                            </a>
                </li>
                <li class="toggle_nav"><nav class="mobile_nav">
                <select id="menu-footer" class=" dropdown-menu"><option value="" class="blank">Select Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30216 menu-item-depth-0" value="https://goqnotes.com/home/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217 menu-item-depth-0" value="https://goqnotes.com/about/">About</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30218 menu-item-depth-0" value="https://goqnotes.com/issuearchives/">Archives</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30219 menu-item-depth-0" value="https://goqnotes.com/contact-qnotes/">Contact</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30220 menu-item-depth-0" value="https://goqnotes.com/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30221 menu-item-depth-0" value="https://goqnotes.com/distribution-points/">Distribution Points</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30222 menu-item-depth-0" value="https://goqnotes.com/in/charlotte/">Charlotte News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30223 menu-item-depth-0" value="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30224 menu-item-depth-0" value="https://goqnotes.com/in/triad/">Triad News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30225 menu-item-depth-0" value="https://goqnotes.com/in/columbia/">Columbia News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30226 menu-item-depth-0" value="https://goqnotes.com/in/politics/">LGBT Carolina Politics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227 menu-item-depth-0" value="https://goqnotes.com/to/arts-entertainment/">LGBT Arts &#038; Entertainment</option>
</select>            </nav></li>
                <br class="clear">
            </ul>
            <br class="clear">
            
        </div>    
        
        
        <header class="grid_24">
            <a class="logo" href="https://goqnotes.com/">
                  
                    <img src="http://goqnotes.com/wp-content/uploads/2014/07/qn_vert_logo_2013.png" alt="logo" />
                            </a>
                        <!-- QN-Leaderboard --><div class="googleaddivs" style="float:right;padding-top:30px;padding-bottom:5px;width:728px; height:125px;max-width:100%;max-height:100%;"><div id='div-gpt-ad-1401904069208-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401904069208-0'); });
</script></div><br /><span style="color:#000000;font-size: 16px;">Serving LGBT Carolina since 1986:&nbsp;&nbsp;&nbsp;<a href="http://goqnotes.com/in/charlotte/">Charlotte</a> | <a href="http://goqnotes.com/in/raleigh/">Raleigh</a> | <a href="http://goqnotes.com/in/triad/">Triad</a> | <a href="http://goqnotes.com/in/columbia/">Columbia</a></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://facebook.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/facebook.png" /></a>&nbsp;
    <a href="http://twitter.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/twitter.png" /></a>&nbsp;
    <a href="http://goqnotes.com/subs/"><img src="http://goqnotes.com/wp-content/themes/flix/images/email.png" /></a>
</div>
        </header><br class="clear mobile_break">
                
        
        <div class="page_shadow">
        <div class="grid_24 top_nav_bar">

            <nav class="menu-primary-container"><ul id="menu-primary" class="top_menu"><li id="menu-item-30329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30329"><a href="http://goqnotes.com">Home</a></li>
<li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-16749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16749"><a href="http://goqnotes.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Featured Events</a></li>
	<li id="menu-item-18147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18147"><a href="http://goqnotes.com/calendar/">View All Events</a></li>
	<li id="menu-item-18148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18148"><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/in-memoriam/">In Memoriam</a></li>
</ul>
</li>
<li id="menu-item-16719" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-16719"><a href="https://goqnotes.com/in/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16722"><a href="https://goqnotes.com/in/ncga/">Legislative Watch</a></li>
	<li id="menu-item-29118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29118"><a href="https://goqnotes.com/in/election-2014/">Election 2014</a></li>
	<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24846"><a href="https://goqnotes.com/in/election-2013/">Election 2013</a></li>
	<li id="menu-item-19064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19064"><a href="https://goqnotes.com/in/election-2012/">Election 2012</a></li>
	<li id="menu-item-17183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17183"><a href="http://goqnotes.com/in/dnc/">All DNC 2012 News</a></li>
	<li id="menu-item-17184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17184"><a href="http://goqnotes.com/in/dnc-musings/">DNC 2012 Musings</a></li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-50033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
</ul></nav>            <div class="grid_5 omega">
                    
    <form method="get" id="search_form" action="http://www.google.com/search">
        <div class="search_form">
             <input class="textinput" type="text" name="q" id="q" onfocus="this.value='';" value="Type to search..."  />&nbsp;<input type="submit" id="searchsubmit" class="search_input_submit" /><input name="sitesearch" type="hidden" value="goqnotes.com" />&nbsp;&nbsp;&nbsp;&nbsp;
        </div>
    </form>                </div>
        </div>
<ul class="grid_24 post_top_articles">
                
            
            
        <li class="grid_8 alpha column">
                            <div class="image">
                    <a href="https://goqnotes.com/50745/pop-artist-trevor-wayne-shows-his-work-at-white-rabbit/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2017/05/QN-Trevor-Wayne-Golden-Girls-130x100.png" class="greyscale wp-post-image" alt="" data-attachment-id="50749" data-permalink="https://goqnotes.com/50745/pop-artist-trevor-wayne-shows-his-work-at-white-rabbit/qn-trevor-wayne-golden-girls/" data-orig-file="https://goqnotes.com/wp-content/uploads/2017/05/QN-Trevor-Wayne-Golden-Girls.png" data-orig-size="565,452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QN Trevor Wayne Golden Girls" data-image-description="" data-medium-file="https://goqnotes.com/wp-content/uploads/2017/05/QN-Trevor-Wayne-Golden-Girls-300x240.png" data-large-file="https://goqnotes.com/wp-content/uploads/2017/05/QN-Trevor-Wayne-Golden-Girls.png" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/50745/pop-artist-trevor-wayne-shows-his-work-at-white-rabbit/" >
                            Pop artist Trevor Wayne shows his work at White Rabbit                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        On Thursday, Charlotte's iconic LGBTQ shop will host a pop artist known...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 column">
                            <div class="image">
                    <a href="https://goqnotes.com/50648/booty-and-the-beach-swimwear-to-accentuate-your-assets/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2017/05/reynspooner_2_cropped-130x100.jpg" class="greyscale wp-post-image" alt="" data-attachment-id="50668" data-permalink="https://goqnotes.com/50648/booty-and-the-beach-swimwear-to-accentuate-your-assets/reynspooner_2_cropped/" data-orig-file="https://goqnotes.com/wp-content/uploads/2017/05/reynspooner_2_cropped.jpg" data-orig-size="1036,716" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474631092&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;59&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="reynspooner_2_cropped" data-image-description="" data-medium-file="https://goqnotes.com/wp-content/uploads/2017/05/reynspooner_2_cropped-300x207.jpg" data-large-file="https://goqnotes.com/wp-content/uploads/2017/05/reynspooner_2_cropped-1024x708.jpg" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/50648/booty-and-the-beach-swimwear-to-accentuate-your-assets/" >
                            Booty and the beach: Swimwear to accentuate your assets                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        Step onto any gay beach — from Miami’s Haulover to Asbury Park’s 5th Ave. t...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 omega column">
                            <div class="image">
                    <a href="https://goqnotes.com/50634/lgbtq-designers-models-light-up-the-runway/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2017/05/catwalk_cp-130x100.jpg" class="greyscale wp-post-image" alt="" data-attachment-id="50646" data-permalink="https://goqnotes.com/50634/lgbtq-designers-models-light-up-the-runway/catwalk/" data-orig-file="https://goqnotes.com/wp-content/uploads/2017/05/catwalk_cp.jpg" data-orig-size="1200,863" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;GP - Fotolia&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;GP - Fotolia&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Catwalk&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Catwalk" data-image-description="" data-medium-file="https://goqnotes.com/wp-content/uploads/2017/05/catwalk_cp-300x216.jpg" data-large-file="https://goqnotes.com/wp-content/uploads/2017/05/catwalk_cp-1024x736.jpg" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/50634/lgbtq-designers-models-light-up-the-runway/" >
                            LGBTQ designers, models light up the runway                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        Forget taboo — the cartoonish gay man playing dress-up with straight women ...                    </p>
                    -->
                    
                </div>
                    </li>
        </ul>



<div class="main grid_24 sidebar_right" role="main">    

    <div class="content_container grid_15 alpha">
        
        <div class="bebel_slider_tab_frame">
                        
            <div class="ajax_loader">
                <img src="https://goqnotes.com/wp-content/themes/flix/images/loading.gif" alt="loading...">
            </div>
            <ul class="tabs_inpost" id="post_tab_data" data-postid="50605">
                <li><a href="#" class="active load_tab" data-type="Post">Post</a></li>
                                    <li><a href="#" class="load_tab" data-type="Similarposts">Similar Posts</a></li>
                    

            </ul>
        </div>
        <div class="bebel_blog_widget_container" id="blog_load_target">


<!-- post layout standard -->
<div id="post-50605" class="post_layout post-50605 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ally tag-lgbtq-activism tag-nc-naacp tag-north-carolina-politics tag-rev-dr-william-barber">



<p id="breadcrumbs" class="breadcrumbs"><a href="https://goqnotes.com">Home</a> &raquo; <a href="https://goqnotes.com/to/news/">News</a> &raquo; <strong>Rev. William Barber steps down as NC NAACP leader</strong></p>
    <ul class="author-info">
        <li class="post_icon">
            <img src="https://goqnotes.com/wp-content/themes/flix/images/post_icons/community.png" alt="Post Icon">
        </li>
        <li class="image">
            <img src="https://goqnotes.com/wp-content/themes/flix/images/authors/mariadominguez.jpg" alt="author" class="customavatar">        </li>
        <li class="name">
            <h3>Maria Dominguez</h3>
            <span class="category"></span>
        </li>
    </ul><br class="clear">

    
    <h1>Rev. William Barber steps down as NC NAACP leader</h1>
    
    
    <div class="introtext">
        Barber will transition to leadership of the New Poor People's Campaign    </div>
     <span class="date">Published: May 12, 2017 in <a href="https://goqnotes.com/to/news/" rel="category tag">News</a><br /><strong>ENGAGE:</strong> <a href="http://goqnotes.com/writeletter/" target="_blank">Write a letter to the editor</a> | <a href="#comments">Comment on this story</a></span>
     
	<div class="post-featured-image">

		<p id="featcaption" class="featcaption"><strong>Pictured Above:</strong>&nbsp;Rev. Dr. William Barber II. Photo Credit: Callen Harty via flickr. Creative Commons license.</p><hr />	</div>

    
    <div class="content">
        <!---->
        <p>RALEIGH, N.C. — A longtime leader of the progressive movement in North Carolina and nationally, Rev. Dr. William J. Barber of the NAACP of North Carolina will step down as leader of the state&#8217;s chapter in order to focus on a revival of Dr. Martin Luther King, Jr.&#8217;s 1967-8 Poor People&#8217;s Campaign. The New Poor People&#8217;s Campaign under Rev. Barber will renew &#8220;a national call for a moral revival.&#8221;</p>
<p>&#8220;This moment requires us to push into the national consciousness a deep moral analysis that is rooted in an agenda to combat systemic poverty and racism, war mongering, economic injustice, voter suppression, and other attacks on the most vulnerable,” stated Rev. Dr. Barber. “While I am stepping down as president, I will continue working to advance the moral movement here at home as well as support the leadership in our conference to move North Carolina forward together.&#8221;</p>
<p>Rev. Dr. Barber was first elected leader of the NAACP&#8217;s North Carolina chapter in 2005 and has been the face of activism in the state in various roles. He led the fight against House Bill 2 (HB2), and under his leadership the organization continues to fight the anti-LGBTQ &#8220;repeal&#8221; of the bill, <a href="https://goqnotes.com/50518/the-bill-that-does-not-keep-on-giving/">HB 142</a>.</p>
<p>The dedicated leader is also pastor of Greenleaf Christian Church in Goldsboro, N.C. Barber leads a nonprofit called Repairers of the Breach, aimed at addressing voter suppression and poverty. He initiated the NAACP&#8217;s <a href="http://www.motherjones.com/politics/2014/04/william-barber-moral-monday-north-carolina">Moral Mondays</a> protests at the state capitol which practiced peaceful resistance to injustice. This year&#8217;s annual <a href="https://goqnotes.com/49586/moral-march-planned-for-feb-11/">Moral March</a> took place in February. Rev. Dr. Barber is also a professor of public theology at Union Theological Seminary.</p>
<p>&#8220;The New Poor People’s Campaign is a most fitting next destination for Rev. Barber,” said NC NAACP Political Action Chair Derrick Smith.“We in the NC NAACP are looking forward to working with Rev. Barber in this new role. The nation is in desperate need of moral clarity. The question that we all face centers squarely on whether public policy is a tool for justice, peace and humanity. The moral message articulated by Rev. Barber that resounds so clearly in North Carolina’s justice movement, now belongs to the nation. We are saddened with Rev. Barber’s departure, but also excited to move the message of hope toward the greater society.&#8221;</p>
<p>The New Poor People&#8217;s Campaign is organized by the <a href="https://kairoscenter.org/">Kairos Center</a> at Union Theological Seminary, and Rev. Dr. Barber will lead training and organization with other moral and faith leaders. The project hopes to advocate for the needs of poor communities of all colors, and will report its findings on poverty in &#8220;The Souls of Poor Folk.&#8221; Early 2018 will find a 40-day mobilization of action nationwide, including planned civil disobedience.</p>
<p>&nbsp;</p>
<p>&#8220;We need a narrative shift that&#8217;s &#8230; not just about the normal discussion of left vs. right and conservative vs. liberal, but really a reset of our deepest values,&#8221; Barber told <a href="http://www.dailymail.co.uk/wires/ap/article-4494938/North-Carolina-NAACP-leader-protest-movement-step-down.html">&lt;Associated Press&gt;</a> in a phone interview. &#8220;Dr. King said in 1968 we needed a moral revolution of values, and we say we need a moral revival.&#8221;</p>
<p>The reverend elaborated in a press release from the NC NAACP:</p>
<p>&#8220;There is a need for moral analysis, articulation of a moral agenda, and moral activism that fuses the critique of systemic racism, poverty, the war economy, and national morality in a way that enables organizing among black, brown, and white people, especially in regions where great efforts have been made to keep them from forming alliances and standing together to change the political and social calculus.&#8221;</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-49236" data-post-type="none" ><a href="https://goqnotes.com/49236/naacp-boycott-inches-closer-to-a-reality-as-gov-elect-cooper-objects/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2015/08/revdrwilliambarber_callenharty_flickr-150x150.jpg" alt="NAACP boycott moves closer to a reality even as Gov.-elect Cooper objects" width="150" height="150" /></a><a href="https://goqnotes.com/49236/naacp-boycott-inches-closer-to-a-reality-as-gov-elect-cooper-objects/" class="wp_rp_title">NAACP boycott moves closer to a reality even as Gov.-elect Cooper objects</a></li><li data-position="1" data-poid="in-49586" data-post-type="none" ><a href="https://goqnotes.com/49586/moral-march-planned-for-feb-11/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2015/02/hkonj-march-150x150.jpg" alt="Moral March planned for Feb. 11" width="150" height="150" /></a><a href="https://goqnotes.com/49586/moral-march-planned-for-feb-11/" class="wp_rp_title">Moral March planned for Feb. 11</a></li><li data-position="2" data-poid="in-44061" data-post-type="none" ><a href="https://goqnotes.com/44061/ben-jerrys-new-empower-mint-flavor-benefits-naacp-nc-voter-rights/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/05/empowermint-pint-779-150x150.jpg" alt="Ben &#038; Jerry&#8217;s new Empower Mint flavor benefits NAACP NC, voter rights" width="150" height="150" /></a><a href="https://goqnotes.com/44061/ben-jerrys-new-empower-mint-flavor-benefits-naacp-nc-voter-rights/" class="wp_rp_title">Ben &#038; Jerry&#8217;s new Empower Mint flavor benefits NAACP NC, voter rights</a></li><li data-position="3" data-poid="in-49999" data-post-type="none" ><a href="https://goqnotes.com/49999/is-twitter-the-new-vehicle-for-lgbtq-activism/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/03/QN-Twitter-150x150.jpg" alt="Is Twitter the new vehicle for LGBTQ activism?" width="150" height="150" /></a><a href="https://goqnotes.com/49999/is-twitter-the-new-vehicle-for-lgbtq-activism/" class="wp_rp_title">Is Twitter the new vehicle for LGBTQ activism?</a></li><li data-position="4" data-poid="in-50518" data-post-type="none" ><a href="https://goqnotes.com/50518/the-bill-that-does-not-keep-on-giving/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/05/ncaa_cltobserver-150x150.jpg" alt="The bill that does not keep on giving" width="150" height="150" /></a><a href="https://goqnotes.com/50518/the-bill-that-does-not-keep-on-giving/" class="wp_rp_title">The bill that does not keep on giving</a></li><li data-position="5" data-poid="in-50396" data-post-type="none" ><a href="https://goqnotes.com/50396/campus-scene-camp-registration-open/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/04/camppride-150x150.jpg" alt="Campus Scene: Camp registration open" width="150" height="150" /></a><a href="https://goqnotes.com/50396/campus-scene-camp-registration-open/" class="wp_rp_title">Campus Scene: Camp registration open</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-50605" class="share-facebook sd-button share-icon" href="https://goqnotes.com/50605/rev-william-barber-steps-down-as-nc-naacp-leader/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-50605" class="share-twitter sd-button share-icon" href="https://goqnotes.com/50605/rev-william-barber-steps-down-as-nc-naacp-leader/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-50605" class="share-google-plus-1 sd-button share-icon" href="https://goqnotes.com/50605/rev-william-barber-steps-down-as-nc-naacp-leader/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://goqnotes.com/50605/rev-william-barber-steps-down-as-nc-naacp-leader/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">6</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoqnotes.com%2F50605%2Frev-william-barber-steps-down-as-nc-naacp-leader%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Rev.%20William%20Barber%20steps%20down%20as%20NC%20NAACP%20leader&url=https://wp.me/p4Cd5T-dad&via=qnotescarolinas" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2-->                 <div id="qnotesgiving" style="width:85%; margin-left:auto;margin-right:auto;margin-top:10px;margin-bottom:10px; padding:10px;background:#EBFAFF;">
            <h3>You can support independent, local LGBT media!</h3>
            <p>Give a one-time gift or sign up for ongoing voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <strong><a href="http://goqnotes.com/support/">Click here to support us today.</a></strong></p>
        </div>
        <!-- QN-FullBanner -->
<div id='div-gpt-ad-1401983071364-0' style='margin-left:auto;margin-right:auto;width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401983071364-0'); });
</script>
</div>
    </div><br class="clear">
    
   
    

<div id="comments" class="post-comments-container">
    <h2>Comments</h2>
    
  <ul class="post-comment-list">
  <li class="comment even thread-even depth-1 post-comment-container" id="comment-179139">

    <ul class="author-info author-info-left">
        <li class="image">
            <a href="" class="post-comment-avatar">
                <img alt='' src='https://secure.gravatar.com/avatar/dc15e20a5b5be825f460ff7f792ad666?s=70&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/dc15e20a5b5be825f460ff7f792ad666?s=140&amp;d=mm&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />            </a>
        </li>
        <li class="name">
            <h3>
                                knowledge17                            </h3>
            May 14, 2017 at 8:20 pm        </li>
        <li class="reply">
            <a rel='nofollow' class='comment-reply-link' href='https://goqnotes.com/50605/rev-william-barber-steps-down-as-nc-naacp-leader/?replytocom=179139#respond' onclick='return addComment.moveForm( "comment-179139", "179139", "respond", "50605" )' aria-label='Reply to knowledge17'>Reply</a>        </li>
    </ul>
    <br class="clear" />

    <div class="commentContent">
          <p>Dr. Rev. Barber is an excellent speaker, and motivator.  I will join this fight.  He truly moved me when he spoke yesterday, in New York, at the UFT20117 Spring conference, and also was presented the Dewey award, from UFT.</p>
        </div>
    
    
    
  <br class="clear" /></li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 post-comment-container" id="comment-179175">

    <ul class="author-info author-info-left">
        <li class="image">
            <a href="" class="post-comment-avatar">
                <img alt='' src='https://secure.gravatar.com/avatar/4157c5bbcfc144f28f214142105d1709?s=70&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/4157c5bbcfc144f28f214142105d1709?s=140&amp;d=mm&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />            </a>
        </li>
        <li class="name">
            <h3>
                                Mrs. Dasie B. Harper-Scott                            </h3>
            May 20, 2017 at 2:07 pm        </li>
        <li class="reply">
            <a rel='nofollow' class='comment-reply-link' href='https://goqnotes.com/50605/rev-william-barber-steps-down-as-nc-naacp-leader/?replytocom=179175#respond' onclick='return addComment.moveForm( "comment-179175", "179175", "respond", "50605" )' aria-label='Reply to Mrs. Dasie B. Harper-Scott'>Reply</a>        </li>
    </ul>
    <br class="clear" />

    <div class="commentContent">
          <p>Rev Barber &amp; Listening Ears,<br />
NAACP National and State Conference Presidents/membership family please know that we as NAACP family will  miss Rev Barber. His spirit and his realness , we have been very blessed with his  Amazing Leadership Rev Barber has blessed us with. The fights that he has fought were and still is much needed. His speeches and journey for Equal Opportunities for folk of all races and color lives matter. Our folk who knew not who to lift their voices Rev Barber was that voice. May we all continue to embrace Rev Barber with his new journey. If you do not have your NAACP Membership please get one regardless of what color you are. If you do not have a connection to get your membership please call President Sadie Harper-Scott, 765-430-1418. We will see to do getting your money in for your awesome Membership!!!!!<br />
Thanks you Rev Barber for your outstanding services with NAACP and State Conference Leadership!!!!!!</p>
        </div>
    
    
    
  <br class="clear" /></li><!-- #comment-## -->
  </ul>
  <br class="clear" />

  
  <div id="returnmessage"></div>

    <div class="post-comment-form">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2>Post a Comment!</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/50605/rev-william-barber-steps-down-as-nc-naacp-leader/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="post-comment-column-right">
                                <div class="inputFrameBig">
                                    <textarea placeholder="Comment"  required id="comment" class="requiredField" name="comment"></textarea>
                                </div>
                            </div><br class="clear"><div class="post-comment-column-left">
                            <div class="inputFrame">
                                <input type="text" class="requiredField" placeholder="Name:" required value="" id="author" name="author" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="email" class="requiredField" placeholder="Email:"  required value="" id="email" name="email" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="text" placeholder="Homepage:"  value="" id="url" name="url" />
                            </div>
                        </div>
                            
<p class="form-submit"><input name="submit" type="submit" id="form_submit" class="submit" value="submit" /> <input type='hidden' name='comment_post_ID' value='50605' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f21a55f14b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p>			</form>
			</div><!-- #respond -->
	
    </div>
  <br class="clear" />

</div></div>
<!-- / post layout standard -->        </div>
    </div>
    <!-- / content -->            

    <!-- sidebar -->            
    <div class="sidebar_container grid_9 omega">
    
    <ul class="sidebar_holder">
                
        <li class="widget_text widget" id="text-14">			<div class="textwidget"><!-- QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1401982362561-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982362561-0'); });
</script>
</div></div>
		</li><li class="widget_text widget" id="text-17"><h2>You can support QNotes</h2>			<div class="textwidget">You can support independent, local LGBT media! Give a one-time gift or sign up for an ongoing, voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <a href="http://goqnotes.com/support/">Click here to support us today.</a></div>
		</li><li class="widget_text widget" id="text-3"><h2>Print Edition: On Stands Now</h2>			<div class="textwidget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong><div data-configid="2135619/49026662" style="width:300px; height:180px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION -->
	<p style="padding-top:10px;"><img border="0" align="right" style="padding:0 0 5px 5px;" src="http://goqnotes.com/images/20170519/pdf/frontpage_sm.jpg">Get that sunscreen out 'cause it's almost summer and we've got some great swimwear options for you so you can look super in the sun. We've also got stories on local leather fashion retailers, as well as profiles on some LGBTQ designers and models from across the globe. We've also got news on a non-profit executive who's headed to Washington and a festival's disappointment on shutting down early due to weather conditions. We also have current local, regional, national and global news and interesting features along with compelling commentary.</p>
<p><strong><a href="http://goqnotes.com/in/print-edition-2017-05-19/">VIEW ALL MAY 19 PRINT CONTENT...</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE...</a></strong></p></div>
		</li><li class="widget_top-posts widget" id="top-posts-2"><h2>Popular Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" title="Queer sex slang: Know it or beware" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Queer sex slang: Know it or beware" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" class="bump-view" data-bump-view="tp">
								Queer sex slang: Know it or beware							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/50631/summer-travel-tips/" title="Summer travel tips" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/05/summertravel_lezfamily_oneinchpunch.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Summer travel tips" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/50631/summer-travel-tips/" class="bump-view" data-bump-view="tp">
								Summer travel tips							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/50745/pop-artist-trevor-wayne-shows-his-work-at-white-rabbit/" title="Pop artist Trevor Wayne shows his work at White Rabbit" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/05/QN-Trevor-Wayne-Golden-Girls.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Pop artist Trevor Wayne shows his work at White Rabbit" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/50745/pop-artist-trevor-wayne-shows-his-work-at-white-rabbit/" class="bump-view" data-bump-view="tp">
								Pop artist Trevor Wayne shows his work at White Rabbit							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/18360/the-southern-gospel-closet/" title="The Southern Gospel Closet" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/10/marshastevensgaither.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Southern Gospel Closet" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/18360/the-southern-gospel-closet/" class="bump-view" data-bump-view="tp">
								The Southern Gospel Closet							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/" title="Concerns raised as anti-gay Elevation Church makes inroads at local schools" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2012/12/elevationchurch_mentoring.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Concerns raised as anti-gay Elevation Church makes inroads at local schools" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/" class="bump-view" data-bump-view="tp">
								Concerns raised as anti-gay Elevation Church makes inroads at local schools							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/296/male-rape-victim-shares-his-story/" title="Male rape victim shares his story" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.q-notes.com/images/053108/distress.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Male rape victim shares his story" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/296/male-rape-victim-shares-his-story/" class="bump-view" data-bump-view="tp">
								Male rape victim shares his story							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/50605/rev-william-barber-steps-down-as-nc-naacp-leader/" title="Rev. William Barber steps down as NC NAACP leader" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2015/08/revdrwilliambarber_callenharty_flickr.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Rev. William Barber steps down as NC NAACP leader" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/50605/rev-william-barber-steps-down-as-nc-naacp-leader/" class="bump-view" data-bump-view="tp">
								Rev. William Barber steps down as NC NAACP leader							</a>
						</div>
											</li>
				</ul>
</li><li class="widget_polls-widget widget" id="polls-widget-2"><div id="polls-86" class="wp-polls">
	<form id="polls_form_86" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_86_nonce" name="wp-polls-nonce" value="915d7a9010" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="86" /></p>
		<div style="width:300px;padding:15px 25px;"><h2>QPoll: Be Heard</h2><strong><em>qnotes</em></strong> wants to know what you think! Have your say by voting in our QPoll below. <p style="text-align: center;"><strong>Who do you support in the 2017 Charlotte mayoral race?</strong></p><div id="polls-86-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-379" name="poll_86" value="379" /> <label for="poll-answer-379">Jennifer Roberts</label></li>
		<li><input type="radio" id="poll-answer-380" name="poll_86" value="380" /> <label for="poll-answer-380">Vi Lyles</label></li>
		<li><input type="radio" id="poll-answer-381" name="poll_86" value="381" /> <label for="poll-answer-381">Joel Ford</label></li>
		<li><input type="radio" id="poll-answer-382" name="poll_86" value="382" /> <label for="poll-answer-382">Kenny Smith</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(86);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(86); return false;" title="View Results Of This Poll">View Results</a></p></div></div>
	</form>
</div>
<div id="polls-86-loading" class="wp-polls-loading"><img src="https://goqnotes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li><li class="bebel_blog_post widget" id="bebelwidgetblog-5">
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/50745/pop-artist-trevor-wayne-shows-his-work-at-white-rabbit/">Pop artist Trevor Wayne shows his work...</a></h2>
                <p>
                    On Thursday, Charlotte's iconic LGBTQ shop will host a pop artist known for his unique style and creative, sometimes gender-bending content.                    
                                            <a href="https://goqnotes.com/50745/pop-artist-trevor-wayne-shows-his-work-at-white-rabbit/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/50648/booty-and-the-beach-swimwear-to-accentuate-your-assets/">Booty and the beach: Swimwear to...</a></h2>
                <p>
                    Step onto any gay beach — from Miami’s Haulover to Asbury Park’s 5th Ave. to Will Rogers Beach in Los Angeles — and you’ll bear witness to a veritable...                    
                                            <a href="https://goqnotes.com/50648/booty-and-the-beach-swimwear-to-accentuate-your-assets/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/50634/lgbtq-designers-models-light-up-the-runway/">LGBTQ designers, models light up the...</a></h2>
                <p>
                    Forget taboo — the cartoonish gay man playing dress-up with straight women has become the fashion world’s most wearisome cliché. Now qnotes’ summer st...                    
                                            <a href="https://goqnotes.com/50634/lgbtq-designers-models-light-up-the-runway/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/50670/local-leather-fashion-retailers-delight/">Local leather fashion retailers...</a></h2>
                <p>
                    We’ve all seen “leathermen” at Pride events. They boldly display their sexuality through provocative outfits that reveal just enough to tantalize the ...                    
                                            <a href="https://goqnotes.com/50670/local-leather-fashion-retailers-delight/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/50675/out-raleigh-ends-early-due-to-weather-damage/">Out! Raleigh ends early due to weather...</a></h2>
                <p>
                    After nine months of preparation, the seventh annual Out! Raleigh festival faced an unfortunate closure due to extreme weather. High-speed winds in...                    
                                            <a href="https://goqnotes.com/50675/out-raleigh-ends-early-due-to-weather-damage/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    </li><li class="widget_recent_comments widget" id="recent-comments-3"><h2>recent discussion</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mrs. Dasie B. Harper-Scott</span> on <a href="https://goqnotes.com/50605/rev-william-barber-steps-down-as-nc-naacp-leader/comment-page-1/#comment-179175">Rev. William Barber steps down as NC NAACP leader</a></li><li class="recentcomments"><span class="comment-author-link">knowledge17</span> on <a href="https://goqnotes.com/50605/rev-william-barber-steps-down-as-nc-naacp-leader/comment-page-1/#comment-179139">Rev. William Barber steps down as NC NAACP leader</a></li><li class="recentcomments"><span class="comment-author-link">Mia Moss</span> on <a href="https://goqnotes.com/50460/picture-advertising-new-play-inspires-hateful-facebook-comments/comment-page-1/#comment-179038">Picture advertising new play inspires hateful Facebook comments</a></li></ul></li><!-- kb advanced rss had an error - target feed is either empty or unavailable. --><li class="widget_text widget" id="text-9">			<div class="textwidget"><strong><a href="http://goqnotes.com/calendar/">View All Events</a><br /><a href="http://goqnotes.com/qguide/events/">View Featured Events</a><br /><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit a new event listing</a></strong></div>
		</li><li class="widget_text widget" id="text-6">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/qnotescarolinas" data-widget-id="259698846479818752">Tweets by @qnotescarolinas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li class="widget_text widget" id="text-7">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fqnotescarolinas&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=116761585128525" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe></div>
		</li><li class="widget_text widget" id="text-10">			<div class="textwidget"><a href="http://www.charlotteobserver.com/1166/index.html" target="_blank"><img src="http://goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg"></a></div>
		</li><li class="widget_text widget" id="text-18">			<div class="textwidget"><img src="http://goqnotes.com/wp-content/uploads/2016/05/QN_30thAnniversary_Seal-2-e1463777566362.jpg"></div>
		</li>        
    </ul>
</div>    <!-- / sidebar -->            
    <br class="clear">
</div>
<footer class="grid_24">
    <div class="grid_4 omega">
        <a class="logo" href="https://goqnotes.com/">
              
                <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                    </a>
    </div>
    <nav class="grid_15"><ul id="column-menu-footer_menu-1" class="column_menu"><li><a href="https://goqnotes.com/home/">Home</a></li><li><a href="https://goqnotes.com/about/">About</a></li><li><a href="https://goqnotes.com/issuearchives/">Archives</a></li></ul><ul id="column-menu-footer_menu-3" class="column_menu"><li><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li><li><a href="https://goqnotes.com/advertising/">Advertising</a></li><li><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li></ul><ul id="column-menu-footer_menu-6" class="column_menu"><li><a href="https://goqnotes.com/in/charlotte/">Charlotte News</a></li><li><a href="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</a></li><li><a href="https://goqnotes.com/in/triad/">Triad News</a></li></ul><ul id="column-menu-footer_menu-9" class="column_menu"><li><a href="https://goqnotes.com/in/columbia/">Columbia News</a></li><li><a href="https://goqnotes.com/in/politics/">LGBT Carolina Politics</a></li><li><a href="https://goqnotes.com/to/arts-entertainment/">LGBT Arts & Entertainment</a></li></ul></nav>
        
    <div class="grid_4">
        <ul class="special_links">
            <li class="rss"><a href="https://goqnotes.com/feed/">RSS Feed</a></li>
                    </ul>
    </div>
    <div class="grid_1 alpha">
        <div class="top_link">
            <a href="#top">top</a>
        </div>
    </div>
        
    
    <br class="clear">
            <div class="grid_24">
            <p class="copyright">
                This amazing theme was handcrafted by <a href="http://themeforest.net/user/Bebel?ref=Bebel">Bebel</a>            </p>
        </div>
    </footer>
<br class="clear mobile_break"></div><br class="clear mobile_break">        
        <script>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</script>

    	<div style="display:none">
	<div class="grofile-hash-map-dc15e20a5b5be825f460ff7f792ad666">
	</div>
	<div class="grofile-hash-map-68b35278c2030ed066300ae717010a31">
	</div>
	</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/goqnotes.com\/50605\/rev-william-barber-steps-down-as-nc-naacp-leader\/":50605};
	</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/jquery.prettyPhoto.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/imagetooltip.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/jquery.touchSwipe.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/bebelTouchSlider.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","nonce":"884841785c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/goqnotes.com\/wp-login.php?redirect_to=https%3A%2F%2Fgoqnotes.com%2F50605%2Frev-william-barber-steps-down-as-nc-naacp-leader%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'68212145',post:'50605',tz:'-4',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '50605' ]);
</script>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19033075-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3626691; 
var sc_invisible=1; 
var sc_security="a1927e7c"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="free hit
counters" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/3626691/0/a1927e7c/1/"
alt="free hit counters"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
    </body>
</html>



