<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<html lang="en-US">
    <head>
        <title>Paula Poundstone | QNotes</title>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
        <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width" />
        <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        
        <script>
            var bebel_theme_directory = "https://goqnotes.com/wp-content/themes/flix";
        </script>
        <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-Leaderboard', [728, 90], 'div-gpt-ad-1401904069208-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1401982362561-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-FullBanner', [468, 60], 'div-gpt-ad-1401983071364-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Paula Poundstone Comments Feed" href="https://goqnotes.com/51391/paula-poundstone/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bebel-style-css'  href='https://goqnotes.com/wp-content/themes/flix/css/global.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-layout-css'  href='https://goqnotes.com/wp-content/themes/flix/css/layout-blue.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-custom-css'  href='https://goqnotes.com/wp-content/themes/flix/css/custom.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Caption&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-prettyphoto-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/css/prettyPhoto.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-slider-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/css/bebelTouchSlider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/goqnotes.com\/51391\/paula-poundstone\/","title":"Paula+Poundstone","image":"https:\/\/goqnotes.com\/wp-content\/uploads\/2017\/06\/paulapoundstone_michaelschwartz_cropped.jpg","desc":"One night only on July 21, Paula Poundstone visits the Levine Center for the Arts\u2019 Knight Theater, 430 S. Tryon St., to perform her unforgettable stand-up comedy. Poundstone has served up decades of hilarity through radio, television and writing, but says stand-up is her truest medium.","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/js/onefile.js?ver=4.8'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=4.8'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Queen City artists bring stylized works to White Rabbit&#8217;s gallery' href='https://goqnotes.com/51395/queen-city-artists-bring-stylized-works-to-white-rabbits-gallery/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://goqnotes.com/51391/paula-poundstone/" />
<link rel='shortlink' href='https://wp.me/p4Cd5T-dmT' />
<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F51391%2Fpaula-poundstone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F51391%2Fpaula-poundstone%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://goqnotes.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://goqnotes.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"005dc5",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '51391';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Paula+Poundstone';
	window._wp_rp_post_tags = ['comedy', 'print+edition+2017-06-30', 'lgbtq', 'charlotte', 'paula+poundstone', 'featured+stories', 'a%26amp%3Be+%2F+life%26amp%3Bstyle', 'art', 'comedi', 'humor', 'knight', 'memoir', 'npr', 'paula', 'radio', 'theater', 'book', 'standup', 'st', 'levin', 'write', 'televis'];
</script>
<link rel="stylesheet" href="https://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css"></style><style type="text/css">.pollpostinpostsmall {
border-bottom : 4px solid #9e73b2;
width : 200px;
margin-bottom : 5px;
margin-top : 5px;
color : #888888;
padding-left : 2px;
padding-right : 2px;
padding-bottom : 10px;
padding-top : 5px;
font-size : 1em;
margin-right : 15px;
margin-left : 15px;
float : right;
}
#breadcrumbs {font-size:90%;padding-bottom:20px;}

.bebel_blog_widget_container a {color:#3c639e;text-decoration:none;;}
.bebel_blog_widget_container a:hover { color: #E13A1F;text-decoration:none;;}

.grid_8 a {color:#3c639e;text-decoration:none;}
.grid_8 a:hover { color: #E13A1F;text-decoration:none;}

.sidebar_holder a {color:#3c639e;text-decoration:none;font-size:14px;}
.sidebar_holder a:hover { color: #E13A1F;text-decoration:none;;}

#searchform {display:none;}
.screen-reader-text {display:none;}

#featcaption {font-size:100%;padding-top:5px;}

.dropcap {float: left; font-size: 60px; line-height: 50px; padding-top: 4px; padding-right: 3px; padding-left: 3px; font-family: Arial; font-weight:heavy;}

blockquote {
  font-style:normal;
  margin: 30px;
  padding: 18px;
  background: #efefef;
  position: relative;
  text-align: left;
}
blockquote:before {
display: none;
}
blockquote:after {
display: none;
}

.frp-widget {padding-left:10px;padding-right:10px;}
.frp-all-category-news {padding-right:10px}</style><style type="text/css"></style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
        <style>
            h1, h2, h3, h4, h5, h6 { font-family: 'PT Sans Caption'}
        </style>
        
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Paula Poundstone" />
<meta property="og:url" content="https://goqnotes.com/51391/paula-poundstone/" />
<meta property="og:description" content="One night only on July 21, Paula Poundstone visits the Levine Center for the Arts’ Knight Theater, 430 S. Tryon St., to perform her unforgettable stand-up comedy. Poundstone has served up decades o…" />
<meta property="article:published_time" content="2017-06-30T11:58:27+00:00" />
<meta property="article:modified_time" content="2017-06-30T00:31:27+00:00" />
<meta property="og:site_name" content="QNotes" />
<meta property="og:image" content="https://goqnotes.com/wp-content/uploads/2017/06/paulapoundstone_michaelschwartz_cropped.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="955" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://goqnotes.com/wp-content/uploads/2017/06/paulapoundstone_michaelschwartz_cropped.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
    </head>
    <body class="post-template-default single single-post postid-51391 single-format-standard">
        
    <div class="container_24">
        <div class="mobile_header">
            <ul>
                <li class="logo">
                     <a class="logo" href="https://goqnotes.com/">
                          
                            <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                                            </a>
                </li>
                <li class="toggle_nav"><nav class="mobile_nav">
                <select id="menu-footer" class=" dropdown-menu"><option value="" class="blank">Select Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30216 menu-item-depth-0" value="https://goqnotes.com/home/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217 menu-item-depth-0" value="https://goqnotes.com/about/">About</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30218 menu-item-depth-0" value="https://goqnotes.com/issuearchives/">Archives</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30219 menu-item-depth-0" value="https://goqnotes.com/contact-qnotes/">Contact</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30220 menu-item-depth-0" value="https://goqnotes.com/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30221 menu-item-depth-0" value="https://goqnotes.com/distribution-points/">Distribution Points</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30222 menu-item-depth-0" value="https://goqnotes.com/in/charlotte/">Charlotte News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30223 menu-item-depth-0" value="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30224 menu-item-depth-0" value="https://goqnotes.com/in/triad/">Triad News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30225 menu-item-depth-0" value="https://goqnotes.com/in/columbia/">Columbia News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30226 menu-item-depth-0" value="https://goqnotes.com/in/politics/">LGBT Carolina Politics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30227 menu-item-depth-0" value="https://goqnotes.com/to/arts-entertainment/">LGBT Arts &#038; Entertainment</option>
</select>            </nav></li>
                <br class="clear">
            </ul>
            <br class="clear">
            
        </div>    
        
        
        <header class="grid_24">
            <a class="logo" href="https://goqnotes.com/">
                  
                    <img src="http://goqnotes.com/wp-content/uploads/2014/07/qn_vert_logo_2013.png" alt="logo" />
                            </a>
                        <!-- QN-Leaderboard --><div class="googleaddivs" style="float:right;padding-top:30px;padding-bottom:5px;width:728px; height:125px;max-width:100%;max-height:100%;"><div id='div-gpt-ad-1401904069208-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401904069208-0'); });
</script></div><br /><span style="color:#000000;font-size: 16px;">Serving LGBT Carolina since 1986:&nbsp;&nbsp;&nbsp;<a href="http://goqnotes.com/in/charlotte/">Charlotte</a> | <a href="http://goqnotes.com/in/raleigh/">Raleigh</a> | <a href="http://goqnotes.com/in/triad/">Triad</a> | <a href="http://goqnotes.com/in/columbia/">Columbia</a></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://facebook.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/facebook.png" /></a>&nbsp;
    <a href="http://twitter.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/twitter.png" /></a>&nbsp;
    <a href="http://goqnotes.com/subs/"><img src="http://goqnotes.com/wp-content/themes/flix/images/email.png" /></a>
</div>
        </header><br class="clear mobile_break">
                
        
        <div class="page_shadow">
        <div class="grid_24 top_nav_bar">

            <nav class="menu-primary-container"><ul id="menu-primary" class="top_menu"><li id="menu-item-30329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30329"><a href="http://goqnotes.com">Home</a></li>
<li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-16749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16749"><a href="http://goqnotes.com/calendar/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Featured Events</a></li>
	<li id="menu-item-18147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18147"><a href="http://goqnotes.com/calendar/">View All Events</a></li>
	<li id="menu-item-18148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18148"><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/in-memoriam/">In Memoriam</a></li>
</ul>
</li>
<li id="menu-item-16719" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-16719"><a href="https://goqnotes.com/in/politics/">Politics</a>
<ul  class="sub-menu">
	<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16722"><a href="https://goqnotes.com/in/ncga/">Legislative Watch</a></li>
	<li id="menu-item-29118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29118"><a href="https://goqnotes.com/in/election-2014/">Election 2014</a></li>
	<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24846"><a href="https://goqnotes.com/in/election-2013/">Election 2013</a></li>
	<li id="menu-item-19064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19064"><a href="https://goqnotes.com/in/election-2012/">Election 2012</a></li>
	<li id="menu-item-17183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17183"><a href="http://goqnotes.com/in/dnc/">All DNC 2012 News</a></li>
	<li id="menu-item-17184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17184"><a href="http://goqnotes.com/in/dnc-musings/">DNC 2012 Musings</a></li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-50033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul  class="sub-menu">
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
</ul></nav>            <div class="grid_5 omega">
                    
    <form method="get" id="search_form" action="http://www.google.com/search">
        <div class="search_form">
             <input class="textinput" type="text" name="q" id="q" onfocus="this.value='';" value="Type to search..."  />&nbsp;<input type="submit" id="searchsubmit" class="search_input_submit" /><input name="sitesearch" type="hidden" value="goqnotes.com" />&nbsp;&nbsp;&nbsp;&nbsp;
        </div>
    </form>                </div>
        </div>
<ul class="grid_24 post_top_articles">
                
            
            
        <li class="grid_8 alpha column">
                            <div class="image">
                    <a href="https://goqnotes.com/51391/paula-poundstone/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2017/06/paulapoundstone_michaelschwartz_cropped-130x100.jpg" class="greyscale wp-post-image" alt="" data-attachment-id="51392" data-permalink="https://goqnotes.com/51391/paula-poundstone/paula-poundstone-3rd-cd-cover/" data-orig-file="https://goqnotes.com/wp-content/uploads/2017/06/paulapoundstone_michaelschwartz_cropped.jpg" data-orig-size="1200,955" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Michael Schwartz&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1458247620&quot;,&quot;copyright&quot;:&quot;Michael Schwartz&quot;,&quot;focal_length&quot;:&quot;88&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Paula Poundstone 3rd cd cover&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Paula Poundstone 3rd cd cover" data-image-description="" data-medium-file="https://goqnotes.com/wp-content/uploads/2017/06/paulapoundstone_michaelschwartz_cropped-300x239.jpg" data-large-file="https://goqnotes.com/wp-content/uploads/2017/06/paulapoundstone_michaelschwartz_cropped-1024x815.jpg" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/51391/paula-poundstone/" >
                            Paula Poundstone                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        One night only on July 21, Paula Poundstone visits the Levine Center for...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 column">
                            <div class="image">
                    <a href="https://goqnotes.com/51395/queen-city-artists-bring-stylized-works-to-white-rabbits-gallery/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2017/06/barrenlandscape_carterinman-130x100.jpg" class="greyscale wp-post-image" alt="" data-attachment-id="51397" data-permalink="https://goqnotes.com/51395/queen-city-artists-bring-stylized-works-to-white-rabbits-gallery/barrenlandscape_carterinman/" data-orig-file="https://goqnotes.com/wp-content/uploads/2017/06/barrenlandscape_carterinman.jpg" data-orig-size="1200,888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX L810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498492784&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="barrenlandscape_carterinman" data-image-description="" data-medium-file="https://goqnotes.com/wp-content/uploads/2017/06/barrenlandscape_carterinman-300x222.jpg" data-large-file="https://goqnotes.com/wp-content/uploads/2017/06/barrenlandscape_carterinman-1024x758.jpg" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/51395/queen-city-artists-bring-stylized-works-to-white-rabbits-gallery/" >
                            Queen City artists bring stylized works to White Rabbit&#8217;s gallery                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        Frederick Gene Hall, Carter Inman and Chris Williams are featured artists...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 omega column">
                            <div class="image">
                    <a href="https://goqnotes.com/51416/our-people-qa-with-deonte-wilbourn/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2017/06/deontewilbourn_cropped-130x100.jpg" class="greyscale wp-post-image" alt="" data-attachment-id="51417" data-permalink="https://goqnotes.com/51416/our-people-qa-with-deonte-wilbourn/deontewilbourn_cropped/" data-orig-file="https://goqnotes.com/wp-content/uploads/2017/06/deontewilbourn_cropped.jpg" data-orig-size="1200,872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485550059&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="deontewilbourn_cropped" data-image-description="" data-medium-file="https://goqnotes.com/wp-content/uploads/2017/06/deontewilbourn_cropped-300x218.jpg" data-large-file="https://goqnotes.com/wp-content/uploads/2017/06/deontewilbourn_cropped-1024x744.jpg" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/51416/our-people-qa-with-deonte-wilbourn/" >
                            Our People: Q&#038;A with Deonté Wilbourn                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        Some artists strive to be glamorous or chic, to make money and become...                    </p>
                    -->
                    
                </div>
                    </li>
        </ul>



<div class="main grid_24 sidebar_right" role="main">    

    <div class="content_container grid_15 alpha">
        
        <div class="bebel_slider_tab_frame">
                            <ul class="bebel_wide_slider">
    <li><a href="https://goqnotes.com/wp-content/uploads/2017/06/paulapoundstone_michaelschwartz_cropped.jpg" rel="prettyphoto[51391]"><img src="https://goqnotes.com/wp-content/uploads/2017/06/paulapoundstone_michaelschwartz_cropped-595x360.jpg" style="width: 595px; height:360px;" alt="Slider Image 1"></a></li>    </ul>
                        
            <div class="ajax_loader">
                <img src="https://goqnotes.com/wp-content/themes/flix/images/loading.gif" alt="loading...">
            </div>
            <ul class="tabs_inpost" id="post_tab_data" data-postid="51391">
                <li><a href="#" class="active load_tab" data-type="Post">Post</a></li>
                                    <li><a href="#" class="load_tab" data-type="Similarposts">Similar Posts</a></li>
                    

            </ul>
        </div>
        <div class="bebel_blog_widget_container" id="blog_load_target">


<!-- post layout standard -->
<div id="post-51391" class="post_layout post-51391 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-featured-stories tag-charlotte tag-comedy tag-lgbtq tag-paula-poundstone tag-print-edition-2017-06-30">



<p id="breadcrumbs" class="breadcrumbs"><a href="https://goqnotes.com">Home</a> &raquo; <a href="https://goqnotes.com/to/arts-entertainment/">A&amp;E / Life&amp;Style</a> &raquo; <strong>Paula Poundstone</strong></p>
    <ul class="author-info">
        <li class="post_icon">
            <img src="https://goqnotes.com/wp-content/themes/flix/images/post_icons/art.png" alt="Post Icon">
        </li>
        <li class="image">
            <img src="https://goqnotes.com/wp-content/themes/flix/images/authors/mariadominguez.jpg" alt="author" class="customavatar">        </li>
        <li class="name">
            <h3>Maria Dominguez</h3>
            <span class="category"></span>
        </li>
    </ul><br class="clear">

    
    <h1>Paula Poundstone</h1>
    
    
    <div class="introtext">
        Queer Arts in the QC: Comedian to perform at Knight Theater on July 21    </div>
     <span class="date">Published: June 30, 2017 in <a href="https://goqnotes.com/to/arts-entertainment/" rel="category tag">A&amp;E / Life&amp;Style</a>, <a href="https://goqnotes.com/to/featured-stories/" rel="category tag">Featured Stories</a><br />Updated: June 29, 2017 at 8:31 pm<br /><strong>ENGAGE:</strong> <a href="http://goqnotes.com/writeletter/" target="_blank">Write a letter to the editor</a> | <a href="#comments">Comment on this story</a></span>
     
	<div class="post-featured-image">

		<p id="featcaption" class="featcaption"><strong>Pictured Above:</strong>&nbsp;Paula Poundstone is heading to the Queen City. Photo Credit: Michael Schwartz</p><hr />	</div>

    
    <div class="content">
        <!---->
        <p>One night only on July 21, Paula Poundstone visits the Levine Center for the Arts’ Knight Theater, 430 S. Tryon St., to perform her unforgettable stand-up comedy. Poundstone has served up decades of hilarity through radio, television and writing, but says stand-up is her truest medium.</p>
<p>“I consider myself a proud member of the endorphin-production industry, and I certainly get a contact high from being there,” Poundstone told <em><strong>qnotes</strong></em>. “Being in a room full of people who come out to laugh for the night is just such a treat.”</p>
<p>Known for a keenly reactive wit during her regular appearances on NPR’s weekly program “Wait, Wait — Don’t Tell Me,” Poundstone’s stand-up is largely driven by her audience.</p>
<p>“My favorite part of the night is talking to the audience. I kind of let that steer what direction I’m going in,” she said. “So the show’s different on different nights. And I’ll tell you my act is largely autobiographical.”</p>
<p>This autobiographical quality has served her well through the written medium. Poundstone’s recent book, “The Totally Unscientific Study of the Search for Human Happiness,” is a humorous memoir of sorts.</p>
<p>On the day of its release, the book found its way to the Top 10 on Amazon’s Best Sellers Humor Hardcover list as well as making the number one spot for Humor CDs. The back cover features praise from comedy legends like Dick Van Dyke, Dick Cavett, NPR’s Peter Sagal, and many more.</p>
<p>“A remarkable journey,” Tony and Emmy Award-winner Lily Tomlin said of the book. “I laughed. I cried. I got another cat.”</p>
<p>Lily Tomlin, who married her wife in 2013, is not Poundstone’s only LGBTQ fan. In fact, Poundstone’s work has long appealed to people disenfranchised by many popular comedians. She says that recognizing those people was a memorable moment in her career.</p>
<p>“I remember thinking, this was back when I was 20, that there were whole communities of people that couldn’t go out to be entertained without feeling — you know, without having really thick skins,” she said. “I didn’t want that to be the case in my [act].”</p>
<p>Still interested in appealing to this loyal demographic, Poundstone occasionally references LGBTQ issues in her act. When she’s not telling stories or talking with the crowd, she may take up current events. She once poked fun at North Carolina’s notorious HB2 at a show in Texas, where another bathroom bill was up for debate.</p>
<p>“I did this joke about the North Carolina bill …they did have sort of a squirrely response,” she said. “Some audience members that I was talking to afterwards, they said ‘oh yeah, we’re doing that here.’ And I’m like, oh, that explains a lot. I’m sorry to hear it.”</p>
<p>Poundstone was very open with <em><strong>qnotes</strong></em> regarding the “foolish” HB2. She commented that, though some performers opted to boycott the state in protest, she decided against it.</p>
<p>“My feeling was, a) me boycotting North Carolina would mean nothing, and b) I wanted the chance to talk to people.”</p>
<p>A true people person, Poundstone thrives on the energy of her crowd. Whether in live stand-up or on the radio, she tends to prefer witty exchange to fully-scripted jokes. That’s why, on her new weekly podcast launching on July 8, a studio audience was an absolute must.</p>
<p>The podcast, “Live from the Poundstone Institute,” is produced by her longtime colleagues at NPR. She says one of the show’s central concepts — examining odd research studies — originated from her tenure with “Wait, Wait,” when host Peter Sagal would quiz participants on such studies.</p>
<p>“One time [the topic] was — oh, that women liked men who dance like John Travolta. I just was thinking, I need some illumination on that study. Where was it done? How was it done? Who came up with that idea?” Poundstone said.</p>
<p>“Paula Poundstone is the funniest human being I have ever known,” Sagal said of the podcast. “Air becomes funny having been breathed by her.”</p>
<p>Indeed, the accolades seem to support Sagal’s point. Not only recognized by NPR, Comedy Central included Poundstone in its list of the 100 Best Standup Comics of All Time, and she won the American Comedy Award for Best Female Standup Comic.</p>
<p>Poundstone’s performance at the Knight Theater on July 21 will be an event to remember. Though successful in writing and radio, the comedian’s passion for improvisational comedy comes through with every unique show.</p>
<p>“A lot of what I do is unscripted, but the truth is I think more than anything it’s just a matter of being comfortable over time,” Poundstone said. “The truth is we’re all unscripted all of the time.”</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-51395" data-post-type="none" ><a href="https://goqnotes.com/51395/queen-city-artists-bring-stylized-works-to-white-rabbits-gallery/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/06/barrenlandscape_carterinman-150x150.jpg" alt="Queen City artists bring stylized works to White Rabbit&#8217;s gallery" width="150" height="150" /></a><a href="https://goqnotes.com/51395/queen-city-artists-bring-stylized-works-to-white-rabbits-gallery/" class="wp_rp_title">Queen City artists bring stylized works to White Rabbit&#8217;s gallery</a></li><li data-position="1" data-poid="in-51409" data-post-type="none" ><a href="https://goqnotes.com/51409/americas-newest-museum-recognizes-lgbtqs-in-our-revolution/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/06/museumofamrevolution-150x150.jpg" alt="America&#8217;s newest museum recognizes LGBTQs in our revolution" width="150" height="150" /></a><a href="https://goqnotes.com/51409/americas-newest-museum-recognizes-lgbtqs-in-our-revolution/" class="wp_rp_title">America&#8217;s newest museum recognizes LGBTQs in our revolution</a></li><li data-position="2" data-poid="in-51430" data-post-type="none" ><a href="https://goqnotes.com/51430/to-be-queer-and-latin-in-charlotte/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/06/hiding_martinathanner_cropped-150x150.jpg" alt="To Be Queer and Latin in Charlotte" width="150" height="150" /></a><a href="https://goqnotes.com/51430/to-be-queer-and-latin-in-charlotte/" class="wp_rp_title">To Be Queer and Latin in Charlotte</a></li><li data-position="3" data-poid="in-51434" data-post-type="none" ><a href="https://goqnotes.com/51434/charlotte-pride-event-chamber-anniversary-toy-staff/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/06/cbgp-150x150.jpg" alt="Charlotte: Pride Event, Chamber Anniversary, TOY Staff" width="150" height="150" /></a><a href="https://goqnotes.com/51434/charlotte-pride-event-chamber-anniversary-toy-staff/" class="wp_rp_title">Charlotte: Pride Event, Chamber Anniversary, TOY Staff</a></li><li data-position="4" data-poid="in-51416" data-post-type="none" ><a href="https://goqnotes.com/51416/our-people-qa-with-deonte-wilbourn/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/06/deontewilbourn_cropped-150x150.jpg" alt="Our People: Q&#038;A with Deonté Wilbourn" width="150" height="150" /></a><a href="https://goqnotes.com/51416/our-people-qa-with-deonte-wilbourn/" class="wp_rp_title">Our People: Q&#038;A with Deonté Wilbourn</a></li><li data-position="5" data-poid="in-51441" data-post-type="none" ><a href="https://goqnotes.com/51441/triangle-volunteers-celebrate-milestone/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2017/06/reachoutnc_involved-150x150.jpg" alt="Triangle: Volunteers celebrate milestone" width="150" height="150" /></a><a href="https://goqnotes.com/51441/triangle-volunteers-celebrate-milestone/" class="wp_rp_title">Triangle: Volunteers celebrate milestone</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-51391" class="share-facebook sd-button share-icon" href="https://goqnotes.com/51391/paula-poundstone/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-51391" class="share-twitter sd-button share-icon" href="https://goqnotes.com/51391/paula-poundstone/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-51391" class="share-google-plus-1 sd-button share-icon" href="https://goqnotes.com/51391/paula-poundstone/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://goqnotes.com/51391/paula-poundstone/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoqnotes.com%2F51391%2Fpaula-poundstone%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Paula%20Poundstone&url=https://wp.me/p4Cd5T-dmT&via=qnotescarolinas" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2-->                 <div id="qnotesgiving" style="width:85%; margin-left:auto;margin-right:auto;margin-top:10px;margin-bottom:10px; padding:10px;background:#EBFAFF;">
            <h3>You can support independent, local LGBT media!</h3>
            <p>Give a one-time gift or sign up for ongoing voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <strong><a href="http://goqnotes.com/support/">Click here to support us today.</a></strong></p>
        </div>
        <!-- QN-FullBanner -->
<div id='div-gpt-ad-1401983071364-0' style='margin-left:auto;margin-right:auto;width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401983071364-0'); });
</script>
</div>
    </div><br class="clear">
    
   
    

<div id="comments" class="post-comments-container">
    <h2>Comments</h2>
    
  <ul class="post-comment-list">
    </ul>
  <br class="clear" />

  
  <div id="returnmessage"></div>

    <div class="post-comment-form">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2>Post a Comment!</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/51391/paula-poundstone/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="post-comment-column-right">
                                <div class="inputFrameBig">
                                    <textarea placeholder="Comment"  required id="comment" class="requiredField" name="comment"></textarea>
                                </div>
                            </div><br class="clear"><div class="post-comment-column-left">
                            <div class="inputFrame">
                                <input type="text" class="requiredField" placeholder="Name:" required value="" id="author" name="author" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="email" class="requiredField" placeholder="Email:"  required value="" id="email" name="email" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="text" placeholder="Homepage:"  value="" id="url" name="url" />
                            </div>
                        </div>
                            
<p class="form-submit"><input name="submit" type="submit" id="form_submit" class="submit" value="submit" /> <input type='hidden' name='comment_post_ID' value='51391' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0482a2698b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193"/></p>			</form>
			</div><!-- #respond -->
	
    </div>
  <br class="clear" />

</div></div>
<!-- / post layout standard -->        </div>
    </div>
    <!-- / content -->            

    <!-- sidebar -->            
    <div class="sidebar_container grid_9 omega">
    
    <ul class="sidebar_holder">
                
        <li class="widget_text widget" id="text-14">			<div class="textwidget"><!-- QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1401982362561-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982362561-0'); });
</script>
</div></div>
		</li><li class="widget_text widget" id="text-17"><h2>You can support QNotes</h2>			<div class="textwidget">You can support independent, local LGBT media! Give a one-time gift or sign up for an ongoing, voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <a href="http://goqnotes.com/support/">Click here to support us today.</a></div>
		</li><li class="widget_text widget" id="text-3"><h2>Print Edition: On Stands Now</h2>			<div class="textwidget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong></p>
<div data-configid="2135619/50182156" style="width:300px; height:180px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<p><!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION --></p>
<p style="padding-top: 10px;"><img style="padding: 0 0 5px 5px;" src="http://goqnotes.com/images/20170616/pdf/frontpage_sm.jpg" align="right" border="0" />With this issue, we focus on LGBTQ gay and gray issues. We&#8217;ve got features on federal surveys, transitioning as a senior and helpful resources. We&#8217;ve also got others on a healing community member, a look at Alan Turing and a revival of &#8216;Maurice.&#8217; We also have an in-depth article on Charlotte Pride&#8217;s finances. We also have current local, regional, national and global news and interesting features along with compelling commentary.</p>
<p><strong><a href="http://goqnotes.com/in/print-edition-2017-06-16/">VIEW ALL JUNE 16 PRINT CONTENT&#8230;</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE&#8230;</a></strong></p>
</div>
		</li><li class="widget_top-posts widget" id="top-posts-2"><h2>Popular Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" title="Queer sex slang: Know it or beware" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Queer sex slang: Know it or beware" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" class="bump-view" data-bump-view="tp">
								Queer sex slang: Know it or beware							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/296/male-rape-victim-shares-his-story/" title="Male rape victim shares his story" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.q-notes.com/images/053108/distress.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Male rape victim shares his story" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/296/male-rape-victim-shares-his-story/" class="bump-view" data-bump-view="tp">
								Male rape victim shares his story							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/51141/transitioning-after-retirement/" title="Transitioning after retirement" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2017/06/cynthia_post_cropped.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Transitioning after retirement" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/51141/transitioning-after-retirement/" class="bump-view" data-bump-view="tp">
								Transitioning after retirement							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/" title="Concerns raised as anti-gay Elevation Church makes inroads at local schools" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2012/12/elevationchurch_mentoring.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Concerns raised as anti-gay Elevation Church makes inroads at local schools" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/" class="bump-view" data-bump-view="tp">
								Concerns raised as anti-gay Elevation Church makes inroads at local schools							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/51377/charlotte-city-council-repeals-extraordinary-event-ordinance/" title="Charlotte City Council repeals extraordinary event ordinance" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2016/08/extraordinary-event-ordinance-masks.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Charlotte City Council repeals extraordinary event ordinance" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/51377/charlotte-city-council-repeals-extraordinary-event-ordinance/" class="bump-view" data-bump-view="tp">
								Charlotte City Council repeals extraordinary event ordinance							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/5399/north-carolinas-pleasure-industry/" title="North Carolina&#039;s &#039;pleasure&#039; industry" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/goqnotes.com/images/20100206/lustbug_4c.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="North Carolina&#039;s &#039;pleasure&#039; industry" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/5399/north-carolinas-pleasure-industry/" class="bump-view" data-bump-view="tp">
								North Carolina&#039;s &#039;pleasure&#039; industry							</a>
						</div>
											</li>
									<li>
												<a href="https://goqnotes.com/18360/the-southern-gospel-closet/" title="The Southern Gospel Closet" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/10/marshastevensgaither.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Southern Gospel Closet" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/18360/the-southern-gospel-closet/" class="bump-view" data-bump-view="tp">
								The Southern Gospel Closet							</a>
						</div>
											</li>
				</ul>
</li><li class="widget_polls-widget widget" id="polls-widget-2"><div id="polls-86" class="wp-polls">
	<form id="polls_form_86" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_86_nonce" name="wp-polls-nonce" value="f92006bb10" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="86" /></p>
		<div style="width:300px;padding:15px 25px;"><h2>QPoll: Be Heard</h2><strong><em>qnotes</em></strong> wants to know what you think! Have your say by voting in our QPoll below. <p style="text-align: center;"><strong>Who do you support in the 2017 Charlotte mayoral race?</strong></p><div id="polls-86-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-379" name="poll_86" value="379" /> <label for="poll-answer-379">Jennifer Roberts</label></li>
		<li><input type="radio" id="poll-answer-380" name="poll_86" value="380" /> <label for="poll-answer-380">Vi Lyles</label></li>
		<li><input type="radio" id="poll-answer-381" name="poll_86" value="381" /> <label for="poll-answer-381">Joel Ford</label></li>
		<li><input type="radio" id="poll-answer-382" name="poll_86" value="382" /> <label for="poll-answer-382">Kenny Smith</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(86);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(86); return false;" title="View Results Of This Poll">View Results</a></p></div></div>
	</form>
</div>
<div id="polls-86-loading" class="wp-polls-loading"><img src="https://goqnotes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li><li class="bebel_blog_post widget" id="bebelwidgetblog-5">
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/51391/paula-poundstone/">Paula Poundstone</a></h2>
                <p>
                    One night only on July 21, Paula Poundstone visits the Levine Center for the Arts’ Knight Theater, 430 S. Tryon St., to perform her unforgettable s...                    
                                            <a href="https://goqnotes.com/51391/paula-poundstone/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/51395/queen-city-artists-bring-stylized-works-to-white-rabbits-gallery/">Queen City artists bring stylized works...</a></h2>
                <p>
                    Frederick Gene Hall, Carter Inman and Chris Williams are featured artists at White Rabbit.                    
                                            <a href="https://goqnotes.com/51395/queen-city-artists-bring-stylized-works-to-white-rabbits-gallery/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/51416/our-people-qa-with-deonte-wilbourn/">Our People: Q&#038;A with Deonté ...</a></h2>
                <p>
                    Some artists strive to be glamorous or chic, to make money and become famous. Deonté Wilbourn of Beyond Deon Photography aims at something a little ...                    
                                            <a href="https://goqnotes.com/51416/our-people-qa-with-deonte-wilbourn/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/51409/americas-newest-museum-recognizes-lgbtqs-in-our-revolution/">America&#8217;s newest museum...</a></h2>
                <p>
                    America’s newest museum, Museum of the American Revolution in Philadelphia, Pa. does something quite revolutionary: It recognizes the LGBTQ community ...                    
                                            <a href="https://goqnotes.com/51409/americas-newest-museum-recognizes-lgbtqs-in-our-revolution/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/51430/to-be-queer-and-latin-in-charlotte/">To Be Queer and Latin in Charlotte</a></h2>
                <p>
                    When Charlotte held its candlelight vigil for Orlando last year, I went by myself. As usual, I lied to family where I was going for the night and...                    
                                            <a href="https://goqnotes.com/51430/to-be-queer-and-latin-in-charlotte/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    </li><li class="widget_recent_comments widget" id="recent-comments-3"><h2>recent discussion</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lee Anne Leland</span> on <a href="https://goqnotes.com/51141/transitioning-after-retirement/#comment-179519">Transitioning after retirement</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.GunBlogVarietyCast.com' rel='external nofollow' class='url'>Sean D Sorrentino</a></span> on <a href="https://goqnotes.com/51110/conservative-leadership-conference-features-anti-gay-speakers/#comment-179440">Conservative Leadership Conference features anti-gay speakers</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://docandraider.com' rel='external nofollow' class='url'>Sean Martin</a></span> on <a href="https://goqnotes.com/51110/conservative-leadership-conference-features-anti-gay-speakers/#comment-179418">Conservative Leadership Conference features anti-gay speakers</a></li></ul></li><!-- kb advanced rss had an error - target feed is either empty or unavailable. --><li class="widget_text widget" id="text-9">			<div class="textwidget"><strong><a href="http://goqnotes.com/calendar/">View All Events</a><br /><a href="http://goqnotes.com/qguide/events/">View Featured Events</a><br /><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit a new event listing</a></strong></div>
		</li><li class="widget_text widget" id="text-6">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/qnotescarolinas" data-widget-id="259698846479818752">Tweets by @qnotescarolinas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li class="widget_text widget" id="text-7">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fqnotescarolinas&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=116761585128525" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe></div>
		</li><li class="widget_text widget" id="text-10">			<div class="textwidget"><a href="http://www.charlotteobserver.com/1166/index.html" target="_blank"><img src="http://goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg"></a></div>
		</li><li class="widget_text widget" id="text-18">			<div class="textwidget"><img src="http://goqnotes.com/wp-content/uploads/2016/05/QN_30thAnniversary_Seal-2-e1463777566362.jpg"></div>
		</li>        
    </ul>
</div>    <!-- / sidebar -->            
    <br class="clear">
</div>
<footer class="grid_24">
    <div class="grid_4 omega">
        <a class="logo" href="https://goqnotes.com/">
              
                <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                    </a>
    </div>
    <nav class="grid_15"><ul id="column-menu-footer_menu-1" class="column_menu"><li><a href="https://goqnotes.com/home/">Home</a></li><li><a href="https://goqnotes.com/about/">About</a></li><li><a href="https://goqnotes.com/issuearchives/">Archives</a></li></ul><ul id="column-menu-footer_menu-3" class="column_menu"><li><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li><li><a href="https://goqnotes.com/advertising/">Advertising</a></li><li><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li></ul><ul id="column-menu-footer_menu-6" class="column_menu"><li><a href="https://goqnotes.com/in/charlotte/">Charlotte News</a></li><li><a href="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</a></li><li><a href="https://goqnotes.com/in/triad/">Triad News</a></li></ul><ul id="column-menu-footer_menu-9" class="column_menu"><li><a href="https://goqnotes.com/in/columbia/">Columbia News</a></li><li><a href="https://goqnotes.com/in/politics/">LGBT Carolina Politics</a></li><li><a href="https://goqnotes.com/to/arts-entertainment/">LGBT Arts & Entertainment</a></li></ul></nav>
        
    <div class="grid_4">
        <ul class="special_links">
            <li class="rss"><a href="https://goqnotes.com/feed/">RSS Feed</a></li>
                    </ul>
    </div>
    <div class="grid_1 alpha">
        <div class="top_link">
            <a href="#top">top</a>
        </div>
    </div>
        
    
    <br class="clear">
            <div class="grid_24">
            <p class="copyright">
                This amazing theme was handcrafted by <a href="http://themeforest.net/user/Bebel?ref=Bebel">Bebel</a>            </p>
        </div>
    </footer>
<br class="clear mobile_break"></div><br class="clear mobile_break">        
        <script>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</script>

    	<div style="display:none">
	</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/goqnotes.com\/51391\/paula-poundstone\/":51391};
	</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goqnotes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/jquery.prettyPhoto.js?ver=4.8'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/imagetooltip.js?ver=4.8'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/jquery.touchSwipe.js?ver=4.8'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/bebelTouchSlider.js?ver=4.8'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","nonce":"312c728e25","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/goqnotes.com\/wp-login.php?redirect_to=https%3A%2F%2Fgoqnotes.com%2F51391%2Fpaula-poundstone%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'68212145',post:'51391',tz:'-4',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '51391' ]);
</script>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19033075-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3626691; 
var sc_invisible=1; 
var sc_security="a1927e7c"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="free hit
counters" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/3626691/0/a1927e7c/1/"
alt="free hit counters"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
    </body>
</html>




<!-- Dynamic page generated in 1.655 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-30 07:58:41 -->

<!-- Compression = gzip -->