<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<html lang="en-US">
    <head>
        <title>Quick Hits 08.25.17 | QNotes</title>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
        <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width" />
        <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        
        <script>
            var bebel_theme_directory = "https://goqnotes.com/wp-content/themes/flix";
        </script>
        <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-Leaderboard', [728, 90], 'div-gpt-ad-1401904069208-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1401982362561-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-FullBanner', [468, 60], 'div-gpt-ad-1401983071364-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Quick Hits 08.25.17 Comments Feed" href="https://goqnotes.com/52578/quick-hits-08-25-17/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bebel-style-css'  href='https://goqnotes.com/wp-content/themes/flix/css/global.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-layout-css'  href='https://goqnotes.com/wp-content/themes/flix/css/layout-blue.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-custom-css'  href='https://goqnotes.com/wp-content/themes/flix/css/custom.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Caption&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-prettyphoto-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/css/prettyPhoto.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-slider-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/css/bebelTouchSlider.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/goqnotes.com\/52578\/quick-hits-08-25-17\/","title":"Quick+Hits+08.25.17","image":"https:\/\/goqnotes.com\/wp-content\/uploads\/2016\/05\/globalnews_quickhits_bluemoon1981.jpg","desc":"News from across the globe for 08.25.17.","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/js/onefile.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Threesome Relationships: Are they really possible?' href='https://goqnotes.com/52580/threesome-relationships-are-they-really-possible-2/' />
<link rel='next' title='U.S./World: India&#8217;s LGBTQ community reaches milestones' href='https://goqnotes.com/52575/u-s-world-indias-lgbtq-community-reaches-milestones/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://goqnotes.com/52578/quick-hits-08-25-17/" />
<link rel='shortlink' href='https://wp.me/p4Cd5T-dG2' />
<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F52578%2Fquick-hits-08-25-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F52578%2Fquick-hits-08-25-17%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://goqnotes.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://goqnotes.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"005dc5",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '52578';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Quick+Hits+08.25.17';
	window._wp_rp_post_tags = ['healthcare', 'human+rights+campaign', 'logo', 'nlgja', 'aclu', 'pro-lgbtq', 'discrimination', 'youth', 'gay+christian+netowrk', 'hiv%2Faids', 'lesbian', 'msmgf', 'prep', 'black+aids+institute', 'transition', 'equality+florida', 'hispanic', 'lationo', 'methodist', 'outrva', 'allies', 'sage', 'donald+trump', 'glaad', 'homeless', 'lgbtq', 'nglcc', 'print+edition+2017-08-25', 'civil+rights', 'trevor+project', 'gay', 'history', 'lawsuits', 'military', 'pope+francis', 'bisexual', 'transgender', 'equality+california', 'beyond+the+carolinas', 'yvett', 'donald', 'nation', 'asher', 'nadia', 'christian', 'militari', 'denver', 'ashlei', 'bird', 'american', 'gai', 'trump', 'lesbian', 'transgend'];
</script>
<link rel="stylesheet" href="https://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css"></style><style type="text/css">.pollpostinpostsmall {
border-bottom : 4px solid #9e73b2;
width : 200px;
margin-bottom : 5px;
margin-top : 5px;
color : #888888;
padding-left : 2px;
padding-right : 2px;
padding-bottom : 10px;
padding-top : 5px;
font-size : 1em;
margin-right : 15px;
margin-left : 15px;
float : right;
}
#breadcrumbs {font-size:90%;padding-bottom:20px;}

.bebel_blog_widget_container a {color:#3c639e;text-decoration:none;;}
.bebel_blog_widget_container a:hover { color: #E13A1F;text-decoration:none;;}

.grid_8 a {color:#3c639e;text-decoration:none;}
.grid_8 a:hover { color: #E13A1F;text-decoration:none;}

.sidebar_holder a {color:#3c639e;text-decoration:none;font-size:14px;}
.sidebar_holder a:hover { color: #E13A1F;text-decoration:none;;}

#searchform {display:none;}
.screen-reader-text {display:none;}

#featcaption {font-size:100%;padding-top:5px;}

.dropcap {float: left; font-size: 60px; line-height: 50px; padding-top: 4px; padding-right: 3px; padding-left: 3px; font-family: Arial; font-weight:heavy;}

blockquote {
  font-style:normal;
  margin: 30px;
  padding: 18px;
  background: #efefef;
  position: relative;
  text-align: left;
}
blockquote:before {
display: none;
}
blockquote:after {
display: none;
}

.frp-widget {padding-left:10px;padding-right:10px;}
.frp-all-category-news {padding-right:10px}</style><style type="text/css"></style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
        <style>
            h1, h2, h3, h4, h5, h6 { font-family: 'PT Sans Caption'}
        </style>
        
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Quick Hits 08.25.17" />
<meta property="og:url" content="https://goqnotes.com/52578/quick-hits-08-25-17/" />
<meta property="og:description" content="News from across the globe for 08.25.17." />
<meta property="article:published_time" content="2017-08-25T10:23:11+00:00" />
<meta property="article:modified_time" content="2017-08-24T22:52:39+00:00" />
<meta property="og:site_name" content="QNotes" />
<meta property="og:image" content="https://goqnotes.com/wp-content/uploads/2016/05/globalnews_quickhits_bluemoon1981.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="825" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://goqnotes.com/wp-content/uploads/2016/05/globalnews_quickhits_bluemoon1981.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
    </head>
    <body class="post-template-default single single-post postid-52578 single-format-standard">
        
    <div class="container_24">
        <div class="mobile_header">
            <ul>
                <li class="logo">
                     <a class="logo" href="https://goqnotes.com/">
                          
                            <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                                            </a>
                </li>
                <li class="toggle_nav"><nav class="mobile_nav">
                <select id="menu-footer" class=" dropdown-menu"><option value="" class="blank">Select Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30216 menu-item-depth-0" value="https://goqnotes.com/home/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217 menu-item-depth-0" value="https://goqnotes.com/about/">About</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30218 menu-item-depth-0" value="https://goqnotes.com/issuearchives/">Archives</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30219 menu-item-depth-0" value="https://goqnotes.com/contact-qnotes/">Contact</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30220 menu-item-depth-0" value="https://goqnotes.com/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30221 menu-item-depth-0" value="https://goqnotes.com/distribution-points/">Distribution Points</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30222 menu-item-depth-0" value="https://goqnotes.com/in/charlotte/">Charlotte News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30223 menu-item-depth-0" value="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30224 menu-item-depth-0" value="https://goqnotes.com/in/triad/">Triad News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30225 menu-item-depth-0" value="https://goqnotes.com/in/columbia/">Columbia News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30226 menu-item-depth-0" value="https://goqnotes.com/in/politics/">LGBT Carolina Politics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227 menu-item-depth-0" value="https://goqnotes.com/to/arts-entertainment/">LGBT Arts &#038; Entertainment</option>
</select>            </nav></li>
                <br class="clear">
            </ul>
            <br class="clear">
            
        </div>    
        
        
        <header class="grid_24">
            <a class="logo" href="https://goqnotes.com/">
                  
                    <img src="http://goqnotes.com/wp-content/uploads/2014/07/qn_vert_logo_2013.png" alt="logo" />
                            </a>
                        <!-- QN-Leaderboard --><div class="googleaddivs" style="float:right;padding-top:30px;padding-bottom:5px;width:728px; height:125px;max-width:100%;max-height:100%;"><div id='div-gpt-ad-1401904069208-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401904069208-0'); });
</script></div><br /><span style="color:#000000;font-size: 16px;">Serving LGBT Carolina since 1986:&nbsp;&nbsp;&nbsp;<a href="http://goqnotes.com/in/charlotte/">Charlotte</a> | <a href="http://goqnotes.com/in/raleigh/">Raleigh</a> | <a href="http://goqnotes.com/in/triad/">Triad</a> | <a href="http://goqnotes.com/in/columbia/">Columbia</a></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://facebook.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/facebook.png" /></a>&nbsp;
    <a href="http://twitter.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/twitter.png" /></a>&nbsp;
    <a href="http://goqnotes.com/subs/"><img src="http://goqnotes.com/wp-content/themes/flix/images/email.png" /></a>
</div>
        </header><br class="clear mobile_break">
                
        
        <div class="page_shadow">
        <div class="grid_24 top_nav_bar">

            <nav class="menu-primary-container"><ul id="menu-primary" class="top_menu"><li id="menu-item-30329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30329"><a href="http://goqnotes.com">Home</a></li>
<li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-16749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16749"><a href="http://goqnotes.com/calendar/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Featured Events</a></li>
	<li id="menu-item-52159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52159"><a href="https://goqnotes.com/events/calendar-retooling/">Calendar Retooling</a></li>
</ul>
</li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/in-memoriam/">In Memoriam</a></li>
</ul>
</li>
<li id="menu-item-16719" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-16719"><a href="https://goqnotes.com/in/politics/">Politics</a>
<ul  class="sub-menu">
	<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16722"><a href="https://goqnotes.com/in/ncga/">Legislative Watch</a></li>
	<li id="menu-item-29118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29118"><a href="https://goqnotes.com/in/election-2014/">Election 2014</a></li>
	<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24846"><a href="https://goqnotes.com/in/election-2013/">Election 2013</a></li>
	<li id="menu-item-19064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19064"><a href="https://goqnotes.com/in/election-2012/">Election 2012</a></li>
	<li id="menu-item-17183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17183"><a href="http://goqnotes.com/in/dnc/">All DNC 2012 News</a></li>
	<li id="menu-item-17184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17184"><a href="http://goqnotes.com/in/dnc-musings/">DNC 2012 Musings</a></li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-50033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul  class="sub-menu">
	<li id="menu-item-51797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51797"><a href="https://goqnotes.com/to/arts-entertainment/changing-my-reflection/">Changing My Reflection</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
</ul></nav>            <div class="grid_5 omega">
                    
    <form method="get" id="search_form" action="http://www.google.com/search">
        <div class="search_form">
             <input class="textinput" type="text" name="q" id="q" onfocus="this.value='';" value="Type to search..."  />&nbsp;<input type="submit" id="searchsubmit" class="search_input_submit" /><input name="sitesearch" type="hidden" value="goqnotes.com" />&nbsp;&nbsp;&nbsp;&nbsp;
        </div>
    </form>                </div>
        </div>
<ul class="grid_24 post_top_articles">
                
            
            
        <li class="grid_8 alpha column">
                            <div class="image">
                    <a href="https://goqnotes.com/52552/charlotte-christians-polls-new-venues-crowdfunding-rain-initiative/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2017/08/thechristians_donnabise_cropped-130x100.jpg" class="greyscale wp-post-image" alt="" data-attachment-id="52553" data-permalink="https://goqnotes.com/52552/charlotte-christians-polls-new-venues-crowdfunding-rain-initiative/thechristians_donnabise_cropped/" data-orig-file="https://goqnotes.com/wp-content/uploads/2017/08/thechristians_donnabise_cropped.jpg" data-orig-size="1200,611" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495035096&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="thechristians_donnabise_cropped" data-image-description="" data-medium-file="https://goqnotes.com/wp-content/uploads/2017/08/thechristians_donnabise_cropped-300x153.jpg" data-large-file="https://goqnotes.com/wp-content/uploads/2017/08/thechristians_donnabise_cropped-1024x521.jpg" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/52552/charlotte-christians-polls-new-venues-crowdfunding-rain-initiative/" >
                            Charlotte: &#8216;Christians,&#8217; Polls, New Venues, Crowdfunding, RAIN Initiative                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        “The Christians” will hold its North Carolina premiere during Sept. 13-...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 column">
                            <div class="image">
                    <a href="https://goqnotes.com/52555/triad-director-resignation-greensboro-pride-ggf-bingo-theatre-auditions-family-program-pflag-scholarships/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2017/08/raycelamb_cropped-130x100.jpg" class="greyscale wp-post-image" alt="" data-attachment-id="52557" data-permalink="https://goqnotes.com/52555/triad-director-resignation-greensboro-pride-ggf-bingo-theatre-auditions-family-program-pflag-scholarships/raycelamb_cropped/" data-orig-file="https://goqnotes.com/wp-content/uploads/2017/08/raycelamb_cropped.jpg" data-orig-size="640,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ken Bennett&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92016 Wake Forest University&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="raycelamb_cropped" data-image-description="" data-medium-file="https://goqnotes.com/wp-content/uploads/2017/08/raycelamb_cropped-300x238.jpg" data-large-file="https://goqnotes.com/wp-content/uploads/2017/08/raycelamb_cropped.jpg" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/52555/triad-director-resignation-greensboro-pride-ggf-bingo-theatre-auditions-family-program-pflag-scholarships/" >
                            Triad: Director Resignation, Greensboro Pride, GGF Bingo, Theatre Auditions, Family Program, PFLAG Scholarships                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        The North Star LGBTQ Community Center, 930 Burke St., has announced that...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 omega column">
                            <div class="image">
                    <a href="https://goqnotes.com/52560/triangle-center-gala-latinx-pageant-pastor-honored/"><img width="130" height="100" src="https://goqnotes.com/wp-content/uploads/2017/08/lgbtcr_strengthgrowshere-130x100.jpg" class="greyscale wp-post-image" alt="" data-attachment-id="52561" data-permalink="https://goqnotes.com/52560/triangle-center-gala-latinx-pageant-pastor-honored/lgbtcr_strengthgrowshere/" data-orig-file="https://goqnotes.com/wp-content/uploads/2017/08/lgbtcr_strengthgrowshere.jpg" data-orig-size="938,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lgbtcr_strengthgrowshere" data-image-description="" data-medium-file="https://goqnotes.com/wp-content/uploads/2017/08/lgbtcr_strengthgrowshere-300x160.jpg" data-large-file="https://goqnotes.com/wp-content/uploads/2017/08/lgbtcr_strengthgrowshere.jpg" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/52560/triangle-center-gala-latinx-pageant-pastor-honored/" >
                            Triangle: Center Gala, Latinx Pageant, Pastor Honored                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        The LGBT Center of Raleigh will hold its Annual Awards Gala, “Strength G...                    </p>
                    -->
                    
                </div>
                    </li>
        </ul>



<div class="main grid_24 sidebar_right" role="main">    

    <div class="content_container grid_15 alpha">
        
        <div class="bebel_slider_tab_frame">
                            <ul class="bebel_wide_slider">
    <li><a href="https://goqnotes.com/wp-content/uploads/2016/05/globalnews_quickhits_bluemoon1981.jpg" rel="prettyphoto[52578]"><img src="https://goqnotes.com/wp-content/uploads/2016/05/globalnews_quickhits_bluemoon1981-595x360.jpg" style="width: 595px; height:360px;" alt="Slider Image 1"></a></li>    </ul>
                        
            <div class="ajax_loader">
                <img src="https://goqnotes.com/wp-content/themes/flix/images/loading.gif" alt="loading...">
            </div>
            <ul class="tabs_inpost" id="post_tab_data" data-postid="52578">
                <li><a href="#" class="active load_tab" data-type="Post">Post</a></li>
                                    <li><a href="#" class="load_tab" data-type="Similarposts">Similar Posts</a></li>
                    

            </ul>
        </div>
        <div class="bebel_blog_widget_container" id="blog_load_target">


<!-- post layout standard -->
<div id="post-52578" class="post_layout post-52578 post type-post status-publish format-standard has-post-thumbnail hentry category-beyond tag-aclu tag-allies tag-bisexual tag-black-aids-institute tag-civil-rights tag-discrimination tag-donald-trump tag-equality-california tag-equality-florida tag-gay tag-gay-christian-netowrk tag-glaad tag-healthcare tag-hispanic tag-history tag-hivaids tag-homeless tag-human-rights-campaign tag-lationo tag-lawsuits tag-lesbian tag-lgbtq tag-logo tag-methodist tag-military tag-msmgf tag-nglcc tag-nlgja tag-outrva tag-pope-francis tag-prep tag-print-edition-2017-08-25 tag-pro-lgbtq tag-sage tag-transgender tag-transition tag-trevor-project tag-youth">



<p id="breadcrumbs" class="breadcrumbs"><a href="https://goqnotes.com">Home</a> &raquo; <a href="https://goqnotes.com/to/news/">News</a> &raquo; <a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a> &raquo; <strong>Quick Hits 08.25.17</strong></p>
    <ul class="author-info">
        <li class="post_icon">
            <img src="https://goqnotes.com/wp-content/themes/flix/images/post_icons/global.png" alt="Post Icon">
        </li>
        <li class="image">
            <img src="http://goqnotes.com/wp-content/themes/flix/images/authors/laineymillen.jpg" alt="author" class="customavatar">        </li>
        <li class="name">
            <h3>Lainey Millen</h3>
            <span class="category">Special Assignments</span>
        </li>
    </ul><br class="clear">

    
    <h1>Quick Hits 08.25.17</h1>
    
    
    <div class="introtext">
        Beyond the Carolinas    </div>
     <span class="date">Published: August 25, 2017 in <a href="https://goqnotes.com/to/news/beyond/" rel="category tag">Beyond the Carolinas</a><br />Updated: August 24, 2017 at 6:52 pm<br /><strong>ENGAGE:</strong> <a href="http://goqnotes.com/writeletter/" target="_blank">Write a letter to the editor</a> | <a href="#comments">Comment on this story</a></span>
     
	<div class="post-featured-image">

		<p id="featcaption" class="featcaption"><strong>Pictured Above:</strong>&nbsp;Photo Credit: bluemoone81 via Adobe Stock</p><hr />	</div>

    
    <div class="content">
        <!---->
        <p>The U.S. Commission on Civil Rights released a statement publicly urging Donald Trump to reconsider his July 26 transgender military ban announcement, which stated that transgender individuals would not be allowed to serve “in any capacity in the U.S. Military.” The National Center for Lesbian Rights, together with GLBTQ Legal Advocates and Defenders, filed a federal lawsuit challenging Trump’s attempt to reinstate a transgender military ban. The American Military Partner Association President Ashley Broadway-Mack also responded to comments made by Trump, saying “President Trump’s shameful comments are an absolute insult to our nation’s armed forces and a slap in the face to the thousands of transgender service members who are willing to risk their lives every day for this country. Their selfless service and sacrifice for this nation is no ‘complicated issue.’ Military leadership and the far majority of Americans support all of our nation’s heroes, and President Trump should start doing the same.”<br />
<strong>info:</strong> <a href="http://nclrights.org">nclrights.org</a>.</p>
<p>The Gay Christian Network has announced that registration is open for its 2018 conference in Denver, Colo. from Jan. 18-21, 2018. Early bird prices are effective through Sept. 30. Keynote speakers are Rev. Nadia Bolz-Weber, Rev. Dr. Yvette A. Flunder, Rev. Asher O’Callaghan and Julie Rodgers.<br />
<strong>info:</strong> <a href="http://gaychristian.net">gaychristian.net</a>.</p>
<p>A new survey conducted online by Harris Poll on behalf of the American Osteopathic Association finds that 53 percent of American adults would support their teenage child’s request to transition to another gender.<br />
<strong>info:</strong> <a href="http://osteopathic.org">osteopathic.org</a>.</p>
<p>The Black AIDS Institute will induct individuals and organizations that have made contributions to the fight against HIV/AIDS in Black America at their 16th Annual Heroes in the Struggle Awards Presentation &amp; Reception to be held on Sept. 16 in Los Angeles, Calif. The 2017 inductees include Taraji P. Henson, Laverne Cox, Vanessa Williams, Alfre Woodard, Gina Belafonte, and Gina Brown. The 2017 Corporate Hero is North Carolina’s Novant Health.<br />
<strong>info:</strong> <a href="http://blackaids.org">blackaids.org</a>. <a href="http://heroesinthestruggle.org">heroesinthestruggle.org</a>.</p>
<p>More LGBTQ individuals have been killed so far in 2017 than in the entirety of 2016, <em>Jezebel</em> reported.<br />
<strong>info:</strong> <a href="http://jezebel.com">jezebel.com</a>.</p>
<p>Nyle DiMarco, a hearing impaired, sexually-fluid model and actor, is teaching the world how to use American Sign Language to stand up against Donald Trump by signing the phrase “Impeach Trump.”<br />
<strong>info:</strong> <a href="http://queerty.com">queerty.com</a>.</p>
<p>The “Tom of Finland” film will make its U.S. premiere and will be shown in New York, N.Y. on Oct. 13 and in Los Angeles, Calif. on Oct. 20 with a national release in major cities to follow.<br />
<strong>info:</strong> <a href="http://tof.fi/en">tof.fi/</a>en.</p>
<p>Atlanta, Ga.’s Raddish volunteer group is now cooking vegan meals for homeless LGBTQ youth.<br />
<strong>info:</strong> <a href="http://thegavoice.com">thegavoice.com</a>.</p>
<p>The U.S. Commission on Civil Rights issued four official statements regarding civil rights issues. Those are: Statement on Charlottesville, Va. (by unanimous vote); condemning the announced military ban on transgender individuals (by majority vote); raising concern about reversal of the Department of Justice’s position in key voting rights cases (by majority vote); and disapproving the Department of Justice’s civil asset forfeiture policy (by unanimous vote). The American Military Partner Association praised the action.<br />
<strong>info:</strong> <a href="http://usccr.gov">usccr.gov</a>. <a href="http://militarypartners.org">militarypartners.org</a>.</p>
<p><em>Salon</em> explored what it meant to be an LGBTQ individual and a Zionist in America today.<br />
<strong>info:</strong> <a href="http://salon.com">salon.com</a>.</p>
<p>Atari announced a partnership with industry pioneer, LGBT Media Inc., the company behind LGBTQutie, a popular, one-of-a-kind app designed for the LGBTQ community. As part of this partnership, LBGT Media Inc. will acquire Atari’s Pridefest, one of the first LGBTQ-themed social games to empower players to design and launch their very own personalized Pride parade, connect with friends and more.<br />
<strong>info:</strong> <a href="http://atari.com">atari.com</a>.</p>
<p>GLAAD is searching for applicants for its Campus Ambassador Program for the 2017-2018 year. Deadline is Sept. 8.<br />
<strong>info:</strong> <a href="http://refinery29.com">refinery29.com</a>. <a href="http://glaad.org">glaad.org</a>.</p>
<p>The National Gay &amp; Lesbian Chamber of Commerce and the US Business Leadership Network shared that The Billion Dollar Roundtable voted to expand their criteria of diverse businesses counted toward a corporation’s billion dollar supply chain spend on diverse-owned businesses to include: certified LGBT Business Enterprises, Disability-Owned Business Enterprises, Service-Disabled Veteran Disability-Owned Business Enterprises and Veteran-Disability Owned Business Enterprises.<br />
<strong>info:</strong> <a href="http://nglcc.org">nglcc.org</a>. <a href="http://usbln.org">usbln.org</a>.</p>
<p>The Emmy Award-Winning Logo Documentary Films and the American Civil Liberties Union announced a partnership to promote the broadcast premiere of “Forbidden: Undocumented &amp; Queer in Rural America.” The documentary, which follows Moises Serrano, an undocumented immigrant and gay man born in Mexico and raised in North Carolina, fighting for the American dream, will premiere on Sept. 1.<br />
<strong>info:</strong> <a href="http://logotv.com">logotv.com</a>. <a href="http://aclu.org">aclu.org</a>.</p>
<p>The Human Rights Campaign said that Donald Trump’s appointment of Kansas Gov. Sam Brownback would promote discrimination, not religious freedom.<br />
<strong>info:</strong> <a href="http://hrc.org">hrc.org</a>.</p>
<p>The Trevor Project thanked the Mormon Church for their support of the LoveLOUD festival concert and for calling for a community of inclusion. The organizations also applauded the defeat of “dangerous” anti-transgender bathroom bills in Texas.<br />
<strong>info:</strong> <a href="http://thetrevorproject.org">thetrevorproject.org</a>.</p>
<p>Judith Dominguez and her wife Patricia Martinez, a Los Angeles County lesbian couple, is taking legal action against Colorado-based Cherry Creek Mortgage Company and its health insurance administrator, UnitedHealth Group, for refusal to provide them spousal health insurance coverage on an equal basis to heterosexual employees. They argue the employer’s conduct violates federal laws prohibiting discrimination based on sex including Title VII and the <em>Affordable Care Act</em>.<br />
<strong>info:</strong> <a href="http://hadsellstormer.com">hadsellstormer.com</a>.</p>
<p><em>NBC News</em> reported that 16 LGBTQ Latin American refugees from Central America formed a caravan while seeking asylum in the U.S.<br />
<strong>info:</strong> <a href="http://nbcnews.com">nbcnews.com</a>.</p>
<p>The National Gay and Lesbian Chamber of Commerce announced that its 2017 International Business &amp; Leadership Conference was a record-breaking event with over 1,200 in attendance. The organization will hold other events during the remainder of the year: the 2nd Annual Global LGBTQI Business Week from Nov. 13-17 and the 2017 NGLCC National Dinner on Nov. 17, both being held in Washington, D.C. Additionally, the chamber awarded 15 grants to local affiliates.<br />
<strong>info:</strong> <a href="http://nglcc.org">nglcc.org</a>.</p>
<p>New digital lifestyle magazine <em>INTO</em> launched on Aug. 15 and was created for and by global millennials. The original premium content publication aims to enhance the world’s awareness of LGBTQ lives and issues through the distribution of high-quality news, information and entertainment not found elsewhere, it said. The effort is being backed by Grindr.<br />
<strong>info:</strong> <a href="http://intomore.com">intomore.com</a>.</p>
<p>Faith in America announced plans to engage and inform members of the Southern Baptist Convention at their annual Ethics and Religious Liberty Commission’s Parenting National Conference, to recognize and discuss the real harm they are causing to young LGBTQ people by spreading outdated biblical interpretations about “homosexuality.”<br />
<strong>info:</strong> <a href="http://faithinamerica.org">faithinamerica.org</a>.</p>
<p>The Williams Institute at the University of California, Los Angeles released a report that found evidence of ongoing discrimination against LGBTQ workers in Indiana and Nebraska. Indiana netted 133,000 incidents and Nebraska netted 34,800 incidents.<br />
<strong>info:</strong> <a href="http://williamsinstitute.law.ucla.edu">williamsinstitute.law.ucla.edu</a>.</p>
<p>Representatives from San Francisco, Calif.’s GLBT Historical Society, the University of Southern California’s ONE Institute, The Stonewall National Museum &amp; Archives and the University of California, Los Angeles’ Legacy Special Collection will be showcasing rarely seen historic art and artifacts from their archives as part of the programming agenda for the Pride of the Ocean’s 2018 Saving History Cruise. The cruise will debut with the world premiere of the film, “We Started with an Old Shoebox,” a world tour of LGBTQ archives and historians saving LGBTQ history. Each cabin sold on the cruise will result in a direct monetary contribution to benefit the four archival institutions on board. The cruise will be held in late winter.<br />
<strong>info:</strong> <a href="http://prideoftheocean.com">prideoftheocean.com</a>.</p>
<p>For the first time in its history, the National Hispanic Caucus of State Legislators has taken a stance on an issue directly related to correcting chronic injustices committed against Latinos and many other Americans. The caucus approved a resolution calling for stronger protections against workplace and service discrimination against the LGBTQ community. “Defending our LGBTQ brothers and sisters from discrimination — in the workplace and in the military — is a moral duty for us as state legislators. [We have] taken a bold stance on this matter, which is the civil rights issue of our time, and I could not be prouder to stand with them as we move forward to enact policies that protect everyone from being mistreated for the mere fact of whom they love and not for any harm they have committed towards others,” said Arizona Rep. César Chávez, who sponsored the resolution.<br />
<strong>info:</strong> <a href="http://nhcsl.org">nhcsl.org</a>.</p>
<p>NLGJA &#8211; The Association of LGBTQ Journalists announced the recipients of its Excellence in Journalism Awards and recognized “exemplary” work produced in 2016. The highest individual awards, NLGJA Journalist of the Year and Sarah Pettit Memorial Award for the LGBTQ Journalist of the Year, are awarded to Katie Barnes and Erik Hall, respectively. A complete list is available online. The Excellence in Radio Award went to North Carolina Public Radio WUNC’s Jeff Tiberii, Jess Clark, Elizabeth Baier, Dave DeWitt and Brent Wolfe for “HB2 Coverage.” The association has also announced that its 2018 National Convention will be held Sept. 6-9 in Palm Springs, Calif.<br />
<strong>info:</strong> <a href="http://nlgja.org">nlgja.org</a>.</p>
<p>“Elizabeth Blue,” a film about schizophrenia, opens on Sept. 30 in theatres. The story was written and directed by filmmaker Vincent Sabella and is based loosely on his life. The film is co-produced by Sabella’s husband, Joe Dain, who struggled with Sabella’s psychiatrist to find the right combination of medication for Sabella, which took nearly a year.<br />
<strong>info:</strong> <a href="http://ko-pr.com">ko-pr.com</a>.</p>
<p>The National Coalition for LGBT Health has announced that United Healthcare has reversed their recently introduced policies regarding PrEP, removing barriers to accessing Truvada for HIV prevention.<br />
<strong>info:</strong> <a href="http://healthlgbt.org">healthlgbt.org</a>.</p>
<p>Unhinged Homo Productions has announced the launch of OneGayGuy, a new podcast series for the global LGBTQ community and its allies. The company launched OneGayGuy as an alternative avenue to information on important current events, social issues, political issues and mental health and wellness.<br />
<strong>info:</strong> <a href="http://thesunshineclubpodcast.libsyn.com">thesunshineclubpodcast.libsyn.com</a>.</p>
<p>Lawyers from the National Center for Lesbian Rights and GLBTQ Legal Advocates &amp; Defenders filed a federal lawsuit in the U.S. District Court for the District of Columbia challenging Donald Trump’s directive to reinstate a ban on transgender people serving in the military. The suit, <em>Doe v. Trump</em>, was filed on behalf of five transgender service members with nearly 60 years of combined military service.<br />
<strong>info:</strong> <a href="http://glad.org">glad.org</a>. <a href="http://nclrights.org">nclrights.org</a>.</p>
<p>The Justice Department has been ordered to release 1950’s-era “gay purge” documents.<br />
<strong>info:</strong> <a href="http://lgbtqnation.com">lgbtqnation.com</a>.</p>
<p>Equality Florida announced that Former State Rep. Joe Saunders was rejoining the organization’s staff as its new senior political director. In this role Saunders will be charged with leading the organization’s civic engagement programs, pro-LGBTQ mobilization efforts, and electoral programs. After nearly a ten-year tenure serving as Equality Florida’s field director, Saunders ran for and won an east Orlando seat in the Florida House of Representatives, making history in 2012 when he, along with David Richardson of Miami Beach, became the first openly gay Floridians elected to the legislature.<br />
<strong>info:</strong> <a href="http://equalityflorida.org">equalityflorida.org</a>.</p>
<p><em>The College Fix</em> reported that as LGBTQ activism grows on U.S. campuses, there are critical questions arising about the definition of transgender which have remained unanswered.<br />
<strong>info:</strong> <a href="http://thecollegefix.com">thecollegefix.com</a>.</p>
<p>NMAC’s 21st Annual U.S. Conference on AIDS, “Our Family Reunion,” will be held from Sept. 7-10 in Washington, D.C. The conference brings together community leaders and HIV advocates to learn the latest information and build skills to provide effective HIV prevention and treatment services. The conference will run Sept. 7-10.<br />
<strong>info:</strong> <a href="http://nmac.org">nmac.org</a>.</p>
<p>Equitas Health has announced it will launch a statewide LGBTQ lifestyle publication this fall called <em>Prizm</em>. The publication and accompanying digital news service will focus on current events, health, arts and culture, fashion, politics, news, travel and entertainment and will serve as a resource for the LGBTQ community. The launch of the publication comes after <em>Outlook Ohio Magazine</em> ceased production and left a void in the market for LGBTQ-focused news and community resources.<br />
<strong>info:</strong> <a href="http://equitashealth.com">equitashealth.com</a>.</p>
<p>Equality California announced the launch of a new logo and visual identity for the organization, as well as the adoption of a refined mission statement and tagline. The tagline, “Until the work is done,” emphasizes the reality that the LGBTQ community “still lacks basic civil rights protections in most states and at the federal level, that our community is under attack from opponents in communities across the country and around the world, and that Equality California remains dedicated to achieving full lived equality and social justice for all LGBTQ people, wherever they live.”<br />
<strong>info:</strong> <a href="http://eqca.org">eqca.org</a>.</p>
<p>During its summer press tour, the Television Critics Association found that diversity was a “hot button issue” in TV programs and advertising. GLAAD held a panel discussion for the critics and shared that its most recent study saw 20 percent of Americans who were 18-34 identified as LGBTQ.<br />
<strong>info:</strong> <a href="http://campaignlive.com">campaignlive.com</a>.</p>
<p>OutRVA, Richmond, Va.’s LGBTQ tourism campaign, announced a lineup of events and offerings to celebrate LGBTQ Pride this fall. Included are VA Pridefest on Brown’s Island; LGBTQ Pride Package at Quirk Hotel; Tropic Like It’s Hot; and Richmond Triangle Players 25th Anniversary season.<br />
<strong>info:</strong> <a href="http://visitrichmond.com">visitrichmond.com</a>. <a href="http://richmondisout.com">richmondisout.com</a>.</p>
<p>The <em>Child and Family Law Quarterly</em> has published an article on “Collaborative Co-Parenting and Heteronormativity: Recognising the Interests of Gay Fathers.”<br />
<strong>info:</strong> <a href="http://jordanpublishing.co.uk">jordanpublishing.co.uk</a>.</p>
<p>WAMU shared a list of LGBTQ landmarks in Washington, D.C. The U.S. Department of Interior granted $50,000 to the city in order for it to identify them and part of the Obama administration’s initiatives.<br />
<strong>info:</strong> <a href="http://wamu.org">wamu.org</a>.</p>
<p>Randy Gamel-Medler, an Oklahoma gay man, filed a federal equal protection lawsuit in the U.S. District Court for the Western District of Oklahoma against nine defendants from Blaine County, Okla., including Mayor of Hitchcock Rick Edsall, Sheriff of Blaine County Tony Almaguer and Undersheriff of Blaine County David Robertson. The lawsuit also includes state law claims for assault, battery, destruction of real and personal property and intentional infliction of emotional distress. The complaint details months of police and government inaction in response to racist and homophobic threats and harassment.<br />
<strong>info:</strong> <a href="http://freedomoklahoma.org">freedomoklahoma.org</a>.</p>
<p>MSMGF has offered its aspirations to the High Level Political Forum at the United Nations that it include in its toolkit for activists concerned about the HIV and human rights of key populations and LGBTQ individuals: Increase consultation with and meaningful engagement of LGBTQ and key population communities; promote collection of data on sexual orientation, gender identity and expression, and sex characteristics; and focus advocacy on criminalization, violence, stigma and discrimination.<br />
<strong>info:</strong> <a href="http://msmgf.org">msmgf.org</a>.</p>
<p>The United Methodist Church has appointed a transgender individual to a deaconship.<br />
<strong>info</strong>: <a href="http://washingtonpost.com">washingtonpost.com</a>.</p>
<p>A Kickstarter campaign has been created to fund the publishing of a children’s book, “The Boy with the Rainbow Heart,” about “love and acceptance for all people — no matter what color a child’s heart may shine.”<br />
<strong>info:</strong> <a href="http://kck.st/2wktbpZ">kck.st/2wktbpZ</a>.</p>
<p><em>OUT Magazine</em> reported that KA Designs has created a shirt that uses a swastika in a rainbow motif utilizing the words “Peace,” “Zen” and “Love” underneath. The company’s intention was to use the symbol “to reclaim the symbol to represent the LGBTQ community,” OUT said. The company’s owners shared that they enjoyed the symbol because of its shape and looks and wanted to share “its opposite values of love, peace and freedom” with the objective of expressing “the victory of love and humanity against hatred and Nazism in general.” The Anti-Defamation Commission in Australia was outraged over this usage, and according to a report in Pink News, the commission said “it cannot be rebranded as a symbol of peace. … [the company’s] selfish attitude shows a staggering lack of concern for the feelings of those who survived the Holocaust and those who lost relatives to the monstrous deeds of the Third Reich.” The shirt was marketed through Teespring’s website which removed them from their offerings.<br />
<strong>info:</strong> <a href="http://out.com">out.com</a>.</p>
<p><em>Slate</em> reported that there is not enough knowledge about LGBTQ health and that a new study might change that.<br />
<strong>info:</strong> <a href="http://slate.com">slate.com</a>.</p>
<p>New Ways Ministry’s editor, Francis DeBarnardo, wrote a commentary about Pope Francis’s blessing of a gay couple on the baptism of their adopted children.<br />
<strong>info:</strong> <a href="http://newwaysministryblog.wordpress.com">newwaysministryblog.wordpress.com</a>.</p>
<p>A SAGE study said that LGBTQ seniors are more likely to be childless, single and live alone, <em>Forbes</em> reported.<br />
<strong>info:</strong> <a href="http://forbes.com">forbes.com</a>.</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-50552" data-post-type="none" ><a href="https://goqnotes.com/50552/quick-hits-05-05-17/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/05/globalnews_quickhits_bluemoon1981-150x150.jpg" alt="Quick Hits 05.05.17" width="150" height="150" /></a><a href="https://goqnotes.com/50552/quick-hits-05-05-17/" class="wp_rp_title">Quick Hits 05.05.17</a></li><li data-position="1" data-poid="in-50711" data-post-type="none" ><a href="https://goqnotes.com/50711/quick-hits-05-19-17/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/05/globalnews_quickhits_bluemoon1981-150x150.jpg" alt="Quick Hits 05.19.17" width="150" height="150" /></a><a href="https://goqnotes.com/50711/quick-hits-05-19-17/" class="wp_rp_title">Quick Hits 05.19.17</a></li><li data-position="2" data-poid="in-50965" data-post-type="none" ><a href="https://goqnotes.com/50965/quick-hits-06-02-17/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/05/globalnews_quickhits_bluemoon1981-150x150.jpg" alt="Quick Hits 06.02.17" width="150" height="150" /></a><a href="https://goqnotes.com/50965/quick-hits-06-02-17/" class="wp_rp_title">Quick Hits 06.02.17</a></li><li data-position="3" data-poid="in-51915" data-post-type="none" ><a href="https://goqnotes.com/51915/quick-hits-07-28-17/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/05/globalnews_quickhits_bluemoon1981-150x150.jpg" alt="Quick Hits 07.28.17" width="150" height="150" /></a><a href="https://goqnotes.com/51915/quick-hits-07-28-17/" class="wp_rp_title">Quick Hits 07.28.17</a></li><li data-position="4" data-poid="in-50240" data-post-type="none" ><a href="https://goqnotes.com/50240/quick-hits-04-07-17/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/05/globalnews_quickhits_bluemoon1981-150x150.jpg" alt="Quick Hits 04.07.17" width="150" height="150" /></a><a href="https://goqnotes.com/50240/quick-hits-04-07-17/" class="wp_rp_title">Quick Hits 04.07.17</a></li><li data-position="5" data-poid="in-51657" data-post-type="none" ><a href="https://goqnotes.com/51657/quick-hits-07-14-17/" class="wp_rp_thumbnail"><img src="https://goqnotes.com/wp-content/uploads/2016/05/globalnews_quickhits_bluemoon1981-150x150.jpg" alt="Quick Hits 07.14.17" width="150" height="150" /></a><a href="https://goqnotes.com/51657/quick-hits-07-14-17/" class="wp_rp_title">Quick Hits 07.14.17</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-52578" class="share-facebook sd-button share-icon" href="https://goqnotes.com/52578/quick-hits-08-25-17/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-52578" class="share-twitter sd-button share-icon" href="https://goqnotes.com/52578/quick-hits-08-25-17/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-52578" class="share-google-plus-1 sd-button share-icon" href="https://goqnotes.com/52578/quick-hits-08-25-17/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://goqnotes.com/52578/quick-hits-08-25-17/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoqnotes.com%2F52578%2Fquick-hits-08-25-17%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Quick%20Hits%2008.25.17&url=https://wp.me/p4Cd5T-dG2&via=qnotescarolinas" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4-->                 <div id="qnotesgiving" style="width:85%; margin-left:auto;margin-right:auto;margin-top:10px;margin-bottom:10px; padding:10px;background:#EBFAFF;">
            <h3>You can support independent, local LGBT media!</h3>
            <p>Give a one-time gift or sign up for ongoing voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <strong><a href="http://goqnotes.com/support/">Click here to support us today.</a></strong></p>
        </div>
        <!-- QN-FullBanner -->
<div id='div-gpt-ad-1401983071364-0' style='margin-left:auto;margin-right:auto;width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401983071364-0'); });
</script>
</div>
<hr />
<p><strong>About the author:</strong> <em>Lainey Millen is QNotes' associate editor, special assignments writer, N.C. and U.S./World News Notes columnist and production director. She can be reached at specialassignments@goqnotes.com and 704-531-9988, x205.</em></p>
     </div><br class="clear">
    
   
    

<div id="comments" class="post-comments-container">
    <h2>Comments</h2>
    
  <ul class="post-comment-list">
    </ul>
  <br class="clear" />

  
  <div id="returnmessage"></div>

    <div class="post-comment-form">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2>Post a Comment!</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/52578/quick-hits-08-25-17/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="post-comment-column-right">
                                <div class="inputFrameBig">
                                    <textarea placeholder="Comment"  required id="comment" class="requiredField" name="comment"></textarea>
                                </div>
                            </div><br class="clear"><div class="post-comment-column-left">
                            <div class="inputFrame">
                                <input type="text" class="requiredField" placeholder="Name:" required value="" id="author" name="author" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="email" class="requiredField" placeholder="Email:"  required value="" id="email" name="email" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="text" placeholder="Homepage:"  value="" id="url" name="url" />
                            </div>
                        </div>
                            
<p class="form-submit"><input name="submit" type="submit" id="form_submit" class="submit" value="submit" /> <input type='hidden' name='comment_post_ID' value='52578' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f141dc52d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p>			</form>
			</div><!-- #respond -->
	
    </div>
  <br class="clear" />

</div></div>
<!-- / post layout standard -->        </div>
    </div>
    <!-- / content -->            

    <!-- sidebar -->            
    <div class="sidebar_container grid_9 omega">
    
    <ul class="sidebar_holder">
                
        <li class="widget_text widget" id="text-14">			<div class="textwidget"><!-- QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1401982362561-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982362561-0'); });
</script>
</div></div>
		</li><li class="widget_text widget" id="text-17"><h2>You can support QNotes</h2>			<div class="textwidget">You can support independent, local LGBT media! Give a one-time gift or sign up for an ongoing, voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <a href="http://goqnotes.com/support/">Click here to support us today.</a></div>
		</li><li class="widget_text widget" id="text-3"><h2>Print Edition: On Stands Now</h2>			<div class="textwidget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong></p>
<div data-configid="2135619/52062840" style="width:300px; height:180px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<p><!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION --></p>
<p style="padding-top: 10px;"><img style="padding: 0 0 5px 5px;" src="http://goqnotes.com/images/20170811/pdf/frontpage_sm.jpg" align="right" border="0" />Get that bell ringing because it&#8217;s back to school and we&#8217;ve got some timely features to help you get prepared for it. Included are features on the new &#8220;forever home&#8221; for Time Out Youth Center, one on Campus Pride&#8217;s renewed energy and focus and an extensive list of LGBTQ collegiate groups and organizations with which to connect. Additionally, we&#8217;ve got news on the upcoming Charlotte Pride Festival &#038; Parade. We also have current local, regional, national and global news and interesting features along with compelling commentary.</p>
<p><strong><a href="http://goqnotes.com/in/print-edition-2017-08-11/">VIEW ALL AUGUST 11 PRINT CONTENT&#8230;</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE&#8230;</a></strong></p>
</div>
		</li><li class="widget_top-posts widget" id="top-posts-2"><h2>Popular Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://goqnotes.com/52552/charlotte-christians-polls-new-venues-crowdfunding-rain-initiative/" title="Charlotte: &#039;Christians,&#039; Polls, New Venues, Crowdfunding, RAIN Initiative" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2017/08/thechristians_donnabise_cropped.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Charlotte: &#039;Christians,&#039; Polls, New Venues, Crowdfunding, RAIN Initiative" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://goqnotes.com/52552/charlotte-christians-polls-new-venues-crowdfunding-rain-initiative/" class="bump-view" data-bump-view="tp">
								Charlotte: &#039;Christians,&#039; Polls, New Venues, Crowdfunding, RAIN Initiative							</a>
						</div>
											</li>
				</ul>
</li><li class="widget_polls-widget widget" id="polls-widget-2"><div id="polls-87" class="wp-polls">
	<form id="polls_form_87" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_87_nonce" name="wp-polls-nonce" value="b73edfdc96" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="87" /></p>
		<div style="width:300px;padding:15px 25px;"><h2>QPoll: Be Heard</h2><strong><em>qnotes</em></strong> wants to know what you think! Have your say by voting in our QPoll below. <p style="text-align: center;"><strong>Do you plan to attend Charlotte Pride?</strong></p><div id="polls-87-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-383" name="poll_87" value="383" /> <label for="poll-answer-383">Yes</label></li>
		<li><input type="radio" id="poll-answer-384" name="poll_87" value="384" /> <label for="poll-answer-384">No</label></li>
		<li><input type="radio" id="poll-answer-385" name="poll_87" value="385" /> <label for="poll-answer-385">Maybe</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(87);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(87); return false;" title="View Results Of This Poll">View Results</a></p></div></div>
	</form>
</div>
<div id="polls-87-loading" class="wp-polls-loading"><img src="https://goqnotes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li><li class="bebel_blog_post widget" id="bebelwidgetblog-5">
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/52552/charlotte-christians-polls-new-venues-crowdfunding-rain-initiative/">Charlotte: &#8216;Christians,&#8217;...</a></h2>
                <p>
                    “The Christians” will hold its North Carolina premiere during Sept. 13-Oct. 1, OUT to the Polls will offer free early vote shuttle service on Aug. 26,...                    
                                            <a href="https://goqnotes.com/52552/charlotte-christians-polls-new-venues-crowdfunding-rain-initiative/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/52555/triad-director-resignation-greensboro-pride-ggf-bingo-theatre-auditions-family-program-pflag-scholarships/">Triad: Director Resignation, Greensboro...</a></h2>
                <p>
                    The North Star LGBTQ Community Center, 930 Burke St., has announced that its director Rayce Lamb is stepping down, effective Oct. 8, the 2017...                    
                                            <a href="https://goqnotes.com/52555/triad-director-resignation-greensboro-pride-ggf-bingo-theatre-auditions-family-program-pflag-scholarships/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/52560/triangle-center-gala-latinx-pageant-pastor-honored/">Triangle: Center Gala, Latinx Pageant,...</a></h2>
                <p>
                    The LGBT Center of Raleigh will hold its Annual Awards Gala, “Strength Grows Here,” on Oct. 6, the Miss Hispanidad 2017 Pageant will be held on Aug. 2...                    
                                            <a href="https://goqnotes.com/52560/triangle-center-gala-latinx-pageant-pastor-honored/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/52563/western-pridepalooza-wncap-honorary-chair-healthcare-grant/">Western: Pridepalooza, WNCAP Honorary...</a></h2>
                <p>
                    The 2017 Pridepalooza festival will be held on Sept. 2, Western North Carolina AIDS Project (WNCAP) has announced that Attorney David Gantt was...                    
                                            <a href="https://goqnotes.com/52563/western-pridepalooza-wncap-honorary-chair-healthcare-grant/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/52567/regional-pride-celebration-slated/">Regional: Pride celebration slated</a></h2>
                <p>
                    The 4th Annual End of Summer Festival will be held on Sept. 16 from 10 a.m.-7 p.m. at Winged Deer Lakefront, 4137 Bristol Hwy.                    
                                            <a href="https://goqnotes.com/52567/regional-pride-celebration-slated/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    </li><li class="widget_recent_comments widget" id="recent-comments-3"><h2>recent discussion</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">S</span> on <a href="https://goqnotes.com/52449/wilmington-gay-couple-allege-slur-slinging-at-local-diner/#comment-180700">Wilmington gay couple allege slur-slinging at local diner</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://docandraider.com' rel='external nofollow' class='url'>Sean Martin</a></span> on <a href="https://goqnotes.com/52343/kevin-siers-cartoon-on-trumps-charlottesville-remarks/#comment-180057">Kevin Siers cartoon on Trump&#8217;s Charlottesville remarks</a></li><li class="recentcomments"><span class="comment-author-link">donnie brewer</span> on <a href="https://goqnotes.com/50296/qpoll-who-do-you-support-in-the-charlotte-mayoral-race/#comment-180053">QPoll: Who do you support in the Charlotte mayoral race?</a></li></ul></li><!-- kb advanced rss had an error - target feed is either empty or unavailable. --><li class="widget_text widget" id="text-9">			<div class="textwidget"><strong><a href="http://goqnotes.com/calendar/">View All Events</a><br /><a href="http://goqnotes.com/qguide/events/">View Featured Events</a><br /><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit a new event listing</a></strong></div>
		</li><li class="widget_text widget" id="text-6">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/qnotescarolinas" data-widget-id="259698846479818752">Tweets by @qnotescarolinas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li class="widget_text widget" id="text-7">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fqnotescarolinas&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=116761585128525" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe></div>
		</li><li class="widget_text widget" id="text-10">			<div class="textwidget"><a href="http://www.charlotteobserver.com/1166/index.html" target="_blank"><img src="http://goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg"></a></div>
		</li><li class="widget_text widget" id="text-18">			<div class="textwidget"><img src="http://goqnotes.com/wp-content/uploads/2016/05/QN_30thAnniversary_Seal-2-e1463777566362.jpg"></div>
		</li>        
    </ul>
</div>    <!-- / sidebar -->            
    <br class="clear">
</div>
<footer class="grid_24">
    <div class="grid_4 omega">
        <a class="logo" href="https://goqnotes.com/">
              
                <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                    </a>
    </div>
    <nav class="grid_15"><ul id="column-menu-footer_menu-1" class="column_menu"><li><a href="https://goqnotes.com/home/">Home</a></li><li><a href="https://goqnotes.com/about/">About</a></li><li><a href="https://goqnotes.com/issuearchives/">Archives</a></li></ul><ul id="column-menu-footer_menu-3" class="column_menu"><li><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li><li><a href="https://goqnotes.com/advertising/">Advertising</a></li><li><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li></ul><ul id="column-menu-footer_menu-6" class="column_menu"><li><a href="https://goqnotes.com/in/charlotte/">Charlotte News</a></li><li><a href="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</a></li><li><a href="https://goqnotes.com/in/triad/">Triad News</a></li></ul><ul id="column-menu-footer_menu-9" class="column_menu"><li><a href="https://goqnotes.com/in/columbia/">Columbia News</a></li><li><a href="https://goqnotes.com/in/politics/">LGBT Carolina Politics</a></li><li><a href="https://goqnotes.com/to/arts-entertainment/">LGBT Arts & Entertainment</a></li></ul></nav>
        
    <div class="grid_4">
        <ul class="special_links">
            <li class="rss"><a href="https://goqnotes.com/feed/">RSS Feed</a></li>
                    </ul>
    </div>
    <div class="grid_1 alpha">
        <div class="top_link">
            <a href="#top">top</a>
        </div>
    </div>
        
    
    <br class="clear">
            <div class="grid_24">
            <p class="copyright">
                This amazing theme was handcrafted by <a href="http://themeforest.net/user/Bebel?ref=Bebel">Bebel</a>            </p>
        </div>
    </footer>
<br class="clear mobile_break"></div><br class="clear mobile_break">        
        <script>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</script>

    	<div style="display:none">
	</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/goqnotes.com\/52578\/quick-hits-08-25-17\/":52578};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goqnotes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/jquery.prettyPhoto.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/imagetooltip.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/jquery.touchSwipe.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/bebelTouchSlider.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","nonce":"da52bb96c5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/goqnotes.com\/wp-login.php?redirect_to=https%3A%2F%2Fgoqnotes.com%2F52578%2Fquick-hits-08-25-17%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'68212145',post:'52578',tz:'-4',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '52578' ]);
</script>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19033075-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3626691; 
var sc_invisible=1; 
var sc_security="a1927e7c"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="free hit
counters" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/3626691/0/a1927e7c/1/"
alt="free hit counters"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
    </body>
</html>



