<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <head>
        <title>Survey shows people don&#8217;t want to come to Charlotte for New Year&#8217;s Eve, but there is some good news | QNotes</title>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
        <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width" />
        <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        
        <script>
            var bebel_theme_directory = "https://goqnotes.com/wp-content/themes/flix";
        </script>
        <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-Leaderboard', [728, 90], 'div-gpt-ad-1401904069208-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1401982362561-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-FullBanner', [468, 60], 'div-gpt-ad-1401983071364-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Survey shows people don&#8217;t want to come to Charlotte for New Year&#8217;s Eve, but there is some good news Comments Feed" href="https://goqnotes.com/57091/survey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-style-css'  href='https://goqnotes.com/wp-content/themes/flix/css/global.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-layout-css'  href='https://goqnotes.com/wp-content/themes/flix/css/layout-blue.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-custom-css'  href='https://goqnotes.com/wp-content/themes/flix/css/custom.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Caption&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-prettyphoto-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/css/prettyPhoto.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-slider-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/css/bebelTouchSlider.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://goqnotes.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"7","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/goqnotes.com\/57091\/survey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news\/","title":"Survey+shows+people+don%E2%80%99t+want+to+come+to+Charlotte+for+New+Year%E2%80%99s+Eve%2C+but+there+is+some+good+news","image":"https:\/\/goqnotes.com\/wp-content\/uploads\/2017\/12\/Charlotte-New-Years-Eve.png","desc":"Charlotte might be a better place to be after New Year's Eve than on the night itself. ","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"57091","token":"80fd6a966e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/js/onefile.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Black Political Caucus chair set a date to resign – not soon enough, caucus decides' href='https://goqnotes.com/57087/black-political-caucus-chair-set-a-date-to-resign-not-soon-enough-caucus-decides/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://goqnotes.com/57091/survey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news/" />
<link rel='shortlink' href='https://wp.me/p4Cd5T-eQP' />
<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F57091%2Fsurvey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F57091%2Fsurvey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://goqnotes.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://goqnotes.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"005dc5",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '57091';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Survey+shows+people+don%27t+want+to+come+to+Charlotte+for+New+Year%27s+Eve%2C+but+there+is+some+good+news';
	window._wp_rp_post_tags = ['new+year%27s+eve+charlotte', 'charlotte', 'wallethub', 'new+year%27s+resolutions', 'new+year%27s+eve', 'north+carolina', 'news', 'health', 'smith', 'ev', 'food', 'financ', 'celebr', 'charlott', 'queen', 'ring', 'citi', 'aa', 'leg', 'art', 'amp', 'healthi'];
</script>
<link rel="stylesheet" href="https://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css"></style><style type="text/css">.pollpostinpostsmall {
border-bottom : 4px solid #9e73b2;
width : 200px;
margin-bottom : 5px;
margin-top : 5px;
color : #888888;
padding-left : 2px;
padding-right : 2px;
padding-bottom : 10px;
padding-top : 5px;
font-size : 1em;
margin-right : 15px;
margin-left : 15px;
float : right;
}
#breadcrumbs {font-size:90%;padding-bottom:20px;}

.bebel_blog_widget_container a {color:#3c639e;text-decoration:none;;}
.bebel_blog_widget_container a:hover { color: #E13A1F;text-decoration:none;;}

.grid_8 a {color:#3c639e;text-decoration:none;}
.grid_8 a:hover { color: #E13A1F;text-decoration:none;}

.sidebar_holder a {color:#3c639e;text-decoration:none;font-size:14px;}
.sidebar_holder a:hover { color: #E13A1F;text-decoration:none;;}

#searchform {display:none;}
.screen-reader-text {display:none;}

#featcaption {font-size:100%;padding-top:5px;}

.dropcap {float: left; font-size: 60px; line-height: 50px; padding-top: 4px; padding-right: 3px; padding-left: 3px; font-family: Arial; font-weight:heavy;}

blockquote {
  font-style:normal;
  margin: 30px;
  padding: 18px;
  background: #efefef;
  position: relative;
  text-align: left;
}
blockquote:before {
display: none;
}
blockquote:after {
display: none;
}

.frp-widget {padding-left:10px;padding-right:10px;}
.frp-all-category-news {padding-right:10px}</style><style type="text/css"></style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
        <style>
            h1, h2, h3, h4, h5, h6 { font-family: 'PT Sans Caption'}
        </style>
        
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="QNotes"/>
  <meta property="og:title" content="Survey shows people don&#039;t want to come to Charlotte for New Year&#039;s Eve, but there is some good news"/>
  <meta property="og:url" content="https://goqnotes.com/57091/survey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Charlotte might be a better place to be after New Year&#039;s Eve than on the night itself."/>
  <meta property="og:image" content="https://goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png"/>
  <meta property="article:published_time" content="2017-12-31T13:15:24+00:00"/>
  <meta property="article:modified_time" content="2017-12-31T13:15:24+00:00" />
  <meta property="og:updated_time" content="2017-12-31T13:15:24+00:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/qnotescarolinas"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Survey shows people don&#039;t want to come to Charlotte for New Year&#039;s Eve, but there is some good news"/>
  <meta itemprop="description" content="Charlotte might be a better place to be after New Year&#039;s Eve than on the night itself."/>
  <meta itemprop="image" content="https://goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Survey shows people don&#039;t want to come to Charlotte for New Year&#039;s Eve, but there is some good news"/>
  <meta name="twitter:url" content="https://goqnotes.com/57091/survey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news/"/>
  <meta name="twitter:description" content="Charlotte might be a better place to be after New Year&#039;s Eve than on the night itself."/>
  <meta name="twitter:image" content="https://goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2 -->
	
    </head>
    <body class="post-template-default single single-post postid-57091 single-format-standard">
        
    <div class="container_24">
        <div class="mobile_header">
            <ul>
                <li class="logo">
                     <a class="logo" href="https://goqnotes.com/">
                          
                            <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                                            </a>
                </li>
                <li class="toggle_nav"><nav class="mobile_nav">
                <select id="menu-footer" class=" dropdown-menu"><option value="" class="blank">Select Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30216 menu-item-depth-0" value="https://goqnotes.com/home/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217 menu-item-depth-0" value="https://goqnotes.com/about/">About</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30218 menu-item-depth-0" value="https://goqnotes.com/issuearchives/">Archives</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30219 menu-item-depth-0" value="https://goqnotes.com/contact-qnotes/">Contact</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30220 menu-item-depth-0" value="https://goqnotes.com/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30221 menu-item-depth-0" value="https://goqnotes.com/distribution-points/">Distribution Points</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30222 menu-item-depth-0" value="https://goqnotes.com/in/charlotte/">Charlotte News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30223 menu-item-depth-0" value="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30224 menu-item-depth-0" value="https://goqnotes.com/in/triad/">Triad News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30225 menu-item-depth-0" value="https://goqnotes.com/in/columbia/">Columbia News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30226 menu-item-depth-0" value="https://goqnotes.com/in/politics/">LGBT Carolina Politics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227 menu-item-depth-0" value="https://goqnotes.com/to/arts-entertainment/">LGBT Arts &#038; Entertainment</option>
</select>            </nav></li>
                <br class="clear">
            </ul>
            <br class="clear">
            
        </div>    
        
        
        <header class="grid_24">
            <a class="logo" href="https://goqnotes.com/">
                  
                    <img src="http://goqnotes.com/wp-content/uploads/2014/07/qn_vert_logo_2013.png" alt="logo" />
                            </a>
                        <!-- QN-Leaderboard --><div class="googleaddivs" style="float:right;padding-top:30px;padding-bottom:5px;width:728px; height:125px;max-width:100%;max-height:100%;"><div id='div-gpt-ad-1401904069208-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401904069208-0'); });
</script></div><br /><span style="color:#000000;font-size: 16px;">Serving LGBT Carolina since 1986:&nbsp;&nbsp;&nbsp;<a href="http://goqnotes.com/in/charlotte/">Charlotte</a> | <a href="http://goqnotes.com/in/raleigh/">Raleigh</a> | <a href="http://goqnotes.com/in/triad/">Triad</a> | <a href="http://goqnotes.com/in/columbia/">Columbia</a></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://facebook.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/facebook.png" /></a>&nbsp;
    <a href="http://twitter.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/twitter.png" /></a>&nbsp;
    <a href="http://goqnotes.com/subs/"><img src="http://goqnotes.com/wp-content/themes/flix/images/email.png" /></a>
</div>
        </header><br class="clear mobile_break">
                
        
        <div class="page_shadow">
        <div class="grid_24 top_nav_bar">

            <nav class="menu-primary-container"><ul id="menu-primary" class="top_menu"><li id="menu-item-30329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30329"><a href="http://goqnotes.com">Home</a></li>
<li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-16749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16749"><a href="http://goqnotes.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Featured Events</a></li>
	<li id="menu-item-52159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52159"><a href="https://goqnotes.com/events/calendar-retooling/">Calendar Retooling</a></li>
</ul>
</li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/in-memoriam/">In Memoriam</a></li>
</ul>
</li>
<li id="menu-item-16719" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-16719"><a href="https://goqnotes.com/in/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16722"><a href="https://goqnotes.com/in/ncga/">Legislative Watch</a></li>
	<li id="menu-item-29118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29118"><a href="https://goqnotes.com/in/election-2014/">Election 2014</a></li>
	<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24846"><a href="https://goqnotes.com/in/election-2013/">Election 2013</a></li>
	<li id="menu-item-19064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19064"><a href="https://goqnotes.com/in/election-2012/">Election 2012</a></li>
	<li id="menu-item-17183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17183"><a href="http://goqnotes.com/in/dnc/">All DNC 2012 News</a></li>
	<li id="menu-item-17184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17184"><a href="http://goqnotes.com/in/dnc-musings/">DNC 2012 Musings</a></li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-50033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-51797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51797"><a href="https://goqnotes.com/to/arts-entertainment/changing-my-reflection/">Changing My Reflection</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
</ul></nav>            <div class="grid_5 omega">
                    
    <form method="get" id="search_form" action="http://www.google.com/search">
        <div class="search_form">
             <input class="textinput" type="text" name="q" id="q" onfocus="this.value='';" value="Type to search..."  />&nbsp;<input type="submit" id="searchsubmit" class="search_input_submit" /><input name="sitesearch" type="hidden" value="goqnotes.com" />&nbsp;&nbsp;&nbsp;&nbsp;
        </div>
    </form>                </div>
        </div>
<ul class="grid_24 post_top_articles">
                
            
            
        <li class="grid_8 alpha column">
                            <div class="image">
                    <a href="https://goqnotes.com/57091/survey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news/"><img width="130" height="100" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?resize=130%2C100&amp;ssl=1" class="greyscale wp-post-image" alt="Charlotte New Year" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?resize=130%2C100&amp;ssl=1 130w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?zoom=2&amp;resize=130%2C100&amp;ssl=1 260w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?zoom=3&amp;resize=130%2C100&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="57094" data-permalink="https://goqnotes.com/57091/survey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news/s-eve/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?fit=780%2C435&amp;ssl=1" data-orig-size="780,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlotte New Years Eve" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?fit=530%2C296&amp;ssl=1" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/57091/survey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news/" >
                            Survey shows people don&#8217;t want to come to Charlotte for New Year&#8217;s Eve, but there is some good news                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        Charlotte might be a better place to be after New Year's Eve than on the...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 column">
                            <div class="image">
                    <a href="https://goqnotes.com/57087/black-political-caucus-chair-set-a-date-to-resign-not-soon-enough-caucus-decides/"><img width="130" height="100" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/Colette-Forrest-Charlotte-Black-Political-Caucus.jpg?resize=130%2C100&amp;ssl=1" class="greyscale wp-post-image" alt="Colette Forrest" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/Colette-Forrest-Charlotte-Black-Political-Caucus.jpg?resize=130%2C100&amp;ssl=1 130w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/Colette-Forrest-Charlotte-Black-Political-Caucus.jpg?zoom=2&amp;resize=130%2C100&amp;ssl=1 260w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/Colette-Forrest-Charlotte-Black-Political-Caucus.jpg?zoom=3&amp;resize=130%2C100&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="57088" data-permalink="https://goqnotes.com/57087/black-political-caucus-chair-set-a-date-to-resign-not-soon-enough-caucus-decides/colette-forrest-charlotte-black-political-caucus/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/Colette-Forrest-Charlotte-Black-Political-Caucus.jpg?fit=1140%2C641&amp;ssl=1" data-orig-size="1140,641" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Colette Forrest Charlotte Black Political Caucus" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/Colette-Forrest-Charlotte-Black-Political-Caucus.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/Colette-Forrest-Charlotte-Black-Political-Caucus.jpg?fit=530%2C298&amp;ssl=1" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/57087/black-political-caucus-chair-set-a-date-to-resign-not-soon-enough-caucus-decides/" >
                            Black Political Caucus chair set a date to resign – not soon enough, caucus decides                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        "I just thought it odd because we’re just talking three days before I was a...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 omega column">
                            <div class="image">
                    <a href="https://goqnotes.com/57072/he-claims-his-supervisor-slapped-him-called-him-gay-now-hes-suing-the-nc-companies/"><img width="130" height="100" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Coal-ash.jpg?resize=130%2C100&amp;ssl=1" class="greyscale wp-post-image" alt="" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Coal-ash.jpg?resize=130%2C100&amp;ssl=1 130w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Coal-ash.jpg?zoom=2&amp;resize=130%2C100&amp;ssl=1 260w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Coal-ash.jpg?zoom=3&amp;resize=130%2C100&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="57076" data-permalink="https://goqnotes.com/57072/he-claims-his-supervisor-slapped-him-called-him-gay-now-hes-suing-the-nc-companies/coal-ash/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Coal-ash.jpg?fit=1140%2C712&amp;ssl=1" data-orig-size="1140,712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Coal ash" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Coal-ash.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Coal-ash.jpg?fit=530%2C331&amp;ssl=1" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/57072/he-claims-his-supervisor-slapped-him-called-him-gay-now-hes-suing-the-nc-companies/" >
                            He claims his supervisor slapped him, called him gay. Now he’s suing the NC companies.                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        A former employee has filed a federal civil rights lawsuit against...                    </p>
                    -->
                    
                </div>
                    </li>
        </ul>



<div class="main grid_24 sidebar_right" role="main">    

    <div class="content_container grid_15 alpha">
        
        <div class="bebel_slider_tab_frame">
                            <ul class="bebel_wide_slider">
    <li><a href="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?fit=780%2C435&ssl=1" rel="prettyphoto[57091]"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?resize=595%2C360&ssl=1" style="width: 595px; height:360px;" alt="Slider Image 1"></a></li>    </ul>
                        
            <div class="ajax_loader">
                <img src="https://goqnotes.com/wp-content/themes/flix/images/loading.gif" alt="loading...">
            </div>
            <ul class="tabs_inpost" id="post_tab_data" data-postid="57091">
                <li><a href="#" class="active load_tab" data-type="Post">Post</a></li>
                                    <li><a href="#" class="load_tab" data-type="Similarposts">Similar Posts</a></li>
                    

            </ul>
        </div>
        <div class="bebel_blog_widget_container" id="blog_load_target">


<!-- post layout standard -->
<div id="post-57091" class="post_layout post-57091 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-charlotte tag-new-years-eve tag-new-years-eve-charlotte tag-new-years-resolutions tag-north-carolina tag-wallethub">



<p id="breadcrumbs" class="breadcrumbs"><a href="https://goqnotes.com">Home</a> &raquo; <a href="https://goqnotes.com/to/news/">News</a> &raquo; <strong>Survey shows people don&#8217;t want to come to Charlotte for New Year&#8217;s Eve, but there is some good news</strong></p>
    <ul class="author-info">
        <li class="post_icon">
            <img src="https://goqnotes.com/wp-content/themes/flix/images/post_icons/party.png" alt="Post Icon">
        </li>
        <li class="image">
            <img src="http://goqnotes.com/wp-content/uploads/avatars/127/53e0ebbcf649e0b443e87302afb51699-bpfull.jpg" alt="author" class="customavatar">        </li>
        <li class="name">
            <h3>The Charlotte Observer</h3>
            <span class="category">Charlotte News Alliance</span>
        </li>
    </ul><br class="clear">

    
    <h1>Survey shows people don&#8217;t want to come to Charlotte for New Year&#8217;s Eve, but there is some good news</h1>
    
    
    <div class="introtext">
        Resolutions are hard to keep, but those in Charlotte have an advantage    </div>
     <span class="date">Published: December 31, 2017 in <a href="https://goqnotes.com/to/news/" rel="category tag">News</a><br /><strong>ENGAGE:</strong> <a href="http://goqnotes.com/writeletter/" target="_blank">Write a letter to the editor</a> | <a href="#comments">Comment on this story</a></span>
     
	<div class="post-featured-image">

		<p id="featcaption" class="featcaption"><strong>Pictured Above:</strong>&nbsp;Charlotte on New Year's Eve - The Charlotte Observer file photo</p><hr />	</div>

    
    <div class="content">
        <!---->
        <p><span style="color: #000000;">By Lavendrick Smith, <em>The Charlotte Observer</em></span></p>
<p><span style="color: #000000;">When people think of where they want to ring in the new year, Charlotte isn’t at the top of the list.</span></p>
<p><span style="color: #000000;">At least that’s according to WalletHub, which ranks Charlotte as 60th on a <a href="https://wallethub.com/edu/best-places-for-new-years-eve/17263/" target="_blank" rel="noopener">survey of the 100 biggest U.S. cities</a> to celebrate New Year’s Eve.</span></p>
<p><span style="color: #000000;">But fret not, Charlotteans. You have a leg up on other cities in another category: keeping a New Year’s resolution.</span></p>
<p><span style="color: #000000;">In another survey, WalletHub pegged the Queen City as the 28th best city to stick to a <a href="https://wallethub.com/edu/best-cities-for-new-years-resolutions/28749/#main-findings" target="_blank" rel="noopener">resolution</a>.</span></p>
<div id="attachment_56528" style="max-width: 310px" class="wp-caption aligncenter"><a href="https://society6.com/quotesyes/collection/charlotte-nc?curator=quotesyes" target="_blank" rel="noopener"><img data-attachment-id="56528" data-permalink="https://goqnotes.com/56529/mccrory-discusses-failure-in-office-and-why-being-recognized-isnt-always-good/charlotte-gif/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-GIF.gif?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlotte-GIF" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-GIF.gif?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-GIF.gif?fit=300%2C300&amp;ssl=1" class="wp-image-56528 size-full" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-GIF.gif?resize=300%2C300&#038;ssl=1" alt="Charlotte NC" width="300" height="300" data-recalc-dims="1" /></a><p class="wp-caption-text"><a href="https://society6.com/quotesyes/collection/charlotte-nc?curator=quotesyes" target="_blank" rel="noopener">Click to Shop Charlotte Art, Shirts &amp; More!</a></p></div>
<p><span style="color: #000000;">The personal finance site analyzed 182 cities based on their ability to help people maintain some of the most popular resolutions — things such as promises to better ones health or finances. For example, for people who promise to improve their health, a city’s access to gyms and healthy food was weighted.</span></p>
<p><span style="color: #000000;">In Charlotte, WalletHub suggests the Queen City is a good place to maintain resolutions related to work or improving relationships with others.</span></p>
<p><span style="color: #000000;">Of course, keeping a New Year’s resolution is difficult.</span></p>
<p><span style="color: #000000;">One study published to Statistic Brain, showed that <a href="https://www.statisticbrain.com/new-years-resolution-statistics/" target="_blank" rel="noopener">41 percent of Americans</a> usually make resolutions, though about 55 percent of people give up on them within six months.</span></p>
<p><span style="color: #000000;">Only about 9 percent of people feel they’re ultimately successful in holding onto their resolution.</span></p>
<div class="ng_endnote_contact">
<p><span style="color: #000000;">LaVendrick Smith: <a style="color: #000000;" title="" href="https://twitter.com/LaVendrickS" target="_blank" rel="noopener">@LaVendrickS</a></span></p>
<p><span style="color: #000000;"><a href="http://www.charlotteobserver.com/news/local/article192132584.html" target="_blank" rel="noopener"><em>This article was originally published by The Charlotte Observer</em></a>.</span></p>
<p><span style="color: #000000;"> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=13656851-f299-4b71-bdf4-f660d5b7f2b9"></script></span></p>
</div>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="ex-in_56821" data-post-type="own_sourcefeed" ><a href="https://goqnotes.com/56821/lgbtq-new-years-eve-events-in-charlotte/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/new-years-day-2897867_1920.jpg?resize=150%2C150&#038;ssl=1" alt="LGBTQ New Year&#8217;s Eve events in Charlotte" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/56821/lgbtq-new-years-eve-events-in-charlotte/" class="wp_rp_title">LGBTQ New Year&#8217;s Eve events in Charlotte</a></li><li data-position="1" data-poid="ex-in_56962" data-post-type="own_sourcefeed" ><a href="https://goqnotes.com/56962/charlotte-lgbtq-organizations-on-the-move/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/orgs.jpg?resize=150%2C150&#038;ssl=1" alt="Charlotte LGBTQ organizations on the move" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/56962/charlotte-lgbtq-organizations-on-the-move/" class="wp_rp_title">Charlotte LGBTQ organizations on the move</a></li><li data-position="2" data-poid="ex-in_56603" data-post-type="own_sourcefeed" ><a href="https://goqnotes.com/56603/will-charlotte-city-council-resume-televising-the-public-comment-portion-of-its-meetings/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2017/12/Zianna-Oliphant.jpg?resize=150%2C150&#038;ssl=1" alt="Will Charlotte City Council resume televising the public comment portion of its meetings?" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/56603/will-charlotte-city-council-resume-televising-the-public-comment-portion-of-its-meetings/" class="wp_rp_title">Will Charlotte City Council resume televising the public comment portion of its meetings?</a></li><li data-position="3" data-poid="ex-in_56753" data-post-type="own_sourcefeed" ><a href="https://goqnotes.com/56753/some-charlotte-city-council-members-want-longer-terms-higher-pay-should-they-get-it/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/braxton-winston.jpg?resize=150%2C150&#038;ssl=1" alt="Some Charlotte City Council members want longer terms, higher pay. Should they get it?" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/56753/some-charlotte-city-council-members-want-longer-terms-higher-pay-should-they-get-it/" class="wp_rp_title">Some Charlotte City Council members want longer terms, higher pay. Should they get it?</a></li><li data-position="4" data-poid="ex-in_56689" data-post-type="own_sourcefeed" ><a href="https://goqnotes.com/56689/charlotte-seed20-class-youth-adoption/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/transcendcharlotte_logo_seed20_logo.jpg?resize=150%2C150&#038;ssl=1" alt="Charlotte: SEED20 Class, Youth &#8216;Adoption&#8217;" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/56689/charlotte-seed20-class-youth-adoption/" class="wp_rp_title">Charlotte: SEED20 Class, Youth &#8216;Adoption&#8217;</a></li><li data-position="5" data-poid="ex-in_56973" data-post-type="own_sourcefeed" ><a href="https://goqnotes.com/56973/the-most-popular-qnotes-stories-of-2017/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/topstories2017_combo.jpg?resize=150%2C150&#038;ssl=1" alt="The most popular qnotes stories of 2017" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/56973/the-most-popular-qnotes-stories-of-2017/" class="wp_rp_title">The most popular qnotes stories of 2017</a></li></ul></div></div>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">7</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoqnotes.com%2F57091%2Fsurvey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Survey%20shows%20people%20don%E2%80%99t%20want%20to%20come%20to%20Charlotte%20for%20New%20Year%E2%80%99s%20Eve%2C%20but%20there%20is%20some%20good%20news&url=https://wp.me/p4Cd5T-eQP&via=qnotescarolinas" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.7-->                 <div id="qnotesgiving" style="width:85%; margin-left:auto;margin-right:auto;margin-top:10px;margin-bottom:10px; padding:10px;background:#EBFAFF;">
            <h3>You can support independent, local LGBT media!</h3>
            <p>Give a one-time gift or sign up for ongoing voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <strong><a href="http://goqnotes.com/support/">Click here to support us today.</a></strong></p>
        </div>
        <!-- QN-FullBanner -->
<div id='div-gpt-ad-1401983071364-0' style='margin-left:auto;margin-right:auto;width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401983071364-0'); });
</script>
</div>
<hr />
<p><strong>About the author:</strong> <em><p>The Charlotte Observer is the largest daily newspaper in the Carolinas. CharlotteObserver.com is the most visited news and information website in the region. QNotes is proud to be a member of The Observer&#8217;s Charlotte News Alliance.</p>
</em></p>
     </div><br class="clear">
    
   
    

<div id="comments" class="post-comments-container">
    <h2>Comments</h2>
    
  <ul class="post-comment-list">
    </ul>
  <br class="clear" />

  
  <div id="returnmessage"></div>

    <div class="post-comment-form">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2>Post a Comment!</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/57091/survey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="post-comment-column-right">
                                <div class="inputFrameBig">
                                    <textarea placeholder="Comment"  required id="comment" class="requiredField" name="comment"></textarea>
                                </div>
                            </div><br class="clear"><div class="post-comment-column-left">
                            <div class="inputFrame">
                                <input type="text" class="requiredField" placeholder="Name:" required value="" id="author" name="author" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="email" class="requiredField" placeholder="Email:"  required value="" id="email" name="email" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="text" placeholder="Homepage:"  value="" id="url" name="url" />
                            </div>
                        </div>
                            
<p class="form-submit"><input name="submit" type="submit" id="form_submit" class="submit" value="submit" /> <input type='hidden' name='comment_post_ID' value='57091' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6065e48ea5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p>			</form>
			</div><!-- #respond -->
	
    </div>
  <br class="clear" />

</div></div>
<!-- / post layout standard -->        </div>
    </div>
    <!-- / content -->            

    <!-- sidebar -->            
    <div class="sidebar_container grid_9 omega">
    
    <ul class="sidebar_holder">
                
        <li class="widget_text widget" id="text-14">			<div class="textwidget"><!-- QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1401982362561-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982362561-0'); });
</script>
</div></div>
		</li><li class="widget_text widget" id="text-17"><h2>You can support QNotes</h2>			<div class="textwidget">You can support independent, local LGBT media! Give a one-time gift or sign up for an ongoing, voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <a href="http://goqnotes.com/support/">Click here to support us today.</a></div>
		</li><li class="widget_text widget" id="text-3"><h2>Print Edition: On Stands Now</h2>			<div class="textwidget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong></p>
<div data-configid="2135619/56872770" style="width:300px; height:180px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<p><!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION --></p>
<p style="padding-top: 10px;"><img style="padding: 0 0 5px 5px;" src="https://i1.wp.com/goqnotes.com/images/20171229/pdf/frontpage_sm.jpg?w=530" align="right" border="0" data-recalc-dims="1" /></p>
<p>For our annual year&#8217;s retrospective, we named Rev. William Barber II as our Person of the Year for his stand on equality and social justice issues and have a feature on his life and works. We also have other year-end features such as top stories, queer music and coming out stories, as well as one on some organizations who are moving forward with their initiatives into the new year. We also have current local, regional, national and global news and interesting features along with compelling commentary.<br />
<strong><a href="http://goqnotes.com/in/print-edition-2017-12-29/">VIEW ALL DECEMBER 29 PRINT CONTENT&#8230;</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE&#8230;</a></strong></p>
</div>
		</li><li class="widget_media_image widget" id="media_image-2"><h2>Sign Up For Our Weekly Newsletter:</h2><a href="https://goqnotes.com/subscribe/" target="_blank"><img width="530" height="278" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=530%2C278&amp;ssl=1" class="image wp-image-45770  attachment-large size-large" alt="QNotes newsletter" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=768%2C403&amp;ssl=1 768w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=1024%2C538&amp;ssl=1 1024w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=595%2C312&amp;ssl=1 595w" sizes="(max-width: 530px) 100vw, 530px" data-attachment-id="45770" data-permalink="https://goqnotes.com/45622/letters-to-the-editor-07-15-16/letterstoeditor_blue_long/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="letterstoeditor_blue_long" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=530%2C278&amp;ssl=1" /></a></li><li class="widget_mc4wp_form_widget widget" id="mc4wp_form_widget-2"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54157" method="post" data-id="54157" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1514779329" /><input type="hidden" name="_mc4wp_form_id" value="54157" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>
<!-- WordPress Popular Posts Plugin [W] [daily] [views] [regular] -->

<li class="popular-posts widget" id="wpp-3">
<h2>Popular Posts</h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li class="current">
<a  title="Survey shows people don&#8217;t want to come to Charlotte for New Year&#8217;s Eve, but there is some good news" target="_self"><img width="150" height="150" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Charlotte New Year" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?resize=109%2C109&amp;ssl=1 109w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57094" data-permalink="https://goqnotes.com/57091/survey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news/s-eve/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?fit=780%2C435&amp;ssl=1" data-orig-size="780,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlotte New Years Eve" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/Charlotte-New-Years-Eve.png?fit=530%2C296&amp;ssl=1" /></a>
<a  title="Survey shows people don&#8217;t want to come to Charlotte for New Year&#8217;s Eve, but there is some good news" class="wpp-post-title" target="_self">Survey shows people don&#8217;t want to come to Charlotte for New Year&#8217;s Eve, but there is some good news</a>
</li>
<li>
<a href="https://goqnotes.com/56959/2017-person-of-the-year-rev-william-barber/" title="2017 Person of the Year: Rev. William Barber" target="_self"><img width="150" height="150" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/williambarber_moralmonday_twbuckner_flickr_cc2.0by.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/williambarber_moralmonday_twbuckner_flickr_cc2.0by.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/williambarber_moralmonday_twbuckner_flickr_cc2.0by.jpg?resize=109%2C109&amp;ssl=1 109w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/williambarber_moralmonday_twbuckner_flickr_cc2.0by.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/williambarber_moralmonday_twbuckner_flickr_cc2.0by.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/williambarber_moralmonday_twbuckner_flickr_cc2.0by.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/williambarber_moralmonday_twbuckner_flickr_cc2.0by.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/williambarber_moralmonday_twbuckner_flickr_cc2.0by.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="56960" data-permalink="https://goqnotes.com/56959/2017-person-of-the-year-rev-william-barber/williambarber_moralmonday_twbuckner_flickr_cc2-0by/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/williambarber_moralmonday_twbuckner_flickr_cc2.0by.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="williambarber_moralmonday_twbuckner_flickr_cc2.0by" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/williambarber_moralmonday_twbuckner_flickr_cc2.0by.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/12/williambarber_moralmonday_twbuckner_flickr_cc2.0by.jpg?fit=530%2C354&amp;ssl=1" /></a>
<a href="https://goqnotes.com/56959/2017-person-of-the-year-rev-william-barber/" title="2017 Person of the Year: Rev. William Barber" class="wpp-post-title" target="_self">2017 Person of the Year: Rev. William Barber</a>
</li>
<li>
<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" title="Queer sex slang: Know it or beware" target="_self"><img width="150" height="150" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="gay sex abbreviation slang" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=109%2C109&amp;ssl=1 109w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40423" data-permalink="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/gay-male-couple/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gay male couple" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?fit=530%2C278&amp;ssl=1" /></a>
<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" title="Queer sex slang: Know it or beware" class="wpp-post-title" target="_self">Queer sex slang: Know it or beware</a>
</li>
<li>
<a href="https://goqnotes.com/57020/eastern-church-divided-over-choir-director-firing/" title="Eastern: Church divided over choir director firing" target="_self"><img width="150" height="150" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/ryanmould-1.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/ryanmould-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/ryanmould-1.jpg?resize=109%2C109&amp;ssl=1 109w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/ryanmould-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/ryanmould-1.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/ryanmould-1.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/ryanmould-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/ryanmould-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57021" data-permalink="https://goqnotes.com/57020/eastern-church-divided-over-choir-director-firing/ryanmould-2/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/ryanmould-1.jpg?fit=1200%2C1219&amp;ssl=1" data-orig-size="1200,1219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ryanmould" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/ryanmould-1.jpg?fit=295%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/12/ryanmould-1.jpg?fit=530%2C538&amp;ssl=1" /></a>
<a href="https://goqnotes.com/57020/eastern-church-divided-over-choir-director-firing/" title="Eastern: Church divided over choir director firing" class="wpp-post-title" target="_self">Eastern: Church divided over choir director firing</a>
</li>
<li>
<a href="https://goqnotes.com/4717/new-years-eve-in-the-lgbt-carolinas/" title="New Year&#8217;s Eve in the LGBT Carolinas" target="_self"><img width="150" height="150" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/12/Happy-New-Year.png?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="New Year&#039;s Eve" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/12/Happy-New-Year.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/12/Happy-New-Year.png?resize=109%2C109&amp;ssl=1 109w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/12/Happy-New-Year.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/12/Happy-New-Year.png?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/12/Happy-New-Year.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/12/Happy-New-Year.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/12/Happy-New-Year.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="56883" data-permalink="https://goqnotes.com/4717/new-years-eve-in-the-lgbt-carolinas/happy-new-year-2/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/12/Happy-New-Year.png?fit=692%2C517&amp;ssl=1" data-orig-size="692,517" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Happy New Year" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/12/Happy-New-Year.png?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/12/Happy-New-Year.png?fit=530%2C396&amp;ssl=1" /></a>
<a href="https://goqnotes.com/4717/new-years-eve-in-the-lgbt-carolinas/" title="New Year&#8217;s Eve in the LGBT Carolinas" class="wpp-post-title" target="_self">New Year&#8217;s Eve in the LGBT Carolinas</a>
</li>
<li>
<a href="https://goqnotes.com/18360/the-southern-gospel-closet/" title="The Southern Gospel Closet" target="_self"><img width="150" height="150" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/10/marshastevensgaither.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/10/marshastevensgaither.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/10/marshastevensgaither.jpg?resize=109%2C109&amp;ssl=1 109w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/10/marshastevensgaither.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/10/marshastevensgaither.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/10/marshastevensgaither.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/10/marshastevensgaither.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/10/marshastevensgaither.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="18572" data-permalink="https://goqnotes.com/18360/the-southern-gospel-closet/marshastevensgaither/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/10/marshastevensgaither.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="marshastevensgaither" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/10/marshastevensgaither.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/10/marshastevensgaither.jpg?fit=530%2C398&amp;ssl=1" /></a>
<a href="https://goqnotes.com/18360/the-southern-gospel-closet/" title="The Southern Gospel Closet" class="wpp-post-title" target="_self">The Southern Gospel Closet</a>
</li>
</ul>

</li>
<li class="widget_polls-widget widget" id="polls-widget-2"><div id="polls-94" class="wp-polls">
	<form id="polls_form_94" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_94_nonce" name="wp-polls-nonce" value="0a3b6fe03f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="94" /></p>
		<div style="width:300px;padding:15px 25px;"><h2>QPoll: Be Heard</h2><strong><em>qnotes</em></strong> wants to know what you think! Have your say by voting in our QPoll below. <p style="text-align: center;"><strong>Should Charlotte City Council resume televising the public forum?</strong></p><div id="polls-94-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-409" name="poll_94" value="409" /> <label for="poll-answer-409">Yes</label></li>
		<li><input type="radio" id="poll-answer-410" name="poll_94" value="410" /> <label for="poll-answer-410">No</label></li>
		<li><input type="radio" id="poll-answer-411" name="poll_94" value="411" /> <label for="poll-answer-411">Unsure</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(94);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(94); return false;" title="View Results Of This Poll">View Results</a></p></div></div>
	</form>
</div>
<div id="polls-94-loading" class="wp-polls-loading"><img src="https://goqnotes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li><li class="bebel_blog_post widget" id="bebelwidgetblog-5">
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/57091/survey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news/">Survey shows people don&#8217;t want to...</a></h2>
                <p>
                    Charlotte might be a better place to be after New Year's Eve than on the night itself.                     
                                            <a href="https://goqnotes.com/57091/survey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/57087/black-political-caucus-chair-set-a-date-to-resign-not-soon-enough-caucus-decides/">Black Political Caucus chair set a date...</a></h2>
                <p>
                    "I just thought it odd because we’re just talking three days before I was actually going to step down anyway."                    
                                            <a href="https://goqnotes.com/57087/black-political-caucus-chair-set-a-date-to-resign-not-soon-enough-caucus-decides/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/57072/he-claims-his-supervisor-slapped-him-called-him-gay-now-hes-suing-the-nc-companies/">He claims his supervisor slapped him,...</a></h2>
                <p>
                    A former employee has filed a federal civil rights lawsuit against Charlotte companies that he said were hired to remove coal ash from Duke Energy...                    
                                            <a href="https://goqnotes.com/57072/he-claims-his-supervisor-slapped-him-called-him-gay-now-hes-suing-the-nc-companies/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/56959/2017-person-of-the-year-rev-william-barber/">2017 Person of the Year: Rev. William...</a></h2>
                <p>
                    “We are in a serious moral crisis,” Rev. William Barber II stated. Barber is qnotes' 2017 Person of the Year.                    
                                            <a href="https://goqnotes.com/56959/2017-person-of-the-year-rev-william-barber/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/56962/charlotte-lgbtq-organizations-on-the-move/">Charlotte LGBTQ organizations on the...</a></h2>
                <p>
                    Charlotte’s LGBTQ organizations have weathered the storm of a tumultuous year politically and managed to do outstanding work in the face of a...                    
                                            <a href="https://goqnotes.com/56962/charlotte-lgbtq-organizations-on-the-move/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    </li><li class="widget_recent_comments widget" id="recent-comments-3"><h2>recent discussion</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dana</span> on <a href="https://goqnotes.com/56959/2017-person-of-the-year-rev-william-barber/#comment-185407">2017 Person of the Year: Rev. William Barber</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://mould.ryan@gmail.com' rel='external nofollow' class='url'>Ryan mould</a></span> on <a href="https://goqnotes.com/57020/eastern-church-divided-over-choir-director-firing/#comment-185405">Eastern: Church divided over choir director firing</a></li><li class="recentcomments"><span class="comment-author-link">E D Burgess</span> on <a href="https://goqnotes.com/56133/charlotte-city-council-member-announces-boycott-of-new-restaurant-over-owners-anti-lgbt-views/#comment-184524">Charlotte City Council member announces boycott of new restaurant over owner&#8217;s anti-LGBT views</a></li></ul></li><!-- kb advanced rss had an error - target feed is either empty or unavailable. --><li class="widget_text widget" id="text-9">			<div class="textwidget"><strong><a href="http://goqnotes.com/calendar/">View All Events</a><br /><a href="http://goqnotes.com/qguide/events/">View Featured Events</a><br /><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit a new event listing</a></strong></div>
		</li><li class="widget_text widget" id="text-6">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/qnotescarolinas" data-widget-id="259698846479818752">Tweets by @qnotescarolinas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li class="widget_text widget" id="text-7">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fqnotescarolinas&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=116761585128525" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe></div>
		</li><li class="widget_text widget" id="text-10">			<div class="textwidget"><a href="http://www.charlotteobserver.com" target="_blank"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg?w=530" data-recalc-dims="1"></a></div>
		</li><li class="widget_text widget" id="text-20">			<div class="textwidget"><p><a href="https://goqnotes.com/author/cltobserver/">The Charlotte Observer Archive</a></p>
</div>
		</li>        
    </ul>
</div>    <!-- / sidebar -->            
    <br class="clear">
</div>
<footer class="grid_24">
    <div class="grid_4 omega">
        <a class="logo" href="https://goqnotes.com/">
              
                <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                    </a>
    </div>
    <nav class="grid_15"><ul id="column-menu-footer_menu-1" class="column_menu"><li><a href="https://goqnotes.com/home/">Home</a></li><li><a href="https://goqnotes.com/about/">About</a></li><li><a href="https://goqnotes.com/issuearchives/">Archives</a></li></ul><ul id="column-menu-footer_menu-3" class="column_menu"><li><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li><li><a href="https://goqnotes.com/advertising/">Advertising</a></li><li><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li></ul><ul id="column-menu-footer_menu-6" class="column_menu"><li><a href="https://goqnotes.com/in/charlotte/">Charlotte News</a></li><li><a href="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</a></li><li><a href="https://goqnotes.com/in/triad/">Triad News</a></li></ul><ul id="column-menu-footer_menu-9" class="column_menu"><li><a href="https://goqnotes.com/in/columbia/">Columbia News</a></li><li><a href="https://goqnotes.com/in/politics/">LGBT Carolina Politics</a></li><li><a href="https://goqnotes.com/to/arts-entertainment/">LGBT Arts & Entertainment</a></li></ul></nav>
        
    <div class="grid_4">
        <ul class="special_links">
            <li class="rss"><a href="https://goqnotes.com/feed/">RSS Feed</a></li>
                    </ul>
    </div>
    <div class="grid_1 alpha">
        <div class="top_link">
            <a href="#top">top</a>
        </div>
    </div>
        
    
    <br class="clear">
            <div class="grid_24">
            <p class="copyright">
                This amazing theme was handcrafted by <a href="http://themeforest.net/user/Bebel?ref=Bebel">Bebel</a>            </p>
        </div>
    </footer>
<br class="clear mobile_break"></div><br class="clear mobile_break">        
        <script>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</script>

    			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "804069ece1"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>	<div style="display:none">
	</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
			<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-v8P9dhXve7Wm_",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-v8P9dhXve7Wm_.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goqnotes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/jquery.prettyPhoto.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/imagetooltip.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/jquery.touchSwipe.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/bebelTouchSlider.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","nonce":"ac1f0df429","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/goqnotes.com\/wp-login.php?redirect_to=https%3A%2F%2Fgoqnotes.com%2F57091%2Fsurvey-shows-people-dont-want-to-come-to-charlotte-for-new-years-eve-but-there-is-some-good-news%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.13'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'68212145',post:'57091',tz:'-5',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '57091' ]);
</script>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19033075-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3626691; 
var sc_invisible=1; 
var sc_security="a1927e7c"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="free hit
counters" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/3626691/0/a1927e7c/1/"
alt="free hit counters"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
    </body>
</html>



