<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <head>
        <title>Marc Maron: Watching &#8216;Call Me By Your Name&#8217; made me &#8220;probably 4 percent more gay&#8221; | QNotes</title>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
        <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width" />
        <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        
        <script>
            var bebel_theme_directory = "https://goqnotes.com/wp-content/themes/flix";
        </script>
        <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-Leaderboard', [728, 90], 'div-gpt-ad-1401904069208-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1401982362561-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-FullBanner', [468, 60], 'div-gpt-ad-1401983071364-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Marc Maron: Watching &#8216;Call Me By Your Name&#8217; made me &#8220;probably 4 percent more gay&#8221; Comments Feed" href="https://goqnotes.com/57556/marc-maron-watching-call-me-by-your-name-made-me-probably-4-percent-more-gay/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-style-css'  href='https://goqnotes.com/wp-content/themes/flix/css/global.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-layout-css'  href='https://goqnotes.com/wp-content/themes/flix/css/layout-blue.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-custom-css'  href='https://goqnotes.com/wp-content/themes/flix/css/custom.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Caption&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-prettyphoto-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/css/prettyPhoto.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-slider-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/css/bebelTouchSlider.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://goqnotes.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"1","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/goqnotes.com\/57556\/marc-maron-watching-call-me-by-your-name-made-me-probably-4-percent-more-gay\/","title":"Marc+Maron%3A+Watching+%E2%80%98Call+Me+By+Your+Name%E2%80%99+made+me+%E2%80%9Cprobably+4+percent+more+gay%E2%80%9D","image":"https:\/\/goqnotes.com\/wp-content\/uploads\/2018\/01\/call-me-by-your-name-marc-maron.jpg","desc":"\"It's not something scary. You probably need to be a little more gay.\"","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"57556","token":"09f24af113"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/js/onefile.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The first month of 2018 is only half over and already there are two known trans murders in the U.S.' href='https://goqnotes.com/57534/the-first-month-of-2018-is-only-half-over-and-already-there-are-two-known-trans-murders-in-the-u-s/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="https://goqnotes.com/57556/marc-maron-watching-call-me-by-your-name-made-me-probably-4-percent-more-gay/" />
<link rel='shortlink' href='https://wp.me/p4Cd5T-eYk' />
<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F57556%2Fmarc-maron-watching-call-me-by-your-name-made-me-probably-4-percent-more-gay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F57556%2Fmarc-maron-watching-call-me-by-your-name-made-me-probably-4-percent-more-gay%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://goqnotes.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://goqnotes.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"005dc5",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '57556';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Marc+Maron%3A+Watching+%27Call+Me+By+Your+Name%27+made+me+%22probably+4+percent+more+gay%22';
	window._wp_rp_post_tags = ['marc+maron', 'marc+maron+sexuality', 'wtf+with+marc+maron', 'charlotte+pride', 'marc+maron+gay', 'reel+out+charlotte', 'call+me+by+your+name', 'a%26amp%3Be+%2F+life%26amp%3Bstyle', 'cinema', 'podcast', 'manor', 'regal', 'charlott', 'gai', 'watch', 'derek', 'marc', 'north', 'film', 'maron', 'award', 'review', 'movi'];
</script>
<link rel="stylesheet" href="https://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css"></style><style type="text/css">.pollpostinpostsmall {
border-bottom : 4px solid #9e73b2;
width : 200px;
margin-bottom : 5px;
margin-top : 5px;
color : #888888;
padding-left : 2px;
padding-right : 2px;
padding-bottom : 10px;
padding-top : 5px;
font-size : 1em;
margin-right : 15px;
margin-left : 15px;
float : right;
}
#breadcrumbs {font-size:90%;padding-bottom:20px;}

.bebel_blog_widget_container a {color:#3c639e;text-decoration:none;;}
.bebel_blog_widget_container a:hover { color: #E13A1F;text-decoration:none;;}

.grid_8 a {color:#3c639e;text-decoration:none;}
.grid_8 a:hover { color: #E13A1F;text-decoration:none;}

.sidebar_holder a {color:#3c639e;text-decoration:none;font-size:14px;}
.sidebar_holder a:hover { color: #E13A1F;text-decoration:none;;}

#searchform {display:none;}
.screen-reader-text {display:none;}

#featcaption {font-size:100%;padding-top:5px;}

.dropcap {float: left; font-size: 60px; line-height: 50px; padding-top: 4px; padding-right: 3px; padding-left: 3px; font-family: Arial; font-weight:heavy;}

blockquote {
  font-style:normal;
  margin: 30px;
  padding: 18px;
  background: #efefef;
  position: relative;
  text-align: left;
}
blockquote:before {
display: none;
}
blockquote:after {
display: none;
}

.frp-widget {padding-left:10px;padding-right:10px;}
.frp-all-category-news {padding-right:10px}</style><style type="text/css"></style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
        <style>
            h1, h2, h3, h4, h5, h6 { font-family: 'PT Sans Caption'}
        </style>
        
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="QNotes"/>
  <meta property="og:title" content="Marc Maron: Watching &#039;Call Me By Your Name&#039; made me &quot;probably 4 percent more gay&quot;"/>
  <meta property="og:url" content="https://goqnotes.com/57556/marc-maron-watching-call-me-by-your-name-made-me-probably-4-percent-more-gay/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="&quot;It&#039;s not something scary. You probably need to be a little more gay.&quot;"/>
  <meta property="og:image" content="https://goqnotes.com/wp-content/uploads/2018/01/call-me-by-your-name-marc-maron.jpg"/>
  <meta property="article:published_time" content="2018-01-19T00:48:52+00:00"/>
  <meta property="article:modified_time" content="2018-01-19T01:27:56+00:00" />
  <meta property="og:updated_time" content="2018-01-19T01:27:56+00:00" />
  <meta property="article:section" content="A&amp;E / Life&amp;Style"/>
  <meta property="article:publisher" content="https://www.facebook.com/qnotescarolinas"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Marc Maron: Watching &#039;Call Me By Your Name&#039; made me &quot;probably 4 percent more gay&quot;"/>
  <meta itemprop="headline" content="Marc Maron: Watching &#039;Call Me By Your Name&#039; made me &quot;probably 4 percent more gay&quot;"/>
  <meta itemprop="description" content="&quot;It&#039;s not something scary. You probably need to be a little more gay.&quot;"/>
  <meta itemprop="image" content="https://goqnotes.com/wp-content/uploads/2018/01/call-me-by-your-name-marc-maron.jpg"/>
  <meta itemprop="datePublished" content="2018-01-19"/>
  <meta itemprop="dateModified" content="2018-01-19T01:27:56+00:00" />
  <meta itemprop="author" content="Jeff Taylor / Social Media Editor"/>
  <!--<meta itemprop="publisher" content="QNotes"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Marc Maron: Watching &#039;Call Me By Your Name&#039; made me &quot;probably 4 percent more gay&quot;"/>
  <meta name="twitter:url" content="https://goqnotes.com/57556/marc-maron-watching-call-me-by-your-name-made-me-probably-4-percent-more-gay/"/>
  <meta name="twitter:description" content="&quot;It&#039;s not something scary. You probably need to be a little more gay.&quot;"/>
  <meta name="twitter:image" content="https://goqnotes.com/wp-content/uploads/2018/01/call-me-by-your-name-marc-maron.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3 -->
	
    </head>
    <body class="post-template-default single single-post postid-57556 single-format-standard">
        
    <div class="container_24">
        <div class="mobile_header">
            <ul>
                <li class="logo">
                     <a class="logo" href="https://goqnotes.com/">
                          
                            <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                                            </a>
                </li>
                <li class="toggle_nav"><nav class="mobile_nav">
                <select id="menu-footer" class=" dropdown-menu"><option value="" class="blank">Select Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30216 menu-item-depth-0" value="https://goqnotes.com/home/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217 menu-item-depth-0" value="https://goqnotes.com/about/">About</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30218 menu-item-depth-0" value="https://goqnotes.com/issuearchives/">Archives</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30219 menu-item-depth-0" value="https://goqnotes.com/contact-qnotes/">Contact</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30220 menu-item-depth-0" value="https://goqnotes.com/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30221 menu-item-depth-0" value="https://goqnotes.com/distribution-points/">Distribution Points</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30222 menu-item-depth-0" value="https://goqnotes.com/in/charlotte/">Charlotte News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30223 menu-item-depth-0" value="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30224 menu-item-depth-0" value="https://goqnotes.com/in/triad/">Triad News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30225 menu-item-depth-0" value="https://goqnotes.com/in/columbia/">Columbia News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30226 menu-item-depth-0" value="https://goqnotes.com/in/politics/">LGBT Carolina Politics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30227 menu-item-depth-0" value="https://goqnotes.com/to/arts-entertainment/">LGBT Arts &#038; Entertainment</option>
</select>            </nav></li>
                <br class="clear">
            </ul>
            <br class="clear">
            
        </div>    
        
        
        <header class="grid_24">
            <a class="logo" href="https://goqnotes.com/">
                  
                    <img src="http://goqnotes.com/wp-content/uploads/2014/07/qn_vert_logo_2013.png" alt="logo" />
                            </a>
                        <!-- QN-Leaderboard --><div class="googleaddivs" style="float:right;padding-top:30px;padding-bottom:5px;width:728px; height:125px;max-width:100%;max-height:100%;"><div id='div-gpt-ad-1401904069208-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401904069208-0'); });
</script></div><br /><span style="color:#000000;font-size: 16px;">Serving LGBT Carolina since 1986:&nbsp;&nbsp;&nbsp;<a href="http://goqnotes.com/in/charlotte/">Charlotte</a> | <a href="http://goqnotes.com/in/raleigh/">Raleigh</a> | <a href="http://goqnotes.com/in/triad/">Triad</a> | <a href="http://goqnotes.com/in/columbia/">Columbia</a></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://facebook.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/facebook.png" /></a>&nbsp;
    <a href="http://twitter.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/twitter.png" /></a>&nbsp;
    <a href="http://goqnotes.com/subs/"><img src="http://goqnotes.com/wp-content/themes/flix/images/email.png" /></a>
</div>
        </header><br class="clear mobile_break">
                
        
        <div class="page_shadow">
        <div class="grid_24 top_nav_bar">

            <nav class="menu-primary-container"><ul id="menu-primary" class="top_menu"><li id="menu-item-30329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30329"><a href="http://goqnotes.com">Home</a></li>
<li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-16749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16749"><a href="http://goqnotes.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Featured Events</a></li>
	<li id="menu-item-52159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52159"><a href="https://goqnotes.com/events/calendar-retooling/">Calendar Retooling</a></li>
</ul>
</li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/in-memoriam/">In Memoriam</a></li>
</ul>
</li>
<li id="menu-item-16719" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-16719"><a href="https://goqnotes.com/in/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16722"><a href="https://goqnotes.com/in/ncga/">Legislative Watch</a></li>
	<li id="menu-item-29118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29118"><a href="https://goqnotes.com/in/election-2014/">Election 2014</a></li>
	<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24846"><a href="https://goqnotes.com/in/election-2013/">Election 2013</a></li>
	<li id="menu-item-19064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19064"><a href="https://goqnotes.com/in/election-2012/">Election 2012</a></li>
	<li id="menu-item-17183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17183"><a href="http://goqnotes.com/in/dnc/">All DNC 2012 News</a></li>
	<li id="menu-item-17184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17184"><a href="http://goqnotes.com/in/dnc-musings/">DNC 2012 Musings</a></li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-50033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-51797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51797"><a href="https://goqnotes.com/to/arts-entertainment/changing-my-reflection/">Changing My Reflection</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
</ul></nav>            <div class="grid_5 omega">
                    
    <form method="get" id="search_form" action="http://www.google.com/search">
        <div class="search_form">
             <input class="textinput" type="text" name="q" id="q" onfocus="this.value='';" value="Type to search..."  />&nbsp;<input type="submit" id="searchsubmit" class="search_input_submit" /><input name="sitesearch" type="hidden" value="goqnotes.com" />&nbsp;&nbsp;&nbsp;&nbsp;
        </div>
    </form>                </div>
        </div>
<ul class="grid_24 post_top_articles">
                
            
            
        <li class="grid_8 alpha column">
                            <div class="image">
                    <a href="https://goqnotes.com/57556/marc-maron-watching-call-me-by-your-name-made-me-probably-4-percent-more-gay/"><img width="130" height="100" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/call-me-by-your-name-marc-maron.jpg?resize=130%2C100&amp;ssl=1" class="greyscale wp-post-image" alt="call me by your name marc maron" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/call-me-by-your-name-marc-maron.jpg?resize=130%2C100&amp;ssl=1 130w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/call-me-by-your-name-marc-maron.jpg?zoom=2&amp;resize=130%2C100&amp;ssl=1 260w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/call-me-by-your-name-marc-maron.jpg?zoom=3&amp;resize=130%2C100&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="57557" data-permalink="https://goqnotes.com/57556/marc-maron-watching-call-me-by-your-name-made-me-probably-4-percent-more-gay/call-me-by-your-name-marc-maron/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/call-me-by-your-name-marc-maron.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="call me by your name marc maron" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/call-me-by-your-name-marc-maron.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/call-me-by-your-name-marc-maron.jpg?fit=530%2C278&amp;ssl=1" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/57556/marc-maron-watching-call-me-by-your-name-made-me-probably-4-percent-more-gay/" >
                            Marc Maron: Watching &#8216;Call Me By Your Name&#8217; made me &#8220;probably 4 percent more gay&#8221;                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        "It's not something scary. You probably need to be a little more gay."                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 column">
                            <div class="image">
                    <a href="https://goqnotes.com/57534/the-first-month-of-2018-is-only-half-over-and-already-there-are-two-known-trans-murders-in-the-u-s/"><img width="130" height="100" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?resize=130%2C100&amp;ssl=1" class="greyscale wp-post-image" alt="Viccky Gutierrez Christa Leigh Steele-Knudslien" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?resize=130%2C100&amp;ssl=1 130w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?zoom=2&amp;resize=130%2C100&amp;ssl=1 260w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?zoom=3&amp;resize=130%2C100&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="57538" data-permalink="https://goqnotes.com/57534/the-first-month-of-2018-is-only-half-over-and-already-there-are-two-known-trans-murders-in-the-u-s/transgender-women-murders-2018/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="transgender women murders 2018" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?fit=530%2C278&amp;ssl=1" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/57534/the-first-month-of-2018-is-only-half-over-and-already-there-are-two-known-trans-murders-in-the-u-s/" >
                            The first month of 2018 is only half over and already there are two known trans murders in the U.S.                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        Christa Leigh Steele-Knudslien and Victoria "Viccky" Gutierrez have become...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 omega column">
                            <div class="image">
                    <a href="https://goqnotes.com/57527/law-firm-that-helps-employers-avoid-discrimination-complaints-is-sued-for-discrimination/"><img width="130" height="100" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?resize=130%2C100&amp;ssl=1" class="greyscale wp-post-image" alt="office exterior" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?resize=130%2C100&amp;ssl=1 130w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?zoom=2&amp;resize=130%2C100&amp;ssl=1 260w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?zoom=3&amp;resize=130%2C100&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="57528" data-permalink="https://goqnotes.com/57527/law-firm-that-helps-employers-avoid-discrimination-complaints-is-sued-for-discrimination/harbour-city-hamburg-office-people-behind-glass/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?fit=960%2C580&amp;ssl=1" data-orig-size="960,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;http:\/\/maxpixel.freegreatpicture.com\/&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Harbour City Hamburg Office People Behind Glass&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright by MaxPixel&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Harbour City Hamburg Office People Behind Glass&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="workers in office" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?fit=530%2C320&amp;ssl=1" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/57527/law-firm-that-helps-employers-avoid-discrimination-complaints-is-sued-for-discrimination/" >
                            Law firm that helps employers avoid discrimination complaints is sued for discrimination                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        A $300 million class-action complaint has been filed against Ogletree,...                    </p>
                    -->
                    
                </div>
                    </li>
        </ul>



<div class="main grid_24 sidebar_right" role="main">    

    <div class="content_container grid_15 alpha">
        
        <div class="bebel_slider_tab_frame">
                            <ul class="bebel_wide_slider">
    <li><a href="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/call-me-by-your-name-marc-maron.jpg?fit=1200%2C630&ssl=1" rel="prettyphoto[57556]"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/call-me-by-your-name-marc-maron.jpg?resize=595%2C360&ssl=1" style="width: 595px; height:360px;" alt="Slider Image 1"></a></li>    </ul>
                        
            <div class="ajax_loader">
                <img src="https://goqnotes.com/wp-content/themes/flix/images/loading.gif" alt="loading...">
            </div>
            <ul class="tabs_inpost" id="post_tab_data" data-postid="57556">
                <li><a href="#" class="active load_tab" data-type="Post">Post</a></li>
                                    <li><a href="#" class="load_tab" data-type="Similarposts">Similar Posts</a></li>
                    

            </ul>
        </div>
        <div class="bebel_blog_widget_container" id="blog_load_target">


<!-- post layout standard -->
<div id="post-57556" class="post_layout post-57556 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment tag-call-me-by-your-name tag-charlotte-pride tag-marc-maron tag-marc-maron-gay tag-marc-maron-sexuality tag-reel-out-charlotte tag-wtf-with-marc-maron">



<p id="breadcrumbs" class="breadcrumbs"><a href="https://goqnotes.com">Home</a> &raquo; <a href="https://goqnotes.com/to/arts-entertainment/">A&amp;E / Life&amp;Style</a> &raquo; <strong>Marc Maron: Watching &#8216;Call Me By Your Name&#8217; made me &#8220;probably 4 percent more gay&#8221;</strong></p>
    <ul class="author-info">
        <li class="post_icon">
            <img src="https://goqnotes.com/wp-content/themes/flix/images/post_icons/film.png" alt="Post Icon">
        </li>
        <li class="image">
            <img src="http://goqnotes.com/wp-content/themes/flix/images/authors/jefftaylor.jpg" alt="author" class="customavatar">        </li>
        <li class="name">
            <h3>Jeff Taylor / Social Media Editor</h3>
            <span class="category"></span>
        </li>
    </ul><br class="clear">

    
    <h1>Marc Maron: Watching &#8216;Call Me By Your Name&#8217; made me &#8220;probably 4 percent more gay&#8221;</h1>
    
    
    <div class="introtext">
        The movie will be part of the Reel Out Charlotte film festival    </div>
     <span class="date">Published: January 19, 2018 in <a href="https://goqnotes.com/to/arts-entertainment/" rel="category tag">A&amp;E / Life&amp;Style</a><br />Updated: January 19, 2018 at 1:27 am<br /><strong>ENGAGE:</strong> <a href="http://goqnotes.com/writeletter/" target="_blank">Write a letter to the editor</a> | <a href="#comments">Comment on this story</a></span>
     
	<div class="post-featured-image">

			</div>

    
    <div class="content">
        <!---->
        <p><span style="color: #000000;">Marc Maron revealed on his latest podcast, &#8220;WTF with Marc Maron,&#8221; that he watched the much buzzed about &#8220;Call Me By Your Name&#8221; and it had quite an impact. </span></p>
<p><span style="color: #000000;">The film has received overwhelmingly positive reviews from critics and audiences alike, and will be screened in Charlotte <a href="https://www.facebook.com/events/160084074616105/" target="_blank" rel="noopener">on Jan. 20, at the Regal Cinemas Manor Twin</a>, 609 Providence Rd., Charlotte, and <a href="http://charlottepride.org/event/reel-out-charlotte/" target="_blank" rel="noopener">during the Reel Out Charlotte film festival</a>, running between May 16-20, at Camp North End, 1824 Statesville Ave. </span></p>
<p><span style="color: #000000;">During the <a href="http://www.wtfpod.com/podcast/episode-882-derek-waters" target="_blank" rel="noopener">introduction to his interview with actor and &#8220;Drunk History&#8221; creator Derek Waters</a>, he mentioned watching award season screeners, including &#8220;Call Me by Your Name,&#8221; of which he said:</span></p>
<blockquote><p><span style="color: #000000;">What did I watch? Is it &#8220;Call Me by Your Name?&#8221; Is that the name of it? It&#8217;s &#8220;Call me by Your Name?&#8221; Is that the exact title? Cause I watched that. What a beautiful, poetic movie. Just a stunning movie. And I got to say, I think after watching it, I&#8217;m probably four percent more gay than I was before. </span></p>
<p><span style="color: #000000;">I think I hovered around, you know, 11, 12 percent gay, and now I&#8217;m like 16, 17 percent gay. And it&#8217;s gonna stick, after watching that movie. </span></p>
<p><span style="color: #000000;">But don&#8217;t be afraid of it. It&#8217;s an opening. It&#8217;s not something scary. You probably need to be a little more gay. There&#8217;s some dudes out there that could be a little more gay. It would be nice. You know, sometimes you need a little balance. </span></p>
<p><span style="color: #000000;">Just see what happens to you when you watch that movie, and what exactly are your feelings around the peach scene. No spoilers, but let me know. Let me know how the peach scene works for you in &#8220;Call Me by Your Name.&#8221;</span></p>
<p><span style="color: #000000;">And the acting was tremendous on all parts.</span></p></blockquote>
<p><span style="color: #000000;">If you want more insight into that particular infamous scene, watch the movie&#8217;s costar, Timothy Chalamet, discuss it below. </span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='530' height='329' src='https://www.youtube.com/embed/ZSVqP7p_YrM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span style="color: #000000;"> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=13656851-f299-4b71-bdf4-f660d5b7f2b9"></script></span></p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="ex-in_51166" data-post-type="own_sourcefeed" ><a href="https://goqnotes.com/51166/charlotte-pride-by-the-numbers/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/06/charlottepride_logo.jpg?resize=150%2C150&#038;ssl=1" alt="Charlotte Pride by the Numbers" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/51166/charlotte-pride-by-the-numbers/" class="wp_rp_title">Charlotte Pride by the Numbers</a></li><li data-position="1" data-poid="ex-in_46005" data-post-type="own_sourcefeed" ><a href="https://goqnotes.com/46005/charlotte-pride-keeps-it-moving-forward/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/cltpride_rainbowflag_parade_hoganimaging.jpg?resize=150%2C150&#038;ssl=1" alt="Charlotte Pride keeps it moving forward" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/46005/charlotte-pride-keeps-it-moving-forward/" class="wp_rp_title">Charlotte Pride keeps it moving forward</a></li><li data-position="2" data-poid="ex-in_52383" data-post-type="own_sourcefeed" ><a href="https://goqnotes.com/52383/charlottes-first-drag-queen-restaurant-launching-in-time-for-pride/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/08/charlotte-drag-restaurant.jpg?resize=150%2C150&#038;ssl=1" alt="Charlotte’s first drag queen restaurant launching in time for Pride" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/52383/charlottes-first-drag-queen-restaurant-launching-in-time-for-pride/" class="wp_rp_title">Charlotte’s first drag queen restaurant launching in time for Pride</a></li><li data-position="3" data-poid="ex-in_55843" data-post-type="own_sourcefeed" ><a href="https://goqnotes.com/55843/movie-buff-my-8-favorite-drag-queen-movies/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2017/11/popocorn_movie_nioloxs.jpg?resize=150%2C150&#038;ssl=1" alt="Movie Buff: My 8 favorite drag queen movies" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/55843/movie-buff-my-8-favorite-drag-queen-movies/" class="wp_rp_title">Movie Buff: My 8 favorite drag queen movies</a></li><li data-position="4" data-poid="ex-in_57138" data-post-type="own_sourcefeed" ><a href="https://goqnotes.com/57138/pink-hats-clever-signs-huge-crowd-can-charlotte-womens-march-do-it-again/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/Womens-March-CLT3.jpg?resize=150%2C150&#038;ssl=1" alt="Pink hats, clever signs, huge crowd – can Charlotte women’s march do it again?" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/57138/pink-hats-clever-signs-huge-crowd-can-charlotte-womens-march-do-it-again/" class="wp_rp_title">Pink hats, clever signs, huge crowd – can Charlotte women’s march do it again?</a></li><li data-position="5" data-poid="ex-in_57370" data-post-type="own_sourcefeed" ><a href="https://goqnotes.com/57370/charlotte-drag-benefit-womens-march-mcc-pastoral-candidate/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/Sisters-Helping-Sisters.png?resize=150%2C150&#038;ssl=1" alt="Charlotte: Drag Benefit, Women&#8217;s March, MCC Pastoral Candidate" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/57370/charlotte-drag-benefit-womens-march-mcc-pastoral-candidate/" class="wp_rp_title">Charlotte: Drag Benefit, Women&#8217;s March, MCC Pastoral Candidate</a></li></ul></div></div>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">1</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoqnotes.com%2F57556%2Fmarc-maron-watching-call-me-by-your-name-made-me-probably-4-percent-more-gay%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Marc%20Maron%3A%20Watching%20%E2%80%98Call%20Me%20By%20Your%20Name%E2%80%99%20made%20me%20%22probably%204%20percent%20more%20gay%22&url=https://wp.me/p4Cd5T-eYk&via=qnotescarolinas" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.7-->                 <div id="qnotesgiving" style="width:85%; margin-left:auto;margin-right:auto;margin-top:10px;margin-bottom:10px; padding:10px;background:#EBFAFF;">
            <h3>You can support independent, local LGBT media!</h3>
            <p>Give a one-time gift or sign up for ongoing voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <strong><a href="http://goqnotes.com/support/">Click here to support us today.</a></strong></p>
        </div>
        <!-- QN-FullBanner -->
<div id='div-gpt-ad-1401983071364-0' style='margin-left:auto;margin-right:auto;width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401983071364-0'); });
</script>
</div>
<hr />
<p><strong>About the author:</strong> <em>Jeff Taylor is a journalist, artist and social media editor. In addition to QNotes, his work has appeared in publications such The Charlotte Observer, Creative Loafing Charlotte, LGBTQ Nation and The Pride L.A. He graduated from the State University of New York at Brockport and has lived in Charlotte since 2006. Follow him on Twitter @jefftaylorhuman.</em></p>
     </div><br class="clear">
    
   
    

<div id="comments" class="post-comments-container">
    <h2>Comments</h2>
    
  <ul class="post-comment-list">
    </ul>
  <br class="clear" />

  
  <div id="returnmessage"></div>

    <div class="post-comment-form">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2>Post a Comment!</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/57556/marc-maron-watching-call-me-by-your-name-made-me-probably-4-percent-more-gay/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="post-comment-column-right">
                                <div class="inputFrameBig">
                                    <textarea placeholder="Comment"  required id="comment" class="requiredField" name="comment"></textarea>
                                </div>
                            </div><br class="clear"><div class="post-comment-column-left">
                            <div class="inputFrame">
                                <input type="text" class="requiredField" placeholder="Name:" required value="" id="author" name="author" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="email" class="requiredField" placeholder="Email:"  required value="" id="email" name="email" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="text" placeholder="Homepage:"  value="" id="url" name="url" />
                            </div>
                        </div>
                            
<p class="form-submit"><input name="submit" type="submit" id="form_submit" class="submit" value="submit" /> <input type='hidden' name='comment_post_ID' value='57556' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dae1fa7520" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="196"/></p>			</form>
			</div><!-- #respond -->
	
    </div>
  <br class="clear" />

</div></div>
<!-- / post layout standard -->        </div>
    </div>
    <!-- / content -->            

    <!-- sidebar -->            
    <div class="sidebar_container grid_9 omega">
    
    <ul class="sidebar_holder">
                
        <li class="widget_text widget" id="text-14">			<div class="textwidget"><!-- QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1401982362561-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982362561-0'); });
</script>
</div></div>
		</li><li class="widget_text widget" id="text-17"><h2>You can support QNotes</h2>			<div class="textwidget">You can support independent, local LGBT media! Give a one-time gift or sign up for an ongoing, voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <a href="http://goqnotes.com/support/">Click here to support us today.</a></div>
		</li><li class="widget_text widget" id="text-3"><h2>Print Edition: On Stands Now</h2>			<div class="textwidget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong></p>
<div data-configid="2135619/57422820" style="width:300px; height:180px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<p><!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION --></p>
<p style="padding-top: 10px;"><img style="padding: 0 0 5px 5px;" src="https://i1.wp.com/goqnotes.com/images/20180112/pdf/frontpage_sm.jpg?w=530" align="right" border="0" data-recalc-dims="1" /></p>
<p>It&#8217;s a new year and time for new beginnings, so in this issue, we&#8217;ve got a feature on a local archivist and professor who is heading out for a fresh adventure, as well as community members&#8217; resolutions. We&#8217;ve also got a look at judicial fairness in North Carolina. We also have current local, regional, national and global news and interesting features along with compelling commentary.<br />
<strong><a href="http://goqnotes.com/in/print-edition-2018-01-12/">VIEW ALL JANUARY 12 PRINT CONTENT&#8230;</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE&#8230;</a></strong></p>
</div>
		</li><li class="widget_media_image widget" id="media_image-2"><h2>Sign Up For Our Weekly Newsletter:</h2><a href="https://goqnotes.com/subscribe/" target="_blank"><img width="530" height="278" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=530%2C278&amp;ssl=1" class="image wp-image-45770  attachment-large size-large" alt="QNotes newsletter" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=768%2C403&amp;ssl=1 768w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=1024%2C538&amp;ssl=1 1024w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=595%2C312&amp;ssl=1 595w" sizes="(max-width: 530px) 100vw, 530px" data-attachment-id="45770" data-permalink="https://goqnotes.com/45622/letters-to-the-editor-07-15-16/letterstoeditor_blue_long/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="letterstoeditor_blue_long" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=530%2C278&amp;ssl=1" /></a></li><li class="widget_mc4wp_form_widget widget" id="mc4wp_form_widget-2"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.14 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54157" method="post" data-id="54157" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1516345568" /><input type="hidden" name="_mc4wp_form_id" value="54157" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>
<!-- WordPress Popular Posts Plugin [W] [daily] [views] [regular] -->

<li class="popular-posts widget" id="wpp-3">
<h2>Popular Posts</h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" title="Queer sex slang: Know it or beware" target="_self"><img width="150" height="150" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="gay sex abbreviation slang" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=109%2C109&amp;ssl=1 109w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40423" data-permalink="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/gay-male-couple/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gay male couple" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?fit=530%2C278&amp;ssl=1" /></a>
<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" title="Queer sex slang: Know it or beware" class="wpp-post-title" target="_self">Queer sex slang: Know it or beware</a>
</li>
<li>
<a href="https://goqnotes.com/57534/the-first-month-of-2018-is-only-half-over-and-already-there-are-two-known-trans-murders-in-the-u-s/" title="The first month of 2018 is only half over and already there are two known trans murders in the U.S." target="_self"><img width="150" height="150" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Viccky Gutierrez Christa Leigh Steele-Knudslien" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?resize=109%2C109&amp;ssl=1 109w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57538" data-permalink="https://goqnotes.com/57534/the-first-month-of-2018-is-only-half-over-and-already-there-are-two-known-trans-murders-in-the-u-s/transgender-women-murders-2018/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="transgender women murders 2018" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/transgender-women-murders-2018.jpg?fit=530%2C278&amp;ssl=1" /></a>
<a href="https://goqnotes.com/57534/the-first-month-of-2018-is-only-half-over-and-already-there-are-two-known-trans-murders-in-the-u-s/" title="The first month of 2018 is only half over and already there are two known trans murders in the U.S." class="wpp-post-title" target="_self">The first month of 2018 is only half over and already there are two known trans murders in the U.S.</a>
</li>
<li>
<a href="https://goqnotes.com/57376/our-people-qa-with-gerardo-madrid/" title="Our People: Q&#038;A with Gerardo Madrid" target="_self"><img width="150" height="150" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/LGBT-Chamber-of-Commerce-Gerardo-Madrid.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Gerardo Madrid" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/LGBT-Chamber-of-Commerce-Gerardo-Madrid.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/LGBT-Chamber-of-Commerce-Gerardo-Madrid.jpg?resize=109%2C109&amp;ssl=1 109w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/LGBT-Chamber-of-Commerce-Gerardo-Madrid.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/LGBT-Chamber-of-Commerce-Gerardo-Madrid.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/LGBT-Chamber-of-Commerce-Gerardo-Madrid.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/LGBT-Chamber-of-Commerce-Gerardo-Madrid.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/LGBT-Chamber-of-Commerce-Gerardo-Madrid.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57422" data-permalink="https://goqnotes.com/57376/our-people-qa-with-gerardo-madrid/lgbt-chamber-of-commerce-gerardo-madrid/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/LGBT-Chamber-of-Commerce-Gerardo-Madrid.jpg?fit=884%2C630&amp;ssl=1" data-orig-size="884,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LGBT Chamber of Commerce Gerardo Madrid" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/LGBT-Chamber-of-Commerce-Gerardo-Madrid.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/LGBT-Chamber-of-Commerce-Gerardo-Madrid.jpg?fit=530%2C378&amp;ssl=1" /></a>
<a href="https://goqnotes.com/57376/our-people-qa-with-gerardo-madrid/" title="Our People: Q&#038;A with Gerardo Madrid" class="wpp-post-title" target="_self">Our People: Q&#038;A with Gerardo Madrid</a>
</li>
<li>
<a href="https://goqnotes.com/57527/law-firm-that-helps-employers-avoid-discrimination-complaints-is-sued-for-discrimination/" title="Law firm that helps employers avoid discrimination complaints is sued for discrimination" target="_self"><img width="150" height="150" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="office exterior" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?resize=109%2C109&amp;ssl=1 109w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57528" data-permalink="https://goqnotes.com/57527/law-firm-that-helps-employers-avoid-discrimination-complaints-is-sued-for-discrimination/harbour-city-hamburg-office-people-behind-glass/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?fit=960%2C580&amp;ssl=1" data-orig-size="960,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;http:\/\/maxpixel.freegreatpicture.com\/&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Harbour City Hamburg Office People Behind Glass&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright by MaxPixel&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Harbour City Hamburg Office People Behind Glass&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="workers in office" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/Harbour-City-Hamburg-Office-People-Behind-Glass-177032.jpg?fit=530%2C320&amp;ssl=1" /></a>
<a href="https://goqnotes.com/57527/law-firm-that-helps-employers-avoid-discrimination-complaints-is-sued-for-discrimination/" title="Law firm that helps employers avoid discrimination complaints is sued for discrimination" class="wpp-post-title" target="_self">Law firm that helps employers avoid discrimination complaints is sued for discrimination</a>
</li>
<li>
<a href="https://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/" title="Concerns raised as anti-gay Elevation Church makes inroads at local schools" target="_self"><img width="150" height="150" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/12/classroom-2093744_1920.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="classroom" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/12/classroom-2093744_1920.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/12/classroom-2093744_1920.jpg?resize=109%2C109&amp;ssl=1 109w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/12/classroom-2093744_1920.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/12/classroom-2093744_1920.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/12/classroom-2093744_1920.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/12/classroom-2093744_1920.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/12/classroom-2093744_1920.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52673" data-permalink="https://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/classroom-2093744_1920/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/12/classroom-2093744_1920.jpg?fit=1920%2C1372&amp;ssl=1" data-orig-size="1920,1372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="classroom-2093744_1920" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/12/classroom-2093744_1920.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/12/classroom-2093744_1920.jpg?fit=530%2C379&amp;ssl=1" /></a>
<a href="https://goqnotes.com/19794/concerns-raised-as-anti-gay-elevation-church-makes-inroads-at-local-schools/" title="Concerns raised as anti-gay Elevation Church makes inroads at local schools" class="wpp-post-title" target="_self">Concerns raised as anti-gay Elevation Church makes inroads at local schools</a>
</li>
<li>
<a href="https://goqnotes.com/57496/transgender-childrens-book-outrages-conservative-group/" title="Transgender children&#8217;s book outrages conservative group" target="_self"><img width="150" height="150" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/George-transgender-childrens-book.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="george childrens book" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/George-transgender-childrens-book.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/George-transgender-childrens-book.jpg?resize=109%2C109&amp;ssl=1 109w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/George-transgender-childrens-book.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/George-transgender-childrens-book.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/George-transgender-childrens-book.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/George-transgender-childrens-book.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/George-transgender-childrens-book.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="57497" data-permalink="https://goqnotes.com/57496/transgender-childrens-book-outrages-conservative-group/s-book/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/George-transgender-childrens-book.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="george transgender kids book" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/George-transgender-childrens-book.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/01/George-transgender-childrens-book.jpg?fit=530%2C278&amp;ssl=1" /></a>
<a href="https://goqnotes.com/57496/transgender-childrens-book-outrages-conservative-group/" title="Transgender children&#8217;s book outrages conservative group" class="wpp-post-title" target="_self">Transgender children&#8217;s book outrages conservative group</a>
</li>
</ul>

</li>
<li class="widget_polls-widget widget" id="polls-widget-2"><div id="polls-90" class="wp-polls">
	<form id="polls_form_90" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_90_nonce" name="wp-polls-nonce" value="4778471022" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="90" /></p>
		<div style="width:300px;padding:15px 25px;"><h2>QPoll: Be Heard</h2><strong><em>qnotes</em></strong> wants to know what you think! Have your say by voting in our QPoll below. <p style="text-align: center;"><strong>Are you out of the closet?</strong></p><div id="polls-90-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-396" name="poll_90" value="396" /> <label for="poll-answer-396">Yes</label></li>
		<li><input type="radio" id="poll-answer-397" name="poll_90" value="397" /> <label for="poll-answer-397">No</label></li>
		<li><input type="radio" id="poll-answer-398" name="poll_90" value="398" /> <label for="poll-answer-398">Somewhat</label></li>
		<li><input type="radio" id="poll-answer-399" name="poll_90" value="399" /> <label for="poll-answer-399">Not applicable (I'm not LGBTQ)</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(90);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(90); return false;" title="View Results Of This Poll">View Results</a></p></div></div>
	</form>
</div>
<div id="polls-90-loading" class="wp-polls-loading"><img src="https://goqnotes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li><li class="bebel_blog_post widget" id="bebelwidgetblog-5">
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/57556/marc-maron-watching-call-me-by-your-name-made-me-probably-4-percent-more-gay/">Marc Maron: Watching &#8216;Call Me By...</a></h2>
                <p>
                    "It's not something scary. You probably need to be a little more gay."                    
                                            <a href="https://goqnotes.com/57556/marc-maron-watching-call-me-by-your-name-made-me-probably-4-percent-more-gay/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/57534/the-first-month-of-2018-is-only-half-over-and-already-there-are-two-known-trans-murders-in-the-u-s/">The first month of 2018 is only half...</a></h2>
                <p>
                    Christa Leigh Steele-Knudslien and Victoria "Viccky" Gutierrez have become the first two transgender people killed this year.                     
                                            <a href="https://goqnotes.com/57534/the-first-month-of-2018-is-only-half-over-and-already-there-are-two-known-trans-murders-in-the-u-s/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/57527/law-firm-that-helps-employers-avoid-discrimination-complaints-is-sued-for-discrimination/">Law firm that helps employers avoid...</a></h2>
                <p>
                    A $300 million class-action complaint has been filed against Ogletree, Deakins, Nash, Smoak & Stewart.                    
                                            <a href="https://goqnotes.com/57527/law-firm-that-helps-employers-avoid-discrimination-complaints-is-sued-for-discrimination/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/57496/transgender-childrens-book-outrages-conservative-group/">Transgender children&#8217;s book...</a></h2>
                <p>
                    One Million Moms is rallying its supporters against Scholastic for publishing a popular children's book about transgender kids.                    
                                            <a href="https://goqnotes.com/57496/transgender-childrens-book-outrages-conservative-group/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/57486/on-this-mlk-day-lets-remember-the-martin-luther-king-jr-who-wasnt-liked/">On this MLK Day, let’s remember the M...</a></h2>
                <p>
                    We should shelve the “I Have a Dream” speech this MLK Day.                    
                                            <a href="https://goqnotes.com/57486/on-this-mlk-day-lets-remember-the-martin-luther-king-jr-who-wasnt-liked/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    </li><li class="widget_recent_comments widget" id="recent-comments-3"><h2>recent discussion</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">David S Ferebee Jr</span> on <a href="https://goqnotes.com/57126/transgender-people-can-now-join-the-military-despite-trumps-best-efforts-to-ban-them/#comment-185576">Transgender people can now join the military despite Trump&#8217;s best efforts to ban them</a></li><li class="recentcomments"><span class="comment-author-link">Dana</span> on <a href="https://goqnotes.com/56959/2017-person-of-the-year-rev-william-barber/#comment-185407">2017 Person of the Year: Rev. William Barber</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://mould.ryan@gmail.com' rel='external nofollow' class='url'>Ryan mould</a></span> on <a href="https://goqnotes.com/57020/eastern-church-divided-over-choir-director-firing/#comment-185405">Eastern: Church divided over choir director firing</a></li></ul></li><!-- kb advanced rss had an error - target feed is either empty or unavailable. --><li class="widget_text widget" id="text-9">			<div class="textwidget"><strong><a href="http://goqnotes.com/calendar/">View All Events</a><br /><a href="http://goqnotes.com/qguide/events/">View Featured Events</a><br /><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit a new event listing</a></strong></div>
		</li><li class="widget_text widget" id="text-6">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/qnotescarolinas" data-widget-id="259698846479818752">Tweets by @qnotescarolinas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li class="widget_text widget" id="text-7">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fqnotescarolinas&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=116761585128525" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe></div>
		</li><li class="widget_text widget" id="text-10">			<div class="textwidget"><a href="http://www.charlotteobserver.com" target="_blank"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg?w=530" data-recalc-dims="1"></a></div>
		</li><li class="widget_text widget" id="text-20">			<div class="textwidget"><p><a href="https://goqnotes.com/author/cltobserver/">The Charlotte Observer Archive</a></p>
</div>
		</li>        
    </ul>
</div>    <!-- / sidebar -->            
    <br class="clear">
</div>
<footer class="grid_24">
    <div class="grid_4 omega">
        <a class="logo" href="https://goqnotes.com/">
              
                <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                    </a>
    </div>
    <nav class="grid_15"><ul id="column-menu-footer_menu-1" class="column_menu"><li><a href="https://goqnotes.com/home/">Home</a></li><li><a href="https://goqnotes.com/about/">About</a></li><li><a href="https://goqnotes.com/issuearchives/">Archives</a></li></ul><ul id="column-menu-footer_menu-3" class="column_menu"><li><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li><li><a href="https://goqnotes.com/advertising/">Advertising</a></li><li><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li></ul><ul id="column-menu-footer_menu-6" class="column_menu"><li><a href="https://goqnotes.com/in/charlotte/">Charlotte News</a></li><li><a href="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</a></li><li><a href="https://goqnotes.com/in/triad/">Triad News</a></li></ul><ul id="column-menu-footer_menu-9" class="column_menu"><li><a href="https://goqnotes.com/in/columbia/">Columbia News</a></li><li><a href="https://goqnotes.com/in/politics/">LGBT Carolina Politics</a></li><li><a href="https://goqnotes.com/to/arts-entertainment/">LGBT Arts & Entertainment</a></li></ul></nav>
        
    <div class="grid_4">
        <ul class="special_links">
            <li class="rss"><a href="https://goqnotes.com/feed/">RSS Feed</a></li>
                    </ul>
    </div>
    <div class="grid_1 alpha">
        <div class="top_link">
            <a href="#top">top</a>
        </div>
    </div>
        
    
    <br class="clear">
            <div class="grid_24">
            <p class="copyright">
                This amazing theme was handcrafted by <a href="http://themeforest.net/user/Bebel?ref=Bebel">Bebel</a>            </p>
        </div>
    </footer>
<br class="clear mobile_break"></div><br class="clear mobile_break">        
        <script>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</script>

    			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "6b4b03ccfe"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>	<div style="display:none">
	</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
			<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-v8P9dhXve7Wm_",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-v8P9dhXve7Wm_.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goqnotes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/jquery.prettyPhoto.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/imagetooltip.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/jquery.touchSwipe.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/bebelTouchSlider.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.14'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.14'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'68212145',post:'57556',tz:'-5',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '57556' ]);
</script>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19033075-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3626691; 
var sc_invisible=1; 
var sc_security="a1927e7c"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="free hit
counters" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/3626691/0/a1927e7c/1/"
alt="free hit counters"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
    </body>
</html>



