<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <head>
        <title>FBI now assisting in murder of S.C. trans woman | QNotes</title>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
        <meta name="viewport" content="target-densitydpi=device-dpi, width=device-width" />
        <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
        <meta name="apple-mobile-web-app-capable" content="yes" />
        
        <script>
            var bebel_theme_directory = "https://goqnotes.com/wp-content/themes/flix";
        </script>
        <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-Leaderboard', [728, 90], 'div-gpt-ad-1401904069208-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1401982362561-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10655801/QN-FullBanner', [468, 60], 'div-gpt-ad-1401983071364-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; FBI now assisting in murder of S.C. trans woman Comments Feed" href="https://goqnotes.com/59718/fbi-now-assisting-in-murder-of-s-c-trans-woman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-style-css'  href='https://goqnotes.com/wp-content/themes/flix/css/global.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-layout-css'  href='https://goqnotes.com/wp-content/themes/flix/css/layout-blue.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-custom-css'  href='https://goqnotes.com/wp-content/themes/flix/css/custom.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Caption&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-prettyphoto-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/css/prettyPhoto.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bebel-slider-css'  href='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/css/bebelTouchSlider.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://goqnotes.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"41","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/goqnotes.com\/59718\/fbi-now-assisting-in-murder-of-s-c-trans-woman\/","title":"FBI+now+assisting+in+murder+of+S.C.+trans+woman","image":"https:\/\/goqnotes.com\/wp-content\/uploads\/2018\/05\/sashawall.jpg","desc":"Law enforcement officials in South Carolina say they now have \"a very strong suspect\" in the Easter weekend murder of a transgender woman in rural Chesterfield County.","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"bc4eeecbcf","postid":"59718","servertime":"1525414599","ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"59718","token":"078778b44f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/js/onefile.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Survey: N.C. one of only 6 states where majority doesn&#8217;t support marriage equality' href='https://goqnotes.com/59721/survey-nc-one-of-only-6-states-where-majority-doesnt-support-marriage-equality/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://goqnotes.com/59718/fbi-now-assisting-in-murder-of-s-c-trans-woman/" />
<link rel='shortlink' href='https://wp.me/p4Cd5T-fxc' />
<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F59718%2Ffbi-now-assisting-in-murder-of-s-c-trans-woman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F59718%2Ffbi-now-assisting-in-murder-of-s-c-trans-woman%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://goqnotes.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://goqnotes.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"005dc5",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '59718';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'FBI+now+assisting+in+murder+of+S.C.+trans+woman';
	window._wp_rp_post_tags = ['transgender', 'columbia', 'hate+crimes', 'news', 'crime', 'fbi', 'brook', 'easter', 'wall', 'south', 'gun', 'counti', 'law', 'transgend', 'carolina', 'murder', 'chesterfield', 'tran', 'jai'];
</script>
<link rel="stylesheet" href="https://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css"></style><style type="text/css">.pollpostinpostsmall {
border-bottom : 4px solid #9e73b2;
width : 200px;
margin-bottom : 5px;
margin-top : 5px;
color : #888888;
padding-left : 2px;
padding-right : 2px;
padding-bottom : 10px;
padding-top : 5px;
font-size : 1em;
margin-right : 15px;
margin-left : 15px;
float : right;
}
#breadcrumbs {font-size:90%;padding-bottom:20px;}

.bebel_blog_widget_container a {color:#3c639e;text-decoration:none;;}
.bebel_blog_widget_container a:hover { color: #E13A1F;text-decoration:none;;}

.grid_8 a {color:#3c639e;text-decoration:none;}
.grid_8 a:hover { color: #E13A1F;text-decoration:none;}

.sidebar_holder a {color:#3c639e;text-decoration:none;font-size:14px;}
.sidebar_holder a:hover { color: #E13A1F;text-decoration:none;;}

#searchform {display:none;}
.screen-reader-text {display:none;}

#featcaption {font-size:100%;padding-top:5px;}

.dropcap {float: left; font-size: 60px; line-height: 50px; padding-top: 4px; padding-right: 3px; padding-left: 3px; font-family: Arial; font-weight:heavy;}

blockquote {
  font-style:normal;
  margin: 30px;
  padding: 18px;
  background: #efefef;
  position: relative;
  text-align: left;
}
blockquote:before {
display: none;
}
blockquote:after {
display: none;
}

.frp-widget {padding-left:10px;padding-right:10px;}
.frp-all-category-news {padding-right:10px}</style><style type="text/css"></style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
        <style>
            h1, h2, h3, h4, h5, h6 { font-family: 'PT Sans Caption'}
        </style>
        
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="QNotes"/>
  <meta property="og:title" content="FBI now assisting in murder of S.C. trans woman"/>
  <meta property="og:url" content="https://goqnotes.com/59718/fbi-now-assisting-in-murder-of-s-c-trans-woman/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Law enforcement officials in South Carolina say they now have &quot;a very strong suspect&quot; in the Easter weekend murder of a transgender woman in rural Chesterfield County."/>
  <meta property="og:image" content="https://goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg"/>
  <meta property="article:published_time" content="2018-05-03T08:57:57+00:00"/>
  <meta property="article:modified_time" content="2018-05-03T08:57:57+00:00" />
  <meta property="og:updated_time" content="2018-05-03T08:57:57+00:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/qnotescarolinas"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="FBI now assisting in murder of S.C. trans woman"/>
  <meta itemprop="headline" content="FBI now assisting in murder of S.C. trans woman"/>
  <meta itemprop="description" content="Law enforcement officials in South Carolina say they now have &quot;a very strong suspect&quot; in the Easter weekend murder of a transgender woman in rural Chesterfield County."/>
  <meta itemprop="image" content="https://goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg"/>
  <meta itemprop="datePublished" content="2018-05-03"/>
  <meta itemprop="dateModified" content="2018-05-03T08:57:57+00:00" />
  <meta itemprop="author" content="Matt Comer"/>
  <!--<meta itemprop="publisher" content="QNotes"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="FBI now assisting in murder of S.C. trans woman"/>
  <meta name="twitter:url" content="https://goqnotes.com/59718/fbi-now-assisting-in-murder-of-s-c-trans-woman/"/>
  <meta name="twitter:description" content="Law enforcement officials in South Carolina say they now have &quot;a very strong suspect&quot; in the Easter weekend murder of a transgender woman in rural Chesterfield County."/>
  <meta name="twitter:image" content="https://goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4 -->
	
    </head>
    <body class="post-template-default single single-post postid-59718 single-format-standard">
        
    <div class="container_24">
        <div class="mobile_header">
            <ul>
                <li class="logo">
                     <a class="logo" href="https://goqnotes.com/">
                          
                            <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                                            </a>
                </li>
                <li class="toggle_nav"><nav class="mobile_nav">
                <select id="menu-footer" class=" dropdown-menu"><option value="" class="blank">Select Page</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30216 menu-item-depth-0" value="https://goqnotes.com/home/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30217 menu-item-depth-0" value="https://goqnotes.com/about/">About</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30218 menu-item-depth-0" value="https://goqnotes.com/issuearchives/">Archives</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30219 menu-item-depth-0" value="https://goqnotes.com/contact-qnotes/">Contact</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30220 menu-item-depth-0" value="https://goqnotes.com/advertising/">Advertising</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30221 menu-item-depth-0" value="https://goqnotes.com/distribution-points/">Distribution Points</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30222 menu-item-depth-0" value="https://goqnotes.com/in/charlotte/">Charlotte News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30223 menu-item-depth-0" value="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30224 menu-item-depth-0" value="https://goqnotes.com/in/triad/">Triad News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30225 menu-item-depth-0" value="https://goqnotes.com/in/columbia/">Columbia News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30226 menu-item-depth-0" value="https://goqnotes.com/in/politics/">LGBT Carolina Politics</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30227 menu-item-depth-0" value="https://goqnotes.com/to/arts-entertainment/">LGBT Arts &#038; Entertainment</option>
</select>            </nav></li>
                <br class="clear">
            </ul>
            <br class="clear">
            
        </div>    
        
        
        <header class="grid_24">
            <a class="logo" href="https://goqnotes.com/">
                  
                    <img src="http://goqnotes.com/wp-content/uploads/2014/07/qn_vert_logo_2013.png" alt="logo" />
                            </a>
                        <!-- QN-Leaderboard --><div class="googleaddivs" style="float:right;padding-top:30px;padding-bottom:5px;width:728px; height:125px;max-width:100%;max-height:100%;"><div id='div-gpt-ad-1401904069208-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401904069208-0'); });
</script></div><br /><span style="color:#000000;font-size: 16px;">Serving LGBT Carolina since 1986:&nbsp;&nbsp;&nbsp;<a href="http://goqnotes.com/in/charlotte/">Charlotte</a> | <a href="http://goqnotes.com/in/raleigh/">Raleigh</a> | <a href="http://goqnotes.com/in/triad/">Triad</a> | <a href="http://goqnotes.com/in/columbia/">Columbia</a></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://facebook.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/facebook.png" /></a>&nbsp;
    <a href="http://twitter.com/qnotescarolinas" target="_blank"><img src="http://goqnotes.com/wp-content/themes/flix/images/twitter.png" /></a>&nbsp;
    <a href="http://goqnotes.com/subs/"><img src="http://goqnotes.com/wp-content/themes/flix/images/email.png" /></a>
</div>
        </header><br class="clear mobile_break">
                
        
        <div class="page_shadow">
        <div class="grid_24 top_nav_bar">

            <nav class="menu-primary-container"><ul id="menu-primary" class="top_menu"><li id="menu-item-30329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30329"><a href="http://goqnotes.com">Home</a></li>
<li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-16749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16749"><a href="http://goqnotes.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Featured Events</a></li>
	<li id="menu-item-52159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52159"><a href="https://goqnotes.com/events/calendar-retooling/">Calendar Retooling</a></li>
</ul>
</li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/in-memoriam/">In Memoriam</a></li>
</ul>
</li>
<li id="menu-item-16719" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-16719"><a href="https://goqnotes.com/in/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-16722" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16722"><a href="https://goqnotes.com/in/ncga/">Legislative Watch</a></li>
	<li id="menu-item-29118" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29118"><a href="https://goqnotes.com/in/election-2014/">Election 2014</a></li>
	<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24846"><a href="https://goqnotes.com/in/election-2013/">Election 2013</a></li>
	<li id="menu-item-19064" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19064"><a href="https://goqnotes.com/in/election-2012/">Election 2012</a></li>
	<li id="menu-item-17183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17183"><a href="http://goqnotes.com/in/dnc/">All DNC 2012 News</a></li>
	<li id="menu-item-17184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17184"><a href="http://goqnotes.com/in/dnc-musings/">DNC 2012 Musings</a></li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-50033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-51797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51797"><a href="https://goqnotes.com/to/arts-entertainment/changing-my-reflection/">Changing My Reflection</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
</ul></nav>            <div class="grid_5 omega">
                    
    <form method="get" id="search_form" action="http://www.google.com/search">
        <div class="search_form">
             <input class="textinput" type="text" name="q" id="q" onfocus="this.value='';" value="Type to search..."  />&nbsp;<input type="submit" id="searchsubmit" class="search_input_submit" /><input name="sitesearch" type="hidden" value="goqnotes.com" />&nbsp;&nbsp;&nbsp;&nbsp;
        </div>
    </form>                </div>
        </div>
<ul class="grid_24 post_top_articles">
                
            
            
        <li class="grid_8 alpha column">
                            <div class="image">
                    <a href="https://goqnotes.com/59718/fbi-now-assisting-in-murder-of-s-c-trans-woman/"><img width="130" height="100" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?resize=130%2C100&amp;ssl=1" class="greyscale wp-post-image" alt="" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?resize=130%2C100&amp;ssl=1 130w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?zoom=2&amp;resize=130%2C100&amp;ssl=1 260w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?zoom=3&amp;resize=130%2C100&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="59728" data-permalink="https://goqnotes.com/59718/fbi-now-assisting-in-murder-of-s-c-trans-woman/sashawall/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sashawall" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?fit=530%2C298&amp;ssl=1" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/59718/fbi-now-assisting-in-murder-of-s-c-trans-woman/" >
                            FBI now assisting in murder of S.C. trans woman                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        Law enforcement officials in South Carolina say they now have "a very...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 column">
                            <div class="image">
                    <a href="https://goqnotes.com/59721/survey-nc-one-of-only-6-states-where-majority-doesnt-support-marriage-equality/"><img width="130" height="100" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?resize=130%2C100&amp;ssl=1" class="greyscale wp-post-image" alt="" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?resize=130%2C100&amp;ssl=1 130w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?zoom=2&amp;resize=130%2C100&amp;ssl=1 260w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?zoom=3&amp;resize=130%2C100&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="29104" data-permalink="https://goqnotes.com/29099/new-lawsuit-anti-gay-marriage-first-amendment-religious-freedom/ucc-marriage-suit-group-med/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?fit=1000%2C750&amp;ssl=1" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ucc-marriage-suit-group-med" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?fit=530%2C398&amp;ssl=1" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/59721/survey-nc-one-of-only-6-states-where-majority-doesnt-support-marriage-equality/" >
                            Survey: N.C. one of only 6 states where majority doesn&#8217;t support marriage equality                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        A new survey from the Public Religion Research Institute (PRRI) shows...                    </p>
                    -->
                    
                </div>
                    </li>
            
            
            
        <li class="grid_8 omega column">
                            <div class="image">
                    <a href="https://goqnotes.com/59704/citing-growth-mitchell-gold-bob-williams-searching-for-new-ceo/"><img width="130" height="100" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/04/mitchellgoldbobwilliams.png?resize=130%2C100&amp;ssl=1" class="greyscale wp-post-image" alt="" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/04/mitchellgoldbobwilliams.png?resize=130%2C100&amp;ssl=1 130w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/04/mitchellgoldbobwilliams.png?zoom=2&amp;resize=130%2C100&amp;ssl=1 260w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/04/mitchellgoldbobwilliams.png?zoom=3&amp;resize=130%2C100&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="59707" data-permalink="https://goqnotes.com/59704/citing-growth-mitchell-gold-bob-williams-searching-for-new-ceo/mitchellgoldbobwilliams/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/04/mitchellgoldbobwilliams.png?fit=1034%2C644&amp;ssl=1" data-orig-size="1034,644" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mitchellgoldbobwilliams" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/04/mitchellgoldbobwilliams.png?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/04/mitchellgoldbobwilliams.png?fit=530%2C330&amp;ssl=1" /></a>
                </div>
            
                <div class="content">
                    <h3>
                        <a href="https://goqnotes.com/59704/citing-growth-mitchell-gold-bob-williams-searching-for-new-ceo/" >
                            Citing growth, Mitchell Gold + Bob Williams searching for new CEO                        </a>
                                            </h3>
                    <!--<p class="intro ">
                        Citing increased growth and a desire to expand its retail and hotel...                    </p>
                    -->
                    
                </div>
                    </li>
        </ul>



<div class="main grid_24 sidebar_right" role="main">    

    <div class="content_container grid_15 alpha">
        
        <div class="bebel_slider_tab_frame">
                            <ul class="bebel_wide_slider">
    <li><a href="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?fit=1600%2C900&ssl=1" rel="prettyphoto[59718]"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?resize=595%2C360&ssl=1" style="width: 595px; height:360px;" alt="Slider Image 1"></a></li>    </ul>
                        
            <div class="ajax_loader">
                <img src="https://goqnotes.com/wp-content/themes/flix/images/loading.gif" alt="loading...">
            </div>
            <ul class="tabs_inpost" id="post_tab_data" data-postid="59718">
                <li><a href="#" class="active load_tab" data-type="Post">Post</a></li>
                                    <li><a href="#" class="load_tab" data-type="Similarposts">Similar Posts</a></li>
                    

            </ul>
        </div>
        <div class="bebel_blog_widget_container" id="blog_load_target">


<!-- post layout standard -->
<div id="post-59718" class="post_layout post-59718 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-columbia tag-hate-crimes tag-transgender">



<p id="breadcrumbs" class="breadcrumbs"><a href="https://goqnotes.com">Home</a> &raquo; <a href="https://goqnotes.com/to/news/">News</a> &raquo; <strong>FBI now assisting in murder of S.C. trans woman</strong></p>
    <ul class="author-info">
        <li class="post_icon">
            <img src="https://goqnotes.com/wp-content/themes/flix/images/post_icons/crime.png" alt="Post Icon">
        </li>
        <li class="image">
            <img src="https://goqnotes.com/wp-content/uploads/2018/04/MattComer_Thumb.jpg" alt="author" class="customavatar">        </li>
        <li class="name">
            <h3>Matt Comer</h3>
            <span class="category">Staff Writer</span>
        </li>
    </ul><br class="clear">

    
    <h1>FBI now assisting in murder of S.C. trans woman</h1>
    
    
    <div class="introtext">
        Watch: Video of vigil for Sasha Wall    </div>
     <span class="date">Published: May 3, 2018 in <a href="https://goqnotes.com/to/news/" rel="category tag">News</a><br /><strong>ENGAGE:</strong> <a href="http://goqnotes.com/writeletter/" target="_blank">Write a letter to the editor</a> | <a href="#comments">Comment on this story</a></span>
     
	<div class="post-featured-image">

			</div>

    
    <div class="content">
        <!---->
        <p>Law enforcement officials in South Carolina say they now have &#8220;a very strong suspect&#8221; in the Easter weekend murder of a transgender woman in rural Chesterfield County as the FBI steps up to assist in the investigation, according to <a href="http://www.thestate.com/news/local/crime/article210131529.html" rel="noopener" target="_blank">a report from The State</a>.</p>
<p>Sasha Wall, 29, was found dead in the morning of April 1. She was in her car on a rural Chesterfield road, and had suffered from multiple gun shot woulds to her neck and shoulder.</p>
<p>DNA evidence was collected from the scene, state law enforcement official said, though processing the results will take some time. They&#8217;ve also spoken to Wall&#8217;s family, who have assisted in providing names of possible suspects.</p>
<p>Though the FBI is assisting, it remains unclear if the murder was a hate crime and if federal hate crimes charges will be filed. </p>
<p>&#8220;There&#8217;s no indication yet that this was a hate crime,&#8221; said Chesterfield County Sheriff Jay Brooks. &#8220;Everything&#8217;s pointing to (the indication) it was a breakup-like argument.&#8221;</p>
<p>Wall&#8217;s murder was the eighth homicide of a transgender person in 2018.</p>
<p>On Sunday, friends of Wall and other community members gathered on the steps of the South Carolina Capitol for a vigil and remembrance service.</p>
<p>&#8220;Sasha became a victim of yet another trans homicide,&#8221; organizer Nathaniel Naomi Simmons-Thorne said, according to The State. &#8220;I&#8217;m here today to say that Sasha&#8217;s life mattered &#8230; and that all black trans lives matter, every single one.&#8221;</p>
<style>.mcclatchy-embed{position:relative;padding:40px 0 56.25%;height:0;overflow:hidden;max-width:100%}.mcclatchy-embed iframe{position:absolute;top:0;left:0;width:100%;height:100%}</style>
<div class="mcclatchy-embed"><iframe src="https://www.thestate.com/news/local/article210135959.html/video-embed" width="640" height="400" frameborder="0" allowfullscreen="true"></iframe></div>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-48833" data-post-type="none" ><a href="https://goqnotes.com/48833/amid-a-contested-election-anti-lgbtq-violence-on-the-rise/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/12/hate.jpg?resize=150%2C150&#038;ssl=1" alt="Amid a contested election, anti-LGBTQ violence on the rise" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/48833/amid-a-contested-election-anti-lgbtq-violence-on-the-rise/" class="wp_rp_title">Amid a contested election, anti-LGBTQ violence on the rise</a></li><li data-position="1" data-poid="in-51961" data-post-type="none" ><a href="https://goqnotes.com/51961/trans-assault-victim-pleads-guilty-to-sex-with-minor-who-attacked-her/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2017/08/QN-Ralayzia-Taylor-MeckSheriff.jpg?resize=150%2C150&#038;ssl=1" alt="Trans assault victim pleads guilty to sex with minor who attacked her" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/51961/trans-assault-victim-pleads-guilty-to-sex-with-minor-who-attacked-her/" class="wp_rp_title">Trans assault victim pleads guilty to sex with minor who attacked her</a></li><li data-position="2" data-poid="in-22659" data-post-type="none" ><a href="https://goqnotes.com/22659/south-carolina-non-discrimination-bill-to-be-introduced-next-week/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2013/04/scstatehouse_flickrQuesterMark_0ccam.jpg?resize=150%2C150&#038;ssl=1" alt="South Carolina non-discrimination bill to be introduced next week" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/22659/south-carolina-non-discrimination-bill-to-be-introduced-next-week/" class="wp_rp_title">South Carolina non-discrimination bill to be introduced next week</a></li><li data-position="3" data-poid="in-53675" data-post-type="none" ><a href="https://goqnotes.com/53675/advocates-call-for-hate-crime-investigation-into-transgender-teens-brutal-murder/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/10/Ally-Steinfeld-500x351.jpg?resize=150%2C150&#038;ssl=1" alt="Advocates call for hate crime investigation into transgender teen&#8217;s brutal murder" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/53675/advocates-call-for-hate-crime-investigation-into-transgender-teens-brutal-murder/" class="wp_rp_title">Advocates call for hate crime investigation into transgender teen&#8217;s brutal murder</a></li><li data-position="4" data-poid="in-45278" data-post-type="none" ><a href="https://goqnotes.com/45278/orlandostrong-conflict-within-and-without/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/06/rememberorlando_bridge_crazymonkstudio.jpg?resize=150%2C150&#038;ssl=1" alt="#OrlandoStrong: Conflict within and without" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/45278/orlandostrong-conflict-within-and-without/" class="wp_rp_title">#OrlandoStrong: Conflict within and without</a></li><li data-position="5" data-poid="in-44971" data-post-type="none" ><a href="https://goqnotes.com/44971/hb2-and-the-pulse-massacre/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/11/candles.jpg?resize=150%2C150&#038;ssl=1" alt="HB2 and the Pulse Massacre" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/44971/hb2-and-the-pulse-massacre/" class="wp_rp_title">HB2 and the Pulse Massacre</a></li></ul></div></div>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">41</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoqnotes.com%2F59718%2Ffbi-now-assisting-in-murder-of-s-c-trans-woman%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=FBI%20now%20assisting%20in%20murder%20of%20S.C.%20trans%20woman&url=https://wp.me/p4Cd5T-fxc&via=qnotescarolinas" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.2-->                 <div id="qnotesgiving" style="width:85%; margin-left:auto;margin-right:auto;margin-top:10px;margin-bottom:10px; padding:10px;background:#EBFAFF;">
            <h3>You can support independent, local LGBT media!</h3>
            <p>Give a one-time gift or sign up for ongoing voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <strong><a href="http://goqnotes.com/support/">Click here to support us today.</a></strong></p>
        </div>
        <!-- QN-FullBanner -->
<div id='div-gpt-ad-1401983071364-0' style='margin-left:auto;margin-right:auto;width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401983071364-0'); });
</script>
</div>
<hr />
<p><strong>About the author:</strong> <em>Matt Comer is a staff writer for QNotes. He previously served as editor from October 2007 through August 2015.</em></p>
     </div><br class="clear">
    
   
    

<div id="comments" class="post-comments-container">
    <h2>Comments</h2>
    
  <ul class="post-comment-list">
    </ul>
  <br class="clear" />

  
  <div id="returnmessage"></div>

    <div class="post-comment-form">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2>Post a Comment!</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/59718/fbi-now-assisting-in-murder-of-s-c-trans-woman/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="post-comment-column-right">
                                <div class="inputFrameBig">
                                    <textarea placeholder="Comment"  required id="comment" class="requiredField" name="comment"></textarea>
                                </div>
                            </div><br class="clear"><div class="post-comment-column-left">
                            <div class="inputFrame">
                                <input type="text" class="requiredField" placeholder="Name:" required value="" id="author" name="author" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="email" class="requiredField" placeholder="Email:"  required value="" id="email" name="email" />
                            </div>
                        
   <div class="inputFrame">
                                <input type="text" placeholder="Homepage:"  value="" id="url" name="url" />
                            </div>
                        </div>
                            
<p class="form-submit"><input name="submit" type="submit" id="form_submit" class="submit" value="submit" /> <input type='hidden' name='comment_post_ID' value='59718' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2faed0d886" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>			</form>
			</div><!-- #respond -->
	
    </div>
  <br class="clear" />

</div></div>
<!-- / post layout standard -->        </div>
    </div>
    <!-- / content -->            

    <!-- sidebar -->            
    <div class="sidebar_container grid_9 omega">
    
    <ul class="sidebar_holder">
                
        <li class="widget_text widget" id="text-14">			<div class="textwidget"><!-- QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1401982362561-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982362561-0'); });
</script>
</div></div>
		</li><li class="widget_text widget" id="text-17"><h2>You can support QNotes</h2>			<div class="textwidget">You can support independent, local LGBT media! Give a one-time gift or sign up for an ongoing, voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <a href="http://goqnotes.com/support/">Click here to support us today.</a></div>
		</li><li class="widget_text widget" id="text-3"><h2>Print Edition: On Stands Now</h2>			<div class="textwidget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong></p>
<div data-configid="2135619/60415665" style="width:300px; height:180px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<p><!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION --></p>
<p style="padding-top: 10px;"><img style="padding: 0 0 5px 5px;" src="https://i0.wp.com/goqnotes.com/images/20180420/pdf/frontpage_sm.jpg?w=530" align="right" border="0" data-recalc-dims="1" /></p>
<p>Get your bags packed and head out to explore the world with QNotes&#8217; travel issue. We&#8217;ve got tips for handling out-of-country travel, as well as a plethora of tour and accommodations options, a list of out-of-doors vacation needs suggestions and more. We also have a feature on a sex trafficking law, and one on an 83-year-old adult porn star. We also have current local, regional, national and global news and interesting features along with compelling commentary.<br />
<strong><a href="http://goqnotes.com/in/print-edition-2018-04-20/">VIEW ALL April 20 PRINT CONTENT&#8230;</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE&#8230;</a></strong></p>
</div>
		</li><li class="widget_text widget" id="text-21"><h2>Take the LGBTQ Community Survey for a Chance to Win $50!</h2>			<div class="textwidget"><p><a href="http://survey.communitymarketinginc.com/se/359D342B1FBF9E7B?CMID=293"><img class="aligncenter size-full wp-image-59070" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/03/Animation-300x250.gif?resize=300%2C250&#038;ssl=1" alt="lgbt community survey" width="300" height="250" data-recalc-dims="1" /></a></p>
</div>
		</li><li class="widget_media_image widget" id="media_image-2"><h2>Sign Up For Our Weekly Newsletter:</h2><a href="https://goqnotes.com/subscribe/" target="_blank"><img width="530" height="278" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=530%2C278&amp;ssl=1" class="image wp-image-45770  attachment-large size-large" alt="QNotes newsletter" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=768%2C403&amp;ssl=1 768w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=1024%2C538&amp;ssl=1 1024w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=595%2C312&amp;ssl=1 595w" sizes="(max-width: 530px) 100vw, 530px" data-attachment-id="45770" data-permalink="https://goqnotes.com/45622/letters-to-the-editor-07-15-16/letterstoeditor_blue_long/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="letterstoeditor_blue_long" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=530%2C278&amp;ssl=1" /></a></li><li class="widget_mc4wp_form_widget widget" id="mc4wp_form_widget-2"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54157" method="post" data-id="54157" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1525414599" /><input type="hidden" name="_mc4wp_form_id" value="54157" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>
<!-- WordPress Popular Posts Plugin [W] [daily] [views] [regular] -->

<li class="popular-posts widget" id="wpp-3">
<h2>Popular Posts</h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" title="Queer sex slang: Know it or beware" target="_self"><img width="150" height="150" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="gay sex abbreviation slang" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=109%2C109&amp;ssl=1 109w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="40423" data-permalink="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/gay-male-couple/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gay male couple" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2009/06/gay-male-couple.jpg?fit=530%2C278&amp;ssl=1" /></a>
<a href="https://goqnotes.com/2665/queer-sex-slang-know-it-or-beware/" title="Queer sex slang: Know it or beware" class="wpp-post-title" target="_self">Queer sex slang: Know it or beware</a>
</li>
<li class="current">
<a  title="FBI now assisting in murder of S.C. trans woman" target="_self"><img width="150" height="150" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?resize=109%2C109&amp;ssl=1 109w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="59728" data-permalink="https://goqnotes.com/59718/fbi-now-assisting-in-murder-of-s-c-trans-woman/sashawall/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sashawall" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/05/sashawall.jpg?fit=530%2C298&amp;ssl=1" /></a>
<a  title="FBI now assisting in murder of S.C. trans woman" class="wpp-post-title" target="_self">FBI now assisting in murder of S.C. trans woman</a>
</li>
<li>
<a href="https://goqnotes.com/59721/survey-nc-one-of-only-6-states-where-majority-doesnt-support-marriage-equality/" title="Survey: N.C. one of only 6 states where majority doesn&#8217;t support marriage equality" target="_self"><img width="150" height="150" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?resize=109%2C109&amp;ssl=1 109w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="29104" data-permalink="https://goqnotes.com/29099/new-lawsuit-anti-gay-marriage-first-amendment-religious-freedom/ucc-marriage-suit-group-med/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?fit=1000%2C750&amp;ssl=1" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ucc-marriage-suit-group-med" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2014/04/ucc-marriage-suit-group-med.jpg?fit=530%2C398&amp;ssl=1" /></a>
<a href="https://goqnotes.com/59721/survey-nc-one-of-only-6-states-where-majority-doesnt-support-marriage-equality/" title="Survey: N.C. one of only 6 states where majority doesn&#8217;t support marriage equality" class="wpp-post-title" target="_self">Survey: N.C. one of only 6 states where majority doesn&#8217;t support marriage equality</a>
</li>
<li>
<a href="https://goqnotes.com/59007/jamie-hildreth-sets-out-on-a-run-for-mecklenburg-county-commission/" title="Jamie Hildreth sets out on a run for Mecklenburg County Commission" target="_self"><img width="150" height="150" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/03/jamiehildeth_cropped.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/03/jamiehildeth_cropped.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/03/jamiehildeth_cropped.jpg?resize=109%2C109&amp;ssl=1 109w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/03/jamiehildeth_cropped.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/03/jamiehildeth_cropped.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/03/jamiehildeth_cropped.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/03/jamiehildeth_cropped.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/03/jamiehildeth_cropped.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="59009" data-permalink="https://goqnotes.com/59007/jamie-hildreth-sets-out-on-a-run-for-mecklenburg-county-commission/jamiehildeth_cropped/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/03/jamiehildeth_cropped.jpg?fit=1200%2C752&amp;ssl=1" data-orig-size="1200,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520964052&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jamiehildeth_cropped" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/03/jamiehildeth_cropped.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/03/jamiehildeth_cropped.jpg?fit=530%2C332&amp;ssl=1" /></a>
<a href="https://goqnotes.com/59007/jamie-hildreth-sets-out-on-a-run-for-mecklenburg-county-commission/" title="Jamie Hildreth sets out on a run for Mecklenburg County Commission" class="wpp-post-title" target="_self">Jamie Hildreth sets out on a run for Mecklenburg County Commission</a>
</li>
<li>
<a href="https://goqnotes.com/13153/wake-county-man-charged-with-hiv-violation/" title="Wake County man charged with HIV violation" target="_self"><img src="https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/public/images/no_thumb.jpg" width="150" height="150" alt="" class="wpp-thumbnail wpp_def_no_src wpp_featured" /></a>
<a href="https://goqnotes.com/13153/wake-county-man-charged-with-hiv-violation/" title="Wake County man charged with HIV violation" class="wpp-post-title" target="_self">Wake County man charged with HIV violation</a>
</li>
<li>
<a href="https://goqnotes.com/296/male-rape-victim-shares-his-story/" title="Male rape victim shares his story" target="_self"><img width="150" height="150" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2008/05/distress.jpg?resize=150%2C150&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2008/05/distress.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2008/05/distress.jpg?resize=109%2C109&amp;ssl=1 109w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2008/05/distress.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2008/05/distress.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2008/05/distress.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2008/05/distress.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="36783" data-permalink="https://goqnotes.com/296/male-rape-victim-shares-his-story/rp_distress-jpg/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2008/05/distress.jpg?fit=425%2C282&amp;ssl=1" data-orig-size="425,282" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rp_distress.jpg" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2008/05/distress.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2008/05/distress.jpg?fit=425%2C282&amp;ssl=1" /></a>
<a href="https://goqnotes.com/296/male-rape-victim-shares-his-story/" title="Male rape victim shares his story" class="wpp-post-title" target="_self">Male rape victim shares his story</a>
</li>
</ul>

</li>
<li class="widget_polls-widget widget" id="polls-widget-2"><div id="polls-95" class="wp-polls">
	<form id="polls_form_95" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_95_nonce" name="wp-polls-nonce" value="a1e917a330" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="95" /></p>
		<div style="width:300px;padding:15px 25px;"><h2>QPoll: Be Heard</h2><strong><em>qnotes</em></strong> wants to know what you think! Have your say by voting in our QPoll below. <p style="text-align: center;"><strong>Do you want Charlotte to host the 2020 Republican National Convention?</strong></p><div id="polls-95-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-412" name="poll_95" value="412" /> <label for="poll-answer-412">Yes</label></li>
		<li><input type="radio" id="poll-answer-413" name="poll_95" value="413" /> <label for="poll-answer-413">No</label></li>
		<li><input type="radio" id="poll-answer-414" name="poll_95" value="414" /> <label for="poll-answer-414">Unsure</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(95);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(95); return false;" title="View Results Of This Poll">View Results</a></p></div></div>
	</form>
</div>
<div id="polls-95-loading" class="wp-polls-loading"><img src="https://goqnotes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li><li class="bebel_blog_post widget" id="bebelwidgetblog-5">
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/59718/fbi-now-assisting-in-murder-of-s-c-trans-woman/">FBI now assisting in murder of S.C....</a></h2>
                <p>
                    Law enforcement officials in South Carolina say they now have "a very strong suspect" in the Easter weekend murder of a transgender woman in rural...                    
                                            <a href="https://goqnotes.com/59718/fbi-now-assisting-in-murder-of-s-c-trans-woman/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/59721/survey-nc-one-of-only-6-states-where-majority-doesnt-support-marriage-equality/">Survey: N.C. one of only 6 states where...</a></h2>
                <p>
                    A new survey from the Public Religion Research Institute (PRRI) shows increasing support for marriage equality across almost all states, faith...                    
                                            <a href="https://goqnotes.com/59721/survey-nc-one-of-only-6-states-where-majority-doesnt-support-marriage-equality/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/59704/citing-growth-mitchell-gold-bob-williams-searching-for-new-ceo/">Citing growth, Mitchell Gold + Bob...</a></h2>
                <p>
                    Citing increased growth and a desire to expand its retail and hotel businesses, gay-owned home furnishings company Mitchell Gold + Bob Williams...                    
                                            <a href="https://goqnotes.com/59704/citing-growth-mitchell-gold-bob-williams-searching-for-new-ceo/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/59699/watch-winston-salem-lgbtq-center-profiled-by-local-news/">Watch: Winston-Salem LGBTQ center...</a></h2>
                <p>
                    The North Star LGBTQ Center was recently profiled by a local news station, in partnership with the Winston-Salem Foundation.                    
                                            <a href="https://goqnotes.com/59699/watch-winston-salem-lgbtq-center-profiled-by-local-news/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    
        <ul class="excerpt">
            <li>
                <h2><a href="https://goqnotes.com/59682/weekend-happenings-politics-parties-and-public-space/">Weekend Happenings: Politics, Parties...</a></h2>
                <p>
                    Looking for a bit of fun this weekend? Whatever you have a hankering for, this weekend's got you covered, with events ranging from local politics, to...                    
                                            <a href="https://goqnotes.com/59682/weekend-happenings-politics-parties-and-public-space/" class="readmore_underlined">more</a>
                                    </p>
            </li>
        </ul>
        
    </li><li class="widget_recent_comments widget" id="recent-comments-3"><h2>recent discussion</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.10besthookupapps.com/whiplr/' rel='external nofollow' class='url'>Whiplr</a></span> on <a href="https://goqnotes.com/59560/new-federal-law-could-have-unintended-consequences-for-sex-workers-lgbtq-community/#comment-186894">New federal law could have unintended consequences for sex workers, LGBTQ community</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Nance</span> on <a href="https://goqnotes.com/59377/man-exposes-himself-at-target-bathroom-and-franklin-graham-calls-for-a-boycott-again/#comment-186819">Man exposes himself at Target bathroom, and Franklin Graham calls for a boycott &#8211; again</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Nance</span> on <a href="https://goqnotes.com/59225/gov-cooper-praises-repeal-of-hb2-as-driver-of-economic-growth-on-one-year-anniversary/#comment-186472">Gov. Cooper praises repeal of HB2 as driver of economic growth on one year anniversary</a></li></ul></li><!-- kb advanced rss had an error - target feed is either empty or unavailable. --><li class="widget_text widget" id="text-9">			<div class="textwidget"><strong><a href="http://goqnotes.com/calendar/">View All Events</a><br /><a href="http://goqnotes.com/qguide/events/">View Featured Events</a><br /><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit a new event listing</a></strong></div>
		</li><li class="widget_text widget" id="text-6">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/qnotescarolinas" data-widget-id="259698846479818752">Tweets by @qnotescarolinas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</li><li class="widget_text widget" id="text-7">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fqnotescarolinas&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=116761585128525" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe></div>
		</li><li class="widget_text widget" id="text-10">			<div class="textwidget"><a href="http://www.charlotteobserver.com" target="_blank"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg?w=530" data-recalc-dims="1"></a></div>
		</li><li class="widget_text widget" id="text-20">			<div class="textwidget"><p><a href="https://goqnotes.com/author/cltobserver/">The Charlotte Observer Archive</a></p>
</div>
		</li>        
    </ul>
</div>    <!-- / sidebar -->            
    <br class="clear">
</div>
<footer class="grid_24">
    <div class="grid_4 omega">
        <a class="logo" href="https://goqnotes.com/">
              
                <img src="http://goqnotes.com/wp-content/uploads/2014/07/qnlogo_horiz_web_mobile11.png" alt="logo" />
                    </a>
    </div>
    <nav class="grid_15"><ul id="column-menu-footer_menu-1" class="column_menu"><li><a href="https://goqnotes.com/home/">Home</a></li><li><a href="https://goqnotes.com/about/">About</a></li><li><a href="https://goqnotes.com/issuearchives/">Archives</a></li></ul><ul id="column-menu-footer_menu-3" class="column_menu"><li><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li><li><a href="https://goqnotes.com/advertising/">Advertising</a></li><li><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li></ul><ul id="column-menu-footer_menu-6" class="column_menu"><li><a href="https://goqnotes.com/in/charlotte/">Charlotte News</a></li><li><a href="https://goqnotes.com/in/raleigh/">Raleigh/Triangle News</a></li><li><a href="https://goqnotes.com/in/triad/">Triad News</a></li></ul><ul id="column-menu-footer_menu-9" class="column_menu"><li><a href="https://goqnotes.com/in/columbia/">Columbia News</a></li><li><a href="https://goqnotes.com/in/politics/">LGBT Carolina Politics</a></li><li><a href="https://goqnotes.com/to/arts-entertainment/">LGBT Arts & Entertainment</a></li></ul></nav>
        
    <div class="grid_4">
        <ul class="special_links">
            <li class="rss"><a href="https://goqnotes.com/feed/">RSS Feed</a></li>
                    </ul>
    </div>
    <div class="grid_1 alpha">
        <div class="top_link">
            <a href="#top">top</a>
        </div>
    </div>
        
    
    <br class="clear">
            <div class="grid_24">
            <p class="copyright">
                This amazing theme was handcrafted by <a href="http://themeforest.net/user/Bebel?ref=Bebel">Bebel</a>            </p>
        </div>
    </footer>
<br class="clear mobile_break"></div><br class="clear mobile_break">        
        <script>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</script>

    			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "c4de06a48f"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>	<div style="display:none">
	</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
			<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-v8P9dhXve7Wm_",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-v8P9dhXve7Wm_.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goqnotes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/jquery.prettyPhoto.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelGalleryBundle/assets/js/imagetooltip.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/jquery.touchSwipe.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/flix/bebelCp2/bundles/bebelSliderBundle/assets/js/bebelTouchSlider.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'68212145',post:'59718',tz:'-4',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '59718' ]);
</script>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19033075-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3626691; 
var sc_invisible=1; 
var sc_security="a1927e7c"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="free hit
counters" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/3626691/0/a1927e7c/1/"
alt="free hit counters"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
    </body>
</html>



