<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19033075-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19033075-1');
</script>


<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3626691; 
var sc_invisible=1; 
var sc_security="a1927e7c"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="free hit
counters" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/3626691/0/a1927e7c/1/"
alt="free hit counters"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://goqnotes.com/xmlrpc.php">

	<title>A Cuban Loves Lucy &#8211; QNotes</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; A Cuban Loves Lucy Comments Feed" href="https://goqnotes.com/63273/a-cuban-loves-lucy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/style.css?ver=4.9.10' type='text/css' media='all' />
<style id='atomic-blocks-style-inline-css' type='text/css'>


	button,
	input[type='button'],
	input[type='submit'],
	.button,
	.page-numbers.current,
	.page-numbers:hover,
	#page #infinite-handle button,
	#page #infinite-handle button:hover,
	.comment-navigation a,
	.su-button,
	.mobile-navigation,
	.toggle-active {
	      background-color: #1e73be;
	}

	.entry-content p a,
	.entry-content p a:hover,
	.header-text a,
	.header-text a:hover,
	.entry-content .meta-list a,
	.post-navigation a:hover .post-title,
	.entry-header .entry-title a:hover,
	#page .more-link:hover,
	.site-footer a,
	.main-navigation a:hover, 
	.main-navigation ul li.current-menu-item a, 
	.main-navigation ul li.current-page-item a {
		color: #1e73be;
	}

	.entry-header .entry-title a:hover {
		box-shadow: inset 0 -4px 0 #1e73be;
	}

	.entry-content p a,
	.header-text a {
		box-shadow: inset 0 -1px 0 #1e73be;
	}

	.entry-content p a:hover,
	.header-text a:hover {
		box-shadow: inset 0 -2px 0 #1e73be;
	}

	@media (min-width: 1000px) {
		#primary {
			width: 100%;
		}
	}

	@media (min-width: 1000px) {
		body {
			font-size: 20px;
		}
	}

	@media (min-width: 1000px) {
		.entry-header .entry-title {
			font-size: 50px;
		}
	}
 
	h1, h2, h3, h4, h5, h6, body, button, 
	input[type='button'],
	input[type='reset'],
	input[type='submit'],
	.button,
	#page #infinite-handle button {
		font-family: 'Nunito Sans', 'Helvetica Neue', Helvetica, Arial, sans-serif;;
	}

	
</style>
<link rel='stylesheet' id='atomic-blocks-child-style-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A700%7CNunito+Sans%3A400%2C400i%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/inc/fontawesome/css/fontawesome-all.css?ver=5.0.12' type='text/css' media='screen' />
<link rel='stylesheet' id='atomic-blocks-shared-styles-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/common.css?ver=1.0' type='text/css' media='screen' />
<style id='atomic-blocks-shared-styles-inline-css' type='text/css'>
#editor .edit-post-visual-editor textarea.editor-post-title__input { font-size: 50px; }#editor .edit-post-visual-editor p { font-size: 20px; }
		#editor .editor-rich-text__tinymce a { 
			box-shadow: inset 0 -1px 0 #1e73be;
			color: #1e73be;
		}
		#editor .editor-rich-text__tinymce a:hover,
		.ab-block-post-grid h2 a:hover,
		.ab-block-post-grid .ab-block-post-grid-link:hover {
			color: #1e73be;
			box-shadow: inset 0 -2px 0 #1e73be;
		}
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://goqnotes.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/goqnotes.com\/63273\/a-cuban-loves-lucy\/","title":"A+Cuban+Loves+Lucy","image":"https:\/\/goqnotes.com\/wp-content\/uploads\/2019\/06\/ilovelucy_1955.jpg","desc":"Recently I dropped into a Family Dollar store in Columbia, Tenn., where I noticed a nostalgia magazine by the cash register. Lucille Ball was on the cover.","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"12f8348d0f","postid":"63273","servertime":"1562155387","ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"63273","token":"4a1e488db7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='10 Questions with Vic: Dan Reynolds' href='https://goqnotes.com/63263/10-questions-with-vic-dan-reynolds/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://goqnotes.com/63273/a-cuban-loves-lucy/" />
<link rel='shortlink' href='https://wp.me/p4Cd5T-gsx' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.titles-wrap {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
	<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F63273%2Fa-cuban-loves-lucy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F63273%2Fa-cuban-loves-lucy%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://goqnotes.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://goqnotes.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"005dc5",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '63273';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'A+Cuban+Loves+Lucy';
	window._wp_rp_post_tags = ['cbs', 'desilu+studios', 'ricardos', 'william+frawley', 'desi+arnaz', 'i+love+lucy', 'tina+fey', 'cuba', 'ellen+degeneres', 'roseanne+barr', 'yo+quiero+a+lucy', 'carol+burnett', 'desiderio+alberto+arnaz+y+de+a', 'lucille+ball', 'vivian+vance', 'cuban', 'fran+drescher', 'spanish', 'opinion', 'love', 'columbia', 'famili', 'twink', 'magazin', 'usa', 'cuba', 'cuban', 'ball', 'lucil', 'televis', 'nostalgia', 'luci', 'desi', 'america'];
</script>
<link rel="stylesheet" href="https://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="QNotes"/>
  <meta property="og:title" content="A Cuban Loves Lucy"/>
  <meta property="og:url" content="https://goqnotes.com/63273/a-cuban-loves-lucy/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Recently I dropped into a Family Dollar store in Columbia, Tenn., where I noticed a nostalgia magazine by the cash register. Lucille Ball was on the cover."/>
  <meta property="og:image" content="https://goqnotes.com/wp-content/uploads/2019/06/ilovelucy_1955.jpg"/>
  <meta property="article:published_time" content="2019-07-03T08:00:46+00:00"/>
  <meta property="article:modified_time" content="2019-06-28T16:08:00+00:00" />
  <meta property="og:updated_time" content="2019-06-28T16:08:00+00:00" />
  <meta property="article:section" content="Opinion"/>
  <meta property="article:publisher" content="https://www.facebook.com/qnotescarolinas"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="A Cuban Loves Lucy"/>
  <meta itemprop="headline" content="A Cuban Loves Lucy"/>
  <meta itemprop="description" content="Recently I dropped into a Family Dollar store in Columbia, Tenn., where I noticed a nostalgia magazine by the cash register. Lucille Ball was on the cover."/>
  <meta itemprop="image" content="https://goqnotes.com/wp-content/uploads/2019/06/ilovelucy_1955.jpg"/>
  <meta itemprop="datePublished" content="2019-07-03"/>
  <meta itemprop="dateModified" content="2019-06-28T16:08:00+00:00" />
  <meta itemprop="author" content="Jesse Monteadudo"/>
  <!--<meta itemprop="publisher" content="QNotes"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="A Cuban Loves Lucy"/>
  <meta name="twitter:url" content="https://goqnotes.com/63273/a-cuban-loves-lucy/"/>
  <meta name="twitter:description" content="Recently I dropped into a Family Dollar store in Columbia, Tenn., where I noticed a nostalgia magazine by the cash register. Lucille Ball was on the cover."/>
  <meta name="twitter:image" content="https://goqnotes.com/wp-content/uploads/2019/06/ilovelucy_1955.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
	
	
	<link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700" rel="stylesheet">
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1538677023278-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10655801/QN-MediumRectangle-TWO-(300x250)', [300, 250], 'div-gpt-ad-1538677075087-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10655801/QN-MediumRectangle-THREE-(300x250)', [300, 250], 'div-gpt-ad-1538677098132-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
		
</head>

<body class="post-template-default single single-post postid-63273 single-format-standard wp-custom-logo group-blog has-featured-image featured-image-wide">

<header id="masthead" class="site-header">
	<div class="search-drawer" aria-expanded="false" role="region">
		<div class="container">
			<div class="drawer-search">
				<div class="big-search">
					
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form>				</div>
			</div>
		</div><!-- .container -->
	</div><!-- .drawer -->

	<div class="top-navigation">
		
<div class="mobile-navigation">
	<button class="menu-toggle button-toggle">
		<span>
			<i class="fa fa-bars"></i>
			Menu		</span>
		<span>
			<i class="fa fa-times"></i>
			Close		</span>
	</button><!-- .overlay-toggle -->
</div>

<div class="drawer-wrap">
	<div class="drawer drawer-menu-explore">
		<nav id="drawer-navigation" class="drawer-navigation">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Events</a></li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-62635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62635"><a href="https://goqnotes.com/to/news/transitions/">Transitions</a>
	<ul class="sub-menu">
		<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/transitions/in-memoriam/">In Memoriam</a></li>
		<li id="menu-item-62636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62636"><a href="https://goqnotes.com/to/news/transitions/wedding-announcements/">Wedding Announcements</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-50033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-51797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51797"><a href="https://goqnotes.com/to/arts-entertainment/changing-my-reflection/">Changing My Reflection</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-search search-toggle"><i class="fa fa-search"></i><i class="fas fa-times"></i></li></ul></div>		</nav><!-- #site-navigation -->

		
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form>	</div><!-- .drawer -->
</div>

		<div class="container">
			<div class="site-identity clear">
				<!-- Site title and logo -->
					<div class="site-title-wrap" itemscope itemtype="http://schema.org/Organization">
		<!-- Use the Site Logo feature, if supported -->
		<a href="https://goqnotes.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="738" height="209" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/11/cropped-qnotes-logo-web-black-tagline-large.png?fit=738%2C209&amp;ssl=1" class="custom-logo" alt="QNotes" itemprop="logo" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/11/cropped-qnotes-logo-web-black-tagline-large.png?w=738&amp;ssl=1 738w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/11/cropped-qnotes-logo-web-black-tagline-large.png?resize=300%2C85&amp;ssl=1 300w" sizes="(max-width: 738px) 100vw, 738px" data-attachment-id="61676" data-permalink="https://goqnotes.com/cropped-qnotes-logo-web-black-tagline-large-png/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/11/cropped-qnotes-logo-web-black-tagline-large.png?fit=738%2C209&amp;ssl=1" data-orig-size="738,209" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-qnotes-logo-web-black-tagline-large.png" data-image-description="&lt;p&gt;https://goqnotes.com/wp-content/uploads/2018/11/cropped-qnotes-logo-web-black-tagline-large.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/11/cropped-qnotes-logo-web-black-tagline-large.png?fit=300%2C85&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/11/cropped-qnotes-logo-web-black-tagline-large.png?fit=738%2C209&amp;ssl=1" /></a>
		<div class="titles-wrap has-description">
							<p class="site-title"><a href="https://goqnotes.com/" rel="home">QNotes</a></p>
 			
							<p class="site-description">Gay Charlotte and LGBTQ Carolina News, Arts &amp; Entertainment</p>
					</div>
	</div><!-- .site-title-wrap -->

				<div class="top-navigation-right">
					<!-- Main navigation -->
					<nav id="site-navigation" class="main-navigation">
						<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62635"><a href="https://goqnotes.com/to/news/transitions/">Transitions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/transitions/in-memoriam/">In Memoriam</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62636"><a href="https://goqnotes.com/to/news/transitions/wedding-announcements/">Wedding Announcements</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51797"><a href="https://goqnotes.com/to/arts-entertainment/changing-my-reflection/">Changing My Reflection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-search search-toggle"><i class="fa fa-search"></i><i class="fas fa-times"></i></li></ul></div>					</nav><!-- .main-navigation -->
				</div><!-- .top-navigation-right -->
			</div><!-- .site-identity-->
		</div><!-- .container -->
	</div><!-- .top-navigation -->

	<!-- Get the archive page titles -->
	</header><!-- .site-header -->

<div id="page" class="hfeed site container">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-63273" class="post-63273 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-carol-burnett tag-cbs tag-cuba tag-cuban tag-desi-arnaz tag-desiderio-alberto-arnaz-y-de-acha tag-desilu-studios tag-ellen-degeneres tag-fran-drescher tag-i-love-lucy tag-lucille-ball tag-ricardos tag-roseanne-barr tag-spanish tag-tina-fey tag-vivian-vance tag-william-frawley tag-yo-quiero-a-lucy with-featured-image">
	<div class="post-content">

	<!--<div class="entry-content">
	<div style="background:#eee;border:1px solid #000;padding:15px 15px 15px 15px;margin:15px 0 15px 0;"><center><h4>REGISTER & VOTE!</h4></center><p><center><strong>You can register to vote during one-stop early voting in North Carolina Oct. 17-Nov. 3.<br /><a href="http://ncsbe.gov" target="_blank">Click here to visit ncsbe.gov</a><br />for more information.</strong></center></p></div>
	</div>-->
	
		<header class="entry-header">
						
			
			
				<h1 class="entry-title">
					A Cuban Loves Lucy				</h1>
						
			
								<h3 class="headline-subtitle">
			Jesse's Journal		</h3>
								<p class="entry-byline">

		<!-- Create an author post link -->
		<a class="entry-byline-author" href="https://goqnotes.com/author/jessemonteadudo/">
			by Jesse Monteadudo		</a>
		<span class="entry-byline-on">on</span>
		<span class="entry-byline-date">July 3, 2019</span>
	</p>
			
			
		</header>
		
					<div class="featured-image">
									<img width="670" height="534" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/06/ilovelucy_1955.jpg?fit=670%2C534&amp;ssl=1" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/06/ilovelucy_1955.jpg?w=670&amp;ssl=1 670w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/06/ilovelucy_1955.jpg?resize=300%2C239&amp;ssl=1 300w" sizes="(max-width: 670px) 100vw, 670px" data-attachment-id="63274" data-permalink="https://goqnotes.com/63273/a-cuban-loves-lucy/ilovelucy_1955/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/06/ilovelucy_1955.jpg?fit=670%2C534&amp;ssl=1" data-orig-size="670,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ilovelucy_1955" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/06/ilovelucy_1955.jpg?fit=300%2C239&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/06/ilovelucy_1955.jpg?fit=670%2C534&amp;ssl=1" />								<p id="featcaption" class="featcaption">Desi Arnaz, Lucille Ball, Vivian Vance and William Frawley for an episode of ‘I Love Lucy’ from 1955. Public Domain.</p>			</div>
		
		<div class="entry-content">

			<p>Recently I dropped into a Family Dollar store in Columbia, Tenn., where I noticed a nostalgia magazine by the cash register. Lucille Ball was on the cover. When I mentioned the fact to the twink by the cash register, he gave me a blank look. He did not know who Lucille Ball was. This surprised me because, though Lucy Ball died in 1989, before the twink was born, reruns of “I Love Lucy” continue to be shown on television, here and abroad. Three decades after she died, many of us continue to love Lucy, even those who were not on this planet when she was.</p>
<p>I first saw “I Love Lucy” in 1957, when I was four years old. That by itself would not be different from the experience of so many others but for the fact that I saw the show in Cuba, where it was dubbed into Spanish as “Yo Quiero a Lucy.” In the USA, “I Love Lucy” was Lucille Ball’s show. In Cuba the show was about Desi Arnaz; the Cuban who went to America, married that funny gringa and made television history. The traits that made Desi unique and unusual in the United States — his rapid-fire delivery, his accent (what accent? I thought everyone talked like that!) and his so-called “Latin” temper — made him “one of us.” I was also a few months younger than Desi Arnaz, Jr., whose cesarean delivery on Jan. 19, 1953 coincided with Little Ricky’s “birth.”</p><div class='code-block code-block-1' style='margin: 0 auto; padding: 8px 0 8px 0; text-align: center; clear: both;'>
<div class="code-block-label">- - - advertisement - - -</div>
<!-- /10655801/QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1538677023278-0' style='height:250px; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677023278-0'); });
</script>
</div></div>

<p>Shortly after my first “Lucy” experience “I Love Lucy” ended its six-year run; Ball and Arnaz divorced (the first divorce I ever heard of); and Fidel Castro replaced Desi Arnaz as the world’s most famous Cuban. In 1962 my family, like Arnaz did 29 years before, moved to the United States. To my delight, Ball returned to television soon after I arrived, in “The Lucy Show.” Though Lucy’s character was now a widow, she still had Vivian Vance as her best pal; not to mention the writers who made the first show such a hit. In fact, Lucy became such a part of my life that the lack of a Cuban did not keep me from enjoying “The Lucy Show” or its successor, “Here’s Lucy,” though I drew the line at the godawful “Life With Lucy.”</p>
<p>Lucille Ball was that rarest of commodities, the female clown. Her television work paved the way for Carol Burnett, Roseanne Barr, Fran Drescher, Ellen DeGeneres, Tina Fey and other funny women. Born in Aug. 6, 1911, Lucille Desiree Ball made over 60 films between 1934 and 1949. In 1940 she married Latin band leader Desiderio Alberto Arnaz y de Acha, who was six years younger and who co-starred in her 1940 vehicle “Too Many Girls.” Unfortunately for Lucy, that movie’s title was also a description of their early married life. Desi’s on the road womanizing led Lucy to file for divorce in 1944, but the couple reconciled. Ball’s desire to make Arnaz her TV co-star was based on her determination to save her marriage by keeping him at home.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div class="code-block-label">- - - advertisement - - -</div>
<!-- /10655801/QN-MediumRectangle-TWO-(300x250) -->
<div id='div-gpt-ad-1538677075087-0' style='height:250px; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677075087-0'); });
</script>
</div>
</div>

<p>On Oct. 15, 1951 “I Love Lucy” premiered on CBS. With lesser actors, the show might have been a flop: the tale of a silly housewife who wants to have a life of her own in spite of her husband’s opposition had been done many times before. What made the Ricardos unique and immortal was the unique dynamic that existed between Lucille Ball and Desi Arnaz, on stage and off. Though Arnaz was basically playing himself, Ball’s scatterbrained redhead persona was different than the hard-driving career woman who played her. Those of us who saw Lucy Ricardo from Ricky’s corner thought she was a crazy woman who, week after week, had to be put in her place by her stern but loving Cuban husband. Only in retrospective did we learn to admire Lucy Ricardo’s weekly acts of rebellion, and an assertiveness that Ricky could barely understand or control. Add to the mix the talents of Vivian Vance and William Frawley and the result were six years of magic — nine, if you include the “Lucy-Desi Comedy Hour.”</p>
<p>One of the most important decisions that Desi Arnaz made as producer of “I Love Lucy” was to tape the show on film before a studio audience. This preserved “I Love Lucy” episodes for posterity, allowing them to be seen again and again, all around the world. Though I saw my first “I Love Lucy” in 1957, I did not get to watch most of the series until the mid-sixties, when CBS showed re-runs on weekday mornings. While other kids spent their summer vacations outdoors, I spent them watching reruns of “The Andy Griffith Show” and “Make Room for Daddy” — both filmed at Desilu Studios — but especially “I Love Lucy.” And while I still related to the Cuban, it was his wife who captured my heart. Though Lucille Ball died on April 26, 1989 (Desi Arnaz died in 1986), she will live forever in reruns.</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-62845" data-post-type="none" ><a href="https://goqnotes.com/62845/arenas-and-sex/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/05/reinaldoarenas_lgbthistorymonth.jpg?resize=150%2C150&#038;ssl=1" alt="Arenas and Sex" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/62845/arenas-and-sex/" class="wp_rp_title">Arenas and Sex</a></li><li data-position="1" data-poid="in-51430" data-post-type="none" ><a href="https://goqnotes.com/51430/to-be-queer-and-latin-in-charlotte/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/06/hiding_martinathanner_cropped.jpg?resize=150%2C150&#038;ssl=1" alt="To Be Queer and Latin in Charlotte" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/51430/to-be-queer-and-latin-in-charlotte/" class="wp_rp_title">To Be Queer and Latin in Charlotte</a></li><li data-position="2" data-poid="in-51427" data-post-type="none" ><a href="https://goqnotes.com/51427/jesses-journal-pride-amid-diversity/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2017/06/rainbowflag.jpg?resize=150%2C150&#038;ssl=1" alt="Jesse&#8217;s Journal: Pride amid diversity" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/51427/jesses-journal-pride-amid-diversity/" class="wp_rp_title">Jesse&#8217;s Journal: Pride amid diversity</a></li><li data-position="3" data-poid="in-48846" data-post-type="none" ><a href="https://goqnotes.com/48846/u-s-world-degeneres-honored-network-expansion-playwright-winners-sessions-condemned/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2016/12/ellen.jpg?resize=150%2C150&#038;ssl=1" alt="U.S./World: DeGeneres honored, network expansion, playwright winners, Sessions condemned" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/48846/u-s-world-degeneres-honored-network-expansion-playwright-winners-sessions-condemned/" class="wp_rp_title">U.S./World: DeGeneres honored, network expansion, playwright winners, Sessions condemned</a></li><li data-position="4" data-poid="in-50965" data-post-type="none" ><a href="https://goqnotes.com/50965/quick-hits-06-02-17/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2016/05/globalnews_quickhits_bluemoon1981.jpg?resize=150%2C150&#038;ssl=1" alt="Quick Hits 06.02.17" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/50965/quick-hits-06-02-17/" class="wp_rp_title">Quick Hits 06.02.17</a></li><li data-position="5" data-poid="in-54377" data-post-type="none" ><a href="https://goqnotes.com/54377/disaster-relief-for-lgbtq-community-centers-crucial-to-efforts-to-assist-those-they-serve/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2017/10/disasterrelief_thanhlam.jpg?resize=150%2C150&#038;ssl=1" alt="Disaster relief for LGBTQ community, centers crucial to efforts to assist those they serve" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/54377/disaster-relief-for-lgbtq-community-centers-crucial-to-efforts-to-assist-those-they-serve/" class="wp_rp_title">Disaster relief for LGBTQ community, centers crucial to efforts to assist those they serve</a></li></ul></div></div>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoqnotes.com%2F63273%2Fa-cuban-loves-lucy%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=A%20Cuban%20Loves%20Lucy&url=https://wp.me/p4Cd5T-gsx&via=qnotescarolinas" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.3--><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'>
<div class="code-block-label">- - - advertisement - - -</div>
<!-- /10655801/QN-MediumRectangle-THREE-(300x250) -->
<div id='div-gpt-ad-1538677098132-0' style='height:250px; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677098132-0'); });
</script>
</div></div>
			<ul class="meta-list">
							<li>
					<span class="meta-title">Category:</span>

					<a href="https://goqnotes.com/to/opinion/" rel="category tag">Opinion</a>				</li>
			
							<li>
					<span class="meta-title">Tag:</span>
					<a href="https://goqnotes.com/in/carol-burnett/" rel="tag">Carol Burnett</a>, <a href="https://goqnotes.com/in/cbs/" rel="tag">CBS</a>, <a href="https://goqnotes.com/in/cuba/" rel="tag">cuba</a>, <a href="https://goqnotes.com/in/cuban/" rel="tag">Cuban</a>, <a href="https://goqnotes.com/in/desi-arnaz/" rel="tag">Desi Arnaz</a>, <a href="https://goqnotes.com/in/desiderio-alberto-arnaz-y-de-acha/" rel="tag">Desiderio Alberto Arnaz y de Acha</a>, <a href="https://goqnotes.com/in/desilu-studios/" rel="tag">Desilu Studios</a>, <a href="https://goqnotes.com/in/ellen-degeneres/" rel="tag">Ellen DeGeneres</a>, <a href="https://goqnotes.com/in/fran-drescher/" rel="tag">Fran Drescher</a>, <a href="https://goqnotes.com/in/i-love-lucy/" rel="tag">I Love Lucy</a>, <a href="https://goqnotes.com/in/lucille-ball/" rel="tag">Lucille Ball</a>, <a href="https://goqnotes.com/in/ricardos/" rel="tag">Ricardos</a>, <a href="https://goqnotes.com/in/roseanne-barr/" rel="tag">Roseanne Barr</a>, <a href="https://goqnotes.com/in/spanish/" rel="tag">Spanish</a>, <a href="https://goqnotes.com/in/tina-fey/" rel="tag">Tina Fey</a>, <a href="https://goqnotes.com/in/vivian-vance/" rel="tag">Vivian Vance</a>, <a href="https://goqnotes.com/in/william-frawley/" rel="tag">William Frawley</a>, <a href="https://goqnotes.com/in/yo-quiero-a-lucy/" rel="tag">Yo Quiero a Lucy</a>				</li>
			
			
					</ul><!-- .meta-list -->
	
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://goqnotes.com/63263/10-questions-with-vic-dan-reynolds/" rel="prev"><span class="meta-nav-text meta-title">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">10 Questions with Vic: Dan Reynolds</span></a></div></div>
	</nav>

<div id="comments" class="comments-area comments-open">
	<div class="comments-wrap">

		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/63273/a-cuban-loves-lucy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63273' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="be269ef45c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div><!-- .comments-wrap -->
</div><!-- #comments -->

		</div><!-- .entry-content -->
	</div><!-- .post-content-->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->
</div><!-- #page .container -->

<footer id="colophon" class="site-footer">
	<div class="container">
					<div class="footer-widgets">
									<div class="footer-column">
						<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Print Edition: On Stands Now</h2><div class="textwidget custom-html-widget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong></p>
<iframe width="300px" height="320px" src="https://www.yumpu.com/en/embed/view/mGKb30EQS5XYeov1" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe>
<!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION -->
<p style="padding-top: 10px;"><img style="padding: 0 0 5px 5px;" src="https://i0.wp.com/goqnotes.com/images/20190628/pdf/frontpage_sm.jpg?w=905&#038;ssl=1" align="right" border="0" data-recalc-dims="1" />With this issue, we close our Pride Month coverage with some historical looks at Stonewall at 50, same-sex marriage and Carolinas' own plaintiff in the battle, literature and the arts, in addition to a reprise of the iconic "Tales of the City" and Murray Bartlett's portrayal of Mouse Tolliver. We also include in our coverage a feature on the affordable housing issue in Charlotte through the years and Planned Parenthood South Atlantic's move into new headquarters. We also have current local, regional and national news, along with other pieces, that will serve to enlighten and entertain our readers.</p><p>
	<strong><a href="http://goqnotes.com/in/print-edition-2019-06-28/">
VIEW ALL JUNE 28 PRINT CONTENT...</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE...</a></strong></p></div></aside>					</div>
				
									<div class="footer-column">
								<aside id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://goqnotes.com/63273/a-cuban-loves-lucy/">A Cuban Loves Lucy</a>
									</li>
											<li>
					<a href="https://goqnotes.com/63263/10-questions-with-vic-dan-reynolds/">10 Questions with Vic: Dan Reynolds</a>
									</li>
											<li>
					<a href="https://goqnotes.com/63192/being-mouse/">Being Mouse</a>
									</li>
											<li>
					<a href="https://goqnotes.com/63207/four-years-of-gay-marriage/">Four years of gay marriage</a>
									</li>
											<li>
					<a href="https://goqnotes.com/63252/owning-our-heroic-legacy-at-stonewall-50/">Owning our heroic legacy at Stonewall 50</a>
									</li>
					</ul>
		</aside>					</div>
				
									<div class="footer-column">
						<aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Explore by Topic</h2><div class="tagcloud"><a href="https://goqnotes.com/in/dnc/" class="tag-cloud-link tag-link-797 tag-link-position-1" style="font-size: 11.851851851852pt;" aria-label="2012 Democratic National Convention (126 items)">2012 Democratic National Convention</a>
<a href="https://goqnotes.com/in/asheville/" class="tag-cloud-link tag-link-1075 tag-link-position-2" style="font-size: 10.444444444444pt;" aria-label="Asheville (81 items)">Asheville</a>
<a href="https://goqnotes.com/in/bisexual/" class="tag-cloud-link tag-link-1332 tag-link-position-3" style="font-size: 10pt;" aria-label="bisexual (69 items)">bisexual</a>
<a href="https://goqnotes.com/in/campus-pride/" class="tag-cloud-link tag-link-1304 tag-link-position-4" style="font-size: 8.3703703703704pt;" aria-label="Campus Pride (42 items)">Campus Pride</a>
<a href="https://goqnotes.com/in/chapel-hill/" class="tag-cloud-link tag-link-1159 tag-link-position-5" style="font-size: 8.3703703703704pt;" aria-label="Chapel Hill (42 items)">Chapel Hill</a>
<a href="https://goqnotes.com/in/charleston/" class="tag-cloud-link tag-link-1148 tag-link-position-6" style="font-size: 9.7777777777778pt;" aria-label="Charleston (65 items)">Charleston</a>
<a href="https://goqnotes.com/in/charlotte/" class="tag-cloud-link tag-link-52 tag-link-position-7" style="font-size: 22pt;" aria-label="Charlotte (2,928 items)">Charlotte</a>
<a href="https://goqnotes.com/in/charlotte-city-council/" class="tag-cloud-link tag-link-1259 tag-link-position-8" style="font-size: 8.962962962963pt;" aria-label="Charlotte City Council (50 items)">Charlotte City Council</a>
<a href="https://goqnotes.com/in/cndo/" class="tag-cloud-link tag-link-984 tag-link-position-9" style="font-size: 9.037037037037pt;" aria-label="Charlotte Non-Discrimination Ordinances (51 items)">Charlotte Non-Discrimination Ordinances</a>
<a href="https://goqnotes.com/in/charlotte-pride/" class="tag-cloud-link tag-link-1169 tag-link-position-10" style="font-size: 9.1111111111111pt;" aria-label="Charlotte Pride (53 items)">Charlotte Pride</a>
<a href="https://goqnotes.com/in/columbia/" class="tag-cloud-link tag-link-778 tag-link-position-11" style="font-size: 14.888888888889pt;" aria-label="Columbia (326 items)">Columbia</a>
<a href="https://goqnotes.com/in/discrimination/" class="tag-cloud-link tag-link-1243 tag-link-position-12" style="font-size: 9.2592592592593pt;" aria-label="Discrimination (55 items)">Discrimination</a>
<a href="https://goqnotes.com/in/donald-trump/" class="tag-cloud-link tag-link-1493 tag-link-position-13" style="font-size: 11.555555555556pt;" aria-label="Donald Trump (114 items)">Donald Trump</a>
<a href="https://goqnotes.com/in/drag/" class="tag-cloud-link tag-link-1263 tag-link-position-14" style="font-size: 10.296296296296pt;" aria-label="Drag (76 items)">Drag</a>
<a href="https://goqnotes.com/in/durham/" class="tag-cloud-link tag-link-905 tag-link-position-15" style="font-size: 11.703703703704pt;" aria-label="Durham (119 items)">Durham</a>
<a href="https://goqnotes.com/in/election-2013/" class="tag-cloud-link tag-link-901 tag-link-position-16" style="font-size: 8pt;" aria-label="Election 2013 (37 items)">Election 2013</a>
<a href="https://goqnotes.com/in/equality-north-carolina/" class="tag-cloud-link tag-link-1188 tag-link-position-17" style="font-size: 8.962962962963pt;" aria-label="Equality North Carolina (50 items)">Equality North Carolina</a>
<a href="https://goqnotes.com/in/faith/" class="tag-cloud-link tag-link-1076 tag-link-position-18" style="font-size: 9.4074074074074pt;" aria-label="Faith (58 items)">Faith</a>
<a href="https://goqnotes.com/in/gay/" class="tag-cloud-link tag-link-1142 tag-link-position-19" style="font-size: 11.259259259259pt;" aria-label="gay (104 items)">gay</a>
<a href="https://goqnotes.com/in/gov-pat-mccrory/" class="tag-cloud-link tag-link-1523 tag-link-position-20" style="font-size: 8.6666666666667pt;" aria-label="Gov. Pat McCrory (46 items)">Gov. Pat McCrory</a>
<a href="https://goqnotes.com/in/greensboro/" class="tag-cloud-link tag-link-922 tag-link-position-21" style="font-size: 10.296296296296pt;" aria-label="Greensboro (77 items)">Greensboro</a>
<a href="https://goqnotes.com/in/hb2/" class="tag-cloud-link tag-link-1316 tag-link-position-22" style="font-size: 13.777777777778pt;" aria-label="HB2 (228 items)">HB2</a>
<a href="https://goqnotes.com/in/hivaids/" class="tag-cloud-link tag-link-1147 tag-link-position-23" style="font-size: 13.851851851852pt;" aria-label="HIV/AIDS (231 items)">HIV/AIDS</a>
<a href="https://goqnotes.com/in/human-rights-campaign/" class="tag-cloud-link tag-link-1153 tag-link-position-24" style="font-size: 9.5555555555556pt;" aria-label="Human Rights Campaign (60 items)">Human Rights Campaign</a>
<a href="https://goqnotes.com/in/ncga/" class="tag-cloud-link tag-link-783 tag-link-position-25" style="font-size: 15.333333333333pt;" aria-label="Legislative Watch (371 items)">Legislative Watch</a>
<a href="https://goqnotes.com/in/lesbian/" class="tag-cloud-link tag-link-1242 tag-link-position-26" style="font-size: 11.259259259259pt;" aria-label="lesbian (103 items)">lesbian</a>
<a href="https://goqnotes.com/in/lgbt/" class="tag-cloud-link tag-link-1254 tag-link-position-27" style="font-size: 10.222222222222pt;" aria-label="LGBT (74 items)">LGBT</a>
<a href="https://goqnotes.com/in/lgbtq/" class="tag-cloud-link tag-link-1705 tag-link-position-28" style="font-size: 18.148148148148pt;" aria-label="lgbtq (888 items)">lgbtq</a>
<a href="https://goqnotes.com/in/north-carolina/" class="tag-cloud-link tag-link-1362 tag-link-position-29" style="font-size: 12.814814814815pt;" aria-label="North Carolina (169 items)">North Carolina</a>
<a href="https://goqnotes.com/in/north-carolina-general-assembly/" class="tag-cloud-link tag-link-1258 tag-link-position-30" style="font-size: 9.3333333333333pt;" aria-label="North Carolina General Assembly (56 items)">North Carolina General Assembly</a>
<a href="https://goqnotes.com/in/north-carolina-politics/" class="tag-cloud-link tag-link-1175 tag-link-position-31" style="font-size: 11.037037037037pt;" aria-label="North Carolina politics (97 items)">North Carolina politics</a>
<a href="https://goqnotes.com/in/pat-mccrory/" class="tag-cloud-link tag-link-1032 tag-link-position-32" style="font-size: 8.2222222222222pt;" aria-label="Pat McCrory (40 items)">Pat McCrory</a>
<a href="https://goqnotes.com/in/politics/" class="tag-cloud-link tag-link-9 tag-link-position-33" style="font-size: 19.62962962963pt;" aria-label="Politics (1,419 items)">Politics</a>
<a href="https://goqnotes.com/in/pride/" class="tag-cloud-link tag-link-6 tag-link-position-34" style="font-size: 12.962962962963pt;" aria-label="Pride (176 items)">Pride</a>
<a href="https://goqnotes.com/in/queer/" class="tag-cloud-link tag-link-1699 tag-link-position-35" style="font-size: 8.4444444444444pt;" aria-label="queer (43 items)">queer</a>
<a href="https://goqnotes.com/in/raleigh/" class="tag-cloud-link tag-link-70 tag-link-position-36" style="font-size: 19.037037037037pt;" aria-label="Raleigh (1,175 items)">Raleigh</a>
<a href="https://goqnotes.com/in/seniors/" class="tag-cloud-link tag-link-1844 tag-link-position-37" style="font-size: 8.0740740740741pt;" aria-label="seniors (38 items)">seniors</a>
<a href="https://goqnotes.com/in/south-carolina/" class="tag-cloud-link tag-link-1197 tag-link-position-38" style="font-size: 9.7037037037037pt;" aria-label="South Carolina (63 items)">South Carolina</a>
<a href="https://goqnotes.com/in/time-out-youth-center/" class="tag-cloud-link tag-link-1305 tag-link-position-39" style="font-size: 9.4074074074074pt;" aria-label="Time Out Youth Center (58 items)">Time Out Youth Center</a>
<a href="https://goqnotes.com/in/transgender/" class="tag-cloud-link tag-link-1054 tag-link-position-40" style="font-size: 14.666666666667pt;" aria-label="transgender (302 items)">transgender</a>
<a href="https://goqnotes.com/in/triad/" class="tag-cloud-link tag-link-72 tag-link-position-41" style="font-size: 17.777777777778pt;" aria-label="Triad (791 items)">Triad</a>
<a href="https://goqnotes.com/in/triangle/" class="tag-cloud-link tag-link-1196 tag-link-position-42" style="font-size: 8.2222222222222pt;" aria-label="Triangle (40 items)">Triangle</a>
<a href="https://goqnotes.com/in/vi-lyles/" class="tag-cloud-link tag-link-1177 tag-link-position-43" style="font-size: 8.7407407407407pt;" aria-label="Vi Lyles (47 items)">Vi Lyles</a>
<a href="https://goqnotes.com/in/winston-salem/" class="tag-cloud-link tag-link-1167 tag-link-position-44" style="font-size: 10.222222222222pt;" aria-label="Winston-Salem (74 items)">Winston-Salem</a>
<a href="https://goqnotes.com/in/youth/" class="tag-cloud-link tag-link-1074 tag-link-position-45" style="font-size: 10.148148148148pt;" aria-label="youth (73 items)">youth</a></div>
</aside>					</div>
							</div>
		
		<div class="footer-bottom">
			<div class="footer-tagline">
				<div class="site-info">
					 Theme by <a href="https://atomicblocks.com/" rel="nofollow">Atomic Blocks</a>.				</div>
			</div><!-- .footer-tagline -->

					</div><!-- .footer-bottom -->
	</div><!-- .container -->
</footer><!-- #colophon -->

			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "3f38d2c538"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>	<div style="display:none">
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-v8P9dhXve7Wm_",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-v8P9dhXve7Wm_.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goqnotes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var atomic_blocks_js_vars = {"ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/atomic-blocks/js/atomic-blocks.js?ver=1.0'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/atomic-blocks/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201927.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'68212145',post:'63273',tz:'-4',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '63273' ]);
</script>

</body>
</html><!-- WP Fastest Cache file was created in 0.87442684173584 seconds, on 03-07-19 8:03:07 -->