<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19033075-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19033075-1');
</script>


<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3626691; 
var sc_invisible=1; 
var sc_security="a1927e7c"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="free hit
counters" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/3626691/0/a1927e7c/1/"
alt="free hit counters"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://goqnotes.com/xmlrpc.php">

	<title>Fat is not fab &#8211; QNotes</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Fat is not fab Comments Feed" href="https://goqnotes.com/63555/fat-is-not-fab/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/style.css?ver=4.9.10' type='text/css' media='all' />
<style id='atomic-blocks-style-inline-css' type='text/css'>


	button,
	input[type='button'],
	input[type='submit'],
	.button,
	.page-numbers.current,
	.page-numbers:hover,
	#page #infinite-handle button,
	#page #infinite-handle button:hover,
	.comment-navigation a,
	.su-button,
	.mobile-navigation,
	.toggle-active {
	      background-color: #1e73be;
	}

	.entry-content p a,
	.entry-content p a:hover,
	.header-text a,
	.header-text a:hover,
	.entry-content .meta-list a,
	.post-navigation a:hover .post-title,
	.entry-header .entry-title a:hover,
	#page .more-link:hover,
	.site-footer a,
	.main-navigation a:hover, 
	.main-navigation ul li.current-menu-item a, 
	.main-navigation ul li.current-page-item a {
		color: #1e73be;
	}

	.entry-header .entry-title a:hover {
		box-shadow: inset 0 -4px 0 #1e73be;
	}

	.entry-content p a,
	.header-text a {
		box-shadow: inset 0 -1px 0 #1e73be;
	}

	.entry-content p a:hover,
	.header-text a:hover {
		box-shadow: inset 0 -2px 0 #1e73be;
	}

	@media (min-width: 1000px) {
		#primary {
			width: 100%;
		}
	}

	@media (min-width: 1000px) {
		body {
			font-size: 20px;
		}
	}

	@media (min-width: 1000px) {
		.entry-header .entry-title {
			font-size: 50px;
		}
	}
 
	h1, h2, h3, h4, h5, h6, body, button, 
	input[type='button'],
	input[type='reset'],
	input[type='submit'],
	.button,
	#page #infinite-handle button {
		font-family: 'Nunito Sans', 'Helvetica Neue', Helvetica, Arial, sans-serif;;
	}

	
</style>
<link rel='stylesheet' id='atomic-blocks-child-style-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A700%7CNunito+Sans%3A400%2C400i%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/inc/fontawesome/css/fontawesome-all.css?ver=5.0.12' type='text/css' media='screen' />
<link rel='stylesheet' id='atomic-blocks-shared-styles-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/common.css?ver=1.0' type='text/css' media='screen' />
<style id='atomic-blocks-shared-styles-inline-css' type='text/css'>
#editor .edit-post-visual-editor textarea.editor-post-title__input { font-size: 50px; }#editor .edit-post-visual-editor p { font-size: 20px; }
		#editor .editor-rich-text__tinymce a { 
			box-shadow: inset 0 -1px 0 #1e73be;
			color: #1e73be;
		}
		#editor .editor-rich-text__tinymce a:hover,
		.ab-block-post-grid h2 a:hover,
		.ab-block-post-grid .ab-block-post-grid-link:hover {
			color: #1e73be;
			box-shadow: inset 0 -2px 0 #1e73be;
		}
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://goqnotes.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/goqnotes.com\/63555\/fat-is-not-fab\/","title":"Fat+is+not+fab","image":"https:\/\/goqnotes.com\/wp-content\/uploads\/2019\/08\/acceptance_obese-1.jpg","desc":"For many years I would cheer and congratulate people when they would say something along the lines of, \u201cI\u2019m fat, but I love myself as I am. And anyone who doesn\u2019t agree isn\u2019t my friend!\u201d","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"b033f58fa9","postid":"63555","servertime":"1565399915","ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"63555","token":"d0331967a0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Rainbow Warrior: My Life in Color&#8217;' href='https://goqnotes.com/63545/rainbow-warrior-my-life-in-color/' />
<link rel='next' title='Pride Journey — Providence, Rhode Island' href='https://goqnotes.com/63560/pride-journey-providence-rhode-island/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="https://goqnotes.com/63555/fat-is-not-fab/" />
<link rel='shortlink' href='https://wp.me/p4Cd5T-gx5' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.titles-wrap {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
	<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F63555%2Ffat-is-not-fab%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F63555%2Ffat-is-not-fab%2F&#038;format=xml" />
<script type="text/javascript" src="httpss://goqnotes.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("httpss://goqnotes.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"666666",leftbg:"005dc5",lefticon:"ffffff",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '63555';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Fat+is+not+fab';
	window._wp_rp_post_tags = ['lizzo', 'fat', 'shame', 'body+image', 'mantra', 'health+%26amp%3B+wellness', 'tempo', 'buddhist', 'print+edition+2019-08-09', 'health+%26amp%3B+wellness', 'shampoo', 'fari', 'commerci', 'magazin', 'beauti', 'empower', 'health', 'genet', 'size', 'celebr', 'love', 'skinni', 'fat', 'fab', 'bodi'];
</script>
<link rel="stylesheet" href="https://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="QNotes"/>
  <meta property="og:title" content="Fat is not fab"/>
  <meta property="og:url" content="https://goqnotes.com/63555/fat-is-not-fab/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="For many years I would cheer and congratulate people when they would say something along the lines of, “I’m fat, but I love myself as I am. And anyone who doesn’t agree isn’t my friend!”"/>
  <meta property="og:image" content="https://goqnotes.com/wp-content/uploads/2019/08/acceptance_obese-1.jpg"/>
  <meta property="article:published_time" content="2019-08-09T11:15:29+00:00"/>
  <meta property="article:modified_time" content="2019-08-09T00:33:20+00:00" />
  <meta property="og:updated_time" content="2019-08-09T00:33:20+00:00" />
  <meta property="article:section" content="Health &amp; Wellness"/>
  <meta property="article:publisher" content="https://www.facebook.com/qnotescarolinas"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Fat is not fab"/>
  <meta itemprop="headline" content="Fat is not fab"/>
  <meta itemprop="description" content="For many years I would cheer and congratulate people when they would say something along the lines of, “I’m fat, but I love myself as I am. And anyone who doesn’t agree isn’t my friend!”"/>
  <meta itemprop="image" content="https://goqnotes.com/wp-content/uploads/2019/08/acceptance_obese-1.jpg"/>
  <meta itemprop="datePublished" content="2019-08-09"/>
  <meta itemprop="dateModified" content="2019-08-09T00:33:20+00:00" />
  <meta itemprop="author" content="Jack Kirven"/>
  <!--<meta itemprop="publisher" content="QNotes"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Fat is not fab"/>
  <meta name="twitter:url" content="https://goqnotes.com/63555/fat-is-not-fab/"/>
  <meta name="twitter:description" content="For many years I would cheer and congratulate people when they would say something along the lines of, “I’m fat, but I love myself as I am. And anyone who doesn’t agree isn’t my friend!”"/>
  <meta name="twitter:image" content="https://goqnotes.com/wp-content/uploads/2019/08/acceptance_obese-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
	
	
	<link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700" rel="stylesheet">
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1538677023278-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10655801/QN-MediumRectangle-TWO-(300x250)', [300, 250], 'div-gpt-ad-1538677075087-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10655801/QN-MediumRectangle-THREE-(300x250)', [300, 250], 'div-gpt-ad-1538677098132-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
		
</head>

<body class="post-template-default single single-post postid-63555 single-format-standard wp-custom-logo group-blog has-featured-image featured-image-wide">

<header id="masthead" class="site-header">
	<div class="search-drawer" aria-expanded="false" role="region">
		<div class="container">
			<div class="drawer-search">
				<div class="big-search">
					
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form>				</div>
			</div>
		</div><!-- .container -->
	</div><!-- .drawer -->

	<div class="top-navigation">
		
<div class="mobile-navigation">
	<button class="menu-toggle button-toggle">
		<span>
			<i class="fa fa-bars"></i>
			Menu		</span>
		<span>
			<i class="fa fa-times"></i>
			Close		</span>
	</button><!-- .overlay-toggle -->
</div>

<div class="drawer-wrap">
	<div class="drawer drawer-menu-explore">
		<nav id="drawer-navigation" class="drawer-navigation">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Events</a></li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-62635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62635"><a href="https://goqnotes.com/to/news/transitions/">Transitions</a>
	<ul class="sub-menu">
		<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/transitions/in-memoriam/">In Memoriam</a></li>
		<li id="menu-item-62636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62636"><a href="https://goqnotes.com/to/news/transitions/wedding-announcements/">Wedding Announcements</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-50033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-51797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51797"><a href="https://goqnotes.com/to/arts-entertainment/changing-my-reflection/">Changing My Reflection</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-search search-toggle"><i class="fa fa-search"></i><i class="fas fa-times"></i></li></ul></div>		</nav><!-- #site-navigation -->

		
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form>	</div><!-- .drawer -->
</div>

		<div class="container">
			<div class="site-identity clear">
				<!-- Site title and logo -->
					<div class="site-title-wrap" itemscope itemtype="http://schema.org/Organization">
		<!-- Use the Site Logo feature, if supported -->
		<a href="https://goqnotes.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="738" height="209" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/11/cropped-qnotes-logo-web-black-tagline-large.png?fit=738%2C209&amp;ssl=1" class="custom-logo" alt="QNotes" itemprop="logo" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/11/cropped-qnotes-logo-web-black-tagline-large.png?w=738&amp;ssl=1 738w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/11/cropped-qnotes-logo-web-black-tagline-large.png?resize=300%2C85&amp;ssl=1 300w" sizes="(max-width: 738px) 100vw, 738px" data-attachment-id="61676" data-permalink="https://goqnotes.com/cropped-qnotes-logo-web-black-tagline-large-png/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/11/cropped-qnotes-logo-web-black-tagline-large.png?fit=738%2C209&amp;ssl=1" data-orig-size="738,209" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-qnotes-logo-web-black-tagline-large.png" data-image-description="&lt;p&gt;https://goqnotes.com/wp-content/uploads/2018/11/cropped-qnotes-logo-web-black-tagline-large.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/11/cropped-qnotes-logo-web-black-tagline-large.png?fit=300%2C85&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/11/cropped-qnotes-logo-web-black-tagline-large.png?fit=738%2C209&amp;ssl=1" /></a>
		<div class="titles-wrap has-description">
							<p class="site-title"><a href="https://goqnotes.com/" rel="home">QNotes</a></p>
 			
							<p class="site-description">Gay Charlotte and LGBTQ Carolina News, Arts &amp; Entertainment</p>
					</div>
	</div><!-- .site-title-wrap -->

				<div class="top-navigation-right">
					<!-- Main navigation -->
					<nav id="site-navigation" class="main-navigation">
						<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62635"><a href="https://goqnotes.com/to/news/transitions/">Transitions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/transitions/in-memoriam/">In Memoriam</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62636"><a href="https://goqnotes.com/to/news/transitions/wedding-announcements/">Wedding Announcements</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51797"><a href="https://goqnotes.com/to/arts-entertainment/changing-my-reflection/">Changing My Reflection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-search search-toggle"><i class="fa fa-search"></i><i class="fas fa-times"></i></li></ul></div>					</nav><!-- .main-navigation -->
				</div><!-- .top-navigation-right -->
			</div><!-- .site-identity-->
		</div><!-- .container -->
	</div><!-- .top-navigation -->

	<!-- Get the archive page titles -->
	</header><!-- .site-header -->

<div id="page" class="hfeed site container">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-63555" class="post-63555 post type-post status-publish format-standard has-post-thumbnail hentry category-health-wellness tag-body-image tag-buddhist tag-fat tag-health-wellness tag-lizzo tag-mantra tag-print-edition-2019-08-09 tag-shame tag-tempo with-featured-image">
	<div class="post-content">

	<!--<div class="entry-content">
	<div style="background:#eee;border:1px solid #000;padding:15px 15px 15px 15px;margin:15px 0 15px 0;"><center><h4>REGISTER & VOTE!</h4></center><p><center><strong>You can register to vote during one-stop early voting in North Carolina Oct. 17-Nov. 3.<br /><a href="http://ncsbe.gov" target="_blank">Click here to visit ncsbe.gov</a><br />for more information.</strong></center></p></div>
	</div>-->
	
		<header class="entry-header">
						
			
			
				<h1 class="entry-title">
					Fat is not fab				</h1>
						
			
								<h3 class="headline-subtitle">
			Health & Wellness: Fat Acceptance Is a Morbid Idea		</h3>
								<p class="entry-byline">

		<!-- Create an author post link -->
		<a class="entry-byline-author" href="https://goqnotes.com/author/jackkirven/">
			by Jack Kirven		</a>
		<span class="entry-byline-on">on</span>
		<span class="entry-byline-date">August 9, 2019</span>
	</p>
			
			
		</header>
		
					<div class="featured-image">
									<img width="825" height="550" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/08/acceptance_obese-1.jpg?fit=825%2C550&amp;ssl=1" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/08/acceptance_obese-1.jpg?w=825&amp;ssl=1 825w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/08/acceptance_obese-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/08/acceptance_obese-1.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 825px) 100vw, 825px" data-attachment-id="63559" data-permalink="https://goqnotes.com/63555/fat-is-not-fab/acceptance_obese-2/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/08/acceptance_obese-1.jpg?fit=825%2C550&amp;ssl=1" data-orig-size="825,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="acceptance_obese" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/08/acceptance_obese-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/08/acceptance_obese-1.jpg?fit=825%2C550&amp;ssl=1" />								<p id="featcaption" class="featcaption">Accepting how one looks when issues of obesity are at stake is not always the healthy way to approach life. Being overweight impacts the quality of life of a person. And, it can lead to an early death, all of which can be avoided.</p>			</div>
		
		<div class="entry-content">

			<p>For many years I would cheer and congratulate people when they would say something along the lines of, “I’m fat, but I love myself as I am. And anyone who doesn’t agree isn’t my friend!” Or there’s also this self-defeating gem: “It’s just how I am. Genetics blah blah blah…” I am all about personal empowerment, and given my own struggles with body image, I am certainly not trying to body shame anyone. However, it has gone too far.</p>
<p>I was right there nodding my head in approval when shampoo commercials started featuring “plus size” models. I was proud when the magazines (which had been teaching us all terrible body image ideals all along) suddenly “woke up,” and realized that “real” people are beautiful, too. So… the same publications that didn’t know what they were talking about when they were pushing everyone to be skinny and/or ripped are now being celebrated for pushing another false narrative? The narrative that you should be exactly as you are? What if exactly as you are is as terrible for your health as what they were serving before? We celebrate that flip as enlightenment or liberation?</p>
<p>First and foremost, I am not suggesting everyone should be thin. I’m not suggesting everyone should be fit. I’m not suggesting everyone who isn’t is ugly, stupid, dirty, bad or immoral. I’m not suggesting fat people should be bullied, harassed, ignored, ridiculed or humiliated. I’m not suggesting fat people should be ashamed of themselves. What I am suggesting is that everyone should be below morbid obesity. And if that’s too much to ask, then standards have sunk so low that we deserve the healthcare disaster to come.</p>
<p>But first, let’s take a moment to define fat. When I say “fat,” I don’t mean a man with up to 25 percent body fat, or a woman up to 35 percent. That is the upper edge of overweight, and it would be ideal for that man to be between 10 percent-20 percent (or the woman to be 20 percent-30 percent). The problem is when a man slips past 25 percent, or a woman edges up above 35 percent. After that, a person is fat. What’s more, when a man gets above 30 percent body fat (and a woman gets above 40 percent), that individual is obese. And what is even more alarming is when a man edges past 40 percent (or a woman slides past 50 percent), and then lands right into morbid obesity. Look at that term: Morbid obesity. That which is morbid, by definition, is associated with the unpleasant or abnormal, especially concerning disease and death. And that is very specifically what obesity creates in the body: Morbidity.</p><div class='code-block code-block-1' style='margin: 0 auto; padding: 8px 0 8px 0; text-align: center; clear: both;'>
<div class="code-block-label">- - - advertisement - - -</div>
<!-- /10655801/QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1538677023278-0' style='height:250px; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677023278-0'); });
</script>
</div></div>

<p>There is not a single situation I can think of wherein someone’s health is improved by being fat. And no, I will not use euphemisms here. A fat person isn’t cushioned, plus sized, curvy, thick, cuddly or pleasantly plump. A fat person is fat. This coddling has already been done too much, and it has created a normalizing effect that really needs to be questioned and challenged.</p>
<p>This does not mean I blame people for being fat, or that I think they are failures by default. Far from it. I have explained to many people that we are being sabotaged by the food industry.</p>
<p>They pump “food” full of chemicals to rev up our appetites, then pump it full of other substances that block our ability to feel full. They include massive amounts of sugar in practically everything, so that our pleasure and reward responses are constantly innervated, perhaps to the point of addiction. And then they make up stupid theories like the famine mode to encourage health conscious people to come back into the fold by eating so frequently (six times a day??? REALLY??) that their insulin responses become constantly elevated. Add to this all the fat-storing hormones released by the fight or flight response to stress, as well as sedentary jobs, and what would anyone expect to happen?</p>
<p>The final straw for me was the new video by Lizzo, “Tempo.”</p>
<p>I fell in love with her the moment I heard her for the first time. Her sense of confidence was inspiring. Her acceptance of herself was admirable. She speaks truth to people who would shame her for being herself. She celebrates the idea that all sorts of people can be attractive. I love that. I agree. It’s a great message. However…</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div class="code-block-label">- - - advertisement - - -</div>
<!-- /10655801/QN-MediumRectangle-TWO-(300x250) -->
<div id='div-gpt-ad-1538677075087-0' style='height:250px; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677075087-0'); });
</script>
</div>
</div>

<p>Lizzo, and many other fat famous people, tend to justify their self love within the parameters of humor or sassiness. And what is that? It’s an inverted fat joke, and how is that actually helpful or healthy? How is it empowering to be huge and knowingly eat crap food in a music video while simultaneously acknowledging to some degree that it’s oddly repulsive and needs to be softened with whimsy? But the moment that gave me a visceral response? When umpteen huge women in ridiculously small shorts (so, it’s now equal opportunity sexual objectification?) formed a circle around Lizzo and started twerking.</p>
<p>Appalling.</p>
<p>Not because these women were celebrating themselves. Not that they want to be attractive. Not that they want to dance and be happy. But because they are feeding into the utterly false narrative that their weight is normal. It is not. “I was born this way!” Bitch, no you weren’t! You didn’t pop out of your mama weighing as much as two or three babies. Miss me with that nonsense.</p>
<p>There is a famous Buddhist mantra that has been misquoted so much that it no longer means anything. The first half is, “You are perfect as you are.” And people conveniently stop there. The full quote is, “You are perfect as you are, and you can be better.” That isn’t so sweet, but it’s far more empowering. In its full form this means that you are deserving of every goodness, joy, and success. You are a sentient being full of light, love and talent. And you also have room to improve yourself with education, relationships, adventures, and hard-won wisdom.</p>
<p>No, it is not healthy, helpful, empowering, desirable, smart or kind to feed into the idea that fat is fab. It is not. Accepting it from others, or promoting it yourself, means you are contributing to the idea that expecting someone to take care of themself is an insult or inconvenience. And how are you helping then? Of 350 million Americans, 70 percent are fat (245 million people). If you wouldn’t cheer and celebrate when someone starves themself to death with one eating disorder, why would you do it when they are engorging themselves to death?</p>
<p><em>Jack Kirven completed the MFA in Dance at UCLA, and earned certification as a personal trainer through NASM. His wellness philosophy is founded upon integrated lifestyles as opposed to isolated workouts. Visit him at <a href="http://jackkirven.com">jackkirven.com</a> and <a href="http://INTEGRE8Twellness.com">INTEGRE8Twellness.com</a>.</em></p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-61047" data-post-type="none" ><a href="https://goqnotes.com/61047/ripped-abs/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2018/09/abs_workout.jpg?fit=150%2C150&amp;ssl=1" class="attachment-150x150 size-150x150 wp-post-image" alt="" data-attachment-id="61048" data-permalink="https://goqnotes.com/61047/ripped-abs/abs_workout/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2018/09/abs_workout.jpg?ssl=1" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="abs_workout" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2018/09/abs_workout.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2018/09/abs_workout.jpg?fit=1024%2C1024&amp;ssl=1" /></a><a href="https://goqnotes.com/61047/ripped-abs/" class="wp_rp_title">Ripped Abs</a></li><li data-position="1" data-poid="in-58971" data-post-type="none" ><a href="https://goqnotes.com/58971/use-randomization-to-maximize-variety-how-to-easily-create-change-in-your-routine/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/03/randomization_sydaproductions.jpg?resize=150%2C150&#038;ssl=1" alt="Use randomization to maximize variety: how to easily create change in your routine" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/58971/use-randomization-to-maximize-variety-how-to-easily-create-change-in-your-routine/" class="wp_rp_title">Use randomization to maximize variety: how to easily create change in your routine</a></li><li data-position="2" data-poid="in-58329" data-post-type="none" ><a href="https://goqnotes.com/58329/inflammation-undermines-health-what-are-its-sources-and-how-can-it-be-reduced/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2018/02/inflammation_Romario-Ien.jpg?resize=150%2C150&#038;ssl=1" alt="Inflammation undermines health. What are its sources, and how can it be reduced?" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/58329/inflammation-undermines-health-what-are-its-sources-and-how-can-it-be-reduced/" class="wp_rp_title">Inflammation undermines health. What are its sources, and how can it be reduced?</a></li><li data-position="3" data-poid="in-44822" data-post-type="none" ><a href="https://goqnotes.com/44822/stacking-part-3-of-4-losing-body-fat/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/06/fatburning_konstantinyuganov.jpg?resize=150%2C150&#038;ssl=1" alt="Stacking, Part 3 of 4: Losing body fat" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/44822/stacking-part-3-of-4-losing-body-fat/" class="wp_rp_title">Stacking, Part 3 of 4: Losing body fat</a></li><li data-position="4" data-poid="in-61597" data-post-type="none" ><a href="https://goqnotes.com/61597/stress-cortisol-and-weight-gain/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/11/cortisol_bodyfat_elnur.jpg?resize=150%2C150&#038;ssl=1" alt="Stress, cortisol and weight gain" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/61597/stress-cortisol-and-weight-gain/" class="wp_rp_title">Stress, cortisol and weight gain</a></li><li data-position="5" data-poid="in-62887" data-post-type="none" ><a href="https://goqnotes.com/62887/the-privilege-of-beauty/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2019/05/beauty_subbotinaanna.jpg?resize=150%2C150&#038;ssl=1" alt="The privilege of beauty" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/62887/the-privilege-of-beauty/" class="wp_rp_title">The privilege of beauty</a></li></ul></div></div>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoqnotes.com%2F63555%2Ffat-is-not-fab%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Fat%20is%20not%20fab&url=https://wp.me/p4Cd5T-gx5&via=qnotescarolinas" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.3--><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'>
<div class="code-block-label">- - - advertisement - - -</div>
<!-- /10655801/QN-MediumRectangle-THREE-(300x250) -->
<div id='div-gpt-ad-1538677098132-0' style='height:250px; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677098132-0'); });
</script>
</div></div>
			<ul class="meta-list">
							<li>
					<span class="meta-title">Category:</span>

					<a href="https://goqnotes.com/to/arts-entertainment/health-wellness/" rel="category tag">Health &amp; Wellness</a>				</li>
			
							<li>
					<span class="meta-title">Tag:</span>
					<a href="https://goqnotes.com/in/body-image/" rel="tag">body image</a>, <a href="https://goqnotes.com/in/buddhist/" rel="tag">Buddhist</a>, <a href="https://goqnotes.com/in/fat/" rel="tag">fat</a>, <a href="https://goqnotes.com/in/health-wellness/" rel="tag">Health &amp; Wellness</a>, <a href="https://goqnotes.com/in/lizzo/" rel="tag">Lizzo</a>, <a href="https://goqnotes.com/in/mantra/" rel="tag">mantra</a>, <a href="https://goqnotes.com/in/print-edition-2019-08-09/" rel="tag">Print Edition 2019-08-09</a>, <a href="https://goqnotes.com/in/shame/" rel="tag">shame</a>, <a href="https://goqnotes.com/in/tempo/" rel="tag">Tempo</a>				</li>
			
			
					</ul><!-- .meta-list -->
	
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://goqnotes.com/63545/rainbow-warrior-my-life-in-color/" rel="prev"><span class="meta-nav-text meta-title">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">&#8216;Rainbow Warrior: My Life in Color&#8217;</span></a></div><div class="nav-next"><a href="https://goqnotes.com/63560/pride-journey-providence-rhode-island/" rel="next"><span class="meta-nav-text meta-title">Next:</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Pride Journey — Providence, Rhode Island</span></a></div></div>
	</nav>

<div id="comments" class="comments-area comments-open">
	<div class="comments-wrap">

		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/63555/fat-is-not-fab/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63555' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0086bd8ce2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div><!-- .comments-wrap -->
</div><!-- #comments -->

		</div><!-- .entry-content -->
	</div><!-- .post-content-->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->
</div><!-- #page .container -->

<footer id="colophon" class="site-footer">
	<div class="container">
					<div class="footer-widgets">
									<div class="footer-column">
						<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Print Edition: On Stands Now</h2><div class="textwidget custom-html-widget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong></p>
<iframe width="300px" height="344px" src="https://www.yumpu.com/en/embed/view/rJ8CxKDqkfpbTW3n" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe>
<!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION -->
<p style="padding-top: 10px;"><img style="padding: 0 0 5px 5px;" src="https://i2.wp.com/goqnotes.com/images/20190726/pdf/frontpage_sm.jpg?w=905&#038;ssl=1" align="right" border="0" data-recalc-dims="1" />In this issue we explore the question of where do you live when you reach your senior years. Charlotte's hip-hop scene is also featured, along with fun features on 'Project Runway' winner Sebastian Grey and trailblazer Lea DeLaria. We also have current local, regional and national news, along with other pieces, that will serve to enlighten and entertain our readers.</p><p>
	<strong><a href="http://goqnotes.com/in/print-edition-2019-07-26/">
VIEW ALL JULY 26 PRINT CONTENT...</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE...</a></strong></p></div></aside>					</div>
				
									<div class="footer-column">
								<aside id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://goqnotes.com/63652/infocus-charlotte-2019-lgbtq-newcomer-and-community-resource-guide/">InFocus: Charlotte 2019 — LGBTQ Newcomer and Community Resource Guide</a>
									</li>
											<li>
					<a href="https://goqnotes.com/63642/gay-bars-and-clubs-a-look-at-charlottes-history/">Gay bars and Clubs: A Look at Charlotte&#8217;s History</a>
									</li>
											<li>
					<a href="https://goqnotes.com/63638/government-101/">Government 101</a>
									</li>
											<li>
					<a href="https://goqnotes.com/63626/char-meck-government-leadership/">Char-Meck Government Leadership</a>
									</li>
											<li>
					<a href="https://goqnotes.com/63633/charlottes-ballot-box/">Charlotte&#8217;s Ballot Box</a>
									</li>
					</ul>
		</aside>					</div>
				
									<div class="footer-column">
						<aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Explore by Topic</h2><div class="tagcloud"><a href="https://goqnotes.com/in/dnc/" class="tag-cloud-link tag-link-797 tag-link-position-1" style="font-size: 11.797872340426pt;" aria-label="2012 Democratic National Convention (126 items)">2012 Democratic National Convention</a>
<a href="https://goqnotes.com/in/asheville/" class="tag-cloud-link tag-link-1075 tag-link-position-2" style="font-size: 10.382978723404pt;" aria-label="Asheville (81 items)">Asheville</a>
<a href="https://goqnotes.com/in/bisexual/" class="tag-cloud-link tag-link-1332 tag-link-position-3" style="font-size: 10.085106382979pt;" aria-label="bisexual (73 items)">bisexual</a>
<a href="https://goqnotes.com/in/campus-pride/" class="tag-cloud-link tag-link-1304 tag-link-position-4" style="font-size: 8.3723404255319pt;" aria-label="Campus Pride (43 items)">Campus Pride</a>
<a href="https://goqnotes.com/in/chapel-hill/" class="tag-cloud-link tag-link-1159 tag-link-position-5" style="font-size: 8.2978723404255pt;" aria-label="Chapel Hill (42 items)">Chapel Hill</a>
<a href="https://goqnotes.com/in/charleston/" class="tag-cloud-link tag-link-1148 tag-link-position-6" style="font-size: 9.7127659574468pt;" aria-label="Charleston (65 items)">Charleston</a>
<a href="https://goqnotes.com/in/charlotte/" class="tag-cloud-link tag-link-52 tag-link-position-7" style="font-size: 22pt;" aria-label="Charlotte (2,936 items)">Charlotte</a>
<a href="https://goqnotes.com/in/charlotte-city-council/" class="tag-cloud-link tag-link-1259 tag-link-position-8" style="font-size: 8.968085106383pt;" aria-label="Charlotte City Council (52 items)">Charlotte City Council</a>
<a href="https://goqnotes.com/in/cndo/" class="tag-cloud-link tag-link-984 tag-link-position-9" style="font-size: 8.968085106383pt;" aria-label="Charlotte Non-Discrimination Ordinances (51 items)">Charlotte Non-Discrimination Ordinances</a>
<a href="https://goqnotes.com/in/charlotte-pride/" class="tag-cloud-link tag-link-1169 tag-link-position-10" style="font-size: 9.4893617021277pt;" aria-label="Charlotte Pride (60 items)">Charlotte Pride</a>
<a href="https://goqnotes.com/in/columbia/" class="tag-cloud-link tag-link-778 tag-link-position-11" style="font-size: 14.925531914894pt;" aria-label="Columbia (328 items)">Columbia</a>
<a href="https://goqnotes.com/in/discrimination/" class="tag-cloud-link tag-link-1243 tag-link-position-12" style="font-size: 9.2659574468085pt;" aria-label="Discrimination (57 items)">Discrimination</a>
<a href="https://goqnotes.com/in/donald-trump/" class="tag-cloud-link tag-link-1493 tag-link-position-13" style="font-size: 11.5pt;" aria-label="Donald Trump (115 items)">Donald Trump</a>
<a href="https://goqnotes.com/in/drag/" class="tag-cloud-link tag-link-1263 tag-link-position-14" style="font-size: 10.308510638298pt;" aria-label="Drag (79 items)">Drag</a>
<a href="https://goqnotes.com/in/durham/" class="tag-cloud-link tag-link-905 tag-link-position-15" style="font-size: 11.648936170213pt;" aria-label="Durham (119 items)">Durham</a>
<a href="https://goqnotes.com/in/equality-north-carolina/" class="tag-cloud-link tag-link-1188 tag-link-position-16" style="font-size: 9.1170212765957pt;" aria-label="Equality North Carolina (54 items)">Equality North Carolina</a>
<a href="https://goqnotes.com/in/faith/" class="tag-cloud-link tag-link-1076 tag-link-position-17" style="font-size: 9.4148936170213pt;" aria-label="Faith (59 items)">Faith</a>
<a href="https://goqnotes.com/in/gay/" class="tag-cloud-link tag-link-1142 tag-link-position-18" style="font-size: 11.5pt;" aria-label="gay (114 items)">gay</a>
<a href="https://goqnotes.com/in/gov-pat-mccrory/" class="tag-cloud-link tag-link-1523 tag-link-position-19" style="font-size: 8.5957446808511pt;" aria-label="Gov. Pat McCrory (46 items)">Gov. Pat McCrory</a>
<a href="https://goqnotes.com/in/greensboro/" class="tag-cloud-link tag-link-922 tag-link-position-20" style="font-size: 10.234042553191pt;" aria-label="Greensboro (77 items)">Greensboro</a>
<a href="https://goqnotes.com/in/hb2/" class="tag-cloud-link tag-link-1316 tag-link-position-21" style="font-size: 13.734042553191pt;" aria-label="HB2 (230 items)">HB2</a>
<a href="https://goqnotes.com/in/hivaids/" class="tag-cloud-link tag-link-1147 tag-link-position-22" style="font-size: 13.882978723404pt;" aria-label="HIV/AIDS (237 items)">HIV/AIDS</a>
<a href="https://goqnotes.com/in/human-rights-campaign/" class="tag-cloud-link tag-link-1153 tag-link-position-23" style="font-size: 9.4893617021277pt;" aria-label="Human Rights Campaign (61 items)">Human Rights Campaign</a>
<a href="https://goqnotes.com/in/ncga/" class="tag-cloud-link tag-link-783 tag-link-position-24" style="font-size: 15.297872340426pt;" aria-label="Legislative Watch (371 items)">Legislative Watch</a>
<a href="https://goqnotes.com/in/lesbian/" class="tag-cloud-link tag-link-1242 tag-link-position-25" style="font-size: 11.425531914894pt;" aria-label="lesbian (111 items)">lesbian</a>
<a href="https://goqnotes.com/in/lgbt/" class="tag-cloud-link tag-link-1254 tag-link-position-26" style="font-size: 10.159574468085pt;" aria-label="LGBT (74 items)">LGBT</a>
<a href="https://goqnotes.com/in/lgbtq/" class="tag-cloud-link tag-link-1705 tag-link-position-27" style="font-size: 18.276595744681pt;" aria-label="lgbtq (933 items)">lgbtq</a>
<a href="https://goqnotes.com/in/music/" class="tag-cloud-link tag-link-1038 tag-link-position-28" style="font-size: 8pt;" aria-label="music (38 items)">music</a>
<a href="https://goqnotes.com/in/north-carolina/" class="tag-cloud-link tag-link-1362 tag-link-position-29" style="font-size: 12.914893617021pt;" aria-label="North Carolina (176 items)">North Carolina</a>
<a href="https://goqnotes.com/in/north-carolina-general-assembly/" class="tag-cloud-link tag-link-1258 tag-link-position-30" style="font-size: 9.2659574468085pt;" aria-label="North Carolina General Assembly (56 items)">North Carolina General Assembly</a>
<a href="https://goqnotes.com/in/north-carolina-politics/" class="tag-cloud-link tag-link-1175 tag-link-position-31" style="font-size: 10.978723404255pt;" aria-label="North Carolina politics (97 items)">North Carolina politics</a>
<a href="https://goqnotes.com/in/pat-mccrory/" class="tag-cloud-link tag-link-1032 tag-link-position-32" style="font-size: 8.2234042553191pt;" aria-label="Pat McCrory (41 items)">Pat McCrory</a>
<a href="https://goqnotes.com/in/politics/" class="tag-cloud-link tag-link-9 tag-link-position-33" style="font-size: 19.617021276596pt;" aria-label="Politics (1,419 items)">Politics</a>
<a href="https://goqnotes.com/in/pride/" class="tag-cloud-link tag-link-6 tag-link-position-34" style="font-size: 12.989361702128pt;" aria-label="Pride (182 items)">Pride</a>
<a href="https://goqnotes.com/in/queer/" class="tag-cloud-link tag-link-1699 tag-link-position-35" style="font-size: 8.8191489361702pt;" aria-label="queer (49 items)">queer</a>
<a href="https://goqnotes.com/in/raleigh/" class="tag-cloud-link tag-link-70 tag-link-position-36" style="font-size: 19.021276595745pt;" aria-label="Raleigh (1,177 items)">Raleigh</a>
<a href="https://goqnotes.com/in/seniors/" class="tag-cloud-link tag-link-1844 tag-link-position-37" style="font-size: 8.0744680851064pt;" aria-label="seniors (39 items)">seniors</a>
<a href="https://goqnotes.com/in/south-carolina/" class="tag-cloud-link tag-link-1197 tag-link-position-38" style="font-size: 9.8617021276596pt;" aria-label="South Carolina (68 items)">South Carolina</a>
<a href="https://goqnotes.com/in/time-out-youth-center/" class="tag-cloud-link tag-link-1305 tag-link-position-39" style="font-size: 9.6382978723404pt;" aria-label="Time Out Youth Center (63 items)">Time Out Youth Center</a>
<a href="https://goqnotes.com/in/transgender/" class="tag-cloud-link tag-link-1054 tag-link-position-40" style="font-size: 14.776595744681pt;" aria-label="transgender (316 items)">transgender</a>
<a href="https://goqnotes.com/in/triad/" class="tag-cloud-link tag-link-72 tag-link-position-41" style="font-size: 17.755319148936pt;" aria-label="Triad (791 items)">Triad</a>
<a href="https://goqnotes.com/in/triangle/" class="tag-cloud-link tag-link-1196 tag-link-position-42" style="font-size: 8.1489361702128pt;" aria-label="Triangle (40 items)">Triangle</a>
<a href="https://goqnotes.com/in/vi-lyles/" class="tag-cloud-link tag-link-1177 tag-link-position-43" style="font-size: 8.8191489361702pt;" aria-label="Vi Lyles (49 items)">Vi Lyles</a>
<a href="https://goqnotes.com/in/winston-salem/" class="tag-cloud-link tag-link-1167 tag-link-position-44" style="font-size: 10.159574468085pt;" aria-label="Winston-Salem (74 items)">Winston-Salem</a>
<a href="https://goqnotes.com/in/youth/" class="tag-cloud-link tag-link-1074 tag-link-position-45" style="font-size: 10.234042553191pt;" aria-label="youth (77 items)">youth</a></div>
</aside>					</div>
							</div>
		
		<div class="footer-bottom">
			<div class="footer-tagline">
				<div class="site-info">
					 Theme by <a href="https://atomicblocks.com/" rel="nofollow">Atomic Blocks</a>.				</div>
			</div><!-- .footer-tagline -->

					</div><!-- .footer-bottom -->
	</div><!-- .container -->
</footer><!-- #colophon -->

			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "cbe433ba4a"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>	<div style="display:none">
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-v8P9dhXve7Wm_",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-v8P9dhXve7Wm_.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goqnotes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var atomic_blocks_js_vars = {"ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/atomic-blocks/js/atomic-blocks.js?ver=1.0'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/atomic-blocks/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'68212145',post:'63555',tz:'-4',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '63555' ]);
</script>

</body>
</html><!-- WP Fastest Cache file was created in 5.5929889678955 seconds, on 09-08-19 21:18:38 --><!-- via php -->