<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19033075-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19033075-1');
</script>


<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=3626691; 
var sc_invisible=1; 
var sc_security="a1927e7c"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="free hit
counters" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/3626691/0/a1927e7c/1/"
alt="free hit counters"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://goqnotes.com/xmlrpc.php">

	<title>Oh No, Not Drag! &#8211; QNotes</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Oh No, Not Drag! Comments Feed" href="https://goqnotes.com/64308/oh-no-not-drag-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/style.css?ver=4.9.12' type='text/css' media='all' />
<style id='atomic-blocks-style-inline-css' type='text/css'>


	button,
	input[type='button'],
	input[type='submit'],
	.button,
	.page-numbers.current,
	.page-numbers:hover,
	#page #infinite-handle button,
	#page #infinite-handle button:hover,
	.comment-navigation a,
	.su-button,
	.mobile-navigation,
	.toggle-active {
	      background-color: #1e73be;
	}

	.entry-content p a,
	.entry-content p a:hover,
	.header-text a,
	.header-text a:hover,
	.entry-content .meta-list a,
	.post-navigation a:hover .post-title,
	.entry-header .entry-title a:hover,
	#page .more-link:hover,
	.site-footer a,
	.main-navigation a:hover, 
	.main-navigation ul li.current-menu-item a, 
	.main-navigation ul li.current-page-item a {
		color: #1e73be;
	}

	.entry-header .entry-title a:hover {
		box-shadow: inset 0 -4px 0 #1e73be;
	}

	.entry-content p a,
	.header-text a {
		box-shadow: inset 0 -1px 0 #1e73be;
	}

	.entry-content p a:hover,
	.header-text a:hover {
		box-shadow: inset 0 -2px 0 #1e73be;
	}

	@media (min-width: 1000px) {
		#primary {
			width: 100%;
		}
	}

	@media (min-width: 1000px) {
		body {
			font-size: 20px;
		}
	}

	@media (min-width: 1000px) {
		.entry-header .entry-title {
			font-size: 50px;
		}
	}
 
	h1, h2, h3, h4, h5, h6, body, button, 
	input[type='button'],
	input[type='reset'],
	input[type='submit'],
	.button,
	#page #infinite-handle button {
		font-family: 'Nunito Sans', 'Helvetica Neue', Helvetica, Arial, sans-serif;;
	}

	
</style>
<link rel='stylesheet' id='atomic-blocks-child-style-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks-child/style.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A700%7CNunito+Sans%3A400%2C400i%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/inc/fontawesome/css/fontawesome-all.css?ver=5.0.12' type='text/css' media='screen' />
<link rel='stylesheet' id='atomic-blocks-shared-styles-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/common.css?ver=1.0' type='text/css' media='screen' />
<style id='atomic-blocks-shared-styles-inline-css' type='text/css'>
#editor .edit-post-visual-editor textarea.editor-post-title__input { font-size: 50px; }#editor .edit-post-visual-editor p { font-size: 20px; }
		#editor .editor-rich-text__tinymce a { 
			box-shadow: inset 0 -1px 0 #1e73be;
			color: #1e73be;
		}
		#editor .editor-rich-text__tinymce a:hover,
		.ab-block-post-grid h2 a:hover,
		.ab-block-post-grid .ab-block-post-grid-link:hover {
			color: #1e73be;
			box-shadow: inset 0 -2px 0 #1e73be;
		}
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://goqnotes.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.9.12' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/goqnotes.com\/64308\/oh-no-not-drag-2\/","title":"Oh+No%2C+Not+Drag%21","image":"https:\/\/goqnotes.com\/wp-content\/uploads\/2019\/11\/dragsurprise_Pixel-Shot.jpg","desc":"A reader asks: \"Recently, a guy I\u2019ve been dating just told me he did drag. He\u2019s so masculine. I never suspected it. I\u2019m afraid that seeing him in drag will ruin my sexual attraction for him. Help!\"","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"bf0f1692a4","postid":"64308","servertime":"1573823439","ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"64308","token":"6bba11ff4f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.9.12'></script>
<link rel='https://api.w.org/' href='https://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='10 Questions with Vic: Featuring Laverne Cox' href='https://goqnotes.com/64146/10-questions-with-vic-featuring-laverne-cox/' />
<link rel='next' title='News Briefs for 11.15.19' href='https://goqnotes.com/64341/news-briefs-for-11-15-19/' />
<meta name="generator" content="WordPress 4.9.12" />
<link rel="canonical" href="https://goqnotes.com/64308/oh-no-not-drag-2/" />
<link rel='shortlink' href='https://wp.me/p4Cd5T-gJe' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.titles-wrap {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
	<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F64308%2Foh-no-not-drag-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F64308%2Foh-no-not-drag-2%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '64308';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Oh+No%2C+Not+Drag%21';
	window._wp_rp_post_tags = ['drag', 'relationship', 'lgbtq', 'dating', 'print+edition+2019-11-15', 'tell+trinity', 'art', 'van', 'relationship', 'dress', 'sexual', 'date', 'gogh', 'antonio', 'alt', 'san', 'minneapoli', 'live', 'cooler', 'masculin', 'kiss'];
</script>
<link rel="stylesheet" href="https://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="QNotes"/>
  <meta property="og:title" content="Oh No, Not Drag!"/>
  <meta property="og:url" content="https://goqnotes.com/64308/oh-no-not-drag-2/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A reader asks: &quot;Recently, a guy I’ve been dating just told me he did drag. He’s so masculine. I never suspected it. I’m afraid that seeing him in drag will ruin my sexual attraction for him. Help!&quot;"/>
  <meta property="og:image" content="https://goqnotes.com/wp-content/uploads/2019/11/dragsurprise_Pixel-Shot.jpg"/>
  <meta property="article:published_time" content="2019-11-15T06:15:06+00:00"/>
  <meta property="article:modified_time" content="2019-11-14T20:18:19+00:00" />
  <meta property="og:updated_time" content="2019-11-14T20:18:19+00:00" />
  <meta property="article:section" content="Tell Trinity"/>
  <meta property="article:publisher" content="https://www.facebook.com/qnotescarolinas"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Oh No, Not Drag!"/>
  <meta itemprop="headline" content="Oh No, Not Drag!"/>
  <meta itemprop="description" content="A reader asks: &quot;Recently, a guy I’ve been dating just told me he did drag. He’s so masculine. I never suspected it. I’m afraid that seeing him in drag will ruin my sexual attraction for him. Help!&quot;"/>
  <meta itemprop="image" content="https://goqnotes.com/wp-content/uploads/2019/11/dragsurprise_Pixel-Shot.jpg"/>
  <meta itemprop="datePublished" content="2019-11-15"/>
  <meta itemprop="dateModified" content="2019-11-14T20:18:19+00:00" />
  <meta itemprop="author" content="Trinity"/>
  <!--<meta itemprop="publisher" content="QNotes"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Oh No, Not Drag!"/>
  <meta name="twitter:url" content="https://goqnotes.com/64308/oh-no-not-drag-2/"/>
  <meta name="twitter:description" content="A reader asks: &quot;Recently, a guy I’ve been dating just told me he did drag. He’s so masculine. I never suspected it. I’m afraid that seeing him in drag will ruin my sexual attraction for him. Help!&quot;"/>
  <meta name="twitter:image" content="https://goqnotes.com/wp-content/uploads/2019/11/dragsurprise_Pixel-Shot.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
	
	
	<link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700" rel="stylesheet">
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1538677023278-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10655801/QN-MediumRectangle-TWO-(300x250)', [300, 250], 'div-gpt-ad-1538677075087-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10655801/QN-MediumRectangle-THREE-(300x250)', [300, 250], 'div-gpt-ad-1538677098132-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
		
</head>

<body class="post-template-default single single-post postid-64308 single-format-standard wp-custom-logo group-blog has-featured-image featured-image-wide">

<header id="masthead" class="site-header">
	<div class="search-drawer" aria-expanded="false" role="region">
		<div class="container">
			<div class="drawer-search">
				<div class="big-search">
					
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form>				</div>
			</div>
		</div><!-- .container -->
	</div><!-- .drawer -->

	<div class="top-navigation">
		
<div class="mobile-navigation">
	<button class="menu-toggle button-toggle">
		<span>
			<i class="fa fa-bars"></i>
			Menu		</span>
		<span>
			<i class="fa fa-times"></i>
			Close		</span>
	</button><!-- .overlay-toggle -->
</div>

<div class="drawer-wrap">
	<div class="drawer drawer-menu-explore">
		<nav id="drawer-navigation" class="drawer-navigation">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Events</a></li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-62635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62635"><a href="https://goqnotes.com/to/news/transitions/">Transitions</a>
	<ul class="sub-menu">
		<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/transitions/in-memoriam/">In Memoriam</a></li>
		<li id="menu-item-62636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62636"><a href="https://goqnotes.com/to/news/transitions/wedding-announcements/">Wedding Announcements</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-50033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-51797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51797"><a href="https://goqnotes.com/to/arts-entertainment/changing-my-reflection/">Changing My Reflection</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-search search-toggle"><i class="fa fa-search"></i><i class="fas fa-times"></i></li></ul></div>		</nav><!-- #site-navigation -->

		
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form>	</div><!-- .drawer -->
</div>

		<div class="container">
			<div class="site-identity clear">
				<!-- Site title and logo -->
					<div class="site-title-wrap" itemscope itemtype="http://schema.org/Organization">
		<!-- Use the Site Logo feature, if supported -->
		<a href="https://goqnotes.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2019/10/qnote-logo.png?fit=300%2C100&amp;ssl=1" class="custom-logo" alt="QNotes" itemprop="logo" data-attachment-id="64136" data-permalink="https://goqnotes.com/qnote-logo/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2019/10/qnote-logo.png?fit=300%2C100&amp;ssl=1" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="qnote-logo" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2019/10/qnote-logo.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2019/10/qnote-logo.png?fit=300%2C100&amp;ssl=1" /></a>
		<div class="titles-wrap has-description">
							<p class="site-title"><a href="https://goqnotes.com/" rel="home">QNotes</a></p>
 			
							<p class="site-description">Gay Charlotte and LGBTQ Carolina News, Arts &amp; Entertainment</p>
					</div>
	</div><!-- .site-title-wrap -->

				<div class="top-navigation-right">
					<!-- Main navigation -->
					<nav id="site-navigation" class="main-navigation">
						<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="http://goqnotes.com/qguide/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62635"><a href="https://goqnotes.com/to/news/transitions/">Transitions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/transitions/in-memoriam/">In Memoriam</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62636"><a href="https://goqnotes.com/to/news/transitions/wedding-announcements/">Wedding Announcements</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51797"><a href="https://goqnotes.com/to/arts-entertainment/changing-my-reflection/">Changing My Reflection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-search search-toggle"><i class="fa fa-search"></i><i class="fas fa-times"></i></li></ul></div>					</nav><!-- .main-navigation -->
				</div><!-- .top-navigation-right -->
			</div><!-- .site-identity-->
		</div><!-- .container -->
	</div><!-- .top-navigation -->

	<!-- Get the archive page titles -->
	</header><!-- .site-header -->

<div id="page" class="hfeed site container">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-64308" class="post-64308 post type-post status-publish format-standard has-post-thumbnail hentry category-tell-trinity tag-dating tag-drag tag-lgbtq tag-print-edition-2019-11-15 tag-relationship with-featured-image">
	<div class="post-content">

	<!--<div class="entry-content">
	<div style="background:#eee;border:1px solid #000;padding:15px 15px 15px 15px;margin:15px 0 15px 0;"><center><h4>REGISTER & VOTE!</h4></center><p><center><strong>You can register to vote during one-stop early voting in North Carolina Oct. 17-Nov. 3.<br /><a href="http://ncsbe.gov" target="_blank">Click here to visit ncsbe.gov</a><br />for more information.</strong></center></p></div>
	</div>-->
	
		<header class="entry-header">
						
			
			
				<h1 class="entry-title">
					Oh No, Not Drag!				</h1>
						
			
								<h3 class="headline-subtitle">
			Tell Trinity		</h3>
								<p class="entry-byline">

		<!-- Create an author post link -->
		<a class="entry-byline-author" href="https://goqnotes.com/author/trinity/">
			by Trinity		</a>
		<span class="entry-byline-on">on</span>
		<span class="entry-byline-date">November 15, 2019</span>
	</p>
			
			
		</header>
		
					<div class="featured-image">
									<img width="863" height="575" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/11/dragsurprise_Pixel-Shot.jpg?fit=863%2C575&amp;ssl=1" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/11/dragsurprise_Pixel-Shot.jpg?w=863&amp;ssl=1 863w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/11/dragsurprise_Pixel-Shot.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/11/dragsurprise_Pixel-Shot.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 863px) 100vw, 863px" data-attachment-id="64309" data-permalink="https://goqnotes.com/64308/oh-no-not-drag-2/portrait-of-emotional-transgender-man-in-bright-costume-on-color/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/11/dragsurprise_Pixel-Shot.jpg?fit=863%2C575&amp;ssl=1" data-orig-size="863,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Pixel-Shot - stock.adobe.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Portrait of emotional transgender man in bright costume on color background&quot;,&quot;created_timestamp&quot;:&quot;1545834906&quot;,&quot;copyright&quot;:&quot;\u00a9Pixel-Shot - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Portrait of emotional transgender man in bright costume on color&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Portrait of emotional transgender man in bright costume on color" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/11/dragsurprise_Pixel-Shot.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/11/dragsurprise_Pixel-Shot.jpg?fit=863%2C575&amp;ssl=1" />								<p id="featcaption" class="featcaption">(Photo Credit: Pixel-Shot via Adobe Stock)</p>			</div>
		
		<div class="entry-content">

			<p><em>Dear Trinity,</em><br />
<em>Recently, a guy I’ve been dating just told me he did drag. He’s so masculine. I never suspected it. I’m afraid that seeing him in drag will ruin my sexual attraction for him. Help!</em><br />
<em>Sincerely, Drag Doubts, Minneapolis, MN</em></p>
<p>Dear Drag Doubts,<br />
When someone does drag, they’re releasing/embracing their inner feminine qualities, leaving behind, in many cases, a more masculine man. Drag is also a form of art. So fear not the Van Gogh that lives within your new date. Your higher power obviously put you two together for a reason. So, darling, if you want this relationship to work, then ready or not you’ll have to watch him get dressed, dress him yourself or even more profoundly, do drag with him!<br />
Big wet drag kisses! Trinity</p>
<p><em>To Trinity,</em><br />
<em>My boss is very picky about me being late. I’m usually only five or 10 minutes late once in a while. How can I get my boss to be cooler about time?</em><br />
<em>Yours, Mr. Easy, San Antonio, TX</em></p><div class='code-block code-block-1' style='margin: 0 auto; padding: 8px 0 8px 0; text-align: center; clear: both;'>
<div class="code-block-label">- - - advertisement - - -</div>
<!-- /10655801/QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1538677023278-0' style='height:250px; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677023278-0'); });
</script>
</div></div>

<p><img data-attachment-id="64310" data-permalink="https://goqnotes.com/64308/oh-no-not-drag-2/tt_548_111519/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/11/tt_548_111519.jpg?fit=250%2C250&amp;ssl=1" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tt_548_111519" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/11/tt_548_111519.jpg?fit=250%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/11/tt_548_111519.jpg?fit=250%2C250&amp;ssl=1" class="alignright size-full wp-image-64310" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/11/tt_548_111519.jpg?resize=250%2C250&#038;ssl=1" alt="" width="250" height="250" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/11/tt_548_111519.jpg?w=250&amp;ssl=1 250w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/11/tt_548_111519.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/11/tt_548_111519.jpg?resize=109%2C109&amp;ssl=1 109w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/11/tt_548_111519.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" />To Mr. Easy,<br />
A few years ago I figured out that it’s completely unstressful to be a few minutes early compared to the high stress of being a few minutes late. When you want to grow up and play with the big players, then your word will have to become like a contract. Once you have INTEGRITY, sweetie, which means having your promise be better than a contract, then you’ll stop being late and stop making your boss wrong for keeping you to your word. Oh, and you’ll suddenly find yourself with fewer bosses standing over you and more employees working under you! (Don’t be like the White Rabbit who was “late for an important date.” Rather, be the “early bird who catches the worm.” It also helps for not missing trains, planes and other scheduled services and events — or to time-honored Clarksville.)<br />
XOXO! Trinity</p>
<p><em>Dearest Trinity,</em><br />
<em>I want to go to the gym and start working out, but I’m so skinny. I feel like a fool in those places. Any advice!</em><br />
<em>Sincerely, Not Charles Atlas, Syracuse, NY</em></p>
<p>Dearest Not Charles Atlas,<br />
We all have to start somewhere. A trainer, if you can afford it, always draws attention away from you and will get you started on the right foot. Also, if you’re overly eager to look the part, muscle tank tops and baggy plaid gym pants is not a good start. If you’re as skinny as you say, then shorts, a clean T-shirt and dark socks will do just fine for starters. Exercise on a regular basis is fabulous for one’s mental, physical, emotional and spiritual well-being. If you work hard at it, you’ll be very surprised. However, honey, if five months go by and you still don’t look like something changed, then I’ve got a great plastic surgeon on Fifth Avenue. You’ll love him, I do!<br />
Fake it till you make it! Trinity</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div class="code-block-label">- - - advertisement - - -</div>
<!-- /10655801/QN-MediumRectangle-TWO-(300x250) -->
<div id='div-gpt-ad-1538677075087-0' style='height:250px; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677075087-0'); });
</script>
</div>
</div>

<p><em>Hello Trinity,</em><br />
<em>It seems that most of my houseguests who stay for a few days seem to never show their appreciation if you know what I mean. Not even a box of cookies! Is it wrong to expect gifts of appreciation from a houseguest?</em><br />
<em>Yours, House Guest Horrors, Cleveland, OH</em></p>
<p>Hello House Guest Horrors,<br />
According to ancient Greek and Hebraic traditions, it was wrong to expect gifts from an overnight guest but, for a second, third- or fourth-night guest it was also customary to receive gifts of appreciation. So, pumpkin, since I can’t find that chapter in my “Tales of Greek &amp; Hebraic Hospitality Ethics,” here’s a poem I wrote, to post on your guest room mirror.</p>
<p><strong>House guest Proverb</strong><br />
When one’s door knocks becomes one<br />
night’s guest<br />
The door must you open and give no test.<br />
When two nights pass and to stay is<br />
their will,<br />
Fruits and flowers, must they offer to fill<br />
your till!<br />
When a third or fourth night still finds<br />
them a bed,<br />
A fancy dinner must they host else off with<br />
their head!<br />
But when one week passes a guest<br />
no more,<br />
For compensation must be presented or<br />
show them to the door!<br />
<em>— Trinity</em></p>
<p><em>With a Masters of Divinity, Reverend Trinity hosted “Spiritually Speaking,” a weekly radio drama performed globally, and is now minister of sponsor, WIG: Wild Inspirational Gatherings, <a href="http://wigministries.org">wigministries.org</a>, Gay Spirituality for the Next Generation! Learn more at <a href="http://telltrinity.com">telltrinity.com</a>. Send emails to: trinity@telltrinity.com.</em></p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-59755" data-post-type="none" ><a href="https://goqnotes.com/59755/is-fear-of-rejection-stopping-you-2/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/05/fear_rejection_pathdoc.jpg?resize=150%2C150&#038;ssl=1" alt="Is fear of rejection stopping you?" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/59755/is-fear-of-rejection-stopping-you-2/" class="wp_rp_title">Is fear of rejection stopping you?</a></li><li data-position="1" data-poid="in-62743" data-post-type="none" ><a href="https://goqnotes.com/62743/feeding-the-fire-of-your-relationship-2/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/04/gaycouple_sex.jpg?resize=150%2C150&#038;ssl=1" alt="Feeding the Fire of Your Relationship" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/62743/feeding-the-fire-of-your-relationship-2/" class="wp_rp_title">Feeding the Fire of Your Relationship</a></li><li data-position="2" data-poid="in-62509" data-post-type="none" ><a href="https://goqnotes.com/62509/barflies-distant-men-and-losers-2/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/03/dating.jpg?resize=150%2C150&#038;ssl=1" alt="Barflies, Distant Men and Losers" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/62509/barflies-distant-men-and-losers-2/" class="wp_rp_title">Barflies, Distant Men and Losers</a></li><li data-position="3" data-poid="in-61775" data-post-type="none" ><a href="https://goqnotes.com/61775/pharmaceuticals-vs-alternative-medicines-2/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/11/bachflowerremedy.jpg?resize=150%2C150&#038;ssl=1" alt="Pharmaceuticals vs. Alternative Medicines" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/61775/pharmaceuticals-vs-alternative-medicines-2/" class="wp_rp_title">Pharmaceuticals vs. Alternative Medicines</a></li><li data-position="4" data-poid="in-14530" data-post-type="none" ><a href="https://goqnotes.com/14530/oh-no-not-drag/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2012/03/telltrinity_348_030312.jpg?resize=150%2C150&#038;ssl=1" alt="Oh, no, not drag!" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/14530/oh-no-not-drag/" class="wp_rp_title">Oh, no, not drag!</a></li><li data-position="5" data-poid="in-57342" data-post-type="none" ><a href="https://goqnotes.com/57342/twos-company-but-threemay-be-a-good-thing/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2018/01/three-3075759_1920.jpg?resize=150%2C150&#038;ssl=1" alt="Two’s company, but three…may be a  good thing" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/57342/twos-company-but-threemay-be-a-good-thing/" class="wp_rp_title">Two’s company, but three…may be a  good thing</a></li></ul></div></div>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoqnotes.com%2F64308%2Foh-no-not-drag-2%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Oh%20No%2C%20Not%20Drag%21&url=https://wp.me/p4Cd5T-gJe&via=qnotescarolinas" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.3--><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'>
<div class="code-block-label">- - - advertisement - - -</div>
<!-- /10655801/QN-MediumRectangle-THREE-(300x250) -->
<div id='div-gpt-ad-1538677098132-0' style='height:250px; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677098132-0'); });
</script>
</div></div>
			<ul class="meta-list">
							<li>
					<span class="meta-title">Category:</span>

					<a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/" rel="category tag">Tell Trinity</a>				</li>
			
							<li>
					<span class="meta-title">Tag:</span>
					<a href="https://goqnotes.com/in/dating/" rel="tag">dating</a>, <a href="https://goqnotes.com/in/drag/" rel="tag">Drag</a>, <a href="https://goqnotes.com/in/lgbtq/" rel="tag">lgbtq</a>, <a href="https://goqnotes.com/in/print-edition-2019-11-15/" rel="tag">Print Edition 2019-11-15</a>, <a href="https://goqnotes.com/in/relationship/" rel="tag">relationship</a>				</li>
			
			
					</ul><!-- .meta-list -->
	
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://goqnotes.com/64146/10-questions-with-vic-featuring-laverne-cox/" rel="prev"><span class="meta-nav-text meta-title">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">10 Questions with Vic: Featuring Laverne Cox</span></a></div><div class="nav-next"><a href="https://goqnotes.com/64341/news-briefs-for-11-15-19/" rel="next"><span class="meta-nav-text meta-title">Next:</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">News Briefs for 11.15.19</span></a></div></div>
	</nav>

<div id="comments" class="comments-area comments-open">
	<div class="comments-wrap">

		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/64308/oh-no-not-drag-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64308' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="327af11a6a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div><!-- .comments-wrap -->
</div><!-- #comments -->

		</div><!-- .entry-content -->
	</div><!-- .post-content-->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->
</div><!-- #page .container -->

<footer id="colophon" class="site-footer">
	<div class="container">
					<div class="footer-widgets">
									<div class="footer-column">
						<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Print Edition: On Stands Now</h2><div class="textwidget custom-html-widget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong></p>
<iframe width="300px" height="344px" src="https://www.yumpu.com/en/embed/view/dykWVXxDfQ1jsnLB" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe>
<!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION -->
<p style="padding-top: 10px;"><img style="padding: 0 0 5px 5px;" src="https://i1.wp.com/goqnotes.com/images/20191101/pdf/frontpage_sm.jpg?w=905&#038;ssl=1" align="right" border="0" data-recalc-dims="1" />Ever since she hit the scene, Laverne Cox has been entertaining the masses and bursting through barriers. This trans superstar more than anything gives of herself to champion causes that are noteworthy. An interview in this issue with Cox tells her story in more detail. In addition to this storyline, we have a feature that honors those transgender individuals whose lives were cut short in such a tragic way as part of our coverage of Transgender Day of Remembrance. We also have election endorsements for our readers. Don't forget to vote! Your participation is needed now more than ever. We also have current local, regional and national news, along with other pieces, that will serve to enlighten and entertain our readers. 

</p><p>
	<strong><a href="http://goqnotes.com/in/print-edition-2019-11-01/">
VIEW ALL NOVEMBER 1 PRINT CONTENT...</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE...</a></strong></p></div></aside>					</div>
				
									<div class="footer-column">
								<aside id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://goqnotes.com/64244/life-positively-2019/">Life, Positively 2019</a>
									</li>
											<li>
					<a href="https://goqnotes.com/64273/living-on-the-front-line/">Living on the Front Line</a>
									</li>
											<li>
					<a href="https://goqnotes.com/64281/evolution-of-hiv-testing/">Evolution of HIV testing</a>
									</li>
											<li>
					<a href="https://goqnotes.com/64270/u-s-sues-over-prep/">U.S. sues over PrEP</a>
									</li>
											<li>
					<a href="https://goqnotes.com/64267/a-plan-to-end-the-hiv-epidemic-in-mecklenburg-county/">A Plan to End the HIV Epidemic in Mecklenburg County</a>
									</li>
					</ul>
		</aside>					</div>
				
									<div class="footer-column">
						<aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Explore by Topic</h2><div class="tagcloud"><a href="https://goqnotes.com/in/dnc/" class="tag-cloud-link tag-link-797 tag-link-position-1" style="font-size: 11.688172043011pt;" aria-label="2012 Democratic National Convention (126 items)">2012 Democratic National Convention</a>
<a href="https://goqnotes.com/in/asheville/" class="tag-cloud-link tag-link-1075 tag-link-position-2" style="font-size: 10.408602150538pt;" aria-label="Asheville (84 items)">Asheville</a>
<a href="https://goqnotes.com/in/bisexual/" class="tag-cloud-link tag-link-1332 tag-link-position-3" style="font-size: 10.634408602151pt;" aria-label="bisexual (90 items)">bisexual</a>
<a href="https://goqnotes.com/in/campus-pride/" class="tag-cloud-link tag-link-1304 tag-link-position-4" style="font-size: 8.2258064516129pt;" aria-label="Campus Pride (43 items)">Campus Pride</a>
<a href="https://goqnotes.com/in/chapel-hill/" class="tag-cloud-link tag-link-1159 tag-link-position-5" style="font-size: 8.2258064516129pt;" aria-label="Chapel Hill (43 items)">Chapel Hill</a>
<a href="https://goqnotes.com/in/charleston/" class="tag-cloud-link tag-link-1148 tag-link-position-6" style="font-size: 9.6559139784946pt;" aria-label="Charleston (66 items)">Charleston</a>
<a href="https://goqnotes.com/in/charlotte/" class="tag-cloud-link tag-link-52 tag-link-position-7" style="font-size: 22pt;" aria-label="Charlotte (2,944 items)">Charlotte</a>
<a href="https://goqnotes.com/in/charlotte-city-council/" class="tag-cloud-link tag-link-1259 tag-link-position-8" style="font-size: 8.8279569892473pt;" aria-label="Charlotte City Council (52 items)">Charlotte City Council</a>
<a href="https://goqnotes.com/in/cndo/" class="tag-cloud-link tag-link-984 tag-link-position-9" style="font-size: 8.8279569892473pt;" aria-label="Charlotte Non-Discrimination Ordinances (51 items)">Charlotte Non-Discrimination Ordinances</a>
<a href="https://goqnotes.com/in/charlotte-pride/" class="tag-cloud-link tag-link-1169 tag-link-position-10" style="font-size: 9.4301075268817pt;" aria-label="Charlotte Pride (62 items)">Charlotte Pride</a>
<a href="https://goqnotes.com/in/columbia/" class="tag-cloud-link tag-link-778 tag-link-position-11" style="font-size: 14.849462365591pt;" aria-label="Columbia (328 items)">Columbia</a>
<a href="https://goqnotes.com/in/discrimination/" class="tag-cloud-link tag-link-1243 tag-link-position-12" style="font-size: 9.4301075268817pt;" aria-label="Discrimination (62 items)">Discrimination</a>
<a href="https://goqnotes.com/in/donald-trump/" class="tag-cloud-link tag-link-1493 tag-link-position-13" style="font-size: 11.537634408602pt;" aria-label="Donald Trump (118 items)">Donald Trump</a>
<a href="https://goqnotes.com/in/drag/" class="tag-cloud-link tag-link-1263 tag-link-position-14" style="font-size: 10.333333333333pt;" aria-label="Drag (82 items)">Drag</a>
<a href="https://goqnotes.com/in/durham/" class="tag-cloud-link tag-link-905 tag-link-position-15" style="font-size: 11.612903225806pt;" aria-label="Durham (123 items)">Durham</a>
<a href="https://goqnotes.com/in/equality-north-carolina/" class="tag-cloud-link tag-link-1188 tag-link-position-16" style="font-size: 9.4301075268817pt;" aria-label="Equality North Carolina (62 items)">Equality North Carolina</a>
<a href="https://goqnotes.com/in/faith/" class="tag-cloud-link tag-link-1076 tag-link-position-17" style="font-size: 9.4301075268817pt;" aria-label="Faith (62 items)">Faith</a>
<a href="https://goqnotes.com/in/gay/" class="tag-cloud-link tag-link-1142 tag-link-position-18" style="font-size: 12.139784946237pt;" aria-label="gay (143 items)">gay</a>
<a href="https://goqnotes.com/in/gov-pat-mccrory/" class="tag-cloud-link tag-link-1523 tag-link-position-19" style="font-size: 8.5268817204301pt;" aria-label="Gov. Pat McCrory (47 items)">Gov. Pat McCrory</a>
<a href="https://goqnotes.com/in/greensboro/" class="tag-cloud-link tag-link-922 tag-link-position-20" style="font-size: 10.258064516129pt;" aria-label="Greensboro (80 items)">Greensboro</a>
<a href="https://goqnotes.com/in/hb2/" class="tag-cloud-link tag-link-1316 tag-link-position-21" style="font-size: 13.720430107527pt;" aria-label="HB2 (233 items)">HB2</a>
<a href="https://goqnotes.com/in/hivaids/" class="tag-cloud-link tag-link-1147 tag-link-position-22" style="font-size: 13.94623655914pt;" aria-label="HIV/AIDS (251 items)">HIV/AIDS</a>
<a href="https://goqnotes.com/in/human-rights-campaign/" class="tag-cloud-link tag-link-1153 tag-link-position-23" style="font-size: 9.7311827956989pt;" aria-label="Human Rights Campaign (68 items)">Human Rights Campaign</a>
<a href="https://goqnotes.com/in/ncga/" class="tag-cloud-link tag-link-783 tag-link-position-24" style="font-size: 15.225806451613pt;" aria-label="Legislative Watch (371 items)">Legislative Watch</a>
<a href="https://goqnotes.com/in/lesbian/" class="tag-cloud-link tag-link-1242 tag-link-position-25" style="font-size: 11.913978494624pt;" aria-label="lesbian (133 items)">lesbian</a>
<a href="https://goqnotes.com/in/lgbt/" class="tag-cloud-link tag-link-1254 tag-link-position-26" style="font-size: 10.032258064516pt;" aria-label="LGBT (74 items)">LGBT</a>
<a href="https://goqnotes.com/in/lgbtq/" class="tag-cloud-link tag-link-1705 tag-link-position-27" style="font-size: 18.537634408602pt;" aria-label="lgbtq (1,026 items)">lgbtq</a>
<a href="https://goqnotes.com/in/north-carolina/" class="tag-cloud-link tag-link-1362 tag-link-position-28" style="font-size: 13.118279569892pt;" aria-label="North Carolina (192 items)">North Carolina</a>
<a href="https://goqnotes.com/in/north-carolina-general-assembly/" class="tag-cloud-link tag-link-1258 tag-link-position-29" style="font-size: 9.2043010752688pt;" aria-label="North Carolina General Assembly (58 items)">North Carolina General Assembly</a>
<a href="https://goqnotes.com/in/north-carolina-politics/" class="tag-cloud-link tag-link-1175 tag-link-position-30" style="font-size: 10.860215053763pt;" aria-label="North Carolina politics (97 items)">North Carolina politics</a>
<a href="https://goqnotes.com/in/pat-mccrory/" class="tag-cloud-link tag-link-1032 tag-link-position-31" style="font-size: 8.0752688172043pt;" aria-label="Pat McCrory (41 items)">Pat McCrory</a>
<a href="https://goqnotes.com/in/politics/" class="tag-cloud-link tag-link-9 tag-link-position-32" style="font-size: 19.591397849462pt;" aria-label="Politics (1,419 items)">Politics</a>
<a href="https://goqnotes.com/in/pride/" class="tag-cloud-link tag-link-6 tag-link-position-33" style="font-size: 13.043010752688pt;" aria-label="Pride (188 items)">Pride</a>
<a href="https://goqnotes.com/in/queer/" class="tag-cloud-link tag-link-1699 tag-link-position-34" style="font-size: 9.3548387096774pt;" aria-label="queer (61 items)">queer</a>
<a href="https://goqnotes.com/in/raleigh/" class="tag-cloud-link tag-link-70 tag-link-position-35" style="font-size: 18.989247311828pt;" aria-label="Raleigh (1,180 items)">Raleigh</a>
<a href="https://goqnotes.com/in/same-sex-marriage/" class="tag-cloud-link tag-link-1185 tag-link-position-36" style="font-size: 8pt;" aria-label="same sex marriage (40 items)">same sex marriage</a>
<a href="https://goqnotes.com/in/seniors/" class="tag-cloud-link tag-link-1844 tag-link-position-37" style="font-size: 8.2258064516129pt;" aria-label="seniors (43 items)">seniors</a>
<a href="https://goqnotes.com/in/south-carolina/" class="tag-cloud-link tag-link-1197 tag-link-position-38" style="font-size: 10.032258064516pt;" aria-label="South Carolina (74 items)">South Carolina</a>
<a href="https://goqnotes.com/in/time-out-youth-center/" class="tag-cloud-link tag-link-1305 tag-link-position-39" style="font-size: 9.505376344086pt;" aria-label="Time Out Youth Center (64 items)">Time Out Youth Center</a>
<a href="https://goqnotes.com/in/transgender/" class="tag-cloud-link tag-link-1054 tag-link-position-40" style="font-size: 14.924731182796pt;" aria-label="transgender (339 items)">transgender</a>
<a href="https://goqnotes.com/in/triad/" class="tag-cloud-link tag-link-72 tag-link-position-41" style="font-size: 17.709677419355pt;" aria-label="Triad (792 items)">Triad</a>
<a href="https://goqnotes.com/in/triangle/" class="tag-cloud-link tag-link-1196 tag-link-position-42" style="font-size: 8pt;" aria-label="Triangle (40 items)">Triangle</a>
<a href="https://goqnotes.com/in/vi-lyles/" class="tag-cloud-link tag-link-1177 tag-link-position-43" style="font-size: 8.6774193548387pt;" aria-label="Vi Lyles (49 items)">Vi Lyles</a>
<a href="https://goqnotes.com/in/winston-salem/" class="tag-cloud-link tag-link-1167 tag-link-position-44" style="font-size: 10.10752688172pt;" aria-label="Winston-Salem (77 items)">Winston-Salem</a>
<a href="https://goqnotes.com/in/youth/" class="tag-cloud-link tag-link-1074 tag-link-position-45" style="font-size: 10.408602150538pt;" aria-label="youth (84 items)">youth</a></div>
</aside>					</div>
							</div>
		
		<div class="footer-bottom">
			<div class="footer-tagline">
				<div class="site-info">
					 Theme by <a href="https://atomicblocks.com/" rel="nofollow">Atomic Blocks</a>.				</div>
			</div><!-- .footer-tagline -->

					</div><!-- .footer-bottom -->
	</div><!-- .container -->
</footer><!-- #colophon -->

			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "2c2ac25831"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>	<div style="display:none">
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-v8P9dhXve7Wm_",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-v8P9dhXve7Wm_.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='jetpack-carousel-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goqnotes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var atomic_blocks_js_vars = {"ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/atomic-blocks/js/atomic-blocks.js?ver=1.0'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/atomic-blocks/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","nonce":"d3a90ac9ea","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/goqnotes.com\/wp-login.php?redirect_to=https%3A%2F%2Fgoqnotes.com%2F64308%2Foh-no-not-drag-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'68212145',post:'64308',tz:'-5',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '64308' ]);
</script>

</body>
</html><!-- WP Fastest Cache file was created in 1.7670230865479 seconds, on 15-11-19 8:10:40 --><!-- via php -->