<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19033075-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-19033075-1');
	</script>


	<!-- Start of StatCounter Code for Default Guide -->
	<script type="text/javascript">
	var sc_project=3626691; 
	var sc_invisible=1; 
	var sc_security="a1927e7c"; 
	</script>
	<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
	<noscript><div class="statcounter"><a title="free hit counters" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="http://c.statcounter.com/3626691/0/a1927e7c/1/" alt="free hit counters"></a></div></noscript>
	<!-- End of StatCounter Code for Default Guide -->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://goqnotes.com/xmlrpc.php">

	<title>Your &#8216;Windy City&#8217; Weekend Getaway &#8211; QNotes</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="QNotes &raquo; iCal Feed" href="https://goqnotes.com/events-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Your &#8216;Windy City&#8217; Weekend Getaway Comments Feed" href="https://goqnotes.com/64888/your-windy-city-weekend-getaway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://goqnotes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://goqnotes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goqnotes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='atomic-blocks-style-inline-css' type='text/css'>


	button,
	input[type='button'],
	input[type='submit'],
	.button,
	.page-numbers.current,
	.page-numbers:hover,
	#page #infinite-handle button,
	#page #infinite-handle button:hover,
	.comment-navigation a,
	.su-button,
	.mobile-navigation,
	.toggle-active {
	      background-color: #1e73be;
	}

	.entry-content p a,
	.entry-content p a:hover,
	.header-text a,
	.header-text a:hover,
	.entry-content .meta-list a,
	.post-navigation a:hover .post-title,
	.entry-header .entry-title a:hover,
	#page .more-link:hover,
	.site-footer a,
	.main-navigation a:hover,
	.main-navigation ul li.current-menu-item a,
	.main-navigation ul li.current-page-item a {
		color: #1e73be;
	}

	.entry-header .entry-title a:hover {
		box-shadow: inset 0 -4px 0 #1e73be;
	}

	.entry-content p a,
	.header-text a {
		box-shadow: inset 0 -1px 0 #1e73be;
	}

	.entry-content p a:hover,
	.header-text a:hover {
		box-shadow: inset 0 -2px 0 #1e73be;
	}

	@media (min-width: 1000px) {
		#primary {
			width: 100%;
		}
	}

	@media (min-width: 1000px) {
		.entry-header .entry-title {
			font-size: 50px;
		}
	}

	h1, h2, h3, h4, h5, h6, body, button,
	input[type='button'],
	input[type='reset'],
	input[type='submit'],
	.button,
	#page #infinite-handle button {
		font-family: 'Nunito Sans', 'Helvetica Neue', Helvetica, Arial, sans-serif;;
	}

	
</style>
<link rel='stylesheet' id='atomic-blocks-child-style-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-grid-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks-child/assets/css/bootstrap-grid.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-fonts-css'  href='//fonts.googleapis.com/css?display=swap&#038;family=Muli%3A700%7CNunito+Sans%3A400%2C400i%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/inc/fontawesome/css/fontawesome-all.css?ver=5.0.12' type='text/css' media='screen' />
<link rel='stylesheet' id='atomic-blocks-shared-styles-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/common.css?ver=1.0' type='text/css' media='screen' />
<style id='atomic-blocks-shared-styles-inline-css' type='text/css'>
#editor .edit-post-visual-editor textarea.editor-post-title__input { font-size: 50px; }
		#editor .editor-rich-text__tinymce a {
			box-shadow: inset 0 -1px 0 #1e73be;
			color: #1e73be;
		}
		#editor .editor-rich-text__tinymce a:hover,
		.ab-block-post-grid h2 a:hover,
		.ab-block-post-grid .ab-block-post-grid-link:hover {
			color: #1e73be;
			box-shadow: inset 0 -2px 0 #1e73be;
		}
		.wp-block:not([data-align="full"]):not([data-align="wide"]) { max-width: 100%; }
</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://goqnotes.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/goqnotes.com\/64888\/your-windy-city-weekend-getaway\/","title":"Your+%E2%80%98Windy+City%E2%80%99+Weekend+Getaway","image":"https:\/\/goqnotes.com\/wp-content\/uploads\/2020\/01\/milleniumpark_mikilnarayani_pixabay_sm.jpg","desc":"Chicago is a great city to visit any time of year. Fabulous architecture, incredible museums and affordably-priced hotels (with no hidden resort fees), plus a great gayborhood (aka Boystown) mean there\u2019s lots to do.","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"88f1da9a39","postid":"64888","servertime":"1580734847","ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/goqnotes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"64888","token":"344b03b8eb","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pride Journey: Wichita, Kansas' href='https://goqnotes.com/64885/pride-journey-wichita-kansas/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://goqnotes.com/64888/your-windy-city-weekend-getaway/" />
<link rel='shortlink' href='https://wp.me/p4Cd5T-gSA' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.titles-wrap {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F64888%2Fyour-windy-city-weekend-getaway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F64888%2Fyour-windy-city-weekend-getaway%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '64888';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Your+%27Windy+City%27+Weekend+Getaway';
	window._wp_rp_post_tags = ['citypass', 'midway+airport', 'boystown', 'lakeview+east', 'halsted', 'millenium+park', 'chicago', 'lgbtq', 'illinois', 'o%27hare', 'a%26amp%3Be+%2F+life%26amp%3Bstyle', 'cta', 'hotel', 'hunter', 'lincoln', 'museum', 'card', 'orang', 'ohar', 'rental', 'architectur', 'gai', 'airlin', 'hop', 'chicago', 'citi'];
</script>
<link rel="stylesheet" href="https://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://goqnotes.com"><link rel="https://theeventscalendar.com/" href="https://goqnotes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="QNotes"/>
  <meta property="og:title" content="Your &#039;Windy City&#039; Weekend Getaway"/>
  <meta property="og:url" content="https://goqnotes.com/64888/your-windy-city-weekend-getaway/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Chicago is a great city to visit any time of year. Fabulous architecture, incredible museums and affordably-priced hotels (with no hidden resort fees), plus a great gayborhood (aka Boystown) mean there’s lots to do."/>
  <meta property="og:image" content="https://goqnotes.com/wp-content/uploads/2020/01/milleniumpark_mikilnarayani_pixabay_sm.jpg"/>
  <meta property="og:image:url" content="https://goqnotes.com/wp-content/uploads/2020/01/milleniumpark_mikilnarayani_pixabay_sm.jpg"/>
  <meta property="og:image:secure_url" content="https://goqnotes.com/wp-content/uploads/2020/01/milleniumpark_mikilnarayani_pixabay_sm.jpg"/>
  <meta property="article:published_time" content="2020-02-03T08:00:35-05:00"/>
  <meta property="article:modified_time" content="2020-01-31T20:38:44-05:00" />
  <meta property="og:updated_time" content="2020-01-31T20:38:44-05:00" />
  <meta property="article:section" content="A&amp;E / Life&amp;Style"/>
  <meta property="article:publisher" content="https://www.facebook.com/qnotescarolinas"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Your &#039;Windy City&#039; Weekend Getaway"/>
  <meta itemprop="headline" content="Your &#039;Windy City&#039; Weekend Getaway"/>
  <meta itemprop="description" content="Chicago is a great city to visit any time of year. Fabulous architecture, incredible museums and affordably-priced hotels (with no hidden resort fees), plus a great gayborhood (aka Boystown) mean there’s lots to do."/>
  <meta itemprop="image" content="https://goqnotes.com/wp-content/uploads/2020/01/milleniumpark_mikilnarayani_pixabay_sm.jpg"/>
  <meta itemprop="datePublished" content="2020-02-03"/>
  <meta itemprop="dateModified" content="2020-01-31T20:38:44-05:00" />
  <meta itemprop="author" content="Bill Malcolm"/>
  <!--<meta itemprop="publisher" content="QNotes"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Your &#039;Windy City&#039; Weekend Getaway"/>
  <meta name="twitter:url" content="https://goqnotes.com/64888/your-windy-city-weekend-getaway/"/>
  <meta name="twitter:description" content="Chicago is a great city to visit any time of year. Fabulous architecture, incredible museums and affordably-priced hotels (with no hidden resort fees), plus a great gayborhood (aka Boystown) mean there’s lots to do."/>
  <meta name="twitter:image" content="https://goqnotes.com/wp-content/uploads/2020/01/milleniumpark_mikilnarayani_pixabay_sm.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
	
	<link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700&display=swap" rel="stylesheet">
		
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1538677023278-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	  });

	  googletag.cmd.push(function() {
		googletag.defineSlot('/10655801/QN-MediumRectangle-TWO-(300x250)', [300, 250], 'div-gpt-ad-1538677075087-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	  });

	  googletag.cmd.push(function() {
		googletag.defineSlot('/10655801/QN-MediumRectangle-THREE-(300x250)', [300, 250], 'div-gpt-ad-1538677098132-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	  });
	</script>
	
</head>

<body class="post-template-default single single-post postid-64888 single-format-standard wp-custom-logo tribe-no-js tribe-theme-parent-atomic-blocks tribe-theme-child-atomic-blocks-child group-blog has-featured-image featured-image-wide">

<header id="masthead" class="site-header">
	<div class="search-drawer" aria-expanded="false" role="region">
		<div class="container">
			<div class="drawer-search">
				<div class="big-search">
					
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form>
				</div>
			</div>
		</div><!-- .container -->
	</div><!-- .drawer -->

  <div id="top-bar">
    <div class="container">
      <div class="social">
        <ul>
          <li><a href="https://www.facebook.com/qnotescarolinas/"><i class="fab fa-facebook-f"></i></a></li>
          <li><a href="https://twitter.com/qnotescarolinas/"><i class="fab fa-twitter"></i></a></li>
          <li><a href="https://www.instagram.com/qnotescarolinas/"><i class="fab fa-instagram"></i></a></li>
        </ul>
      </div>
    </div>
  </div>

	<div class="top-navigation">
		
<div class="mobile-navigation">
	<button class="menu-toggle button-toggle">
		<span>
			<i class="fa fa-bars"></i>
			Menu		</span>
		<span>
			<i class="fa fa-times"></i>
			Close		</span>
	</button><!-- .overlay-toggle -->
</div>

<div class="drawer-wrap">
	<div class="drawer drawer-menu-explore">
		<nav id="drawer-navigation" class="drawer-navigation">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="https://goqnotes.com/events/">Calendar</a></li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-62635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62635"><a href="https://goqnotes.com/to/news/transitions/">Transitions</a>
	<ul class="sub-menu">
		<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/transitions/in-memoriam/">In Memoriam</a></li>
		<li id="menu-item-62636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62636"><a href="https://goqnotes.com/to/news/transitions/wedding-announcements/">Wedding Announcements</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-50033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-51797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51797"><a href="https://goqnotes.com/to/arts-entertainment/changing-my-reflection/">Changing My Reflection</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-64876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64876"><a href="https://goqnotes.com/subscribe/">Subscribe: Email, Print Editions</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-search search-toggle"><i class="fa fa-search"></i><i class="fas fa-times"></i></li></ul></div>		</nav><!-- #site-navigation -->

		
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form>
	</div><!-- .drawer -->
</div>

		<div class="container">
			<div class="site-identity clear">
				<!-- Site title and logo -->
					<div class="site-title-wrap" itemscope itemtype="http://schema.org/Organization">
		<!-- Use the Site Logo feature, if supported -->
		<a href="https://goqnotes.com/" class="custom-logo-link" rel="home"><img width="300" height="100" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2019/10/qnote-logo.png?fit=300%2C100&amp;ssl=1" class="custom-logo" alt="QNotes" data-attachment-id="64136" data-permalink="https://goqnotes.com/qnote-logo/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2019/10/qnote-logo.png?fit=300%2C100&amp;ssl=1" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="qnote-logo" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2019/10/qnote-logo.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2019/10/qnote-logo.png?fit=300%2C100&amp;ssl=1" /></a>
		<div class="titles-wrap has-description">
							<p class="site-title"><a href="https://goqnotes.com/" rel="home">QNotes</a></p>
 			
							<p class="site-description">Gay Charlotte and LGBTQ Carolina News, Arts &amp; Entertainment</p>
					</div>
	</div><!-- .site-title-wrap -->

				<div class="top-navigation-right">
					<!-- Main navigation -->
					<nav id="site-navigation" class="main-navigation">
						<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18146"><a href="https://goqnotes.com/events/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62635"><a href="https://goqnotes.com/to/news/transitions/">Transitions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/transitions/in-memoriam/">In Memoriam</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62636"><a href="https://goqnotes.com/to/news/transitions/wedding-announcements/">Wedding Announcements</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51797"><a href="https://goqnotes.com/to/arts-entertainment/changing-my-reflection/">Changing My Reflection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64876"><a href="https://goqnotes.com/subscribe/">Subscribe: Email, Print Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-search search-toggle"><i class="fa fa-search"></i><i class="fas fa-times"></i></li></ul></div>					</nav><!-- .main-navigation -->
				</div><!-- .top-navigation-right -->
			</div><!-- .site-identity-->
		</div><!-- .container -->
	</div><!-- .top-navigation -->

	<!-- Get the archive page titles
			<div class="container text-container">
			<div class="header-text">
							</div>
		</div> text-container -->
	</header><!-- .site-header -->

<div id="page" class="hfeed site container">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-64888" class="post-64888 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment tag-boystown tag-chicago tag-citypass tag-halsted tag-illinois tag-lakeview-east tag-lgbtq tag-midway-airport tag-millenium-park tag-ohare with-featured-image">
	<div class="post-content">

	<!--<div class="entry-content">
	<div style="background:#eee;border:1px solid #000;padding:15px 15px 15px 15px;margin:15px 0 15px 0;"><center><h4>REGISTER & VOTE!</h4></center><p><center><strong>You can register to vote during one-stop early voting in North Carolina Oct. 17-Nov. 3.<br /><a href="http://ncsbe.gov" target="_blank">Click here to visit ncsbe.gov</a><br />for more information.</strong></center></p></div>
	</div>-->
	
		<header class="entry-header">
						
			
			
				<h1 class="entry-title">
					Your &#8216;Windy City&#8217; Weekend Getaway				</h1>
						
			
								<h3 class="headline-subtitle">
			Queer Travelogue: Chicago Bound		</h3>
								<p class="entry-byline">
		<!-- Create an avatar link -->
		<a href="https://goqnotes.com/author/billmalcolm/" title="Posts by Bill Malcolm">
			<img alt='' src='https://secure.gravatar.com/avatar/105fde0a47616b90dfbfebf630ef5259?s=44&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/105fde0a47616b90dfbfebf630ef5259?s=88&#038;d=mm&#038;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />		</a>

		<!-- Create an author post link -->
		<a class="entry-byline-author" href="https://goqnotes.com/author/billmalcolm/">
			Bill Malcolm		</a>
		<span class="entry-byline-on">on</span>
		<span class="entry-byline-date">February 3, 2020</span>
	</p>
			
			
		</header>
		
					<div class="featured-image">
									<img width="863" height="575" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2020/01/milleniumpark_mikilnarayani_pixabay_sm.jpg?fit=863%2C575&amp;ssl=1" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2020/01/milleniumpark_mikilnarayani_pixabay_sm.jpg?w=863&amp;ssl=1 863w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2020/01/milleniumpark_mikilnarayani_pixabay_sm.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2020/01/milleniumpark_mikilnarayani_pixabay_sm.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 863px) 100vw, 863px" data-attachment-id="64890" data-permalink="https://goqnotes.com/64888/your-windy-city-weekend-getaway/milleniumpark_mikilnarayani_pixabay_sm/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2020/01/milleniumpark_mikilnarayani_pixabay_sm.jpg?fit=863%2C575&amp;ssl=1" data-orig-size="863,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="milleniumpark_mikilnarayani_pixabay_sm" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2020/01/milleniumpark_mikilnarayani_pixabay_sm.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2020/01/milleniumpark_mikilnarayani_pixabay_sm.jpg?fit=863%2C575&amp;ssl=1" />								<p id="featcaption" class="featcaption">Millenium Park, Chicago, Ill.</p>			</div>
		
		<div class="entry-content">

			<p>Chicago is a great city to visit any time of year. Fabulous architecture, incredible museums and affordably-priced hotels (with no hidden resort fees), plus a great gayborhood (aka Boystown) mean there’s lots to do.</p>
<h3>GETTING THERE</h3>
<p>I took my favorite airline, Southwest, which serves close-in Midway Airport. From there you can hop on the Orange Line to your hotel. It’s a quicker ride than from O’Hare although American and United both have hubs there. To get around the city, you can ride the CTA. Get a Ventra card for easy of riding on both the “L” (aka the Elevated which is their Metro). They have a great elevated subway system (hence the name L), as well as a good bus system. Rental cars and Uber are not needed.</p>
<h3>WHERE TO STAY</h3>
<p>I always stay in the Lakeview East neighborhood. Bargain hunters will love The Inn at Lincoln Park (innlp.com or reservations at innlip.com) which has super low weekday rates and reasonable weekend rates. My other favorite is the Hotel Versey which is a music-themed hotel that is also reasonable and is a short walk to Boystown, the gay Village where everyone is welcome.</p>
<p>Both hotels are on Diversey Pky. (on the Brown Line at Diversey) with cute shops and neighborhood restaurants of every type within steps. There are even a handy Trader Joes at 667 West Diversey Pky. if you forget something, great pizza at Renaldi’s on Broadway and the Clark Street Dog for a quick bite after a night of partying. The Veggie Grill at 614 W. Diversey Pky. has healthy bowls and salads.</p><div class='code-block code-block-1' style='margin: 0 auto; padding: 8px 0 8px 0; text-align: center; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">- - - advertisement - - -</div>
</div>
<!-- /10655801/QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1538677023278-0' style='height:250px; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677023278-0'); });
</script>
</div></div>

<h3>NIGHTLIFE</h3>
<p>Most of the bars are on Halsted St., aka Boystown. Don’t let the name fool you. Everyone is welcome. Like most gayborhoods, it has been severely gentrified and struggles to keep its identity as rents rise and small businesses move out. It’s still a lot of fun though.</p>
<p>The original video bar, Sidetracks, is still going strong with sing-along show tunes on Sunday afternoons until 8 p.m. Watch out for flying napkins when they play Evita or Titanic. Members of the Windy City Chorus sing-along.</p>
<p>You will find dancers at the Lucky Horseshoe (3169 N. Halsted) as well as affordable libations from $5.</p>
<p>The leather crowd is up the street at the Cellblock, 3702 N. Halsted.</p>
<p>You can dance the night away at Hydrate or hang out with the locals at the NorthEnd Tavern (3169 N. Halsted). I also like the friendly crowd at Little Jims.</p>
<h3>WHAT TO DO</h3>
<p>Buy a CityPass and save 50 percent on all the museums and other top attractions. <a href="http://citypass.com">More information is available online</a>.  You also get VIP entry and are able to skip the ticket lines.</p>
<p>Don’t miss the Art Institute where the Warhol exhibit, “Andy Warhol-From A to B and Back Again” continues through Jan. 26. It explores the strange and wonderful career of this 1960s icon.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">- - - advertisement - - -</div>
</div>
<!-- /10655801/QN-MediumRectangle-TWO-(300x250) -->
<div id='div-gpt-ad-1538677075087-0' style='height:250px; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677075087-0'); });
</script>
</div>
</div>

<p>The Shedd Aquarium has a great live show, “Land and Water” with whales, dolphins, and even a red-tailed hawk (plus a walking seal). Don’t miss the 4-D “Shark” experience movie where the chairs rock and mist is sprayed in the area while you learn about the fascinating story of sharks. Don’t miss the “Amazon Rising” exhibit as well. The Adler Planetarium is also nearby and both look out onto Lake Michigan.</p>
<p>The Field Museum is another must and is also near the Shedd. Enjoy the Field Bistro at this natural history museum which features locally sourced cuisine, coffee, and craft beer. I liked the “Wildlife Photos of the Year” exhibit, the “Fantastic Bug Encounters” exhibit as well as the “Dinosaur Experience”.</p>
<p>A walk through Millenium Park is another must include their ice-skating rink. You will also find a winter wonderland out on Navy Pier.</p>
<p>Walking around Halsted St. and nearby Broadway is another must. Don’t miss Unabridged Books on Broadway. The Center on Halsted (3656 N. Halsted) is another stop and features a Whole Foods in the same building.</p>
<h3>FOR MORE INFORMATION</h3>
<p>Pick up a copy of <em>GRAB Chicago Magazine</em> for more bar and activity ideas. They also have a map of the attractions. You will find them in print and <a href="http://grabchicago.com">online</a>.</p>
<p>The <em>Windy City Times</em> is also a great resource. The <em>Chicago Reader</em> is your weekly which also has great ideas of what to do and where to go. The Northalsted Business Alliance also publishes a <a href="http://northhalsted.com/guide">Boystown guide</a>. More information and ideas may be also found at <a href="http://choosechicago.com">choosechicago.com</a>. You cannot beat a winter getaway to the Windy City. Yes, it’s cold, but the museums are warm. It’s the Paris of the Midwest. You might even run into their new Mayor, Lori Lightfoot.</p>
<p><em>Bill Malcolm writes this syndicated LGBTQ2A+ value travel column which focuses on seeing a city without breaking the bank. He focuses on affordable hotels, using public transit and other fun ideas to enjoy a city like a local. This is a hobby. Special thanks to Michelle Gonzalez of Choose Chicago for helpful ideas and a CityPass.</em></p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-62710" data-post-type="none" ><a href="https://goqnotes.com/62710/pride-travel-is-heating-up/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/04/pridecelebration_orbitz_ret.jpg?resize=150%2C150&#038;ssl=1" alt="Pride travel is heating up" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/62710/pride-travel-is-heating-up/" class="wp_rp_title">Pride travel is heating up</a></li><li data-position="1" data-poid="in-61173" data-post-type="none" ><a href="https://goqnotes.com/61173/the-boys-of-fairy-town/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/09/boysoffairytown.jpg?resize=150%2C150&#038;ssl=1" alt="&#8216;The Boys of Fairy Town&#8217;" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/61173/the-boys-of-fairy-town/" class="wp_rp_title">&#8216;The Boys of Fairy Town&#8217;</a></li><li data-position="2" data-poid="in-50965" data-post-type="none" ><a href="https://goqnotes.com/50965/quick-hits-06-02-17/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/05/globalnews_quickhits_bluemoon1981.jpg?resize=150%2C150&#038;ssl=1" alt="Quick Hits 06.02.17" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/50965/quick-hits-06-02-17/" class="wp_rp_title">Quick Hits 06.02.17</a></li><li data-position="3" data-poid="in-64107" data-post-type="none" ><a href="https://goqnotes.com/64107/the-rise-of-the-ballroom-scene-through-the-ages/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/10/Ballroom1995Christmas.jpg?resize=150%2C150&#038;ssl=1" alt="The rise of the ballroom scene through the ages" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/64107/the-rise-of-the-ballroom-scene-through-the-ages/" class="wp_rp_title">The rise of the ballroom scene through the ages</a></li><li data-position="4" data-poid="in-62955" data-post-type="none" ><a href="https://goqnotes.com/62955/status-quo-is-not-working-can-charlotte-find-solutions-for-affordable-housing-crisis/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/05/icantaffordtolivehere_cltobs_sm-5.jpg?resize=150%2C150&#038;ssl=1" alt="&#8216;Status quo is not working.&#8217; Can Charlotte Find Solutions for Affordable Housing Crisis?" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/62955/status-quo-is-not-working-can-charlotte-find-solutions-for-affordable-housing-crisis/" class="wp_rp_title">&#8216;Status quo is not working.&#8217; Can Charlotte Find Solutions for Affordable Housing Crisis?</a></li><li data-position="5" data-poid="in-64842" data-post-type="none" ><a href="https://goqnotes.com/64842/motor-city-getaway/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2020/01/detroitinstituteofarts_lg.jpg?resize=150%2C150&#038;ssl=1" alt="Motor City Getaway" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/64842/motor-city-getaway/" class="wp_rp_title">Motor City Getaway</a></li></ul></div></div>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoqnotes.com%2F64888%2Fyour-windy-city-weekend-getaway%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Your%20%E2%80%98Windy%20City%E2%80%99%20Weekend%20Getaway&url=https://wp.me/p4Cd5T-gSA&via=qnotescarolinas" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.2--><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">- - - advertisement - - -</div>
</div>
<!-- /10655801/QN-MediumRectangle-THREE-(300x250) -->
<div id='div-gpt-ad-1538677098132-0' style='height:250px; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677098132-0'); });
</script>
</div></div>
			<ul class="meta-list">
							<li>
					<span class="meta-title">Category:</span>

					<a href="https://goqnotes.com/to/arts-entertainment/" rel="category tag">A&amp;E / Life&amp;Style</a>				</li>
			
							<li>
					<span class="meta-title">Tag:</span>
					<a href="https://goqnotes.com/in/boystown/" rel="tag">boystown</a>, <a href="https://goqnotes.com/in/chicago/" rel="tag">Chicago</a>, <a href="https://goqnotes.com/in/citypass/" rel="tag">CityPass</a>, <a href="https://goqnotes.com/in/halsted/" rel="tag">Halsted</a>, <a href="https://goqnotes.com/in/illinois/" rel="tag">Illinois</a>, <a href="https://goqnotes.com/in/lakeview-east/" rel="tag">Lakeview East</a>, <a href="https://goqnotes.com/in/lgbtq/" rel="tag">lgbtq</a>, <a href="https://goqnotes.com/in/midway-airport/" rel="tag">Midway Airport</a>, <a href="https://goqnotes.com/in/millenium-park/" rel="tag">Millenium Park</a>, <a href="https://goqnotes.com/in/ohare/" rel="tag">O'Hare</a>				</li>
			
			
					</ul><!-- .meta-list -->
	
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://goqnotes.com/64885/pride-journey-wichita-kansas/" rel="prev"><span class="meta-nav-text meta-title">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Pride Journey: Wichita, Kansas</span></a></div></div>
	</nav>

<div id="comments" class="comments-area comments-open">
	<div class="comments-wrap">

		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/64888/your-windy-city-weekend-getaway/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64888' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f69613dfc8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div><!-- .comments-wrap -->
</div><!-- #comments -->

		</div><!-- .entry-content -->
	</div><!-- .post-content-->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->
</div><!-- #page .container -->

<footer id="colophon" class="site-footer">
	<div class="container">
					<div class="footer-widgets">
									<div class="footer-column">
						<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Print Edition: On Stands Now</h2><div class="textwidget custom-html-widget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong></p>
<iframe width="300px" height="344px" src="https://www.yumpu.com/en/embed/view/te4Dg71vnzG8b3u2" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe>
<!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION -->
<p style="padding-top: 10px;"><img style="padding: 0 0 5px 5px;" src="https://i1.wp.com/goqnotes.com/images/20200124/pdf/frontpage_sm.jpg?w=905&#038;ssl=1" align="right" border="0" data-recalc-dims="1" />Cultures far and wide have their own uniqueness and furries allow us to see inside the minds of their "fursonas." We explore this dynamic in this issue and share how some individuals came to find this world where they can engage in expressiveness, as well as delve into with that with which they identify. We also take an in-depth look at the affordable housing crisis by seeing what a community is doing to combat this with tiny house communities. We also have current local, regional and national news, along with other pieces, that will serve to enlighten and entertain our readers. 

</p><p>
	<strong><a href="http://goqnotes.com/in/print-edition-2020-01-24/">
VIEW ALL JANUARY 24 PRINT CONTENT...</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE...</a></strong></p></div></aside>					</div>
				
									<div class="footer-column">
								<aside id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://goqnotes.com/64888/your-windy-city-weekend-getaway/" aria-current="page">Your &#8216;Windy City&#8217; Weekend Getaway</a>
									</li>
											<li>
					<a href="https://goqnotes.com/64885/pride-journey-wichita-kansas/">Pride Journey: Wichita, Kansas</a>
									</li>
											<li>
					<a href="https://goqnotes.com/64818/a-deeper-look-into-the-world-of-furries/">A deeper look into the world of furries</a>
									</li>
											<li>
					<a href="https://goqnotes.com/64825/big-impact-with-a-small-footprint/">Big Impact with a Small Footprint</a>
									</li>
											<li>
					<a href="https://goqnotes.com/64842/motor-city-getaway/">Motor City Getaway</a>
									</li>
					</ul>
		</aside>					</div>
				
									<div class="footer-column">
						<aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form>
</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Explore by Topic</h2><div class="tagcloud"><a href="https://goqnotes.com/in/dnc/" class="tag-cloud-link tag-link-797 tag-link-position-1" style="font-size: 11.632432432432pt;" aria-label="2012 Democratic National Convention (126 items)">2012 Democratic National Convention</a>
<a href="https://goqnotes.com/in/african-american/" class="tag-cloud-link tag-link-1264 tag-link-position-2" style="font-size: 8pt;" aria-label="African-American (41 items)">African-American</a>
<a href="https://goqnotes.com/in/asheville/" class="tag-cloud-link tag-link-1075 tag-link-position-3" style="font-size: 10.345945945946pt;" aria-label="Asheville (84 items)">Asheville</a>
<a href="https://goqnotes.com/in/bisexual/" class="tag-cloud-link tag-link-1332 tag-link-position-4" style="font-size: 10.875675675676pt;" aria-label="bisexual (98 items)">bisexual</a>
<a href="https://goqnotes.com/in/campus-pride/" class="tag-cloud-link tag-link-1304 tag-link-position-5" style="font-size: 8.1513513513514pt;" aria-label="Campus Pride (43 items)">Campus Pride</a>
<a href="https://goqnotes.com/in/chapel-hill/" class="tag-cloud-link tag-link-1159 tag-link-position-6" style="font-size: 8.227027027027pt;" aria-label="Chapel Hill (44 items)">Chapel Hill</a>
<a href="https://goqnotes.com/in/charleston/" class="tag-cloud-link tag-link-1148 tag-link-position-7" style="font-size: 9.5891891891892pt;" aria-label="Charleston (67 items)">Charleston</a>
<a href="https://goqnotes.com/in/charlotte/" class="tag-cloud-link tag-link-52 tag-link-position-8" style="font-size: 22pt;" aria-label="Charlotte (2,949 items)">Charlotte</a>
<a href="https://goqnotes.com/in/charlotte-city-council/" class="tag-cloud-link tag-link-1259 tag-link-position-9" style="font-size: 8.7567567567568pt;" aria-label="Charlotte City Council (52 items)">Charlotte City Council</a>
<a href="https://goqnotes.com/in/cndo/" class="tag-cloud-link tag-link-984 tag-link-position-10" style="font-size: 8.7567567567568pt;" aria-label="Charlotte Non-Discrimination Ordinances (51 items)">Charlotte Non-Discrimination Ordinances</a>
<a href="https://goqnotes.com/in/charlotte-pride/" class="tag-cloud-link tag-link-1169 tag-link-position-11" style="font-size: 9.4378378378378pt;" aria-label="Charlotte Pride (63 items)">Charlotte Pride</a>
<a href="https://goqnotes.com/in/columbia/" class="tag-cloud-link tag-link-778 tag-link-position-12" style="font-size: 14.810810810811pt;" aria-label="Columbia (329 items)">Columbia</a>
<a href="https://goqnotes.com/in/discrimination/" class="tag-cloud-link tag-link-1243 tag-link-position-13" style="font-size: 9.5891891891892pt;" aria-label="Discrimination (66 items)">Discrimination</a>
<a href="https://goqnotes.com/in/donald-trump/" class="tag-cloud-link tag-link-1493 tag-link-position-14" style="font-size: 11.481081081081pt;" aria-label="Donald Trump (119 items)">Donald Trump</a>
<a href="https://goqnotes.com/in/drag/" class="tag-cloud-link tag-link-1263 tag-link-position-15" style="font-size: 10.497297297297pt;" aria-label="Drag (88 items)">Drag</a>
<a href="https://goqnotes.com/in/durham/" class="tag-cloud-link tag-link-905 tag-link-position-16" style="font-size: 11.632432432432pt;" aria-label="Durham (124 items)">Durham</a>
<a href="https://goqnotes.com/in/equality-north-carolina/" class="tag-cloud-link tag-link-1188 tag-link-position-17" style="font-size: 9.5891891891892pt;" aria-label="Equality North Carolina (67 items)">Equality North Carolina</a>
<a href="https://goqnotes.com/in/faith/" class="tag-cloud-link tag-link-1076 tag-link-position-18" style="font-size: 9.5891891891892pt;" aria-label="Faith (66 items)">Faith</a>
<a href="https://goqnotes.com/in/gay/" class="tag-cloud-link tag-link-1142 tag-link-position-19" style="font-size: 12.313513513514pt;" aria-label="gay (155 items)">gay</a>
<a href="https://goqnotes.com/in/gov-pat-mccrory/" class="tag-cloud-link tag-link-1523 tag-link-position-20" style="font-size: 8.4540540540541pt;" aria-label="Gov. Pat McCrory (47 items)">Gov. Pat McCrory</a>
<a href="https://goqnotes.com/in/greensboro/" class="tag-cloud-link tag-link-922 tag-link-position-21" style="font-size: 10.194594594595pt;" aria-label="Greensboro (81 items)">Greensboro</a>
<a href="https://goqnotes.com/in/hb2/" class="tag-cloud-link tag-link-1316 tag-link-position-22" style="font-size: 13.675675675676pt;" aria-label="HB2 (235 items)">HB2</a>
<a href="https://goqnotes.com/in/hivaids/" class="tag-cloud-link tag-link-1147 tag-link-position-23" style="font-size: 13.978378378378pt;" aria-label="HIV/AIDS (259 items)">HIV/AIDS</a>
<a href="https://goqnotes.com/in/human-rights-campaign/" class="tag-cloud-link tag-link-1153 tag-link-position-24" style="font-size: 9.9675675675676pt;" aria-label="Human Rights Campaign (75 items)">Human Rights Campaign</a>
<a href="https://goqnotes.com/in/ncga/" class="tag-cloud-link tag-link-783 tag-link-position-25" style="font-size: 15.189189189189pt;" aria-label="Legislative Watch (371 items)">Legislative Watch</a>
<a href="https://goqnotes.com/in/lesbian/" class="tag-cloud-link tag-link-1242 tag-link-position-26" style="font-size: 12.086486486486pt;" aria-label="lesbian (143 items)">lesbian</a>
<a href="https://goqnotes.com/in/lgbt/" class="tag-cloud-link tag-link-1254 tag-link-position-27" style="font-size: 9.9675675675676pt;" aria-label="LGBT (74 items)">LGBT</a>
<a href="https://goqnotes.com/in/lgbtq/" class="tag-cloud-link tag-link-1705 tag-link-position-28" style="font-size: 18.67027027027pt;" aria-label="lgbtq (1,080 items)">lgbtq</a>
<a href="https://goqnotes.com/in/north-carolina/" class="tag-cloud-link tag-link-1362 tag-link-position-29" style="font-size: 13.297297297297pt;" aria-label="North Carolina (206 items)">North Carolina</a>
<a href="https://goqnotes.com/in/north-carolina-general-assembly/" class="tag-cloud-link tag-link-1258 tag-link-position-30" style="font-size: 9.1351351351351pt;" aria-label="North Carolina General Assembly (58 items)">North Carolina General Assembly</a>
<a href="https://goqnotes.com/in/north-carolina-politics/" class="tag-cloud-link tag-link-1175 tag-link-position-31" style="font-size: 10.8pt;" aria-label="North Carolina politics (97 items)">North Carolina politics</a>
<a href="https://goqnotes.com/in/pat-mccrory/" class="tag-cloud-link tag-link-1032 tag-link-position-32" style="font-size: 8pt;" aria-label="Pat McCrory (41 items)">Pat McCrory</a>
<a href="https://goqnotes.com/in/politics/" class="tag-cloud-link tag-link-9 tag-link-position-33" style="font-size: 19.578378378378pt;" aria-label="Politics (1,420 items)">Politics</a>
<a href="https://goqnotes.com/in/pride/" class="tag-cloud-link tag-link-6 tag-link-position-34" style="font-size: 12.994594594595pt;" aria-label="Pride (191 items)">Pride</a>
<a href="https://goqnotes.com/in/queer/" class="tag-cloud-link tag-link-1699 tag-link-position-35" style="font-size: 9.7405405405405pt;" aria-label="queer (69 items)">queer</a>
<a href="https://goqnotes.com/in/raleigh/" class="tag-cloud-link tag-link-70 tag-link-position-36" style="font-size: 18.972972972973pt;" aria-label="Raleigh (1,184 items)">Raleigh</a>
<a href="https://goqnotes.com/in/same-sex-marriage/" class="tag-cloud-link tag-link-1185 tag-link-position-37" style="font-size: 8pt;" aria-label="same sex marriage (41 items)">same sex marriage</a>
<a href="https://goqnotes.com/in/seniors/" class="tag-cloud-link tag-link-1844 tag-link-position-38" style="font-size: 8.3027027027027pt;" aria-label="seniors (45 items)">seniors</a>
<a href="https://goqnotes.com/in/south-carolina/" class="tag-cloud-link tag-link-1197 tag-link-position-39" style="font-size: 10.043243243243pt;" aria-label="South Carolina (77 items)">South Carolina</a>
<a href="https://goqnotes.com/in/time-out-youth-center/" class="tag-cloud-link tag-link-1305 tag-link-position-40" style="font-size: 9.5891891891892pt;" aria-label="Time Out Youth Center (66 items)">Time Out Youth Center</a>
<a href="https://goqnotes.com/in/transgender/" class="tag-cloud-link tag-link-1054 tag-link-position-41" style="font-size: 15.113513513514pt;" aria-label="transgender (359 items)">transgender</a>
<a href="https://goqnotes.com/in/triad/" class="tag-cloud-link tag-link-72 tag-link-position-42" style="font-size: 17.686486486486pt;" aria-label="Triad (792 items)">Triad</a>
<a href="https://goqnotes.com/in/vi-lyles/" class="tag-cloud-link tag-link-1177 tag-link-position-43" style="font-size: 8.6054054054054pt;" aria-label="Vi Lyles (49 items)">Vi Lyles</a>
<a href="https://goqnotes.com/in/winston-salem/" class="tag-cloud-link tag-link-1167 tag-link-position-44" style="font-size: 10.118918918919pt;" aria-label="Winston-Salem (78 items)">Winston-Salem</a>
<a href="https://goqnotes.com/in/youth/" class="tag-cloud-link tag-link-1074 tag-link-position-45" style="font-size: 10.421621621622pt;" aria-label="youth (87 items)">youth</a></div>
</aside>					</div>
							</div>
		
		<div class="footer-bottom">
			<div class="footer-tagline">
				<div class="site-info">
					 Theme by <a href="https://atomicblocks.com/" rel="nofollow">Atomic Blocks</a>.				</div>
			</div><!-- .footer-tagline -->

					</div><!-- .footer-bottom -->
	</div><!-- .container -->
</footer><!-- #colophon -->

			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "c2a6688ba3"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-105fde0a47616b90dfbfebf630ef5259">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-v8P9dhXve7Wm_",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-v8P9dhXve7Wm_.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goqnotes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202006'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var atomic_blocks_js_vars = {"ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/atomic-blocks/js/atomic-blocks.js?ver=1.0'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/atomic-blocks/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Wtpsw = {"ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","is_mobile":"0","is_rtl":"0","post_view_count":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'68212145',post:'64888',tz:'-5',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '64888' ]);
</script>

</body>
</html><!-- WP Fastest Cache file was created in 1.8215630054474 seconds, on 03-02-20 8:00:48 --><!-- via php -->