<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19033075-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-19033075-1');
	</script>


	<!-- Start of StatCounter Code for Default Guide -->
	<script type="text/javascript">
	var sc_project=3626691; 
	var sc_invisible=1; 
	var sc_security="a1927e7c"; 
	</script>
	<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
	<noscript><div class="statcounter"><a title="free hit counters" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="http://c.statcounter.com/3626691/0/a1927e7c/1/" alt="free hit counters"></a></div></noscript>
	<!-- End of StatCounter Code for Default Guide -->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://goqnotes.com/xmlrpc.php">

	<title>Cops Respond to Charlotte Pride Barring of Law Enforcement from Annual Event &#8211; QNotes</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="QNotes &raquo; iCal Feed" href="https://goqnotes.com/events-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="QNotes &raquo; Cops Respond to Charlotte Pride Barring of Law Enforcement from Annual Event Comments Feed" href="https://goqnotes.com/65956/cops-respond-to-charlotte-pride-barring-of-law-enforcement-from-annual-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://goqnotes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://goqnotes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goqnotes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://goqnotes.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://goqnotes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://goqnotes.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://goqnotes.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/style.css?ver=5.3.4' type='text/css' media='all' />
<style id='atomic-blocks-style-inline-css' type='text/css'>


	button,
	input[type='button'],
	input[type='submit'],
	.button,
	.page-numbers.current,
	.page-numbers:hover,
	#page #infinite-handle button,
	#page #infinite-handle button:hover,
	.comment-navigation a,
	.su-button,
	.mobile-navigation,
	.toggle-active {
	      background-color: #1e73be;
	}

	.entry-content p a,
	.entry-content p a:hover,
	.header-text a,
	.header-text a:hover,
	.entry-content .meta-list a,
	.post-navigation a:hover .post-title,
	.entry-header .entry-title a:hover,
	#page .more-link:hover,
	.site-footer a,
	.main-navigation a:hover,
	.main-navigation ul li.current-menu-item a,
	.main-navigation ul li.current-page-item a {
		color: #1e73be;
	}

	.entry-header .entry-title a:hover {
		box-shadow: inset 0 -4px 0 #1e73be;
	}

	.entry-content p a,
	.header-text a {
		box-shadow: inset 0 -1px 0 #1e73be;
	}

	.entry-content p a:hover,
	.header-text a:hover {
		box-shadow: inset 0 -2px 0 #1e73be;
	}

	@media (min-width: 1000px) {
		#primary {
			width: 100%;
		}
	}

	@media (min-width: 1000px) {
		.entry-header .entry-title {
			font-size: 50px;
		}
	}

	h1, h2, h3, h4, h5, h6, body, button,
	input[type='button'],
	input[type='reset'],
	input[type='submit'],
	.button,
	#page #infinite-handle button {
		font-family: 'Nunito Sans', 'Helvetica Neue', Helvetica, Arial, sans-serif;;
	}

	
</style>
<link rel='stylesheet' id='atomic-blocks-child-style-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks-child/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-grid-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks-child/assets/css/bootstrap-grid.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-fonts-css'  href='//fonts.googleapis.com/css?display=swap&#038;family=Muli%3A700%7CNunito+Sans%3A400%2C400i%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/inc/fontawesome/css/fontawesome-all.css?ver=5.0.12' type='text/css' media='screen' />
<link rel='stylesheet' id='atomic-blocks-shared-styles-css'  href='https://goqnotes.com/wp-content/themes/atomic-blocks/common.css?ver=1.0' type='text/css' media='screen' />
<style id='atomic-blocks-shared-styles-inline-css' type='text/css'>
#editor .edit-post-visual-editor textarea.editor-post-title__input { font-size: 50px; }
		#editor .editor-rich-text__tinymce a {
			box-shadow: inset 0 -1px 0 #1e73be;
			color: #1e73be;
		}
		#editor .editor-rich-text__tinymce a:hover,
		.ab-block-post-grid h2 a:hover,
		.ab-block-post-grid .ab-block-post-grid-link:hover {
			color: #1e73be;
			box-shadow: inset 0 -2px 0 #1e73be;
		}
		.wp-block:not([data-align="full"]):not([data-align="wide"]) { max-width: 100%; }
</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://goqnotes.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/goqnotes.com\/65956\/cops-respond-to-charlotte-pride-barring-of-law-enforcement-from-annual-event\/","title":"Cops+Respond+to+Charlotte+Pride+Barring+of+Law+Enforcement+from+Annual+Event","image":"https:\/\/goqnotes.com\/wp-content\/uploads\/2020\/06\/sheriffgarrymcfadden_cltprideparade.jpg","desc":"Last week, Charlotte Pride announced that it would no longer allow the participation of law enforcement agencies as vendors or marching contingents in the parade. Along with the announcement, Charlotte Pride issued a resolution stating that the fight for black and brown lives is bound together with the fight for LGBTQ liberation.","hashtag":"qnotescarolinas","subscribe":"link","subscribe_url":"http:\/\/goqnotes.com\/subscribe","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"edca4ecf4d","postid":"65956","servertime":"1592513837","ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/goqnotes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"65956","token":"0b50e9ea3c","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://goqnotes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SCOTUS Decision Shocks Local Gay Community' href='https://goqnotes.com/65950/scotus-decision-shocks-local-gay-community/' />
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://goqnotes.com/65956/cops-respond-to-charlotte-pride-barring-of-law-enforcement-from-annual-event/" />
<link rel='shortlink' href='https://wp.me/p4Cd5T-h9O' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.titles-wrap {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F65956%2Fcops-respond-to-charlotte-pride-barring-of-law-enforcement-from-annual-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F65956%2Fcops-respond-to-charlotte-pride-barring-of-law-enforcement-from-annual-event%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://goqnotes.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '65956';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Cops+Respond+to+Charlotte+Pride+Barring+of+Law+Enforcement+from+Annual+Event';
	window._wp_rp_post_tags = ['resource', 'banner', 'outed', 'lgbtq', 'greenwich+village', 'engagement', 'cmpd', 'sheriff+garry+mcfadden', 'black+lives+matter', 'protest', 'mecklenburg+county+sheriff%27s+d', 'jess+zinobile', 'first+responders+unit', 'committee', 'talisha', 'charlotte+pride', 'rainbow+stickers', '50th+anniversary', 'officers', 'lesbian', 'gay', 'discontinuation', 'youth', 'closet', 'sherie+pearsall', 'bar', 'parade', 'matt+comer', 'heartbreak', 'facebook', 'commemoration', 'stonewall+riots', 'charlotte+fire+department', 'public+safety', 'medic', 'law+enforcement', 'festival', 'contingent', 'time+out+youth+center', 'charlotte-mecklenburg+police+d', 'news', 'unit', 'polic', 'law', 'kid', 'counti', 'festiv', 'st', 'jess', 'sticker', 'logo', 'bar', 'charlott', 'pride', 'rainbow', 'navi'];
</script>
<link rel="stylesheet" href="https://goqnotes.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://goqnotes.com"><link rel="https://theeventscalendar.com/" href="https://goqnotes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- START - Open Graph and Twitter Card Tags 2.3.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="QNotes"/>
  <meta property="og:title" content="Cops Respond to Charlotte Pride Barring of Law Enforcement from Annual Event"/>
  <meta property="og:url" content="https://goqnotes.com/65956/cops-respond-to-charlotte-pride-barring-of-law-enforcement-from-annual-event/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Last week, Charlotte Pride announced that it would no longer allow the participation of law enforcement agencies as vendors or marching contingents in the parade. Along with the announcement, Charlotte Pride issued a resolution stating that the fight for black and brown lives is bound together with"/>
  <meta property="og:image" content="https://goqnotes.com/wp-content/uploads/2020/06/sheriffgarrymcfadden_cltprideparade.jpg"/>
  <meta property="og:image:url" content="https://goqnotes.com/wp-content/uploads/2020/06/sheriffgarrymcfadden_cltprideparade.jpg"/>
  <meta property="og:image:secure_url" content="https://goqnotes.com/wp-content/uploads/2020/06/sheriffgarrymcfadden_cltprideparade.jpg"/>
  <meta property="article:published_time" content="2020-06-18T14:50:49-04:00"/>
  <meta property="article:modified_time" content="2020-06-18T16:56:25-04:00" />
  <meta property="og:updated_time" content="2020-06-18T16:56:25-04:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/qnotescarolinas"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Cops Respond to Charlotte Pride Barring of Law Enforcement from Annual Event"/>
  <meta itemprop="headline" content="Cops Respond to Charlotte Pride Barring of Law Enforcement from Annual Event"/>
  <meta itemprop="description" content="Last week, Charlotte Pride announced that it would no longer allow the participation of law enforcement agencies as vendors or marching contingents in the parade. Along with the announcement, Charlotte Pride issued a resolution stating that the fight for black and brown lives is bound together with"/>
  <meta itemprop="image" content="https://goqnotes.com/wp-content/uploads/2020/06/sheriffgarrymcfadden_cltprideparade.jpg"/>
  <meta itemprop="datePublished" content="2020-06-18"/>
  <meta itemprop="dateModified" content="2020-06-18T16:56:25-04:00" />
  <meta itemprop="author" content="Tonya Jameson"/>
  <!--<meta itemprop="publisher" content="QNotes"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Cops Respond to Charlotte Pride Barring of Law Enforcement from Annual Event"/>
  <meta name="twitter:url" content="https://goqnotes.com/65956/cops-respond-to-charlotte-pride-barring-of-law-enforcement-from-annual-event/"/>
  <meta name="twitter:description" content="Last week, Charlotte Pride announced that it would no longer allow the participation of law enforcement agencies as vendors or marching contingents in the parade. Along with the announcement, Charlotte Pride issued a resolution stating that the fight for black and brown lives is bound together with"/>
  <meta name="twitter:image" content="https://goqnotes.com/wp-content/uploads/2020/06/sheriffgarrymcfadden_cltprideparade.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@qnotescarolinas"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.3.3 -->
	
	
	<link href="https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:700&display=swap" rel="stylesheet">
		
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/10655801/QN-MediumRectangle(300x250)', [300, 250], 'div-gpt-ad-1538677023278-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	  });

	  googletag.cmd.push(function() {
		googletag.defineSlot('/10655801/QN-MediumRectangle-TWO-(300x250)', [300, 250], 'div-gpt-ad-1538677075087-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	  });

	  googletag.cmd.push(function() {
		googletag.defineSlot('/10655801/QN-MediumRectangle-THREE-(300x250)', [300, 250], 'div-gpt-ad-1538677098132-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	  });
	</script>
	
</head>

<body class="post-template-default single single-post postid-65956 single-format-standard wp-custom-logo tribe-no-js tribe-theme-parent-atomic-blocks tribe-theme-child-atomic-blocks-child group-blog has-featured-image featured-image-wide">

<header id="masthead" class="site-header">
	<div class="search-drawer" aria-expanded="false" role="region">
		<div class="container">
			<div class="drawer-search">
				<div class="big-search">
					
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form>
				</div>
			</div>
		</div><!-- .container -->
	</div><!-- .drawer -->

  <div id="top-bar">
    <div class="container">
      <div class="social">
        <ul>
          <li><a href="https://www.facebook.com/qnotescarolinas/"><i class="fab fa-facebook-f"></i></a></li>
          <li><a href="https://twitter.com/qnotescarolinas/"><i class="fab fa-twitter"></i></a></li>
          <li><a href="https://www.instagram.com/qnotescarolinas/"><i class="fab fa-instagram"></i></a></li>
        </ul>
      </div>
    </div>
  </div>

	<div class="top-navigation">
		
<div class="mobile-navigation">
	<button class="menu-toggle button-toggle">
		<span>
			<i class="fa fa-bars"></i>
			Menu		</span>
		<span>
			<i class="fa fa-times"></i>
			Close		</span>
	</button><!-- .overlay-toggle -->
</div>

<div class="drawer-wrap">
	<div class="drawer drawer-menu-explore">
		<nav id="drawer-navigation" class="drawer-navigation">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-19065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-18146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18146"><a href="https://goqnotes.com/events-calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-64987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64987"><a href="https://goqnotes.com/events-calendar/community/add">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-16725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-16727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-16718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-16720" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-16721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-16723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-26495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li id="menu-item-62635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62635"><a href="https://goqnotes.com/to/news/transitions/">Transitions</a>
	<ul class="sub-menu">
		<li id="menu-item-16707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/transitions/in-memoriam/">In Memoriam</a></li>
		<li id="menu-item-62636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62636"><a href="https://goqnotes.com/to/news/transitions/wedding-announcements/">Wedding Announcements</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li id="menu-item-16711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li id="menu-item-50033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li id="menu-item-26224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-16713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li id="menu-item-16716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li id="menu-item-16717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li id="menu-item-16697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-51797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51797"><a href="https://goqnotes.com/to/arts-entertainment/changing-my-reflection/">Changing My Reflection</a></li>
	<li id="menu-item-25278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li id="menu-item-43039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li id="menu-item-35139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li id="menu-item-25279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-19032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-16728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-16731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-16729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-16730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-64876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64876"><a href="https://goqnotes.com/subscribe/">Subscribe: Email, Print Editions</a></li>
	<li id="menu-item-41853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-16732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-16733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-search search-toggle"><i class="fa fa-search"></i><i class="fas fa-times"></i></li></ul></div>		</nav><!-- #site-navigation -->

		
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form>
	</div><!-- .drawer -->
</div>

		<div class="container">
			<div class="site-identity clear">
				<!-- Site title and logo -->
					<div class="site-title-wrap" itemscope itemtype="http://schema.org/Organization">
		<!-- Use the Site Logo feature, if supported -->
		<a href="https://goqnotes.com/" class="custom-logo-link" rel="home"><img width="300" height="100" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2019/10/qnote-logo.png?fit=300%2C100&amp;ssl=1" class="custom-logo" alt="QNotes" data-attachment-id="64136" data-permalink="https://goqnotes.com/spucpt/support/qnote-logo/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2019/10/qnote-logo.png?fit=300%2C100&amp;ssl=1" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="qnote-logo" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2019/10/qnote-logo.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2019/10/qnote-logo.png?fit=300%2C100&amp;ssl=1" /></a>
		<div class="titles-wrap has-description">
							<p class="site-title"><a href="https://goqnotes.com/" rel="home">QNotes</a></p>
 			
							<p class="site-description">Gay Charlotte and LGBTQ Carolina News, Arts &amp; Entertainment</p>
					</div>
	</div><!-- .site-title-wrap -->

				<div class="top-navigation-right">
					<!-- Main navigation -->
					<nav id="site-navigation" class="main-navigation">
						<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19065"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18146"><a href="https://goqnotes.com/events-calendar/">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64987"><a href="https://goqnotes.com/events-calendar/community/add">Submit Your Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16725"><a href="https://goqnotes.com/to/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16726"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16727"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16718"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16720"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16721"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16723"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26495"><a href="https://goqnotes.com/to/news/non-profit-surveys/">Non-Profit Surveys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62635"><a href="https://goqnotes.com/to/news/transitions/">Transitions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16707"><a href="https://goqnotes.com/to/news/transitions/in-memoriam/">In Memoriam</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62636"><a href="https://goqnotes.com/to/news/transitions/wedding-announcements/">Wedding Announcements</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16708"><a href="https://goqnotes.com/to/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16710"><a href="https://goqnotes.com/to/opinion/editors-note/">Editor&#8217;s Note</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16711"><a href="https://goqnotes.com/to/opinion/editorial/">Staff Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50033"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26224"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16713"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16716"><a href="https://goqnotes.com/to/opinion/talkback/">Letters &#038; Comments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16717"><a href="https://goqnotes.com/to/qpoll/">QPoll</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16697"><a href="https://goqnotes.com/to/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51797"><a href="https://goqnotes.com/to/arts-entertainment/changing-my-reflection/">Changing My Reflection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25278"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33174"><a href="https://goqnotes.com/to/arts-entertainment/dishing-with-buff-faye/">Dishing with Buff Faye</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43039"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16705"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16702"><a href="https://goqnotes.com/to/arts-entertainment/out-in-the-stars/">Out in the Stars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="https://goqnotes.com/to/arts-entertainment/playing-the-field/">Playing the Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35139"><a href="https://goqnotes.com/to/arts-entertainment/youngpoz/">Young and Positive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25279"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19032"><a href="https://goqnotes.com/to/arts-entertainment/holidays/">Holidays</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16728"><a href="https://goqnotes.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16731"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16729"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16730"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64876"><a href="https://goqnotes.com/subscribe/">Subscribe: Email, Print Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41853"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16732"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16733"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-search search-toggle"><i class="fa fa-search"></i><i class="fas fa-times"></i></li></ul></div>					</nav><!-- .main-navigation -->
				</div><!-- .top-navigation-right -->
			</div><!-- .site-identity-->
		</div><!-- .container -->
	</div><!-- .top-navigation -->

	<!-- Get the archive page titles
			<div class="container text-container">
			<div class="header-text">
							</div>
		</div> text-container -->
	</header><!-- .site-header -->

<div id="page" class="hfeed site container">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-65956" class="post-65956 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-50th-anniversary tag-banner tag-bar tag-black-lives-matter tag-charlotte-fire-department tag-charlotte-pride tag-charlotte-mecklenburg-police-department tag-closet tag-cmpd tag-commemoration tag-committee tag-contingent tag-discontinuation tag-engagement tag-facebook tag-festival tag-first-responders-unit tag-gay tag-greenwich-village tag-heartbreak tag-jess-zinobile tag-law-enforcement tag-lesbian tag-lgbtq tag-matt-comer tag-mecklenburg-county-sheriffs-department tag-medic tag-officers tag-outed tag-parade tag-protest tag-public-safety tag-rainbow-stickers tag-resource tag-sherie-pearsall tag-sheriff-garry-mcfadden tag-stonewall-riots tag-talisha tag-time-out-youth-center tag-youth with-featured-image">
	<div class="post-content">

	<!--<div class="entry-content">
	<div style="background:#eee;border:1px solid #000;padding:15px 15px 15px 15px;margin:15px 0 15px 0;"><center><h4>REGISTER & VOTE!</h4></center><p><center><strong>You can register to vote during one-stop early voting in North Carolina Oct. 17-Nov. 3.<br /><a href="http://ncsbe.gov" target="_blank">Click here to visit ncsbe.gov</a><br />for more information.</strong></center></p></div>
	</div>-->
	
		<header class="entry-header">
						
			
			
				<h1 class="entry-title">
					Cops Respond to Charlotte Pride Barring of Law Enforcement from Annual Event				</h1>
						
			
								<h3 class="headline-subtitle">
			Local Officer Said ‘It Broke Me Down’		</h3>
								<p class="entry-byline">
		<!-- Create an avatar link -->
		<a href="https://goqnotes.com/author/tonyajameson/" title="Posts by Tonya Jameson">
			<img alt='' src='https://secure.gravatar.com/avatar/cbf6512b0d7ab5b3c9aef4eecee028b9?s=44&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/cbf6512b0d7ab5b3c9aef4eecee028b9?s=88&#038;d=mm&#038;r=r 2x' class='avatar avatar-44 photo' height='44' width='44' />		</a>

		<!-- Create an author post link -->
		<a class="entry-byline-author" href="https://goqnotes.com/author/tonyajameson/">
			Tonya Jameson		</a>
		<span class="entry-byline-on">on</span>
		<span class="entry-byline-date">June 18, 2020</span>
	</p>
			
			
		</header>
		
					<div class="featured-image">
									<img width="863" height="575" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2020/06/sheriffgarrymcfadden_cltprideparade.jpg?fit=863%2C575&amp;ssl=1" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2020/06/sheriffgarrymcfadden_cltprideparade.jpg?w=863&amp;ssl=1 863w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2020/06/sheriffgarrymcfadden_cltprideparade.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2020/06/sheriffgarrymcfadden_cltprideparade.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 863px) 100vw, 863px" data-attachment-id="65957" data-permalink="https://goqnotes.com/65956/cops-respond-to-charlotte-pride-barring-of-law-enforcement-from-annual-event/sheriffgarrymcfadden_cltprideparade/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2020/06/sheriffgarrymcfadden_cltprideparade.jpg?fit=863%2C575&amp;ssl=1" data-orig-size="863,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sheriffgarrymcfadden_cltprideparade" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2020/06/sheriffgarrymcfadden_cltprideparade.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2020/06/sheriffgarrymcfadden_cltprideparade.jpg?fit=863%2C575&amp;ssl=1" />								<p id="featcaption" class="featcaption">Mecklenburg County Sheriff Garry McFadden leads the First Responders Pride Unit in the 2019 Charlotte Pride Parade. (Photo Credit: Sheriff Garry McFadden)</p>			</div>
		
		<div class="entry-content">

			<p><span style="color: #993300;"><em><strong>UPDATED JUNE 18, 2020, 4:47 P.M.</strong></em></span></p>
<p>CHARLOTTE, N.C. — Officer Jess Zinobile has attended Charlotte Pride festivities for the last five or six years, but last year was special. She and her girlfriend stood on Tryon St. in front of RiRa’s with their three children, ages six and seven. They waited for members of the Charlotte-Mecklenburg Police Department (CMPD) to walk past in the parade.</p>
<p>The officers wore navy T-shirts with a CMPD logo and rainbow stickers. They walked behind the First Responders Unit Pride banner along with the Mecklenburg County Sheriff’s Department, Charlotte Fire Department and MEDIC.</p>
<p>Zinobile, a CMPD officer for 15 years, recalled seeing the smiling faces as her fellow officers walked and waved. They were parade participants not keepers of public safety. Cheers erupted from the audience. A couple of Zinobile’s buddies gave their kids police stickers. The little ones beamed.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">- - - advertisement - - -</div>
</div>
</p><p><!-- /10655801/QN-MediumRectangle(300x250) --></p><div id="div-gpt-ad-1538677023278-0" style="height: 250px; width: 300px; margin: 0 auto;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677023278-0'); });
</script></div></div>

<p>Pride probably will not feel the same for Zinobile and her family next year.</p>
<p>Last week, Charlotte Pride announced that it would no longer allow the participation of law enforcement agencies as vendors or marching contingents in the parade.</p>
<p>Along with the announcement, Charlotte Pride issued a resolution stating that the fight for black and brown lives is bound together with the fight for LGBTQ liberation. Along with barring law enforcement groups from participating as a unit in the parade, Charlotte Pride also is requesting that the police presence at the parade be less visible. They are calling for the discontinuation of the use of tear gas and for the redirection of police funds to invest in efforts to help marginalized communities.</p>
<p>The parade announcement was devastating to Zinobile and many of her fellow officers.</p>
<p>“I just broke down to Talisha (her partner). “There’s been so much hate thrown our way as police officers those past couple of weeks,” she said. “For me to read about that within a community that I’ve always looked to for support. It broke me down.</p>
<p>“That’s why I’m determined to not stay silent anymore about this and speak out from a law enforcement standpoint and try to bridge this gap for everyone to support gay pride again.”</p>
<p>What makes it even harder for officers like Zinobile is that the announcement took members of CMPD and the Sheriff’s Department by surprise.</p>
<p>“We got blindsided,” said Sheriff Garry McFadden.</p>
<div id="attachment_65959" style="width: 477px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-65959" data-attachment-id="65959" data-permalink="https://goqnotes.com/65956/cops-respond-to-charlotte-pride-barring-of-law-enforcement-from-annual-event/sheriffcar_rainbowflag_cltprideparade/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2020/06/sheriffcar_rainbowflag_cltprideparade.jpg?fit=863%2C690&amp;ssl=1" data-orig-size="863,690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sheriffcar_rainbowflag_cltprideparade" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2020/06/sheriffcar_rainbowflag_cltprideparade.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2020/06/sheriffcar_rainbowflag_cltprideparade.jpg?fit=863%2C690&amp;ssl=1" class=" wp-image-65959" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2020/06/sheriffcar_rainbowflag_cltprideparade.jpg?resize=467%2C373&#038;ssl=1" alt="" width="467" height="373" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2020/06/sheriffcar_rainbowflag_cltprideparade.jpg?w=863&amp;ssl=1 863w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2020/06/sheriffcar_rainbowflag_cltprideparade.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2020/06/sheriffcar_rainbowflag_cltprideparade.jpg?resize=768%2C614&amp;ssl=1 768w" sizes="(max-width: 467px) 100vw, 467px" data-recalc-dims="1" /><p id="caption-attachment-65959" class="wp-caption-text">A Mecklenburg County Sheriff&#8217;s Department vehicle carried a rainbow flag and departmental seal in the 2019 Charlotte Pride Parade. (Photo Credit: Sheriff Garry McFadden)</p></div>
<p>His department features a Charlotte Pride banner on its website. McFadden also wanted to have a patrol vehicle painted in rainbow colors.</p>
<p>“I think we were blindsided,” echoed CMPD Major Sherie Pearsall. “We hadn’t had any conversation.”</p>
<p>The lack of communication was particularly stinging. Both departments have LGBTQ committees that address internal issues, as well as interact with gay and lesbian organizations. Each touts efforts to provide better outreach and communications between law enforcement and the LGBTQ communities.</p>
<p>Pearsall recalls a time that being gay and out in the police department was taboo.</p>
<p>“Back then it was like you better find you a closet and stay in it,” said Pearsall, who joined the department 26 years ago.</p>
<p>A lot of members of CMPD identify as LGBTQ, she said. The department formed the LGBTQ engagement committee after several officers expressed concerns about their treatment inside the department. Some people were still using terms that were outdated and inappropriate, she said.</p>
<p>The committee was formed to address an internal outcry, but then the conversation turned to how they could move the conversation forward to address LGBTQ issues. That is something that is traditionally not talked about in law enforcement, she said. Members realized that if there was a problem internally, then it likely affected how they responded to call for service.</p>
<p>As a Time Out Youth Center board member, Pearsall often heard complaints from young people about how they felt about the police department. The committee began working with LGBTQ youth as a starting point to get involved. That effort has grown into leadership training for officers and educating officers about the LGBTQ community. The committee also acts as a resource for officers who may be dealing with the LGBTQ community in their patrol areas.</p>
<p>As the committee’s engagement grew, members suggested that they become more engaged in the Pride festival beyond public safety. They submitted an application and got accepted to walk in last year’s parade, which commemorated the 50th anniversary of the Stonewall Riots.</p>
<p>“On a scale of excitement they were overjoyed about that,” Pearsall said. “It meant a lot to those being able to walk. It was a defining moment.”</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">- - - advertisement - - -</div>
</div>
<!-- /10655801/QN-MediumRectangle-TWO-(300x250) -->
<div id='div-gpt-ad-1538677075087-0' style='height:250px; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677075087-0'); });
</script>
</div>
</div>

<p>It is ironic that CMPD joined the parade for the commemoration of the Stonewall Riots, protests against police raids in Greenwich Village in 1969.</p>
<p>The first Pride marches were held as a reminder of the struggle for equal rights for gays and lesbians. Prides were a form of protest. They were marches not parades.</p>
<p>Matt Comer, communications director for Charlotte Pride, said the organization received requests over the years to return Pride to its protest roots. Barring police participation in the parade moves the organization closer to those roots, he said.</p>
<div id="attachment_65958" style="width: 468px" class="wp-caption alignright"><img aria-describedby="caption-attachment-65958" data-attachment-id="65958" data-permalink="https://goqnotes.com/65956/cops-respond-to-charlotte-pride-barring-of-law-enforcement-from-annual-event/firstresponders_cltprideparade2019/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2020/06/firstresponders_cltprideparade2019.jpg?fit=640%2C366&amp;ssl=1" data-orig-size="640,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592322649&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="firstresponders_cltprideparade2019" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2020/06/firstresponders_cltprideparade2019.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2020/06/firstresponders_cltprideparade2019.jpg?fit=640%2C366&amp;ssl=1" class="wp-image-65958" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2020/06/firstresponders_cltprideparade2019.jpg?resize=458%2C262&#038;ssl=1" alt="" width="458" height="262" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2020/06/firstresponders_cltprideparade2019.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2020/06/firstresponders_cltprideparade2019.jpg?resize=300%2C172&amp;ssl=1 300w" sizes="(max-width: 458px) 100vw, 458px" data-recalc-dims="1" /><p id="caption-attachment-65958" class="wp-caption-text">Charlotte-Mecklenburg Police Department Major Sherie Pearsall (second from right) and other participants from the First Responder Pride Unit gathered at the 2019 Charlotte Pride Parade wearing their navy T-shirts and sporting rainbow stickers. (Photo Credit: Major Sherie Pearsall)</p></div>
<p>Sheriff McFadden does not agree. He has publicly criticized the decision as divisive and not reflective of the relationship that his department has with the gay community or even elements of the black community. He notes that there is a Black Lives Matter banner hanging outside the front entrance of the detention center Uptown.</p>
<p>Comer said people in law enforcement are welcome to participate in Pride activities, but not as representatives of their departments.</p>
<p>“Our action is not targeted toward an individual law enforcement agency. It’s not targeted to human beings who might happen to be employed as law enforcement officers. It’s certainly not targeted toward individual members of the LGBTQ community who might happen to work for a law enforcement agency,” Comer said. “It is an institutional response to an overarching response to an institutional problem of police brutality and violence that has gone for too long unaddressed.”</p>
<p>The reaction to Pride’s decision has been mixed based on feedback on the organization’s Facebook page. Feedback on McFadden’s page has been overwhelmingly supportive of him and his department. Zinobile also posted about it on her personal Facebook page, expressing that she was heartbroken. Friends posted their support for her and other officers, vowing to boycott next year’s parade.</p>
<p>That’s not what she wants.</p>
<p>“I want us all to be able to come together,” Zinobile said.</p>
<p>Asking police officers to attend the parade without representing their departments is like asking them to go back into the closet, she said.</p>
<p>“You’ve got this group that’s supposed to be accepting of all races and backgrounds, but they’re saying ‘hey, you can’t come,’” she said. “To discriminate against another group is against everything the LGBTQ community stands for.</p>
<p>“Events like Pride are the perfect place to recruit future CMPD officers. Law enforcement needs more people who are open-minded and welcoming to make the type of changes that Pride organizers are calling for,” she said.</p>
<p>Instead of barring officers, Zinobile said she wished Pride organizers had arranged a meeting between the various groups to facilitate a meaningful discussion. She hopes something like this can still happen in the future. Pearsall also hopes this moment will lead to meaningful conversations.</p>
<p>“We’re frustrated, we’re upset, we’re saddened,” Pearsall said, “(But) It’s important to everyone involved that we get this right. I don’t think that all bets are off. We just back up and punt and figure out a different route of how do we get back at the table&#8230; It’s a rough time, and it’s an opportune time.</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-63572" data-post-type="none" ><a href="https://goqnotes.com/63572/sheriff-to-join-pride-parade/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2019/08/sheriffgarrymcfadden_cropped.jpg?resize=150%2C150&#038;ssl=1" alt="Sheriff to join Pride parade" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/63572/sheriff-to-join-pride-parade/" class="wp_rp_title">Sheriff to join Pride parade</a></li><li data-position="1" data-poid="in-65941" data-post-type="none" ><a href="https://goqnotes.com/65941/news-briefs-for-06-12-20/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/07/carolinasnews_bluebay2014.jpg?resize=150%2C150&#038;ssl=1" alt="News Briefs for 06.12.20" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/65941/news-briefs-for-06-12-20/" class="wp_rp_title">News Briefs for 06.12.20</a></li><li data-position="2" data-poid="in-65543" data-post-type="none" ><a href="https://goqnotes.com/65543/prides-are-being-canceled/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2020/04/lamoniqueking.jpg?resize=150%2C150&#038;ssl=1" alt="Prides are Being Canceled" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/65543/prides-are-being-canceled/" class="wp_rp_title">Prides are Being Canceled</a></li><li data-position="3" data-poid="in-63674" data-post-type="none" ><a href="https://goqnotes.com/63674/pride-event-hits-200k-attendance-mark/" class="wp_rp_thumbnail"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2019/08/cltpride.jpg?resize=150%2C150&#038;ssl=1" alt="Pride event hits 200k attendance mark" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/63674/pride-event-hits-200k-attendance-mark/" class="wp_rp_title">Pride event hits 200k attendance mark</a></li><li data-position="4" data-poid="in-63642" data-post-type="none" ><a href="https://goqnotes.com/63642/gay-bars-and-clubs-a-look-at-charlottes-history/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2019/08/oddysey_sm.jpg?resize=150%2C150&#038;ssl=1" alt="Gay bars and Clubs: A Look at Charlotte&#8217;s History" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/63642/gay-bars-and-clubs-a-look-at-charlottes-history/" class="wp_rp_title">Gay bars and Clubs: A Look at Charlotte&#8217;s History</a></li><li data-position="5" data-poid="in-65813" data-post-type="none" ><a href="https://goqnotes.com/65813/news-briefs-for-05-29-20/" class="wp_rp_thumbnail"><img src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2018/07/carolinasnews_bluebay2014.jpg?resize=150%2C150&#038;ssl=1" alt="News Briefs for 05.29.20" width="150" height="150" data-recalc-dims="1" /></a><a href="https://goqnotes.com/65813/news-briefs-for-05-29-20/" class="wp_rp_title">News Briefs for 05.29.20</a></li></ul></div></div>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgoqnotes.com%2F65956%2Fcops-respond-to-charlotte-pride-barring-of-law-enforcement-from-annual-event%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Cops%20Respond%20to%20Charlotte%20Pride%20Barring%20of%20Law%20Enforcement%20from%20Annual%20Event&url=https://wp.me/p4Cd5T-h9O&via=qnotescarolinas" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.5--><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">- - - advertisement - - -</div>
</div>
<!-- /10655801/QN-MediumRectangle-THREE-(300x250) -->
<div id='div-gpt-ad-1538677098132-0' style='height:250px; width:300px; margin: 0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538677098132-0'); });
</script>
</div></div>
			<ul class="meta-list">
							<li>
					<span class="meta-title">Category:</span>

					<a href="https://goqnotes.com/to/news/" rel="category tag">News</a>				</li>
			
							<li>
					<span class="meta-title">Tag:</span>
					<a href="https://goqnotes.com/in/50th-anniversary/" rel="tag">50th anniversary</a>, <a href="https://goqnotes.com/in/banner/" rel="tag">banner</a>, <a href="https://goqnotes.com/in/bar/" rel="tag">bar</a>, <a href="https://goqnotes.com/in/black-lives-matter/" rel="tag">black lives matter</a>, <a href="https://goqnotes.com/in/charlotte-fire-department/" rel="tag">Charlotte Fire Department</a>, <a href="https://goqnotes.com/in/charlotte-pride/" rel="tag">Charlotte Pride</a>, <a href="https://goqnotes.com/in/charlotte-mecklenburg-police-department/" rel="tag">Charlotte-Mecklenburg Police Department</a>, <a href="https://goqnotes.com/in/closet/" rel="tag">closet</a>, <a href="https://goqnotes.com/in/cmpd/" rel="tag">CMPD</a>, <a href="https://goqnotes.com/in/commemoration/" rel="tag">commemoration</a>, <a href="https://goqnotes.com/in/committee/" rel="tag">committee</a>, <a href="https://goqnotes.com/in/contingent/" rel="tag">contingent</a>, <a href="https://goqnotes.com/in/discontinuation/" rel="tag">discontinuation</a>, <a href="https://goqnotes.com/in/engagement/" rel="tag">engagement</a>, <a href="https://goqnotes.com/in/facebook/" rel="tag">Facebook</a>, <a href="https://goqnotes.com/in/festival/" rel="tag">festival</a>, <a href="https://goqnotes.com/in/first-responders-unit/" rel="tag">First Responders Unit</a>, <a href="https://goqnotes.com/in/gay/" rel="tag">gay</a>, <a href="https://goqnotes.com/in/greenwich-village/" rel="tag">greenwich village</a>, <a href="https://goqnotes.com/in/heartbreak/" rel="tag">heartbreak</a>, <a href="https://goqnotes.com/in/jess-zinobile/" rel="tag">Jess Zinobile</a>, <a href="https://goqnotes.com/in/law-enforcement/" rel="tag">law enforcement</a>, <a href="https://goqnotes.com/in/lesbian/" rel="tag">lesbian</a>, <a href="https://goqnotes.com/in/lgbtq/" rel="tag">lgbtq</a>, <a href="https://goqnotes.com/in/matt-comer/" rel="tag">Matt Comer</a>, <a href="https://goqnotes.com/in/mecklenburg-county-sheriffs-department/" rel="tag">Mecklenburg County Sheriff's Department</a>, <a href="https://goqnotes.com/in/medic/" rel="tag">MEDIC</a>, <a href="https://goqnotes.com/in/officers/" rel="tag">officers</a>, <a href="https://goqnotes.com/in/outed/" rel="tag">outed</a>, <a href="https://goqnotes.com/in/parade/" rel="tag">parade</a>, <a href="https://goqnotes.com/in/protest/" rel="tag">protest</a>, <a href="https://goqnotes.com/in/public-safety/" rel="tag">public safety</a>, <a href="https://goqnotes.com/in/rainbow-stickers/" rel="tag">rainbow stickers</a>, <a href="https://goqnotes.com/in/resource/" rel="tag">resource</a>, <a href="https://goqnotes.com/in/sherie-pearsall/" rel="tag">Sherie Pearsall</a>, <a href="https://goqnotes.com/in/sheriff-garry-mcfadden/" rel="tag">Sheriff Garry McFadden</a>, <a href="https://goqnotes.com/in/stonewall-riots/" rel="tag">Stonewall riots</a>, <a href="https://goqnotes.com/in/talisha/" rel="tag">Talisha</a>, <a href="https://goqnotes.com/in/time-out-youth-center/" rel="tag">Time Out Youth Center</a>, <a href="https://goqnotes.com/in/youth/" rel="tag">youth</a>				</li>
			
			
					</ul><!-- .meta-list -->
	
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://goqnotes.com/65950/scotus-decision-shocks-local-gay-community/" rel="prev"><span class="meta-nav-text meta-title">Previous:</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">SCOTUS Decision Shocks Local Gay Community</span></a></div></div>
	</nav>

<div id="comments" class="comments-area comments-open">
	<div class="comments-wrap">

		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/65956/cops-respond-to-charlotte-pride-barring-of-law-enforcement-from-annual-event/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65956' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2132ef15b3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="125"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div><!-- .comments-wrap -->
</div><!-- #comments -->

		</div><!-- .entry-content -->
	</div><!-- .post-content-->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->
</div><!-- #page .container -->

<footer id="colophon" class="site-footer">
	<div class="container">
					<div class="footer-widgets">
									<div class="footer-column">
						<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Print Edition: On Stands Now</h2><div class="textwidget custom-html-widget"><p><strong>Click on the reader below to see the full digital print edition, including the latest news and updates from our advertisers.</strong></p>
<iframe width="300px" height="344px" src="https://www.yumpu.com/en/embed/view/S5Brqz7s30FgPCno" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe>
<!-- BEGIN ISSUE WATERMARKED PDF LINKS AND IMAGE AND OTHER INFO LINKS, PLUS DESCRIPTION -->
<p style="padding-top: 10px;"><img style="padding: 0 0 5px 5px;" src="https://i0.wp.com/goqnotes.com/images/20200612/pdf/frontpage_sm.jpg?w=905&#038;ssl=1" align="right" border="0" data-recalc-dims="1" />Our first issue for Pride Month features the current situation surrounding the protest movement, as well as continuing coverage of COVID-19. To show their support, over 100 organizations and others have signed a letter stating their solidarity to unite and fight against racial violence. In Charlotte,individuals have maintained a 24/7 vigilance in Uptown, speaking out against the injustices that were perpetrated against African-Americans such as George Floyd, as well as others.  In mobilization efforts, LGBTQ organizations are stepping up in efforts to secure progressive votes and election of candidates who share similar values. As part of our COVID-19 reporting, we have a feature on Jermaine Nakia Lee and his community needs projects and one on how gay clubs are fairing through the pandemic. On the lighter side, we have an interview with out performer Ruthie Foster. We also have current local, regional and national news, along with other pieces, that will serve to enlighten and entertain our readers. 

</p><p>
	<strong><a href="http://goqnotes.com/in/print-edition-2020-06-12/">
VIEW ALL JUNE 12 PRINT CONTENT...</a><br />
<a href="http://goqnotes.com/printedition">VIEW DIGITAL PRINT EDITION ONLINE...</a></strong></p></div></aside>					</div>
				
									<div class="footer-column">
								<aside id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://goqnotes.com/65956/cops-respond-to-charlotte-pride-barring-of-law-enforcement-from-annual-event/" aria-current="page">Cops Respond to Charlotte Pride Barring of Law Enforcement from Annual Event</a>
									</li>
											<li>
					<a href="https://goqnotes.com/65950/scotus-decision-shocks-local-gay-community/">SCOTUS Decision Shocks Local Gay Community</a>
									</li>
											<li>
					<a href="https://goqnotes.com/65896/lgbtq-organizations-unite-to-combat-racial-violence/">LGBTQ Organizations Unite to Combat Racial Violence</a>
									</li>
											<li>
					<a href="https://goqnotes.com/65891/arts-activist-focuses-on-community-needs/">Arts Activist Focuses on Community Needs</a>
									</li>
											<li>
					<a href="https://goqnotes.com/65884/racial-discrimination-and-violence-sparks-a-revolution/">Racial Discrimination and Violence Sparks a Revolution</a>
									</li>
					</ul>
		</aside>					</div>
				
									<div class="footer-column">
						<aside id="search-3" class="widget widget_search">
<form role="search" method="get" class="searchform" action="https://goqnotes.com/">
	<div>
		<label class="screen-reader-text">Search for:</label>

		<input type="text" value="" name="s" class="search-input" placeholder="Search here..." />

		<button class="searchsubmit" type="submit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form>
</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Explore by Topic</h2><div class="tagcloud"><a href="https://goqnotes.com/in/dnc/" class="tag-cloud-link tag-link-797 tag-link-position-1" style="font-size: 11.344444444444pt;" aria-label="2012 Democratic National Convention (126 items)">2012 Democratic National Convention</a>
<a href="https://goqnotes.com/in/african-american/" class="tag-cloud-link tag-link-1264 tag-link-position-2" style="font-size: 8.1555555555556pt;" aria-label="African-American (48 items)">African-American</a>
<a href="https://goqnotes.com/in/asheville/" class="tag-cloud-link tag-link-1075 tag-link-position-3" style="font-size: 10.022222222222pt;" aria-label="Asheville (85 items)">Asheville</a>
<a href="https://goqnotes.com/in/bisexual/" class="tag-cloud-link tag-link-1332 tag-link-position-4" style="font-size: 11.111111111111pt;" aria-label="bisexual (116 items)">bisexual</a>
<a href="https://goqnotes.com/in/charleston/" class="tag-cloud-link tag-link-1148 tag-link-position-5" style="font-size: 9.4pt;" aria-label="Charleston (70 items)">Charleston</a>
<a href="https://goqnotes.com/in/charlotte/" class="tag-cloud-link tag-link-52 tag-link-position-6" style="font-size: 22pt;" aria-label="Charlotte (2,968 items)">Charlotte</a>
<a href="https://goqnotes.com/in/charlotte-city-council/" class="tag-cloud-link tag-link-1259 tag-link-position-7" style="font-size: 8.7pt;" aria-label="Charlotte City Council (56 items)">Charlotte City Council</a>
<a href="https://goqnotes.com/in/cndo/" class="tag-cloud-link tag-link-984 tag-link-position-8" style="font-size: 8.3888888888889pt;" aria-label="Charlotte Non-Discrimination Ordinances (51 items)">Charlotte Non-Discrimination Ordinances</a>
<a href="https://goqnotes.com/in/charlotte-pride/" class="tag-cloud-link tag-link-1169 tag-link-position-9" style="font-size: 9.4777777777778pt;" aria-label="Charlotte Pride (72 items)">Charlotte Pride</a>
<a href="https://goqnotes.com/in/columbia/" class="tag-cloud-link tag-link-778 tag-link-position-10" style="font-size: 14.611111111111pt;" aria-label="Columbia (331 items)">Columbia</a>
<a href="https://goqnotes.com/in/covid-19/" class="tag-cloud-link tag-link-12163 tag-link-position-11" style="font-size: 9.4777777777778pt;" aria-label="COVID-19 (72 items)">COVID-19</a>
<a href="https://goqnotes.com/in/discrimination/" class="tag-cloud-link tag-link-1243 tag-link-position-12" style="font-size: 9.7888888888889pt;" aria-label="Discrimination (79 items)">Discrimination</a>
<a href="https://goqnotes.com/in/donald-trump/" class="tag-cloud-link tag-link-1493 tag-link-position-13" style="font-size: 11.344444444444pt;" aria-label="Donald Trump (124 items)">Donald Trump</a>
<a href="https://goqnotes.com/in/drag/" class="tag-cloud-link tag-link-1263 tag-link-position-14" style="font-size: 10.333333333333pt;" aria-label="Drag (92 items)">Drag</a>
<a href="https://goqnotes.com/in/durham/" class="tag-cloud-link tag-link-905 tag-link-position-15" style="font-size: 11.344444444444pt;" aria-label="Durham (125 items)">Durham</a>
<a href="https://goqnotes.com/in/equality-north-carolina/" class="tag-cloud-link tag-link-1188 tag-link-position-16" style="font-size: 9.7888888888889pt;" aria-label="Equality North Carolina (79 items)">Equality North Carolina</a>
<a href="https://goqnotes.com/in/faith/" class="tag-cloud-link tag-link-1076 tag-link-position-17" style="font-size: 9.4pt;" aria-label="Faith (70 items)">Faith</a>
<a href="https://goqnotes.com/in/gay/" class="tag-cloud-link tag-link-1142 tag-link-position-18" style="font-size: 12.744444444444pt;" aria-label="gay (191 items)">gay</a>
<a href="https://goqnotes.com/in/gov-pat-mccrory/" class="tag-cloud-link tag-link-1523 tag-link-position-19" style="font-size: 8.0777777777778pt;" aria-label="Gov. Pat McCrory (47 items)">Gov. Pat McCrory</a>
<a href="https://goqnotes.com/in/greensboro/" class="tag-cloud-link tag-link-922 tag-link-position-20" style="font-size: 9.8666666666667pt;" aria-label="Greensboro (81 items)">Greensboro</a>
<a href="https://goqnotes.com/in/hb2/" class="tag-cloud-link tag-link-1316 tag-link-position-21" style="font-size: 13.522222222222pt;" aria-label="HB2 (238 items)">HB2</a>
<a href="https://goqnotes.com/in/hivaids/" class="tag-cloud-link tag-link-1147 tag-link-position-22" style="font-size: 13.988888888889pt;" aria-label="HIV/AIDS (274 items)">HIV/AIDS</a>
<a href="https://goqnotes.com/in/human-rights-campaign/" class="tag-cloud-link tag-link-1153 tag-link-position-23" style="font-size: 10.566666666667pt;" aria-label="Human Rights Campaign (98 items)">Human Rights Campaign</a>
<a href="https://goqnotes.com/in/lambda-legal/" class="tag-cloud-link tag-link-1321 tag-link-position-24" style="font-size: 8pt;" aria-label="Lambda Legal (46 items)">Lambda Legal</a>
<a href="https://goqnotes.com/in/ncga/" class="tag-cloud-link tag-link-783 tag-link-position-25" style="font-size: 15pt;" aria-label="Legislative Watch (371 items)">Legislative Watch</a>
<a href="https://goqnotes.com/in/lesbian/" class="tag-cloud-link tag-link-1242 tag-link-position-26" style="font-size: 12.277777777778pt;" aria-label="lesbian (164 items)">lesbian</a>
<a href="https://goqnotes.com/in/lgbt/" class="tag-cloud-link tag-link-1254 tag-link-position-27" style="font-size: 9.6333333333333pt;" aria-label="LGBT (74 items)">LGBT</a>
<a href="https://goqnotes.com/in/lgbtq/" class="tag-cloud-link tag-link-1705 tag-link-position-28" style="font-size: 19.044444444444pt;" aria-label="lgbtq (1,222 items)">lgbtq</a>
<a href="https://goqnotes.com/in/mental-health/" class="tag-cloud-link tag-link-1289 tag-link-position-29" style="font-size: 8.6222222222222pt;" aria-label="mental health (55 items)">mental health</a>
<a href="https://goqnotes.com/in/north-carolina/" class="tag-cloud-link tag-link-1362 tag-link-position-30" style="font-size: 13.522222222222pt;" aria-label="North Carolina (238 items)">North Carolina</a>
<a href="https://goqnotes.com/in/north-carolina-general-assembly/" class="tag-cloud-link tag-link-1258 tag-link-position-31" style="font-size: 8.8555555555556pt;" aria-label="North Carolina General Assembly (59 items)">North Carolina General Assembly</a>
<a href="https://goqnotes.com/in/north-carolina-politics/" class="tag-cloud-link tag-link-1175 tag-link-position-32" style="font-size: 10.488888888889pt;" aria-label="North Carolina politics (97 items)">North Carolina politics</a>
<a href="https://goqnotes.com/in/politics/" class="tag-cloud-link tag-link-9 tag-link-position-33" style="font-size: 19.588888888889pt;" aria-label="Politics (1,428 items)">Politics</a>
<a href="https://goqnotes.com/in/prep/" class="tag-cloud-link tag-link-1562 tag-link-position-34" style="font-size: 8.1555555555556pt;" aria-label="PrEP (48 items)">PrEP</a>
<a href="https://goqnotes.com/in/pride/" class="tag-cloud-link tag-link-6 tag-link-position-35" style="font-size: 12.977777777778pt;" aria-label="Pride (204 items)">Pride</a>
<a href="https://goqnotes.com/in/queer/" class="tag-cloud-link tag-link-1699 tag-link-position-36" style="font-size: 10.177777777778pt;" aria-label="queer (89 items)">queer</a>
<a href="https://goqnotes.com/in/raleigh/" class="tag-cloud-link tag-link-70 tag-link-position-37" style="font-size: 18.966666666667pt;" aria-label="Raleigh (1,189 items)">Raleigh</a>
<a href="https://goqnotes.com/in/seniors/" class="tag-cloud-link tag-link-1844 tag-link-position-38" style="font-size: 8.0777777777778pt;" aria-label="seniors (47 items)">seniors</a>
<a href="https://goqnotes.com/in/south-carolina/" class="tag-cloud-link tag-link-1197 tag-link-position-39" style="font-size: 10.411111111111pt;" aria-label="South Carolina (95 items)">South Carolina</a>
<a href="https://goqnotes.com/in/time-out-youth-center/" class="tag-cloud-link tag-link-1305 tag-link-position-40" style="font-size: 9.7888888888889pt;" aria-label="Time Out Youth Center (79 items)">Time Out Youth Center</a>
<a href="https://goqnotes.com/in/transgender/" class="tag-cloud-link tag-link-1054 tag-link-position-41" style="font-size: 15.233333333333pt;" aria-label="transgender (401 items)">transgender</a>
<a href="https://goqnotes.com/in/triad/" class="tag-cloud-link tag-link-72 tag-link-position-42" style="font-size: 17.566666666667pt;" aria-label="Triad (792 items)">Triad</a>
<a href="https://goqnotes.com/in/vi-lyles/" class="tag-cloud-link tag-link-1177 tag-link-position-43" style="font-size: 8.3111111111111pt;" aria-label="Vi Lyles (50 items)">Vi Lyles</a>
<a href="https://goqnotes.com/in/winston-salem/" class="tag-cloud-link tag-link-1167 tag-link-position-44" style="font-size: 9.8666666666667pt;" aria-label="Winston-Salem (80 items)">Winston-Salem</a>
<a href="https://goqnotes.com/in/youth/" class="tag-cloud-link tag-link-1074 tag-link-position-45" style="font-size: 10.566666666667pt;" aria-label="youth (99 items)">youth</a></div>
</aside>					</div>
							</div>
		
		<div class="footer-bottom">
			<div class="footer-tagline">
				<div class="site-info">
					 Theme by <a href="https://atomicblocks.com/" rel="nofollow">Atomic Blocks</a>.				</div>
			</div><!-- .footer-tagline -->

					</div><!-- .footer-bottom -->
	</div><!-- .container -->
</footer><!-- #colophon -->

			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "98fb0c5ae7"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-cbf6512b0d7ab5b3c9aef4eecee028b9">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-v8P9dhXve7Wm_",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-v8P9dhXve7Wm_.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='jetpack-carousel-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=20120629' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goqnotes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202025'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/goqnotes.com\/?spu_action=spu_load","pid":"65956","is_front_page":"","is_category":"","site_url":"https:\/\/goqnotes.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var atomic_blocks_js_vars = {"ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/atomic-blocks/js/atomic-blocks.js?ver=1.0'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/atomic-blocks/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Wtpsw = {"ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","is_mobile":"0","is_rtl":"0","post_view_count":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/goqnotes.com\/wp-admin\/admin-ajax.php","nonce":"36da36de24","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/goqnotes.com\/wp-login.php?redirect_to=https%3A%2F%2Fgoqnotes.com%2F65956%2Fcops-respond-to-charlotte-pride-barring-of-law-enforcement-from-annual-event%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'68212145',post:'65956',tz:'-4',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '65956' ]);
</script>

</body>
</html><!-- WP Fastest Cache file was created in 4.2923200130463 seconds, on 18-06-20 16:57:18 --><!-- via php -->