<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Holding Space - goqnotes.com</title>
	<meta name="description" content="A rainbow spectrum of birds and floral patterns cover the wall, each steeped with symbolism of hope, love, joy and strength to name a few. It is bookmarked by portraits of Leo Street and Ken Isaac, two young people from TOY’s programs who participated in the workshops." />
	<link rel="canonical" href="https://goqnotes.com/70180/holding-space/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Holding Space - goqnotes.com" />
	<meta property="og:description" content="A rainbow spectrum of birds and floral patterns cover the wall, each steeped with symbolism of hope, love, joy and strength to name a few. It is bookmarked by portraits of Leo Street and Ken Isaac, two young people from TOY’s programs who participated in the workshops." />
	<meta property="og:url" content="https://goqnotes.com/70180/holding-space/" />
	<meta property="og:site_name" content="goqnotes.com" />
	<meta property="article:publisher" content="https://www.facebook.com/qnotescarolinas" />
	<meta property="article:published_time" content="2021-05-14T11:00:00+00:00" />
	<meta property="article:modified_time" content="2021-05-13T20:28:46+00:00" />
	<meta property="og:image" content="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/05/mural.jpg?fit=863%2C575&#038;ssl=1" />
	<meta property="og:image:width" content="863" />
	<meta property="og:image:height" content="575" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@qnotescarolinas" />
	<meta name="twitter:site" content="@qnotescarolinas" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chris Rudisill">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnotes-newspack.newspackstaging.com/#organization","name":"Qnotes","url":"https://qnotes-newspack.newspackstaging.com/","sameAs":["https://www.facebook.com/qnotescarolinas","https://www.instagram.com/qnotescarolinas/","https://twitter.com/qnotescarolinas"],"logo":{"@type":"ImageObject","@id":"https://qnotes-newspack.newspackstaging.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&ssl=1","width":300,"height":100,"caption":"Qnotes"},"image":{"@id":"https://qnotes-newspack.newspackstaging.com/#logo"}},{"@type":"WebSite","@id":"https://qnotes-newspack.newspackstaging.com/#website","url":"https://qnotes-newspack.newspackstaging.com/","name":"goqnotes.com","description":"LGBTQ Local News, Voices and Community","publisher":{"@id":"https://qnotes-newspack.newspackstaging.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://qnotes-newspack.newspackstaging.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://goqnotes.com/70180/holding-space/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/05/mural.jpg?fit=863%2C575&ssl=1","width":863,"height":575,"caption":"The central design of the mural features a vibrant array of birds with various symbolism. (Photo Credit: Chris Rudisill)"},{"@type":"WebPage","@id":"https://goqnotes.com/70180/holding-space/#webpage","url":"https://goqnotes.com/70180/holding-space/","name":"Holding Space - goqnotes.com","isPartOf":{"@id":"https://qnotes-newspack.newspackstaging.com/#website"},"primaryImageOfPage":{"@id":"https://goqnotes.com/70180/holding-space/#primaryimage"},"datePublished":"2021-05-14T11:00:00+00:00","dateModified":"2021-05-13T20:28:46+00:00","description":"A rainbow spectrum of birds and floral patterns cover the wall, each steeped with symbolism of hope, love, joy and strength to name a few. It is bookmarked by portraits of Leo Street and Ken Isaac, two young people from TOY\u2019s programs who participated in the workshops.","breadcrumb":{"@id":"https://goqnotes.com/70180/holding-space/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://goqnotes.com/70180/holding-space/"]}]},{"@type":"BreadcrumbList","@id":"https://goqnotes.com/70180/holding-space/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://goqnotes.com/","url":"https://goqnotes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://qnotes-launch.newspackstaging.com/archive/","url":"https://qnotes-launch.newspackstaging.com/archive/","name":"Archive"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://goqnotes.com/70180/holding-space/","url":"https://goqnotes.com/70180/holding-space/","name":"Holding Space"}}]},{"@type":"Article","@id":"https://goqnotes.com/70180/holding-space/#article","isPartOf":{"@id":"https://goqnotes.com/70180/holding-space/#webpage"},"author":{"@id":"https://qnotes-newspack.newspackstaging.com/#/schema/person/740ef7e990081e51e8c3876ff748a68c"},"headline":"Holding Space","datePublished":"2021-05-14T11:00:00+00:00","dateModified":"2021-05-13T20:28:46+00:00","mainEntityOfPage":{"@id":"https://goqnotes.com/70180/holding-space/#webpage"},"commentCount":0,"publisher":{"@id":"https://qnotes-newspack.newspackstaging.com/#organization"},"image":{"@id":"https://goqnotes.com/70180/holding-space/#primaryimage"},"keywords":"art,asc cultural vision grant,bree stallings,Charlotte,Charlotte Is Creative,holding space,ken isaac,leo street,lgbtq,LGBTQ youth,mural,nonprofit,O'Neale Atkinson,Print Edition 2021-05-14,public art,Time Out Youth","articleSection":"A&amp;E / Life&amp;Style","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://goqnotes.com/70180/holding-space/#respond"]}]},{"@type":"Person","@id":"https://qnotes-newspack.newspackstaging.com/#/schema/person/740ef7e990081e51e8c3876ff748a68c","name":"Chris Rudisill","image":{"@type":"ImageObject","@id":"https://qnotes-newspack.newspackstaging.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f5a8b9c6fd3fe62d7ac7e4d584181fbe?s=96&d=mm&r=r","caption":"Chris Rudisill"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="goqnotes.com &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="goqnotes.com &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="goqnotes.com &raquo; iCal Feed" href="https://goqnotes.com/events-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="goqnotes.com &raquo; Holding Space Comments Feed" href="https://goqnotes.com/70180/holding-space/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://goqnotes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://goqnotes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goqnotes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://goqnotes.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://goqnotes.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://goqnotes.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://goqnotes.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.26.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://goqnotes.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1620938722' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://goqnotes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.1.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://goqnotes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='newspack-style-css'  href='https://goqnotes.com/wp-content/themes/newspack-theme/style.css?ver=1.36.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://goqnotes.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.36.2' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Open+Sans+Condensed:wght@700&#038;family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://goqnotes.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.36.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://goqnotes.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.36.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://goqnotes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://goqnotes.com/wp-json/wp/v2/posts/70180" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p4Cd5T-ifW' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F70180%2Fholding-space%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F70180%2Fholding-space%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.29.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/goqnotes.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"70180\",\"categories\":\"13\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://goqnotes.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://i1.wp.com/goqnotes.com/wp-content/uploads/2021/04/21317899_10154912273725994_1178998654404629487_n-1.jpg?fit=192%2C192&#038;ssl=1">
		
				<meta name="apple-mobile-web-app-title" content="goqnotes.com">
		<meta name="application-name" content="goqnotes.com">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://goqnotes.com"><link rel="https://theeventscalendar.com/" href="https://goqnotes.com/wp-json/tribe/events/v1/" />
	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Open Sans Condensed","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "OpenSans","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
		
				.accent-header,
				.article-section-title {
					text-transform: uppercase;
				}
				</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://goqnotes.com/70180/holding-space/amp/">		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-gam></script>
		<script data-amp-plus-gam>
			window.googletag = window.googletag || {cmd: []};
		</script>
		<link rel="icon" href="https://goqnotes.com/wp-content/uploads/2021/04/21317899_10154912273725994_1178998654404629487_n-1-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/goqnotes.com/wp-content/uploads/2021/04/21317899_10154912273725994_1178998654404629487_n-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/goqnotes.com/wp-content/uploads/2021/04/21317899_10154912273725994_1178998654404629487_n-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/goqnotes.com/wp-content/uploads/2021/04/21317899_10154912273725994_1178998654404629487_n-1.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Accent Headers */
.accent-header:not(.widget-title)::before, .article-section-title::before, .cat-links::before, .page-title::before {
	border-radius: 10px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-70180 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js tribe-theme-newspack-theme singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar cat-arts-entertainment has-featured-image single-featured-image-default">
	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://goqnotes.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-69709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-69710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69710"><a href="https://goqnotes.com/events-calendar/" aria-haspopup="true" aria-expanded="false">Calendar</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-69711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="https://goqnotes.com/events-calendar/community/add">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-69712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69712"><a href="https://goqnotes.com/to/news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-69713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69713"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li id="menu-item-69714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69714"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li id="menu-item-69715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69715"><a href="https://goqnotes.com/qnotescarolinas-project/">QnotesCarolinas Project</a></li>
	<li id="menu-item-69716" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69716"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-69717" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69717"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-69718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69718"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-69719" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69719"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
</ul>
</li>
<li id="menu-item-69720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69720"><a href="https://goqnotes.com/to/opinion/" aria-haspopup="true" aria-expanded="false">Opinion</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-69723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69723"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li id="menu-item-69724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69724"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li id="menu-item-69725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69725"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
</ul>
</li>
<li id="menu-item-69727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69727"><a href="https://goqnotes.com/to/arts-entertainment/" aria-haspopup="true" aria-expanded="false">A&#038;E</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-69728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69728"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li id="menu-item-69729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69729"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &amp; Wellness</a></li>
	<li id="menu-item-69730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69730"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li id="menu-item-69731" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69731"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
</ul>
</li>
<li id="menu-item-69732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69732"><a href="https://goqnotes.com/about/" aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-69733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69733"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-69734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69734"><a href="https://goqnotes.com/about/community-resources/">Community Resources</a></li>
	<li id="menu-item-69735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69735"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-69736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69736"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-69737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69737"><a href="https://goqnotes.com/subscribe/">Subscribe: Email, Print Editions</a></li>
	<li id="menu-item-69738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69738"><a href="https://goqnotes.com/qnotescarolinas-project/">QnotesCarolinas Project</a></li>
	<li id="menu-item-69739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69739"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li id="menu-item-69740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69740"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-69741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69741"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" >
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-69742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69742"><a href="https://www.facebook.com/qnotescarolinas/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-69743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69743"><a href="https://twitter.com/qnotescarolinas/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-69744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69744"><a href="https://www.instagram.com/qnotescarolinas/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 77px;
			max-height: 100px;
			max-width: 300px;
			width: 231px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 58px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 180px;
				max-height: 60px;
			}
		}
		</style><a href="https://goqnotes.com/" class="custom-logo-link" rel="home"><img width="300" height="100" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" class="custom-logo" alt="goqnotes.com" data-attachment-id="69746" data-permalink="https://goqnotes.com/favicon/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="favicon" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://goqnotes.com/" rel="home">goqnotes.com</a></p>
					
						<p class="site-description">
					LGBTQ Local News, Voices and Community				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
									<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69710"><a href="https://goqnotes.com/events-calendar/" aria-haspopup="true" aria-expanded="false">Calendar</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="https://goqnotes.com/events-calendar/community/add">Submit Your Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69712"><a href="https://goqnotes.com/to/news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69713"><a href="https://goqnotes.com/to/news/beyond/">Beyond the Carolinas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69714"><a href="https://goqnotes.com/to/news/carolinas/">Carolinas News Notes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69715"><a href="https://goqnotes.com/qnotescarolinas-project/">QnotesCarolinas Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69716"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69717"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69718"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69719"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69720"><a href="https://goqnotes.com/to/opinion/" aria-haspopup="true" aria-expanded="false">Opinion</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69723"><a href="https://goqnotes.com/to/opinion/legaleagles/">Legal Eagles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69724"><a href="https://goqnotes.com/to/opinion/spiritualreflections/">Spiritual Reflections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69725"><a href="https://goqnotes.com/to/opinion/guest-commentary/">Guest Commentary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69727"><a href="https://goqnotes.com/to/arts-entertainment/" aria-haspopup="true" aria-expanded="false">A&#038;E</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69728"><a href="https://goqnotes.com/to/arts-entertainment/our-people/">Our People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69729"><a href="https://goqnotes.com/to/arts-entertainment/health-wellness/">Health &amp; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69730"><a href="https://goqnotes.com/to/arts-entertainment/tell-trinity/">Tell Trinity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69731"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69732"><a href="https://goqnotes.com/about/" aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69733"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69734"><a href="https://goqnotes.com/about/community-resources/">Community Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69735"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69736"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69737"><a href="https://goqnotes.com/subscribe/">Subscribe: Email, Print Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69738"><a href="https://goqnotes.com/qnotescarolinas-project/">QnotesCarolinas Project</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69739"><a href="https://goqnotes.com/about/website-commentary-guidelines/">Website Commentary Guidelines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69740"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69741"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
</ul>	</nav>
							</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://goqnotes.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
	</header><!-- #masthead -->

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://goqnotes.com/">Home</a> &raquo; <span><a href="https://qnotes-launch.newspackstaging.com/archive/">Archive</a> &raquo; <span class="breadcrumb_last" aria-current="page">Holding Space</span></span></span></span></div></div>
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-arts-entertainment tag-art tag-asc-cultural-vision-grant tag-bree-stallings tag-charlotte tag-charlotte-is-creative tag-holding-space tag-ken-isaac tag-leo-street tag-lgbtq tag-lgbtq-youth tag-mural tag-nonprofit tag-oneale-atkinson tag-print-edition-2021-05-14 tag-public-art tag-time-out-youth">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://goqnotes.com/to/arts-entertainment/" rel="category tag">A&amp;E / Life&amp;Style</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Holding Space		</h1>
				<div class="newspack-post-subtitle">
			Time Out Youth Celebrates 30 Years With Mural Reveal		</div>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/f5a8b9c6fd3fe62d7ac7e4d584181fbe?s=96&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/f5a8b9c6fd3fe62d7ac7e4d584181fbe?s=192&#038;d=mm&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://goqnotes.com/author/chrisrudisill/">Chris Rudisill</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2021-05-14T07:00:00-04:00">May 14, 2021</time><time class="updated" datetime="2021-05-13T16:28:46-04:00">May 13, 2021</time></span>			</div><!-- .meta-info -->
					</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="863" height="575" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/05/mural.jpg?fit=863%2C575&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/05/mural.jpg?w=863&amp;ssl=1 863w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/05/mural.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/05/mural.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/05/mural.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/05/mural.jpg?resize=706%2C470&amp;ssl=1 706w" sizes="(max-width: 863px) 100vw, 863px" data-attachment-id="70181" data-permalink="https://goqnotes.com/70180/holding-space/mural/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/05/mural.jpg?fit=863%2C575&amp;ssl=1" data-orig-size="863,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620482729&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0017152658662093&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mural" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/05/mural.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/05/mural.jpg?fit=780%2C520&amp;ssl=1" />						<figcaption>The central design of the mural features a vibrant array of birds with various symbolism. (Photo Credit: Chris Rudisill)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-70180" class="post-70180 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment tag-art tag-asc-cultural-vision-grant tag-bree-stallings tag-charlotte tag-charlotte-is-creative tag-holding-space tag-ken-isaac tag-leo-street tag-lgbtq tag-lgbtq-youth tag-mural tag-nonprofit tag-oneale-atkinson tag-print-edition-2021-05-14 tag-public-art tag-time-out-youth entry">
	<div class="entry-content">

		
		
<p>Nearly 80 people gathered at Time Out Youth (TOY) on Saturday during the organization’s first large in-person event in over a year. Like other community organizations, the pandemic caused TOY, a Charlotte nonprofit serving LGBTQ youth, to go virtual for much of its services since March 2020. </p>



<p>When it adapted to virtual platforms and programs, Interim Executive Director O’Neale Atkinson thought for sure they would impact less kids in 2020. “Nothing could be further from the truth,” said Atkinson on Saturday. “We actually impacted over 1,300 (unduplicated) young people directly through programs, services and direct outreach, almost a 30 percent increase from the previous year.” &nbsp;</p>



<p>Being socially connected while physically distant has become the impetus for much of the organization’s work. One that will continue post-COVID.&nbsp;</p>



<p>“There are so many things that we have learned in the past year that we’ll carry with us,” said Atkinson. Time Out Youth hopes to hold in-person programming in the fall. “All these platforms won’t go anywhere. This transformed the landscape on how we do the work and how we reach youth that otherwise would never be able to walk in front of our doors.”&nbsp;</p>



<p>In addition to the temperature checks, mask mandates and hand sanitizer stations that we have grown accustomed to, people were welcomed back to the building on Monroe Road with a new mural by Bree Stallings. It is the newest addition to Charlotte’s growing public art scene and one of three that Stallings has completed in the past two months.&nbsp;</p>



<p>She worked with over 20 local youth to complete the project at TOY, a culmination of the creative initiative called “Holding Space” that focused on developing identity-based workshops. The project was supported by an ASC Cultural Vision Grant and a “Bear HUG” grant from Charlotte is Creative.</p>



<p>Stallings spoke about the process of working with young LGBTQ people on the project. “Through workshops based on identity, stereotypes and assumptions, I started to pull together a design — one that is intentional in connecting people with each other and the spaces they occupy,” she said. </p>



<p>A rainbow spectrum of birds and floral patterns cover the wall, each steeped with symbolism of hope, love, joy and strength to name a few. It is bookmarked by portraits of Leo Street and Ken Isaac, two young people from TOY’s programs who participated in the workshops.&nbsp;</p>



<p>Stallings used skin tones “as an allusion to the modern trans flag.” In combination with the vibrant colors across the wall, “Holding Space” also references the Progress Pride Flag designed in 2018 by Daniel Quasar. Quasar’s color scheme included both black/brown stripes as well as those from the transgender flag (pink, blue and white) in a chevron added to the classic rainbow. Like the new flag design, Stallings’ mural focuses on the current needs within the LGBTQ community and centers the lives of Black LGBTQ people. &nbsp;</p>



<p>This weekend’s event also marked Time Out Youth’s 30th anniversary. The organization started as a small group in the home of Tonda Taylor on April 8, 1991 and over the past three decades has provided social, health and supportive services to LGBTQ youth ages 11 to 20 years old.&nbsp;</p>



<p>Thanking donors and parents in attendance, TOY board chair Jacob Hamm said, “It has done so with the financial support of people who understand the importance of our mission to foster unconditional acceptance and create safe spaces for the LGBTQ community.”&nbsp;</p>



<p>Stallings hopes this public art piece will play a role in the organization’s future. Before ceremoniously pulling back the tarp that covered the new mural, she said, “I hope this public art piece challenges the public to hold space for our youth – to see and know them as beautiful, vibrant, worthy, exceptional, talented, joyful, complex and human.”&nbsp;</p>



<p><em>Editor’s note: Time Out Youth board of directors member Jacob Hamm is married to </em><strong>qnotes’ </strong><em>contributor, Chris Rudisill.</em></p>



<p><strong><em>Join us: This story is made possible with the help of </em>qnotes<em>’ contributors. If you’d like to show your support so </em>qnotes<em> can provide more news, features and opinion pieces like this</em></strong>, <a href="https://www.paypal.com/donate?token=w9HPlh48U3TFqE_mCLxOxSP-18pVdZnWyxdGiOjufPztwQuw5waUJ6OPzuJGlYuR5IDPAeA5IDy1mwQ2"><strong><em>give a regular or one-time donation today</em></strong>.</a></p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://goqnotes.com/in/art/" rel="tag">art</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/asc-cultural-vision-grant/" rel="tag">asc cultural vision grant</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/bree-stallings/" rel="tag">bree stallings</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/charlotte/" rel="tag">Charlotte</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/charlotte-is-creative/" rel="tag">Charlotte Is Creative</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/holding-space/" rel="tag">holding space</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/ken-isaac/" rel="tag">ken isaac</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/leo-street/" rel="tag">leo street</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/lgbtq/" rel="tag">lgbtq</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/lgbtq-youth/" rel="tag">LGBTQ youth</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/mural/" rel="tag">mural</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/nonprofit/" rel="tag">nonprofit</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/oneale-atkinson/" rel="tag">O'Neale Atkinson</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/print-edition-2021-05-14/" rel="tag">Print Edition 2021-05-14</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/public-art/" rel="tag">public art</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/time-out-youth/" rel="tag">Time Out Youth</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://goqnotes.com/70203/anniversary-of-lesbian-couples-death-leaves-spotlight-on-wilmington-police/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Anniversary of Lesbian Couple’s Death Leaves Spotlight on Wilmington Police</span></a></div><div class="nav-next"><a href="https://goqnotes.com/70206/touring-the-triangle/" rel="next"><span class="meta-nav">Next</span> <span class="post-title">Touring the Triangle</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/70180/holding-space/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70180' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9bec58e555" /></p><input type="hidden" id="ak_js" name="ak_js" value="141"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /10655801/QN-MediumRectangle-ONE-(300x250) --><div id='div-gpt-ad-609f574c7763e-0'></div></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Support Our Journalism</span></h2><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="W9S7KEV6ZNDAN" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form>Join us: Many stories are made possible with the help of qnotes’ contributors. If you’d like to show your support so qnotes can provide more news, features and opinion pieces like the ones you read here, make a regular or one-time donation today.</div></section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Digital Print Issue</span></h2><div class="textwidget custom-html-widget"><iframe width="300px" height="359px" src="https://www.yumpu.com/en/embed/view/BfG8svzj5Wx9L7DX" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe><br><a href="https://www.yumpu.com/en/document/view/65581576/qnotes-april-30-2021" title="QNotes, April 30, 2021" target="_blank" rel="noopener">QNotes, April 30, 2021</a></div></section><section id="text-25" class="widget widget_text">			<div class="textwidget"><h2><strong>Subscribe to our email newsletter</strong></h2>
<p>Sign up to stay in the loop with all things QNotes.</p>
<p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://goqnotes.us8.list-manage.com/subscribe/post?u=d43f4a456c849e0e47750c1e6&amp;id=6103b0092b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span><br />
</label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label><br />
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label><br />
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d43f4a456c849e0e47750c1e6_6103b0092b" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
<hr />
<h3><strong>Social Media</strong></h3>
<p><a href="http://facebook.com/qnotescarolinas" target="_blank" rel="noopener noreferrer"><strong>Like us on Facebook</strong></a><br />
<strong><a href="http://twitter.com/qnotescarolinas" target="_blank" rel="noopener noreferrer">Follow us on Twitter</a></strong><strong><a href="http://instagram.com/qnotescarolinas" target="_blank" rel="noopener noreferrer"><br />
Follow us on Instagram </a></strong></p>
</div>
		</section><section id="text-30" class="widget widget_text">			<div class="textwidget"><p><a href="https://digitalbranch.cmlibrary.org/cjc/"><img loading="lazy" class="aligncenter size-medium" src="https://i1.wp.com/digitalbranch.cmlibrary.org/wp-content/uploads/2019/03/CJC_a-768x226.png?resize=768%2C226&#038;ssl=1" width="768" height="226" data-recalc-dims="1" /></a><a href="https://digitalbranch.cmlibrary.org/cjc/" target="_blank" rel="noopener"><strong>QNotes is a proud partner of CJC.</strong></a></p>
<div style="text-align: center;">
<p><img loading="lazy" class="aligncenter wp-image-68639 size-full" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2020/12/pandemic_graphic.jpg?resize=400%2C510&#038;ssl=1" alt="" width="400" height="510" data-recalc-dims="1" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2020/12/pandemic_graphic.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2020/12/pandemic_graphic.jpg?resize=235%2C300&amp;ssl=1 235w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2020/12/pandemic_graphic.jpg?resize=300%2C383&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p><strong>Chapters in Series</strong></p>
<p>Presented both in English &amp; Spanish<br />
<em>Presentado tanto en inglés como en español</em></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemic-stories-of-covid-19/introduction/viewer?title_no=538768&amp;episode_no=1">Introduction</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/introducci%C3%B3n-en-espa%C3%B1ol/viewer?title_no=538768&amp;episode_no=2">Introducción</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/chapter-1/viewer?title_no=538768&amp;episode_no=3">Chapter 1 &#8211; English</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/cap%C3%ADtulo-1-en-espa%C3%B1ol/viewer?title_no=538768&amp;episode_no=4">Capítulo 1 &#8211; En español</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/chapter-2/viewer?title_no=538768&amp;episode_no=7">Chapter 2 &#8211; English</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/cap%C3%ADtulo-2-en-espa%C3%B1ol/viewer?title_no=538768&amp;episode_no=8%20%20%20">Capítulo 2 &#8211; En español</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/chapter-3/viewer?title_no=538768&amp;episode_no=9">Chapter 3 &#8211; English</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/cap%C3%ADtulo-3-en-espa%C3%B1ol/viewer?title_no=538768&amp;episode_no=10">Capítulo 3 &#8211; En español</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/chapter-4/viewer?title_no=538768&amp;episode_no=11">Chapter 4 &#8211; English</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/cap%C3%ADtulo-4-en-espa%C3%B1ol/viewer?title_no=538768&amp;episode_no=12">Capítulo 4 &#8211; En español</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/chapter-5/viewer?title_no=538768&amp;episode_no=13">Chapter 5 &#8211; English</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/cap%C3%ADtulo-5-en-espa%C3%B1ol/viewer?title_no=538768&amp;episode_no=14">Capítulo 5 &#8211; En español</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/chapter-6/viewer?title_no=538768&amp;episode_no=15">Chapter 6 &#8211; English</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/cap%C3%ADtulo-6-en-espa%C3%B1ol/viewer?title_no=538768&amp;episode_no=16">Capítulo 6 &#8211; En español</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/chapter-7/viewer?title_no=538768&amp;episode_no=17">Chapter 7 &#8211; English</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/cap%C3%ADtulo-7-en-espa%C3%B1ol/viewer?title_no=538768&amp;episode_no=18">Chapter 7 &#8211; En español</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/the-finale/viewer?title_no=538768&amp;episode_no=19">Chapter 8 &#8211; English &#8211; The Finale</a></p>
<p><a href="https://www.webtoons.com/en/challenge/the-pandemc-stories-of-covid-19/fin-en-espa%C3%B1ol/viewer?title_no=538768&amp;episode_no=20">Capítulo 8 &#8211; En español &#8211; Fin</a></p>
</div>
</div>
		</section><section id="newspack-ads-widget-4" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /10655801/QN-MediumRectangle-TWO-(300x250) --><div id='div-gpt-ad-609f574c78e0a-0'></div></div></section><section id="text-23" class="widget widget_text">			<div class="textwidget"><p>For more articles from the Charlotte Journalism Collaborative, please visit the <a href="https://digitalbranch.cmlibrary.org/cjc/" target="_blank" rel="noopener">CJC website</a>.</p>
</div>
		</section><section id="newspack-ads-widget-7" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /10655801/QN-MediumRectangle-THREE-(300x250) --><div id='div-gpt-ad-609f574c7915c-0'></div></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 77px;
			max-height: 100px;
			max-width: 300px;
			width: 231px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 58px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 180px;
				max-height: 60px;
			}
		}
		</style><a href="https://goqnotes.com/" class="custom-logo-link" rel="home"><img width="300" height="100" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" class="custom-logo" alt="goqnotes.com" data-attachment-id="69746" data-permalink="https://goqnotes.com/favicon/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="favicon" data-image-description="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69742"><a href="https://www.facebook.com/qnotescarolinas/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69743"><a href="https://twitter.com/qnotescarolinas/"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69744"><a href="https://www.instagram.com/qnotescarolinas/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-69692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69692"><a href="https://goqnotes.com/">Home</a></li>
<li id="menu-item-69693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69693"><a href="https://goqnotes.com/about/">About</a></li>
<li id="menu-item-69694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69694"><a href="/events-calendar">Calendar</a></li>
<li id="menu-item-69695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69695"><a href="https://goqnotes.com/about/community-resources/">Community Resources</a></li>
<li id="menu-item-69696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69696"><a href="https://goqnotes.com/contact-qnotes/">Contact Us</a></li>
<li id="menu-item-69697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69697"><a href="https://goqnotes.com/printedition/?customize_changeset_uuid=98b3cb9f-27b0-435d-97e9-4abae5a240f1&#038;customize_autosaved=on">Digital Print Edition</a></li>
<li id="menu-item-69698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69698"><a href="https://givebutter.com/lmf-qnotescarolinas">Donate</a></li>
<li id="menu-item-69699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69699"><a href="https://goqnotes.com/to/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-69700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69700"><a href="https://goqnotes.com/to/opinion/">Opinion</a></li>
<li id="menu-item-69701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69701"><a href="https://goqnotes.com/to/news/">News</a></li>
<li id="menu-item-69702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69702"><a href="/qnotescarolinas-project/">QnotesCarolinas Project</a></li>
</ul></div></section><section id="media_image-13" class="widget widget_media_image"><h2 class="widget-title">Click below to view our latest issue from May 14, 2021</h2><a href="https://www.yumpu.com/en/document/view/65629267/qnotes-may-14-2021"><img width="250" height="300" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?fit=250%2C300&amp;ssl=1" class="image wp-image-70236  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Click below to view QNotes&#039; latest issue from April 30, 2021" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?w=810&amp;ssl=1 810w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?resize=250%2C300&amp;ssl=1 250w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?resize=768%2C922&amp;ssl=1 768w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?resize=400%2C480&amp;ssl=1 400w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?resize=706%2C847&amp;ssl=1 706w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="70236" data-permalink="https://goqnotes.com/frontpage-10/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?fit=810%2C972&amp;ssl=1" data-orig-size="810,972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frontpage" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?fit=780%2C936&amp;ssl=1" /></a></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://goqnotes.com/70245/trans-and-queer-field-day-to-show-community-support/">Trans and Queer Field Day to Show Community Support</a>
											<span class="post-date">May 14, 2021</span>
									</li>
											<li>
					<a href="https://goqnotes.com/70244/ally-founds-lgbtq-centered-photography-business/">Ally Founds LGBTQ-Centered Photography Business</a>
											<span class="post-date">May 14, 2021</span>
									</li>
											<li>
					<a href="https://goqnotes.com/70241/asheville-drag-brunch-has-returned/">Asheville Drag Brunch Has Returned</a>
											<span class="post-date">May 14, 2021</span>
									</li>
					</ul>

		</section><section id="media_image-7" class="widget widget_media_image"><h2 class="widget-title">QNotes is a proud partner of the CJC</h2><a href="https://charlottejournalism.org"><img class="image " src="https://goqnotes.com/wp-content/uploads/2021/04/CJC_a-1024x301-1-300x88.png" alt="CJC logo" width="1024" height="301" /></a></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2021 Pride Publishing &amp; Typesetting.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics
				type="gtag"
				config="https://goqnotes.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=70180&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="text-14" class="widget widget_text">			<div class="textwidget"><!-- QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1401982362561-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982362561-0'); });
</script>
</div></div>
		</div><div id="text-17" class="widget widget_text"><h2 class="widgettitle">You can support QNotes</h2>			<div class="textwidget">You can support independent, local LGBT media! Give a one-time gift or sign up for an ongoing, voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <a href="http://goqnotes.com/support/">Click here to support us today.</a></div>
		</div><div id="media_image-11" class="widget widget_media_image"><h2 class="widgettitle">Click below to view our latest issue from May 14, 2021</h2><a href="https://www.yumpu.com/en/document/view/65629267/qnotes-may-14-2021"><img width="250" height="300" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?fit=250%2C300&amp;ssl=1" class="image wp-image-70236  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?w=810&amp;ssl=1 810w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?resize=250%2C300&amp;ssl=1 250w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?resize=768%2C922&amp;ssl=1 768w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?resize=400%2C480&amp;ssl=1 400w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?resize=706%2C847&amp;ssl=1 706w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="70236" data-permalink="https://goqnotes.com/frontpage-10/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?fit=810%2C972&amp;ssl=1" data-orig-size="810,972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frontpage" data-image-description="" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/05/frontpage.jpg?fit=780%2C936&amp;ssl=1" /></a></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300px" height="359px" src="https://www.yumpu.com/en/embed/view/BfG8svzj5Wx9L7DX" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe><br><a href="https://www.yumpu.com/en/document/view/65581576/qnotes-april-30-2021" title="QNotes, April 30, 2021" target="_blank" rel="noopener">QNotes, April 30, 2021</a></div></div><div id="media_image-2" class="widget widget_media_image"><h2 class="widgettitle">Sign Up For Our Weekly Newsletter:</h2><a href="https://goqnotes.com/subscribe/" target="_blank" rel="noopener"><img width="780" height="410" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=780%2C410&amp;ssl=1" class="image wp-image-45770  attachment-large size-large" alt="QNotes newsletter" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=300%2C158&amp;ssl=1 300w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=768%2C403&amp;ssl=1 768w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=1024%2C538&amp;ssl=1 1024w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=595%2C312&amp;ssl=1 595w" sizes="(max-width: 780px) 100vw, 780px" data-attachment-id="45770" data-permalink="https://goqnotes.com/45622/letters-to-the-editor-07-15-16/letterstoeditor_blue_long/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="letterstoeditor_blue_long" data-image-description="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=780%2C410&amp;ssl=1" /></a></div><div id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">recent discussion</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lou</span> on <a href="https://goqnotes.com/70030/asheville-bans-discrimination-against-transgender-residents/comment-page-1/#comment-194669">Asheville Bans Discrimination Against Transgender Residents</a></li><li class="recentcomments"><span class="comment-author-link">Dana Shapiro Spaeth</span> on <a href="https://goqnotes.com/69979/excitable-boy/comment-page-1/#comment-194643">Excitable Boy</a></li><li class="recentcomments"><span class="comment-author-link">Christian Simonetti</span> on <a href="https://goqnotes.com/69890/a-close-reading-of-angela-davis/comment-page-1/#comment-194135">A Close Reading of Angela Davis</a></li></ul></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><strong><a href="http://goqnotes.com/calendar/">View All Events</a><br /><a href="http://goqnotes.com/qguide/events/">View Featured Events</a><br /><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit a new event listing</a></strong></div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/qnotescarolinas" data-widget-id="259698846479818752">Tweets by @qnotescarolinas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fqnotescarolinas&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=116761585128525" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://www.charlotteobserver.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg?w=780" data-recalc-dims="1"></a></div>
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><p><a href="https://goqnotes.com/author/cltobserver/">The Charlotte Observer Archive</a></p>
</div>
		</div>					</div>
			<div style="display:none">
	<div class="grofile-hash-map-f5a8b9c6fd3fe62d7ac7e4d584181fbe">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
		<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/goqnotes.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://goqnotes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://goqnotes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://goqnotes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://goqnotes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://goqnotes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://goqnotes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://goqnotes.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1620938722' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/goqnotes.com\/69480\/five-years-later-and-were-still-fighting\/a-person-holding-a-pro-transgender-banner-at-a-gay-pride-event\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1b15570abd300938521330b29180d5e0","fragment_name":"wc_fragments_1b15570abd300938521330b29180d5e0","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='jetpack-instant-search-ie11-js-before'>
var JetpackInstantSearchIe11PolyfillPath=decodeURIComponent("https%3A%2F%2Fgoqnotes.com%2Fwp-content%2Fplugins%2Fjetpack%2F_inc%2Fbuild%2Finstant-search%2Fjp-search-ie11-polyfill-payload.bundle.js");
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search-ie11-polyfill-loader.bundle.js?ver=9.7' id='jetpack-instant-search-ie11-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fgoqnotes.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A68212145%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22product%22%3A%7B%22singular_name%22%3A%22Product%22%2C%22name%22%3A%22Products%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%2C%22tribe_events%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fgoqnotes.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fgoqnotes.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22964b4712ab%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Atrue%7D"));
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search-main.bundle.js?ver=9.7' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202119' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202119' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.7' id='wpgroho-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.36.2' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.36.2' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script async="async" type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<script data-amp-plus-gam>
			googletag.cmd.push(function() {
				var ad_config        = {"network_code":"10655801","disable_initial_load":false};
				var all_ad_units     = {"div-gpt-ad-609f574c7763e-0":{"name":"QN-MediumRectangle-ONE-(300x250)","code":"QN-MediumRectangle-ONE-(300x250)","sizes":[[300,250]],"targeting":{"slug":"holding-space","category":["arts-entertainment"],"ID":70180}},"div-gpt-ad-609f574c78e0a-0":{"name":"QN-MediumRectangle-TWO-(300x250)","code":"QN-MediumRectangle-TWO-(300x250)","sizes":[[300,250]],"targeting":{"slug":"holding-space","category":["arts-entertainment"],"ID":70180}},"div-gpt-ad-609f574c7915c-0":{"name":"QN-MediumRectangle-THREE-(300x250)","code":"QN-MediumRectangle-THREE-(300x250)","sizes":[[300,250]],"targeting":{"slug":"holding-space","category":["arts-entertainment"],"ID":70180}}};
				var defined_ad_units = {};

				for ( var container_id in all_ad_units ) {
					var ad_unit = all_ad_units[ container_id ];

					// Only set up ad units that are present on the page.
					if ( ! document.querySelector( '#' + container_id ) ) {
						continue;
					}

					defined_ad_units[ container_id ] = googletag.defineSlot(
						'/' + ad_config['network_code'] + '/' + ad_unit['code'],
						ad_unit['sizes'],
						container_id
					).addService( googletag.pubads() );

					for ( var target_key in ad_unit['targeting'] ) {
						defined_ad_units[ container_id ].setTargeting( target_key, ad_unit['targeting'][ target_key ] );
					}

					/**
					 * Configure responsive ads.
					 * Ads wider than the viewport should not show.
					 */

					// Get all of the unique ad widths.
					var unique_widths = {};
					ad_unit['sizes'].forEach( function( size ) {
						unique_widths[ size[0] ] = [];
					} );

					// For each width, get all of the sizes equal-to-or-smaller than it.
					for ( width in unique_widths ) {
						ad_unit['sizes'].forEach( function( size ) {
							if ( size[0] <= width ) {
								unique_widths[ width ].push( size );
							}
						} );
					}

					// Build and set the responsive mapping.
					// @see https://developers.google.com/doubleclick-gpt/guides/ad-sizes#responsive_ads
					var mapping = googletag.sizeMapping();

					var mobile_cutoff = 500; // As a rule of thumb, let's say mobile ads are <500px wide and desktop ads are >=500px wide.

					var smallest_ad_width = Math.min.apply( Math, Object.keys( unique_widths ).map( Number ) );
					var largest_ad_width  = Math.max.apply( Math, Object.keys( unique_widths ).map( Number ) );

					// If the smallest width is mobile size and the largest width is desktop size,
					// we want to use some logic to prevent displaying mobile ads on desktop.
					if ( smallest_ad_width < mobile_cutoff && largest_ad_width >= mobile_cutoff ) {
						for ( width in unique_widths ) {
							// On viewports < 500px wide, include all ads smaller than the viewport.
							if ( parseInt( width ) < mobile_cutoff ) {
								mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );

								// On viewports >= 500px wide, only include ads with widths >= 500px.
							} else {
								var desktopAds = [];
								for ( array_index in unique_widths[ width ] ) {
									ad_size = unique_widths[ width ][ array_index ];
									if ( ad_size[0] >= mobile_cutoff ) {
										desktopAds.push( ad_size );
									}
								}
								mapping.addSize( [ parseInt( width ), 0 ], desktopAds );
							}
						}

						// If the sizes don't contain both mobile and desktop ad sizes,
						// we can just display any ad that is smaller than the viewport.
					} else {
						for ( width in unique_widths ) {
							mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );
						}
					}

					// On viewports smaller than the smallest ad size, don't show any ads.
					mapping.addSize( [0, 0], [] );
					defined_ad_units[ container_id ].defineSizeMapping( mapping.build() );
				}

				if ( ad_config['disable_initial_load'] ) {
					googletag.pubads().disableInitialLoad();
				}
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().enableLazyLoad( {
					fetchMarginPercent: 500,   // Fetch slots within 5 viewports.
					renderMarginPercent: 200,  // Render slots within 2 viewports.
					mobileScaling: 2.0         // Double the above values on mobile.
				} );
				googletag.enableServices();

				for ( var container_id in defined_ad_units ) {
					googletag.display( container_id );
				}
			} );
		</script>
		<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'68212145',post:'70180',tz:'-4',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '70180' ]);
</script>

</body>
</html>
<!--
	generated in 0.400 seconds
	124242 bytes batcached for 300 seconds
-->
