<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Deputy Indicted For Shooting Gay Virginian - goqnotes.com</title>
	<meta name="description" content="Isiah Brown, a 32-year-old gay Black man, was shot multiple times in front of his Virginia home following a call he placed to police for help on April 21." />
	<link rel="canonical" href="https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Deputy Indicted For Shooting Gay Virginian - goqnotes.com" />
	<meta property="og:description" content="Isiah Brown, a 32-year-old gay Black man, was shot multiple times in front of his Virginia home following a call he placed to police for help on April 21." />
	<meta property="og:url" content="http://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/" />
	<meta property="og:site_name" content="goqnotes.com" />
	<meta property="article:publisher" content="https://www.facebook.com/qnotescarolinas" />
	<meta property="article:published_time" content="2021-07-27T21:55:14+00:00" />
	<meta property="article:modified_time" content="2021-07-27T21:55:16+00:00" />
	<meta property="og:image" content="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/07/isaiah.jpg?fit=863%2C575&#038;ssl=1" />
	<meta property="og:image:width" content="863" />
	<meta property="og:image:height" content="575" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@qnotescarolinas" />
	<meta name="twitter:site" content="@qnotescarolinas" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Julianna Peres">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnotes-newspack.newspackstaging.com/#organization","name":"Qnotes","url":"https://qnotes-newspack.newspackstaging.com/","sameAs":["https://www.facebook.com/qnotescarolinas","https://www.instagram.com/qnotescarolinas/","https://twitter.com/qnotescarolinas"],"logo":{"@type":"ImageObject","@id":"https://qnotes-newspack.newspackstaging.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&ssl=1","width":300,"height":100,"caption":"Qnotes"},"image":{"@id":"https://qnotes-newspack.newspackstaging.com/#logo"}},{"@type":"WebSite","@id":"https://qnotes-newspack.newspackstaging.com/#website","url":"https://qnotes-newspack.newspackstaging.com/","name":"goqnotes.com","description":"LGBTQ Local News, Voices and Community","publisher":{"@id":"https://qnotes-newspack.newspackstaging.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://qnotes-newspack.newspackstaging.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/07/isaiah.jpg?fit=863%2C575&ssl=1","width":863,"height":575,"caption":"CAPTION: Isiah Brown was shot eight times by a sheriff who knew him.\u00a0(Photo Credit: Facebook)"},{"@type":"WebPage","@id":"https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/#webpage","url":"https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/","name":"Deputy Indicted For Shooting Gay Virginian - goqnotes.com","isPartOf":{"@id":"https://qnotes-newspack.newspackstaging.com/#website"},"primaryImageOfPage":{"@id":"https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/#primaryimage"},"datePublished":"2021-07-27T21:55:14+00:00","dateModified":"2021-07-27T21:55:16+00:00","description":"Isiah Brown, a 32-year-old gay Black man, was shot multiple times in front of his Virginia home following a call he placed to police for help on April 21.","breadcrumb":{"@id":"https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/"]}]},{"@type":"BreadcrumbList","@id":"https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://goqnotes.com/","url":"https://goqnotes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://qnotes-launch.newspackstaging.com/archive/","url":"https://qnotes-launch.newspackstaging.com/archive/","name":"Archive"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/","url":"https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/","name":"Deputy Indicted For Shooting Gay Virginian"}}]},{"@type":"Article","@id":"https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/#article","isPartOf":{"@id":"https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/#webpage"},"author":{"@id":"https://qnotes-newspack.newspackstaging.com/#/schema/person/c3b8c88ce7e23bcd9a6a9f0c91f3b837"},"headline":"Deputy Indicted For Shooting Gay Virginian","datePublished":"2021-07-27T21:55:14+00:00","dateModified":"2021-07-27T21:55:16+00:00","mainEntityOfPage":{"@id":"https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/#webpage"},"commentCount":0,"publisher":{"@id":"https://qnotes-newspack.newspackstaging.com/#organization"},"image":{"@id":"https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/#primaryimage"},"keywords":"black lgbtq,david haynes,david turbyfill,gay,gay man,isiah brown,lgbtq,police,Police Brutality,police violence,spotsylvania,virginia","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/#respond"]}]},{"@type":"Person","@id":"https://qnotes-newspack.newspackstaging.com/#/schema/person/c3b8c88ce7e23bcd9a6a9f0c91f3b837","name":"Julianna Peres","image":{"@type":"ImageObject","@id":"https://qnotes-newspack.newspackstaging.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e12b18c6298770e29b7e5753d8d859f2?s=96&d=mm&r=r","caption":"Julianna Peres"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="goqnotes.com &raquo; Feed" href="https://goqnotes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="goqnotes.com &raquo; Comments Feed" href="https://goqnotes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="goqnotes.com &raquo; iCal Feed" href="https://goqnotes.com/events-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="goqnotes.com &raquo; Deputy Indicted For Shooting Gay Virginian Comments Feed" href="https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goqnotes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://goqnotes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://goqnotes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goqnotes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://goqnotes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://goqnotes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://goqnotes.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://goqnotes.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://goqnotes.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1627413846' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://goqnotes.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.31.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://goqnotes.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1627413954' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://goqnotes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://goqnotes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='newspack-style-css'  href='https://goqnotes.com/wp-content/themes/newspack-theme/style.css?ver=1.42.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://goqnotes.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.42.0' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Open+Sans+Condensed:wght@700&#038;family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://goqnotes.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.42.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://goqnotes.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.42.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://goqnotes.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.min.css?ver=3.3.1' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goqnotes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19033075-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19033075-1", {"send_page_view":false});
gtag("config", "G-PZ1YX7WS15");
</script>
<link rel="https://api.w.org/" href="https://goqnotes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://goqnotes.com/wp-json/wp/v2/posts/78667" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goqnotes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goqnotes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p4Cd5T-ksP' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F78667%2Fdeputy-indicted-for-shooting-gay-virginian%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goqnotes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoqnotes.com%2F78667%2Fdeputy-indicted-for-shooting-gay-virginian%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.37.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/goqnotes.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_78638\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":\"1\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"78139\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"78667\",\"categories\":\"78\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://goqnotes.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://i1.wp.com/goqnotes.com/wp-content/uploads/2021/04/21317899_10154912273725994_1178998654404629487_n-1.jpg?fit=192%2C192&#038;ssl=1">
		
				<meta name="apple-mobile-web-app-title" content="goqnotes.com">
		<meta name="application-name" content="goqnotes.com">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://goqnotes.com"><link rel="https://theeventscalendar.com/" href="https://goqnotes.com/wp-json/tribe/events/v1/" />
	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">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</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/amp/">		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script>
		<link rel="icon" href="https://goqnotes.com/wp-content/uploads/2021/04/21317899_10154912273725994_1178998654404629487_n-1-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/goqnotes.com/wp-content/uploads/2021/04/21317899_10154912273725994_1178998654404629487_n-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/goqnotes.com/wp-content/uploads/2021/04/21317899_10154912273725994_1178998654404629487_n-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/goqnotes.com/wp-content/uploads/2021/04/21317899_10154912273725994_1178998654404629487_n-1.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Accent Headers */
.accent-header:not(.widget-title)::before, .article-section-title::before, .cat-links::before, .page-title::before {
	border-radius: 10px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-78667 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js tribe-no-js tribe-theme-newspack-theme jps-theme-newspack-theme singular hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar cat-news has-featured-image single-featured-image-default">
		<amp-layout
			amp-access="popups.id_78638" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-has-title  "
			role="button"
			tabindex="0"
			id="c6b7"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">Support Local LGBTQ Press</h1>
										
<p class="has-text-align-left">For over 35 years, <strong><em>qnotes</em></strong> has been creating a center for community by providing local LGBTQ news, views and events. Help us continue that tradition with a monthly donation today. </p>



<div class="wp-block-buttons alignwide is-content-justification-center">
<div class="wp-block-button has-custom-width wp-block-button__width-50 has-custom-font-size is-style-outline has-normal-font-size"><a class="wp-block-button__link" href="https://goqnotes.com/support-our-publication/">DONATE</a></div>
</div>
								<form class="popup-not-interested-form c6b71 popup-action-form c6b7 align-center"
				method="POST"
				action-xhr="https://goqnotes.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
							<input
			name="popup_id"
			type="hidden"
			value="id_78638"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
						<input
					name="suppress_forever"
					type="hidden"
					value="1"
				/>
				<button on="tap:c6b7.hide" aria-label="" style="background-color:#EEEEEE;color:#000">I&#039;m not interested</button>
			</form>
							<form class="popup-dismiss-form c6b70 popup-action-form c6b7 align-center"
						method="POST"
						action-xhr="https://goqnotes.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_78638"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
								<button on="tap:c6b7.hide" class="newspack-lightbox__close" aria-label="Close Pop-up" style="background-color:#EEEEEE;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c6b70 popup-action-form c6b7"
				method="POST"
				action-xhr="https://goqnotes.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
						<input
			name="popup_id"
			type="hidden"
			value="id_78638"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
						<button style="opacity: 0.11;background-color:#000000;" class="newspack-lightbox-shim" on="tap:c6b7.hide"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c6b7" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c6b7",
							"delay": "1500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c6b7",
							"delay": "1000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c6b7 .newspack-popup-wrapper",
								"delay": "1625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/goqnotes.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c6b7","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_78638","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://goqnotes.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-69709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li id="menu-item-69712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69712"><a href="https://goqnotes.com/to/news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-69715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69715"><a href="https://goqnotes.com/qnotescarolinas-project/">QnotesCarolinas Project</a></li>
	<li id="menu-item-69716" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69716"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li id="menu-item-69717" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69717"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li id="menu-item-69718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69718"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li id="menu-item-69719" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69719"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li id="menu-item-78628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78628"><a href="https://goqnotes.com/to/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-69727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69727"><a href="https://goqnotes.com/to/community/a-and-e/">Arts &#038; Culture</a></li>
<li id="menu-item-78621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78621"><a href="https://goqnotes.com/to/community/" aria-haspopup="true" aria-expanded="false">Community</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-69731" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69731"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li id="menu-item-78620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78620"><a href="https://goqnotes.com/to/community/opinion-pieces/">Opinion Pieces</a></li>
	<li id="menu-item-69734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69734"><a href="https://goqnotes.com/about/community-resources/">Community Resources</a></li>
</ul>
</li>
<li id="menu-item-78623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78623"><a href="https://goqnotes.com/to/health-and-wellness/" aria-haspopup="true" aria-expanded="false">Health &amp; Wellness</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-78624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78624"><a href="https://goqnotes.com/to/health-and-wellness/fitness/">Fitness</a></li>
	<li id="menu-item-78625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78625"><a href="https://goqnotes.com/to/health-and-wellness/hiv/">HIV</a></li>
	<li id="menu-item-78626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78626"><a href="https://goqnotes.com/to/health-and-wellness/self-care/">Self-Care</a></li>
	<li id="menu-item-78627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78627"><a href="https://goqnotes.com/to/health-and-wellness/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-69710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69710"><a href="https://goqnotes.com/events-calendar/" aria-haspopup="true" aria-expanded="false">Calendar</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-69711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="https://goqnotes.com/events-calendar/community/add">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-69732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69732"><a href="https://goqnotes.com/about/" aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-69733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69733"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li id="menu-item-69735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69735"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li id="menu-item-69736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69736"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li id="menu-item-69737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69737"><a href="https://goqnotes.com/subscribe/">Subscribe: Email, Print Editions</a></li>
	<li id="menu-item-69740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69740"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li id="menu-item-69741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69741"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
<li id="menu-item-78629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78629"><a href="https://goqnotes.com/support-our-publication/">Donate</a></li>
</ul>	</nav>

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 71px;
			max-height: 100px;
			max-width: 300px;
			width: 213px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 58px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 180px;
				max-height: 60px;
			}
		}
		</style><a href="https://goqnotes.com/" class="custom-logo-link" rel="home"><img width="300" height="100" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" class="custom-logo" alt="goqnotes.com" data-attachment-id="69746" data-permalink="https://goqnotes.com/favicon/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="favicon" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://goqnotes.com/" rel="home">goqnotes.com</a></p>
					
						<p class="site-description">
					LGBTQ Local News, Voices and Community				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
									<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69709"><a href="http://goqnotes.com/printedition/">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69712"><a href="https://goqnotes.com/to/news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69715"><a href="https://goqnotes.com/qnotescarolinas-project/">QnotesCarolinas Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69716"><a href="https://goqnotes.com/in/charlotte/">Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69717"><a href="https://goqnotes.com/in/raleigh/">Raleigh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69718"><a href="https://goqnotes.com/in/triad/">Triad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69719"><a href="https://goqnotes.com/in/columbia/">Columbia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78628"><a href="https://goqnotes.com/to/news/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69727"><a href="https://goqnotes.com/to/community/a-and-e/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78621"><a href="https://goqnotes.com/to/community/" aria-haspopup="true" aria-expanded="false">Community</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69731"><a href="https://goqnotes.com/in/pride/">Pride</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78620"><a href="https://goqnotes.com/to/community/opinion-pieces/">Opinion Pieces</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69734"><a href="https://goqnotes.com/about/community-resources/">Community Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78623"><a href="https://goqnotes.com/to/health-and-wellness/" aria-haspopup="true" aria-expanded="false">Health &amp; Wellness</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78624"><a href="https://goqnotes.com/to/health-and-wellness/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78625"><a href="https://goqnotes.com/to/health-and-wellness/hiv/">HIV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78626"><a href="https://goqnotes.com/to/health-and-wellness/self-care/">Self-Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78627"><a href="https://goqnotes.com/to/health-and-wellness/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69710"><a href="https://goqnotes.com/events-calendar/" aria-haspopup="true" aria-expanded="false">Calendar</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69711"><a href="https://goqnotes.com/events-calendar/community/add">Submit Your Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69732"><a href="https://goqnotes.com/about/" aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69733"><a href="https://goqnotes.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69735"><a href="https://goqnotes.com/contact-qnotes/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69736"><a href="https://goqnotes.com/distribution-points/">Distribution Points</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69737"><a href="https://goqnotes.com/subscribe/">Subscribe: Email, Print Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69740"><a href="https://goqnotes.com/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69741"><a href="https://goqnotes.com/issuearchives/">Online &#038; Issue Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78629"><a href="https://goqnotes.com/support-our-publication/">Donate</a></li>
</ul>	</nav>
							</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://goqnotes.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
	</header><!-- #masthead -->

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://goqnotes.com/">Home</a> &raquo; <span><a href="https://qnotes-launch.newspackstaging.com/archive/">Archive</a> &raquo; <span class="breadcrumb_last" aria-current="page">Deputy Indicted For Shooting Gay Virginian</span></span></span></span></div></div>
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news tag-black-lgbtq tag-david-haynes tag-david-turbyfill tag-gay tag-gay-man tag-isiah-brown tag-lgbtq tag-police tag-police-brutality tag-police-violence tag-spotsylvania tag-virginia">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://goqnotes.com/to/news/" rel="category tag">News</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Deputy Indicted For Shooting Gay Virginian		</h1>
				<div class="newspack-post-subtitle">
			May Only Serve Five Years in Prison If Convicted		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/e12b18c6298770e29b7e5753d8d859f2?s=96&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e12b18c6298770e29b7e5753d8d859f2?s=192&#038;d=mm&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://goqnotes.com/author/juliannaperes/">Julianna Peres</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2021-07-27T17:55:14-04:00">July 27, 2021</time><time class="updated" datetime="2021-07-27T17:55:16-04:00">July 27, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-78667" class="share-facebook sd-button share-icon" href="https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-78667" class="share-twitter sd-button share-icon" href="https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="863" height="575" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/07/isaiah.jpg?fit=863%2C575&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/07/isaiah.jpg?w=863&amp;ssl=1 863w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/07/isaiah.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/07/isaiah.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/07/isaiah.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/07/isaiah.jpg?resize=706%2C470&amp;ssl=1 706w" sizes="(max-width: 863px) 100vw, 863px" data-attachment-id="78668" data-permalink="https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/isaiah/" data-orig-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/07/isaiah.jpg?fit=863%2C575&amp;ssl=1" data-orig-size="863,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="isaiah" data-image-description="" data-image-caption="&lt;p&gt;CAPTION: Isiah Brown was shot eight times by a sheriff who knew him. (Photo Credit: Facebook)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/07/isaiah.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/goqnotes.com/wp-content/uploads/2021/07/isaiah.jpg?fit=780%2C520&amp;ssl=1" />						<figcaption>CAPTION: Isiah Brown was shot eight times by a sheriff who knew him. (Photo Credit: Facebook)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-78667" class="post-78667 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-black-lgbtq tag-david-haynes tag-david-turbyfill tag-gay tag-gay-man tag-isiah-brown tag-lgbtq tag-police tag-police-brutality tag-police-violence tag-spotsylvania tag-virginia entry">
	<div class="entry-content">

		
		
<p>Isiah Brown, a 32-year-old gay Black man, was shot multiple times in front of his Virginia home following a call he placed to police for help on April 21. After telling the 911 operator that he was “going to kill his brother” but did not have a gun or any weapon, the 911 operator told Brown <em>not</em> to kill his brother and to wait outside for police to arrive on the scene. She also told him to raise his hands above his head.</p>



<p>Brown followed those instructions specifically, but reportedly continued to hold a household cordless phone in one of his hands. Spotsylvania County Deputy Sheriff David Turbyfill answered the 911 call, after he had given Brown a ride to the same location earlier in the evening. When he arrived on the scene a second time, he claims he thought the phone in Brown’s hand was a gun. </p>



<p>Turbyfill’s name and bodycam footage were released to the media July 15, when he was officially charged with felony reckless handling of a firearm.&nbsp;</p><aside class="scaip scaip-1    "><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /10655801/QN-MediumRectangle-TWO-(300x250) --><div id='div-gpt-ad-6100a4d0be37b-0'></div></div></aside></aside>



<p>Brown is currently recovering from his extensive wounds, but the extent of long term physical damage he may have experienced is still unknown. The charge that Turbyfill now faces, according to Brown’s attorney David Haynes, is inadequate for what the attorney believes to be malicious intent.</p>



<p>Video footage of the encounter has been posted online and confirms Turbyfill did tell Brown multiple times to “drop the gun.” No response from Brown can be heard, and why Turbyfill purportedly believed that Brown was holding a gun, especially considering he had spent time with the man just a short time earlier, remains unclear. Whether or not Turbyfill entered the scene with the express purpose of harming Brown is also unknown.&nbsp;</p>



<p>Haynes disagrees about Turbyfill’s intents and issued the following statement: “We&nbsp;are calling for the immediate termination of Deputy David Turbyfill.”</p><aside class="scaip scaip-2    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /10655801/QN-MediumRectangle-THREE-(300x250) --><div id='div-gpt-ad-6100a4d0bec12-0'></div></div></aside></aside>



<p>Since the incident in April and Brown’s discharge from the hospital in May, Turbyfill has not been taken off of the force. Instead, he has been placed on desk duty for the remainder of the investigation.</p>



<p>If he is convicted of the felony charge, the most time he will spend in prison is five years. </p>



<p><strong><em>Join us: This story is made possible with the help of </em>qnotes<em>’ contributors. If you’d like to show your support so </em>qnotes<em> can provide more news, features and opinion pieces like this</em></strong>, <a href="https://givebutter.com/lmf-qnotescarolinas"><strong><em>give a regular or one-time donation today</em></strong>.</a> </p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://goqnotes.com/in/black-lgbtq/" rel="tag">black lgbtq</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/david-haynes/" rel="tag">david haynes</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/david-turbyfill/" rel="tag">david turbyfill</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/gay/" rel="tag">gay</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/gay-man/" rel="tag">gay man</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/isiah-brown/" rel="tag">isiah brown</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/lgbtq/" rel="tag">lgbtq</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/police/" rel="tag">police</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/police-brutality/" rel="tag">Police Brutality</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/police-violence/" rel="tag">police violence</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/spotsylvania/" rel="tag">spotsylvania</a><span class="sep">,&nbsp;</span><a href="https://goqnotes.com/in/virginia/" rel="tag">virginia</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/78667/deputy-indicted-for-shooting-gay-virginian/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://goqnotes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78667' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c1387b7b33" /></p><input type="hidden" id="ak_js" name="ak_js" value="114"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="block-9" class="widget widget_block">
<h2>Support Local LGBTQ Press</h2>
</section><section id="block-3" class="widget widget_block">		<div class='wp-block-newspack-blocks-donate wpbnbd tiered'>
			<form>
				<input type='hidden' name='newspack_donate' value='1' />
				<div class='wp-block-newspack-blocks-donate__options'>
					<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
								<input
									type='radio'
									value='once'
									id='newspack-donate-once-29713'
									name='donation_frequency'
																	/>
								<label
									for='newspack-donate-once-29713'
									class='donation-frequency-label freq-label'
								>
									One-time								</label>

								<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_once'
												value='60'
												id='newspack-tier-once-29713-0'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-once-29713-0'
											>
												$60											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_once'
												value='180'
												id='newspack-tier-once-29713-1'
												 checked='checked'											/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-once-29713-1'
											>
												$180											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_once'
												value='300'
												id='newspack-tier-once-29713-2'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-once-29713-2'
											>
												$300											</label>
										</div>
									
									<div class='wp-block-newspack-blocks-donate__tier'>
																				<input
											type='radio'
											class='other-input'
											name='donation_value_once'
											value='other'
											id='newspack-tier-once-29713-other'
										/>
										<label
											class='tier-select-label tier-label'
											for='newspack-tier-once-29713-other'
										>
											Other										</label>
										<label
											class='other-donate-label odl'
											for='newspack-tier-once-29713-other-input'
										>
											Donation amount										</label>
										<div class='wp-block-newspack-blocks-donate__money-input money-input'>
											<span class='currency'>
												$											</span>
											<input
												type='number'
												name='donation_value_once_other'
												value='180'
												id='newspack-tier-once-29713-other-input'
											/>
										</div>
									</div>

								</div>
							</div>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
								<input
									type='radio'
									value='month'
									id='newspack-donate-month-29713'
									name='donation_frequency'
									 checked='checked'								/>
								<label
									for='newspack-donate-month-29713'
									class='donation-frequency-label freq-label'
								>
									Monthly								</label>

								<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_month'
												value='5'
												id='newspack-tier-month-29713-0'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-month-29713-0'
											>
												$5											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_month'
												value='15'
												id='newspack-tier-month-29713-1'
												 checked='checked'											/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-month-29713-1'
											>
												$15											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_month'
												value='25'
												id='newspack-tier-month-29713-2'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-month-29713-2'
											>
												$25											</label>
										</div>
									
									<div class='wp-block-newspack-blocks-donate__tier'>
																				<input
											type='radio'
											class='other-input'
											name='donation_value_month'
											value='other'
											id='newspack-tier-month-29713-other'
										/>
										<label
											class='tier-select-label tier-label'
											for='newspack-tier-month-29713-other'
										>
											Other										</label>
										<label
											class='other-donate-label odl'
											for='newspack-tier-month-29713-other-input'
										>
											Donation amount										</label>
										<div class='wp-block-newspack-blocks-donate__money-input money-input'>
											<span class='currency'>
												$											</span>
											<input
												type='number'
												name='donation_value_month_other'
												value='15'
												id='newspack-tier-month-29713-other-input'
											/>
										</div>
									</div>

								</div>
							</div>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
								<input
									type='radio'
									value='year'
									id='newspack-donate-year-29713'
									name='donation_frequency'
																	/>
								<label
									for='newspack-donate-year-29713'
									class='donation-frequency-label freq-label'
								>
									Annually								</label>

								<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_year'
												value='60'
												id='newspack-tier-year-29713-0'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-year-29713-0'
											>
												$60											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_year'
												value='180'
												id='newspack-tier-year-29713-1'
												 checked='checked'											/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-year-29713-1'
											>
												$180											</label>
										</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												name='donation_value_year'
												value='300'
												id='newspack-tier-year-29713-2'
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-year-29713-2'
											>
												$300											</label>
										</div>
									
									<div class='wp-block-newspack-blocks-donate__tier'>
																				<input
											type='radio'
											class='other-input'
											name='donation_value_year'
											value='other'
											id='newspack-tier-year-29713-other'
										/>
										<label
											class='tier-select-label tier-label'
											for='newspack-tier-year-29713-other'
										>
											Other										</label>
										<label
											class='other-donate-label odl'
											for='newspack-tier-year-29713-other-input'
										>
											Donation amount										</label>
										<div class='wp-block-newspack-blocks-donate__money-input money-input'>
											<span class='currency'>
												$											</span>
											<input
												type='number'
												name='donation_value_year_other'
												value='180'
												id='newspack-tier-year-29713-other-input'
											/>
										</div>
									</div>

								</div>
							</div>
											</div>
				</div>
						<p class='wp-block-newspack-blocks-donate__thanks thanks'>
			Your contribution is appreciated.		</p>

					<button type='submit'>
				Donate now!			</button>
						<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
				</form>
		</div>
		</section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /10655801/QN-MediumRectangle-ONE-(300x250) --><div id='div-gpt-ad-6100a4d0c1c36-0'></div></div></section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Digital Print Issue</span></h2><div class="textwidget custom-html-widget"><iframe width="300px" height="359px" src="https://www.yumpu.com/en/embed/view/xWfuNeDRYdi3bP9H" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe><br><a href="https://www.yumpu.com/en/document/view/65781977/qnotes-july-23-2021" title="QNotes, July 23, 2021" target="_blank" rel="noopener">QNotes, July 23, 2021</a></div></section><section id="text-25" class="widget widget_text">			<div class="textwidget"><h2><strong>Subscribe to our email newsletter</strong></h2>
<p>Sign up to stay in the loop with all things QNotes.</p>
<p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://goqnotes.us8.list-manage.com/subscribe/post?u=d43f4a456c849e0e47750c1e6&amp;id=6103b0092b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label><br />
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br />
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d43f4a456c849e0e47750c1e6_6103b0092b" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
</div>
		</section><section id="block-8" class="widget widget_block widget_text">
<p class="has-text-align-center">Follow us on social</p>
</section><section id="block-7" class="widget widget_block">
<ul class="wp-block-social-links aligncenter has-normal-icon-size items-justified-center is-style-default"><li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/qnotescarolinas" aria-label="Facebook: https://www.facebook.com/qnotescarolinas" rel="noopener nofollow" target="_blank" class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/qnotescarolinas" aria-label="Twitter: https://twitter.com/qnotescarolinas" rel="noopener nofollow" target="_blank" class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/qnotescarolinas/" aria-label="Instagram: https://www.instagram.com/qnotescarolinas/" rel="noopener nofollow" target="_blank" class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-youtube wp-block-social-link"><a href="https://www.youtube.com/user/qnotescarolinas" aria-label="YouTube: https://www.youtube.com/user/qnotescarolinas" rel="noopener nofollow" target="_blank" class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li></ul>
</section><section id="newspack-ads-widget-4" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /10655801/QN-MediumRectangle-TWO-(300x250) --><div id='div-gpt-ad-6100a4d0c23c2-0'></div></div></section><section id="text-30" class="widget widget_text">			<div class="textwidget"><p><a href="https://digitalbranch.cmlibrary.org/cjc/"><img loading="lazy" class="aligncenter size-medium" src="https://i1.wp.com/digitalbranch.cmlibrary.org/wp-content/uploads/2019/03/CJC_a-768x226.png?resize=768%2C226&#038;ssl=1" width="768" height="226" data-recalc-dims="1" /></a><a href="https://digitalbranch.cmlibrary.org/cjc/" target="_blank" rel="noopener"><strong>QNotes is a proud partner of CJC.</strong></a></p>
<div style="text-align: center;">
<p><a href="https://digitalbranch.cmlibrary.org/cjc/graphic-novel/"><img loading="lazy" class="aligncenter wp-image-68639 size-full" src="https://i2.wp.com/goqnotes.com/wp-content/uploads/2020/12/pandemic_graphic.jpg?resize=400%2C510&#038;ssl=1" alt="" width="400" height="510" data-recalc-dims="1" srcset="https://i2.wp.com/goqnotes.com/wp-content/uploads/2020/12/pandemic_graphic.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2020/12/pandemic_graphic.jpg?resize=235%2C300&amp;ssl=1 235w, https://i2.wp.com/goqnotes.com/wp-content/uploads/2020/12/pandemic_graphic.jpg?resize=300%2C383&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
</div>
</div>
		</section><section id="text-23" class="widget widget_text">			<div class="textwidget"><p>For more articles from the Charlotte Journalism Collaborative, please visit the <a href="https://digitalbranch.cmlibrary.org/cjc/" target="_blank" rel="noopener">CJC website</a>.</p>
</div>
		</section><section id="newspack-ads-widget-7" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /10655801/QN-MediumRectangle-THREE-(300x250) --><div id='div-gpt-ad-6100a4d0c2eb7-0'></div></div></section><section id="block-4" class="widget widget_block widget_text">
<p><a rel="noreferrer noopener" href="http://www.charlotteobserver.com" target="_blank"></a></p>
</section><section id="block-5" class="widget widget_block widget_media_image">
<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="160" height="55" src="https://goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg" alt="" class="wp-image-19768" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg?w=160&amp;ssl=1 160w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg?resize=158%2C55&amp;ssl=1 158w" sizes="(max-width: 160px) 100vw, 160px" /></figure></div>
</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 71px;
			max-height: 100px;
			max-width: 300px;
			width: 213px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 58px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 180px;
				max-height: 60px;
			}
		}
		</style><a href="https://goqnotes.com/" class="custom-logo-link" rel="home"><img width="300" height="100" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" class="custom-logo" alt="goqnotes.com" data-attachment-id="69746" data-permalink="https://goqnotes.com/favicon/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="favicon" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/04/qnote-logo.png?fit=300%2C100&amp;ssl=1" /></a>		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-69692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69692"><a href="https://goqnotes.com/">Home</a></li>
<li id="menu-item-69693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69693"><a href="https://goqnotes.com/about/">About</a></li>
<li id="menu-item-69694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69694"><a href="/events-calendar">Calendar</a></li>
<li id="menu-item-69695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69695"><a href="https://goqnotes.com/about/community-resources/">Community Resources</a></li>
<li id="menu-item-69696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69696"><a href="https://goqnotes.com/contact-qnotes/">Contact Us</a></li>
<li id="menu-item-69697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69697"><a href="https://goqnotes.com/printedition/?customize_changeset_uuid=98b3cb9f-27b0-435d-97e9-4abae5a240f1&#038;customize_autosaved=on">Digital Print Edition</a></li>
<li id="menu-item-69698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69698"><a href="https://goqnotes.com/support-our-publication/">Donate</a></li>
<li id="menu-item-69699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69699"><a href="https://goqnotes.com/to/community/a-and-e/">Arts &amp; Entertainment</a></li>
<li id="menu-item-69701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69701"><a href="https://goqnotes.com/to/news/">News</a></li>
<li id="menu-item-69702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69702"><a href="/qnotescarolinas-project/">QnotesCarolinas Project</a></li>
</ul></div></section><section id="media_image-13" class="widget widget_media_image"><h2 class="widget-title">Click below to view our latest issue from July 23, 2021</h2><a href="https://www.yumpu.com/en/document/view/65781977/qnotes-july-23-2021"><img width="250" height="300" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?fit=250%2C300&amp;ssl=1" class="image wp-image-78533  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Click below to view QNotes&#039; latest issue from April 30, 2021" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?w=810&amp;ssl=1 810w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?resize=250%2C300&amp;ssl=1 250w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?resize=768%2C922&amp;ssl=1 768w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?resize=400%2C480&amp;ssl=1 400w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?resize=706%2C847&amp;ssl=1 706w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="78533" data-permalink="https://goqnotes.com/qnissue_072321_cover-2/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?fit=810%2C972&amp;ssl=1" data-orig-size="810,972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QNIssue_072321_cover" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?fit=780%2C936&amp;ssl=1" /></a></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://goqnotes.com/78667/deputy-indicted-for-shooting-gay-virginian/" aria-current="page">Deputy Indicted For Shooting Gay Virginian</a>
											<span class="post-date">July 27, 2021</span>
									</li>
											<li>
					<a href="https://goqnotes.com/78658/celebrating-charlotte-black-pride-2021/">Celebrating Charlotte Black Pride 2021</a>
											<span class="post-date">July 26, 2021</span>
									</li>
											<li>
					<a href="https://goqnotes.com/78646/why-did-homosexuality-trend-like-wildfire-on-the-internet/">Why Did #Homosexuality Trend Like Wildfire on the Internet?</a>
											<span class="post-date">July 26, 2021</span>
									</li>
					</ul>

		</section><section id="media_image-7" class="widget widget_media_image"><h2 class="widget-title">QNotes is a proud partner of the CJC</h2><a href="https://charlottejournalism.org"><img class="image " src="https://goqnotes.com/wp-content/uploads/2021/04/CJC_a-1024x301-1-300x88.png" alt="CJC logo" width="1024" height="301" /></a></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2021 Pride Publishing &amp; Typesetting, Inc..</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Deputy Indicted For Shooting Gay Virginian',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Deputy Indicted For Shooting Gay Virginian',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Deputy Indicted For Shooting Gay Virginian',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Center: Support Local LGBTQ Press (78638)',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c6b7';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c6b7';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Center: Support Local LGBTQ Press (78638)',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c6b7 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Center: Support Local LGBTQ Press (78638)',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.c6b70';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Center: Support Local LGBTQ Press (78638)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.c6b71';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Permanent Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Center: Support Local LGBTQ Press (78638)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'comment added',
							{
								event_category: 'NTG user',
																	event_label: 'Deputy Indicted For Shooting Gay Virginian',
															}
						);
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://goqnotes.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=78667&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="text-14" class="widget widget_text">			<div class="textwidget"><!-- QN-MediumRectangle(300x250) -->
<div id='div-gpt-ad-1401982362561-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401982362561-0'); });
</script>
</div></div>
		</div><div id="text-17" class="widget widget_text"><h2 class="widgettitle">You can support QNotes</h2>			<div class="textwidget">You can support independent, local LGBT media! Give a one-time gift or sign up for an ongoing, voluntary online subscription to support <strong><em>qnotes</em></strong>' nearly three-decade long community service and keep our publication's dynamic, hard-hitting and insightful news and entertainment coverage alive. <a href="http://goqnotes.com/support/">Click here to support us today.</a></div>
		</div><div id="media_image-11" class="widget widget_media_image"><h2 class="widgettitle">Click below to view our latest issue from July 23, 2021</h2><a href="https://www.yumpu.com/en/document/view/65781977/qnotes-july-23-2021"><img width="250" height="300" src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?fit=250%2C300&amp;ssl=1" class="image wp-image-78533  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?w=810&amp;ssl=1 810w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?resize=250%2C300&amp;ssl=1 250w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?resize=768%2C922&amp;ssl=1 768w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?resize=400%2C480&amp;ssl=1 400w, https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?resize=706%2C847&amp;ssl=1 706w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="78533" data-permalink="https://goqnotes.com/qnissue_072321_cover-2/" data-orig-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?fit=810%2C972&amp;ssl=1" data-orig-size="810,972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QNIssue_072321_cover" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/goqnotes.com/wp-content/uploads/2021/07/QNIssue_072321_cover-1.jpg?fit=780%2C936&amp;ssl=1" /></a></div><div id="media_image-2" class="widget widget_media_image"><h2 class="widgettitle">Sign Up For Our Weekly Newsletter:</h2><a href="https://goqnotes.com/subscribe/" target="_blank" rel="noopener"><img width="780" height="410" src="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=780%2C410&amp;ssl=1" class="image wp-image-45770  attachment-large size-large" alt="QNotes newsletter" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=300%2C158&amp;ssl=1 300w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=768%2C403&amp;ssl=1 768w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=1024%2C538&amp;ssl=1 1024w, https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?resize=595%2C312&amp;ssl=1 595w" sizes="(max-width: 780px) 100vw, 780px" data-attachment-id="45770" data-permalink="https://goqnotes.com/45622/letters-to-the-editor-07-15-16/letterstoeditor_blue_long/" data-orig-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="letterstoeditor_blue_long" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/goqnotes.com/wp-content/uploads/2016/07/letterstoeditor_blue_long.jpg?fit=780%2C410&amp;ssl=1" /></a></div><div id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">recent discussion</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sammy</span> on <a href="https://goqnotes.com/78268/supreme-court-rules-against-homophobic-florist/comment-page-1/#comment-198235">Supreme Court Rules Against Homophobic Florist</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/mastersadrian031' rel='external nofollow ugc' class='url'>Master Adrian</a></span> on <a href="https://goqnotes.com/78457/first-openly-gay-national-hockey-league-player-comes-out-via-instagram/comment-page-1/#comment-198216">First Openly Gay National Hockey League Player Comes Out via Instagram</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.facebook.com/mastersadrian031' rel='external nofollow ugc' class='url'>Master Adrian</a></span> on <a href="https://goqnotes.com/78432/s-c-among-17-gop-states-seeking-to-bar-medical-help-for-transgender-kids/comment-page-1/#comment-198095">S.C. Among 17 GOP States Seeking To Bar Medical Help For Transgender Kids</a></li></ul></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><strong><a href="http://goqnotes.com/calendar/">View All Events</a><br /><a href="http://goqnotes.com/qguide/events/">View Featured Events</a><br /><a href="http://goqnotes.com/calendar/index.php?com=submit">Submit a new event listing</a></strong></div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/qnotescarolinas" data-widget-id="259698846479818752">Tweets by @qnotescarolinas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fqnotescarolinas&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true&amp;appId=116761585128525" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://www.charlotteobserver.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/goqnotes.com/wp-content/uploads/2012/12/cltnewsalliance.jpg?w=780" data-recalc-dims="1"></a></div>
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><p><a href="https://goqnotes.com/author/cltobserver/">The Charlotte Observer Archive</a></p>
</div>
		</div>					</div>
			<div style="display:none">
	<div class="grofile-hash-map-e12b18c6298770e29b7e5753d8d859f2">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/goqnotes.com\/78667\/deputy-indicted-for-shooting-gay-virginian\/":78667};
	</script>
					<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/goqnotes.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<link rel='stylesheet' id='newspack-blocks-donate-css'  href='https://goqnotes.com/wp-content/plugins/newspack-blocks/dist/donate/view.css?ver=1.31.0' type='text/css' media='all' />
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/dist/url.min.js?ver=41088521039aa510728086754722537c' id='wp-url-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1627413954' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/goqnotes.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1b15570abd300938521330b29180d5e0","fragment_name":"wc_fragments_1b15570abd300938521330b29180d5e0","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='jetpack-instant-search-ie11-js-before'>
var JetpackInstantSearchIe11PolyfillPath=decodeURIComponent("https%3A%2F%2Fgoqnotes.com%2Fwp-content%2Fplugins%2Fjetpack%2F_inc%2Fbuild%2Finstant-search%2Fjp-search-ie11-polyfill-payload.bundle.js");
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search-ie11-polyfill-loader.bundle.js?ver=9.9.1' id='jetpack-instant-search-ie11-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fgoqnotes.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A68212145%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22product%22%3A%7B%22singular_name%22%3A%22Product%22%2C%22name%22%3A%22Products%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%2C%22tribe_events%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fgoqnotes.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fgoqnotes.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22f79e74ec29%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Atrue%7D"));
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search-main.bundle.js?ver=9.9.1' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202130' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202130' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.9.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.42.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.42.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script defer type='text/javascript' src='https://goqnotes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/newspack-blocks/dist/donate/view.js?ver=e759035ab698bc8cb380f563f780d709' id='newspack-blocks-donate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goqnotes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<script data-amp-plus-allowed>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</script>
		<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'68212145',post:'78667',tz:'-4',srv:'goqnotes.com'} ]);
	_stq.push([ 'clickTrackerInit', '68212145', '78667' ]);
</script>

</body>
</html>
<!--
	generated 211 seconds ago
	generated in 0.677 seconds
	served from batcache in 0.002 seconds
	expires in 89 seconds
-->
